Astro-api

Membre
  • Content Count

    7
  • Joined

  • Last visited

About Astro-api

  • Rank
    Membre

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Astro-api

    Caméra Altair

    Merci Pejive, Dès que je trouve un moment, j'essaye tes solutions.
  2. Astro-api

    Caméra Altair

    Après une énième désinstallation/réinstallation Altaïr Capture ne trouve toujours pas la caméra, a l'emplacement de la caméra le message "caméra non trouvée " s'affiche et lorsque je ferme l'application le message suivant apparaît : Altaïr capture.exe - Erreur d'application L'exeption unknown software exception (0x40000015)s'est produite dans l'application à l'emplacement 0x01786505. Cliquez sur OK pour terminer le programme. Que doit je faire ? Merci de votre aide.
  3. Astro-api

    Caméra Altair

    Merci Pejeve, Dans périphérique d'images s'affiche une icône périphérique inconnu.
  4. Astro-api

    Caméra Altair

    Je précise que la led rouge de la caméra clignote.
  5. Astro-api

    Caméra Altair

    Merci, donc dans information système je vois : Microsoft Windows XP Media center Édition version 2002 Service Pack 3 Je suppose qu'il est donc SP3 et donc ça devrait fonctionner !
  6. Astro-api

    Caméra Altair

    Bonjour Colmic et pejeve et merci de votre réponse, J'ai vu sur le site de Altaïr que la gpcam 2 fonctionne avec windows XP sp3. Je suis nul en informatique, comment savoir si mon pc est sp3 ? Je débute en astropho avec une caméra et je n'ai pas encore installé sharpcap.
  7. Astro-api

    Caméra Altair

    Bonjour a tous, Je profite de l'ouverture de ce poste qui a l'origine était du même ordre que mon soucis pour évoquer mon problème concernant ma caméra Altaïr gpcam2-224c qui n'est pas reconnue par mon pc sous windows XP. Je l'ai utilisée une fois sur mon précédant pc sous vista sans aucun problème mais celui ci vient de rendre l'âme. Je l'ai installée sur le pc de mon épouse sous windows 10 qui la reconnait bien. Mais impossible sur mon vieux pc sous XP, après l' avoir installé et désinstallé plusieurs fois, rien a faire ! Avez-vous une solution ?