Jump to content

Kekkyu

Membre
  • Content Count

    98
  • Joined

  • Last visited

A propos

  • Résidence
    Yvelines, banlieue de Paris
  • Intérêts
    Astronomie, Photographie, Jeux vidéo
  • Occupation
    Bureau d'étude dans le bâtiment
  • Matériel
    Skywatcher 200/1000 sur monture dobson homemade
    80ED sur NEQ5 motorisation double axe
    1000d défiltré partiel, 350d défiltré total, T7M autoguidage

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Bonjour, Je suis en train de faire mes débuts en astrophoto, j'ai pris quelques photos avec mon setup nomade (350D défiltré complètement, objectif canon 28mm pour faire des photos grand champs). Lors du traitement de l'image avec Pixinsight, tout va bien jusqu'à l'étape de Debayerisation (désolé pour le barbarisme) Les photos sont en noir et blanc avec le STF autostretch, si j'ai bien compris, je dois débayeriser les photos afin de les avoir en couleur. J'ai essayé tous les pattern de debayerisation proposés par le logiciel, et je me retrouve toujours avec des pattern colorés en surimpression sur l'image. Auriez vous quelques astuces, aides, pistes ?
  2. Bon, me revoici avec de nouveaux problèmes Je test mes différents setup d'astrophoto et j'essaye de me former sur le tas pour le traitement des images. J'éprouve une vrai difficulté avec le script "Debayer", sur Pixinsight. Je vois partout qu'il faut Debayeriser (désolé pour le barbarisme) mes photos afin qu'elles soient en couleur (car là, même autostretch, elles sont noir et blanc). Le soucis, c'est qu'après avoir essayé à peu près tous les pattern disponible sur Pixinsight, j'arrive toujours avec des résultats ... étranges .... Comment se fait il qu'une si grosse mosaïque apparaisse sur l'image ? Le matériel pour cette photo est un 350D défiltré totalement avec un objectif canon 28mm.
  3. J'ai pris un peu au pif ce hub là : https://www.amazon.fr/gp/product/B07B4WSNV2/ref=ppx_yo_dt_b_asin_title_o02__o00_s00?ie=UTF8&psc=1 Je voulais un hub qui soit alimenté, qui ait un câble USB amovible (pour pouvoir en prendre un de la taille que je veux) et qui ait des ports sur le coté et non pas sur le dessus. A voir si c'est concluant, au pire un hub USB c'est jamais perdu
  4. Voici à quoi ressemble la photo uniquement avec le Screen Transfer Function. Du coup je règle l'histogramme à la main et j'essaye de "rééquilibrer" le canal rouge mais c'est assez approximatif. La si grosse présence du rouge est due au fait que mon 350D est défiltré ?
  5. Oui effectivement, il va falloir que je modifie un peu les réglages de mon écran pour pouvoir calibrer correctement les photos, il ne me semblait pas si noir sur mon écran de PC avec pixinsight (je suis sur un autre PC là)
  6. Bon, alors effectivement, j'ai du me tromper quelque part dans la manoeuvre. J'ai trouvé comment modifier l'histogramme pour exposer correctement la photo, voici donc le résultat final. En bonus, ma première photo prise Vendredi soir avec une monture Omegon Mini Track LX2 et mon 350D défiltré avec un objectif 135mm, je sais que c'est pas terrible, mais au moins on voit un peu quelque chose ^^'
  7. Ah, aussi, j'ai réussi à régler mon problème de mise au point guidage avec le chercheur etc... J'ai pris le chercheur Orion coudé de mon Dob200 (https://www.amazon.com/Orion-7020-Illuminated-Right-Angle-Finder/dp/B005LM1BSC), il y a un porte oculaire avec un oculaire amovible donc, et c'est parfait, j'ai assez de marge pour pouvoir faire la mise au point (testé de jour sur une antenne située à 1km de chez moi, espérons que ça suffise pour les étoiles, je referais des tests quand on pourra voir le ciel). Egalement, ça me permet de "viser" sans avoir a démonter une bague etc, juste à changer l'oculaire par la caméra
  8. Bon petit résumé de ma première séance photo avec le setup 80ED : Installation du matériel : 15 minutes. Tout fonctionne bien, tout est super pratique, merci @Malik pour les idées ! Mise en station : 15 minutes. Le viseur polaire est si bas qu'il faut que je me mette presque assis par terre pour pouvoir viser, penser à remonter BEAUCOUP la monture, ou fabriquer/acheter un coude pour le viseur polaire. Mise au point appareil photo : 1h30. Là j'ai vraiment commencé à galérer. Impossible de faire la mise au point, avec le Liveview (j'utilise Backyard EOS), uniquement une image noire avec beaucoup de bruit, jamais réussi à le faire fonctionner. Au bout d'environ 40 minutes à galérer (j'apprenais un peu à me servir du logiciel en même temps), je comprends que je peux faire la mise au point avec des captures uniques, je pars sur 7 secondes ISO 1600. Environ 20 minutes après, je me rend compte que le tube PO est trop court, et qu'arrivé en butée, je n'ai toujours pas la mise au point. Je récupère donc une bague dans mon fatra pour prolonger tout ça. Une fois ces problèmes résolus, je met 20 minutes pour faire la mise au point, avec un "score" de 3.5, je suis plutôt content) Orientation du télescope pour la cible du jour : M31 : 50 minutes (incroyablement galère pour les mêmes raisons que le viseur polaire, M31 était presque au zenith, j'ai du me coucher par terre avec un tabouret dans le dos pour essayer d'y voir quoi que ce soit. La motorisation 16x étant vraiment pas rapide, obligé de bouger le télescope à la main avec les moteurs débrayés pour y comprendre quelque chose. Après 30 minutes j'arrive enfin à trouver M31 avec le chercheur. Je me rend compte que le chercheur et la 80ED ne sont pas alignés. DAMNATION, je rectifie tout ça en une vingtaine de minutes. C'est bon, le télescope pointe M31 ! Mise en place de l'autoguidage : 25 minutes Je visse ma caméra à mon chercheur, j'allume le logiciel PHD2, et là je me rend compte que la caméra à 60% de son capteur occupé par des poussières et qu'on voit rien du tout... Je dégage ça comme je peux avec une bombe d'air sec, je revisse la caméra, et là impossible de voir quoi que ce soit, je modifie comme je peux la mise au point, comme le télescope, pas assez de distance focale possible pour la mise au point. J'abandonne l'idée d'autoguider pour ce soir, il faut savoir s'avouer vaincu. Démarrage de la prise de vue : Je démarre la prise de vue vers 21h30, après quelques essais d'exposition (avec l'histogramme de Backyard EOS, j'essaye de viser quelque chose entre 25 et 50% d'exposition, mais dès que je monte un peu trop, le fond du ciel devient très très présent, du coup je reste aux alentours de 30%) je prévois des poses de 90 secondes à 200iso. Je me rend compte après 6 photos, que j'ai un filé d'étoiles 1 photo sur 2... Bon, on recommence, je redescend à 50secondes, je fais quelques tests, c'est tout bon ! Démarrage de la session Light à 21h45 pour 30 poses de 50 secondes avec 10 secondes de pauses entre chacune pour laisser le temps au logiciel de télécharger la photo (bon, c'était une erreur, le logiciel est moins bête que moi et fait ça tout seul sans lui imposer de pause). Je suis censé revenir vers 22h20 pour la fin de mes lights. Je reviens vers 22h10 pour contrôler et là je me rends compte que M31 à disparu derrière ma maison et que mes 5 dernières photos sont un bout de ma façade.... Flats, Dark et Offset : environ 1 heure En fin de séance, je fais tout comme il faut, par contre j'aurais du prendre beaucoup plus d'offset et de Flat, vu qu'ils requièrent un temps plus court (j'en ai pris 15 vu que j'avais 15 Light ) Fin de séance à 23h30, 15 minutes pour ranger le matériel. Le lendemain, début du traitement des photos, je suis à la lettre le tuto suivant : https://www.lightvortexastronomy.com/tutorial-pre-processing-calibrating-and-stacking-images-in-pixinsight.html Pour essayer d'apprivoiser Pixinsight. Après environ 4 heures de manipulations, je touche enfin au but, l'intégration de mes images après création du Master Superbias, du Master Dark et du Master Flat (tous calibrés), après calibration des lights, cosmetic correction, debayered, Weight exposure, Registered, et enfin DrizzleIntegration. et là : C'est la catastrophe. Je pense que je n'avais pas assez de signal pour mon ciel et que mes dark/flats et offsets ont effacés complètement le peu de sujet présent sur l'écran, OU BIEN j'ai complètement raté une étape ou plusieurs du tutoriel... Je vais refaire un essai de 0 je pense... (Ci joint Un de mes lights converti tel quel en jpeg sur Lightroom et le résultat de mes 4heures sur Pixinsight (oui oui, l'image noire avec quelques points rouges))
  9. J'ai une toute petite question pour laquelle je n'arrive pas à trouver de réponses ... Quels réglages dois-je utiliser pour prendre ma photo ? Je m'explique J'ai vu sur plusieurs sites que le meilleur réglage ISO pour le 1000d était 200ISO, soit. Niveau ouverture, l'appareil est raccordé à ma 80ED qui si je ne me trompe pas, fait 600mm soit F7.5. Quel temps d'exposition dois-je choisir ? Est ce qu'il faut que j'expose "au maximum" ? ou est ce que je dois exposer de manière à ce que la photo soit "correctement exposée" ? Du coup, je pars sur 30 poses de 30 secondes ? ou sur 30 poses de 3 minutes ? (Sachant que je suis en région parisienne, j'ai donc un paquet de pollution lumineuse qui vont rendre mon ciel "illuminé"
  10. Pour le Goto, j'ai qu'un moteur double axe, vitesse maximale 16x alors ça risque pas d'accrocher grand chose ^^' Pour la feuille, j'ai pris celle là : https://fr.aliexpress.com/item/A5-EL-N-on-Panneau-lectroluminescent-Papier-N-on-Feuille-Inverseur-Actionneur-12-v-pour-La/32912171678.html?spm=a2g0s.9042311.0.0.40696c37xCDEDO Mais après un peu de réflexion, j'aurais surement mieux fait de commander sur Ellumiglow : https://ellumiglow.glopal.com/fr-FR/p-677/panneau-el-parallele-5-cercle-moyen.html?utm_campaign=pr_r&utm_source=http://www.ellumiglow.com&utm_medium=wi_osf&utm_content=en_US. Pas encore réalisé de flats avec mon setup actuel donc je ne sais pas si c'est "recommandable" mais dans tous les cas ça m'a pas couté très chère.
  11. Salut AJL54, merci et pour la T7 j'ai pris un adaptateur Chercheur SW vers monture C à 30€ sur Pierre astro : https://www.pierro-astro.com/index.php?option=com_virtuemart&view=productdetails&virtuemart_category_id=15&virtuemart_product_id=619&Itemid=904 La bague est ensuite vissée à un "bidule noir" qui traînait chez moi, que j'ai sûrement eu avec mon télescope
  12. En réfléchissant à ça cette nuit je me suis demandé. Mieux vaut raccourcir les câbles et ressouder toutes les fiches, ou mieux vaut laisser les longueurs actuelles pour permettre de les "enrouler" et fixer plus facilement ? (et puis je t'avoue que j'ai pas envie d'avoir à tout recommencer T_T) Avec du velcro autour du tube par exemple.
  13. Ohhhhh 😢 le déssoudage ressoudage qui s'annonce m'angoisse lol Pour le hub c'est déjà commandé. Merci pour les conseils Pour la boite à flat, j'ai commandé une feuille electroluminescente sur Aliexpress, et j'ai modélisé/imprimé 2 feuilles (le dessus avec un trou pour la dimensions de la 80ED et un "socle" pour le transfo de la feuille) J'ai soudé les 2 feuilles l'une à l'autre avec un stylo 3D. C'est pas super joli joli mais très efficace pour coller 2 surfaces en PLA
  14. Dans tous les cas j'ai mis mon 200 sur une monture dobson homemade pour le visuel et je me suis dégoté une 80ED, je met d'ailleurs ici un liens vers le récap de mon bricolage Astrophoto
  15. Alors, voici le présent setup monté branché tout raccordé. une petite chose à faire cependant : 3 solutions - Soit je rallonge le câble du PC (entre l'entrée 12 V et le transfo vers le 19V), - Soit je met une prise RCA sur la boiboite Stanley roulante pour pouvoir alimenter le PC depuis le sol et non pas depuis le boitier multitension ... - Soit je trouve un moyen de fixer le transfo du PC sur la monture (car là ça pendouille) Au final niveau budget : - Boitier multitension 75€ - Batterie 100ah : 130€ - Résistance chauffante dew not : 24€ - Chargeur de batterie : 35€ - Convertisseur 220v->12V : 25€ - Caméra T7M pour l'autoguidage : 90€ - Canon 1000D défiltré partiel : 120€ - Monture NEQ5 : 300€ - Lunette 80ED+colliers et queue d'arronde : 350€ - Motorisation double axe : 90€ - Boiboite Stanley à roulette : 35€ - Ordinateur portable dédié Astro : 140€ - Table pliante : 28€ - Ecran à Flat fait maison : 11€ - Cout des impressions 3D : 7€ - Consommables annexes (velcro, antidérapants, mousses, étain etc...) : 40€ Coût total du setup astrophoto : 1500€ TTC. Si j'ajoute à ça ma petite monture dobson fait maison pour moins de 100€, j'arrive toujours en dessous du prix de l'unique monture AZ-EQ6 pro pour photographier au 200mm, et j'ai un dobson sympa pour le visuel en prime
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.