Jump to content

femtoNico

Nouveau Membre
  • Content Count

    11
  • Joined

  • Last visited

About femtoNico

  • Birthday 08/26/1977

A propos

  • Résidence
    06
  • Matériel
    Mak 180 Orion

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Bonjour à tous, je suis l'heureux propriétaire d'un Mak Orion 180 et ça fait quelque temps que je souhaite monter ma 72 ED en parallèle. Le hic c'est qu'on ne peut pas fixer facilement une seconde queue d'aronde (comme sur les C8 par exemple) et, que par ailleurs, la fixation du tube sur la queue d'aronde primaire est déjà assez "légère" (euphémisme). Bref, j'ai cherché des anneaux pour Mak 180 et là... rien de commercial... que du sur-mesure à tarif prohibitif (à importer des US par exemple). Il se trouve que je peux faire concevoir/fabriquer des pièces par CNC san
  2. Bonjour à tous, voici le bilan des courses : - mon alim de bureau 12V/10A semble fonctionner normalement et délivre 12.5V au niveau de la monture à 20°C. Je n'ai pas vérifié à 0°C. - le 12.5 V arrive bien sur la carte - les diodes D1 D4 et D5 sont ok - le régulateur U1 sort plutôt 4.5V que 5V - les condensateurs ont l'air ok (pas évident de les tester sans démonter) - aucun composant ne chauffe Pour répondre à vos questions, je ne crois pas avoir provoqué de surtension. Sur l'alim 12V j'ai un "Y" qui permet d'alimenter la monture et une résistance chauffan
  3. Bonsoir tout le monde, merci pour les conseils, je vais explorer tout ça. Je n'ai qu'un oscillo USB sous la main pour l'instant mais ça devait faire l'affaire. Je viens de voir que le câble 220V de mon alim 12V/5A était abimé au niveau du connecteur (probablement à cause d'une torsion alors que ça gelait dehors - j'ai beau habiter dans le sud ça caille parfois l'hiver). Un bout de soudure bringuebalait dans l'alim aussi (j'ai tout démonté). Du coup je soupçonne un pb d'alim en effet. Je confirme que certains composants ont été soudés à la main. Et que certaines soudures so
  4. Les voici. Rien n'évident a priori. Rien ne sent le grillé. Quelques traces d’oxydation côté pistes mais rien de majeur. Je vais démonter la carte avec les connecteurs dés fois que. Est-ce qu'il y a des tests simples à faire à part regarder si le 12V arrive ?
  5. Bonsoir, j'ai eu la mauvaise surprise de voir ma monture SW HEQ5 pro s'arrêter en plein suivi. Symptômes : - plus de communication eqmod (timeout - le FTDI a l'air ok) - plus d'éclairage sur le viseur polaire - la LED d'alim s'allume toujours (rouge faible avec eqmod branchée, rouge fort avec le 12V) J'ai essayé de tout éteindre et tout rallumer plusieurs fois mais rien n'y fait. J'ai changé d'alim 12V - Idem. Ça ressemble à une carte électronique grillée... Est-ce qu'un quelqu'un à un avis ? ou une procédure de diagnostic ? Nicolas
  6. Bonjour, j'ai le même problème/objectif. Qu'est-ce que ça a donné ? Est-ce que le ménisque revient bien en position (centrage notamment) ?
  7. Bonjour à tous, je cherche à monter une lunette en piggy back sur un Mak180 Orion (visuel assisté et peut-être guidage). Je pensais mettre deux colliers de 182 mm mais ma queue d’aronde (type Vixen) va jusqu'au bout du tube d'un côté - pas la place pour un collier du coup. A part une embase pour un chercheur je n'ai aucun perçage/filetage nul part. Est-ce que vous savez s'il existe des colliers qui pourraient englober la queue d'aronde ? Sinon je peux toujours tout démonter, et percer le tube etc... mais c'est un peu dommage et je vais passer du temps à retrouver
  8. Ben en fait, ça n'a pas été un franc succès : le suivi n'a jamais bien marché, la collimation bougeait tout le temps, et c'était quand même bien galère tout ça. Je crois que tout ce qu'il me reste c'est des souvenirs de bricolage et quelques photos, dont une des Pléiades que j'avais tirée sur papier photo mais pas fixée (j'ai oublié pourquoi). Du coup je l'ai coincée dans un bouquin et à chaque fois que je la regarde les étoiles disparaissent un peu plus - snif. En tout cas c'est un vrai régal les CMOS et le GoTo.
  9. Oui, je suis sur Sophia (Valbonne) et Calern n'est pas loin. J'y vais de temps en temps en famille. Pour le laser-lube : j'avais visité l'installation il y a longtemps mais je n'y suis pas retourné récemment. Je travaille plutôt dans les lasers ultra-courts (femtosecondes) - pas de rapport avec l'astro malheureusement. Nicolas
  10. Bonjour à tous, Merci pour ce forum qui m'a déjà maintes fois éclairé ! Ainsi que pour le grenier qui m'a été bien utile pour m’équiper. Du coup je tenais à me présenter : Nicolas, maralpin (06), opticien des lasers de puissance et heureux père d'une petite fille de 6 ans. C'est pour moi un retour à l'astro: j'avais bricolé un Newton 200 f/5 dans les années 90 (tube en bois, essieu de 4L, porte-oculaire Clavé, élec maison - pas franchement top avec le recul) et je m'étais essayé sans trop de succès au TP2415 hyper et à l'argenture chimique. [Je sens que je viens de perd
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.