Emmett Brown

Membre
  • Content Count

    394
  • Joined

  • Last visited

About Emmett Brown

  • Rank
    Membre
  • Birthday 08/02/1977

A propos

  • Résidence
    Marcq en Baroeul (pres de Lille)
  • Intérêts
    Astronomie, Sciences, Informatique, Gaming, Musique, High Tech.
  • Occupation
    IT
  • Matériel
    Celestron C6-RGT
  1. Emmett Brown

    GoTo erratique sur Celestron CG5

    Merci pour vos réponses. Alors oui je me repère bien dans le ciel, pas de soucis, ma mise en station est impeccable (j'ai même ajouté un viseur polaire il y a peu). Concernant les coordonnées GPS je suis bon aussi. Pour preuve j'ai gardé les mêmes toutes la soirée et lors que j'ai refait l'alignement avec le C8 tout a parfaitement fonctionné. Concernant l'équilibrage, j'ai des repères sur le tube et sur la queue d’aronde, je desserre tout, le fais bouger l'ensemble pour que ça ne bouge pas quelque soit la position choisie. J'ajuste les contrepoids à chaque fois par contre, je n'ai pas de repère précis pour eux. Enfin la question con pas si con... J'avais révisé mes freins en faisant le nécessaire pour qu'ils serrent bien (avant c'était trop léger). Donc ça serre vraiment à fond et je pense que ça ne bouge pas, mais la CG5 est d'origine trop graissée apparemment. J'étais déjà tombé sur un tuto de démontage / nettoyage complet mais c'est un peu scabreux et je n'ai pas la place pour faire ça en toute sécurité. Si la différence de 1kg au niveau des contrepoids ne pose pas de problèmes, je pense en effet que ça peut être l'origine du problème. Je peux avoir un glissement ce qui expliquerai que quand je tourne à gauche, je suis décalé de 10 / 20° à droite. Parfois 10° en dessous. Si j'ai un glissement lors des mouvements je ne m'en rend pas forcément compte, et ça serai tjs différent. De même j'ai souvenir que lorsque le goto marchait bien, c'était l'hiver ou il faisait beaucoup plus froid et sec. Si trop de graisse, le froid la rend plus dure, le glissement serait donc moindre... C'est donc une piste sérieuse en effet. Mais que faire, c'est vraiment chaud à démonter / nettoyer. Edit : Voici le tuto en question
  2. Emmett Brown

    GoTo erratique sur Celestron CG5

    Bonjour tout le monde Bon j'ai pu faire mes tests. Alignement 3 étoiles sur le powertank. Même comportement, toujours un décalage pour trouver les étoiles, et ensuite le goto m’emmène à peu près dans la zone, mais sans précision réelle. Il y a toujours un décalage de 10 / 15° à droite, en bas.. ça varie. Alignement 3 étoiles sur le secteur. Même comportement, pas de changements Test avec un C8 sur ma monture au lieu de ma lunette C6-R. L'alignement sur trois étoiles m’emmène très proche des étoiles visées. Et une fois l'alignement réalisé, le goto marche nickel, et ça marche même très bien. Donc ma conclusion, 2 bonnes nouvelles, et une mauvaise. Ma monture marche bien (même très bien), le goto c'est quand même bien pratique. Mon powertank est au point également (vu que j'ai claqué 80€ pour remplacer la batterie récemment, tant mieux). Mon tube est trop lourd pour ma monture. Pourtant la charge utile de la CG5 est de 12Kg pour du visuel (post ici). Ma lunette toute équipée fait 10,3Kg. La barre et mes contrepoids 11,3Kg. Je fais toujours un équilibrage qui me semble correct (même si je n'ai jamais appris de technique spécifique pour cette opération). Est ce que la différence de poids de 1kg entre le tube et le contrepoids+barre peut poser un problème finalement? Dois je m'arranger pour trouver un contrepoids un peu plus léger pour avoir le même poids exactement des deux cotés? Y a t il une technique spécifique pour l'équilibrage parfait?
  3. Emmett Brown

    GoTo erratique sur Celestron CG5

    Bonjour, Merci pour l'info, c'est bon à savoir. Mais dans mon cas j'ai une version 3 qu'on ne peut pas mettre à jour. Ça m’intéresse d'ailleurs de savoir si je peux mettre une raquette plus récente en version 4 si j'arrivais à en trouver une pour profiter des améliorations des versions supérieures?
  4. Emmett Brown

    GoTo erratique sur Celestron CG5

    Je vais tester ça dès que possible dans un jardin avec une alimentation secteur VS le powertank. Mais bon en y réfléchissant bien je me rend compte que je n'ai absolument aucune certitude quand au bon fonctionnement du GoTo de la monture dans le passé, à chaque fois que j'étais branché au powertank. Le suivi sidéral a toujours bien fonctionné, mais le GoTo a toujours été ultra capricieux. Dans mon souvenir la seule fois ou il m'a donné satisfaction c'était branché sur une voiture. Cependant j'avais déjà discuté ICI concernant le remplacement de la batterie du powertank, et Olivdeso a conseillé de renforcer le circuit 12v un peu fragile au niveau des prises allume cigare. Est ce que ça pourrai avoir une incidence?
  5. Emmett Brown

    Remplacement batterie POWER TANK

    Bonjour J'ai des soucis avec ma monture qui a un comportement bizarre (détaillé ici) et il est possible que le Powertank soit en cause avec une alimentation insuffisante (pourtant la batterie est neuve). Je dois faire des tests sous peu avec une source de courant secteur, mais je ne peux pas pour le moment. C'est possible qu'à cause du circuit un peu fragile des prises allume cigare j'ai pas assez de jus pour alimenter correctement la monture? Je n'ai pas encore fait le renforcement du circuit avec des fils vu que jusqu'ici je n'avais pas eu de problèmes.
  6. Emmett Brown

    GoTo erratique sur Celestron CG5

    J'ai un Powertank 17Ah avec une batterie toute neuve (remplacée il y a trois mois), et il n'y a que la monture branchée dessus. Logiquement il doit balancer ce qu'il faut! Il est vrai cependant que la dernière fois que le goto a fonctionné 'correctement' j'étais branché sur la voiture car à l'époque mon powertank était HS... Et hier soir je n'ai pas testé sur la voiture.
  7. Bonjour ça a beau faire 12 ans que j'ai ma lunette Celestron C6, et que niveau visuel elle est vraiment très bonne, je me lutte toujours comme un bleu avec la mise en station de ma monture CG5. Alors malheureusement il y a plein de conditions qui font que mes sorties sont relativement rares (5 à 6 fois pas an tout au plus), mon alignement polaire est toujours bon, et que les astres que j'observes sont relativement facile à trouver, si le goto déconne, j'y vais en manuel. On va dire que ça marche à peu près, et comme le temps manque souvent je ne me prends pas plus la tete que ça (même si ça m'ennerve)... Lors de l'avant dernière sortie faite il y a 4 mois, alignement polaire nickel, et lors de mon alignement sur 3 étoiles, les directions prises par la monture pour l'alignement était plutôt louche. Une fois aligné le pointage de Jupiter avait pointé environ 20° au dessous de la géante. J'avais finalement corrigé à la main, mais je m'étais dis qu'il faudra approfondir un peu les tests pour voir ce que je fais mal. Hier soir, grosse sortie avec un ami et donc nous avions deux instruments. Lui étant sur un C8 Alt AZ easy mode, c'était l'occasion pour moi de tester plusieurs mises en station / alignement go to si nécessaire pour essayer de trouver ce que je fais mal à chaque fois. Catastrophe c'est vraiment n'importe quoi... Et je sèche totalement. Voici en détail la procédure que je suis et comment ça c'est déroulé hier : Je passe sur le positionnement du trépied au nord, le réglage du niveau, et l'alignement polaire. Tout ça c'est ok. Positionnement sur les index Allumage Date (format anglais) 08/14/16 Heure (TU) 21h TU hier soir Time zone : Temps universel (heure FR moins 2) Latitude / Longitude depuis le GPS de mon smartphone, le tout bien précis. Alignement 3 étoiles Et là c'est parti... Arcturus : La lunette se déplace vers arcturus, on y croit, et se place environ 30° à l'est de l'étoile. Logiquement avec une mise en station précise (inclinaison et alignement polaire au poil) la monture aurai du s'en approcher bien plus que ça. Du coup j'y vais à la mano, pointer Actrurus / Enter - Centrer dans l’oculaire / align. Ok Seconde étoile : Altair : La lunette part dans le mauvais sens et va buter sur la limite de la monture au sud (je connais pas le nom de la limite ou il faut faire un tour complet pour passer de l'autre coté)... Déjà ça c'est pas normal... logiquement elle aurai du partir dans l'autre sens par elle même. Je lui fait donc faire tout le tour inverse pour pointer Altair, Enter - Centrer dans l'oculaire / align. Troisième étoile : Deneb : Pareil, pointage un peu plus proche pour le coup, mais pas dans la zone de l'étoile. Pointage manuel - Enter / Centrer dans l'oculaire / align. Processing assez long (une minute) pour se créer sa carte interne, et finalement Alignment successfull. (Mouai... vu le bordel lors des alignements, ça sent le sapin quand même ) Bon voilà, c'est fait on va tester simplement en pointant la lune. Forcément le goto ne marche pas normalement, pointage, à 20° sous la lune. En vérifiant sur mon nexstar les coordonnées, la monture pense etre au bon endroit. Bref, j'ai fait plusieurs fois le test, en changement l'heure en Zone 1 / Heure d'été, et ça m'a toujours donné le meme comportement erratique. Le pire, c'est que j'ai déjà souvenir de soirées ou j'avais réussi l'alignement goto et ou il avait fonctionné correctement (2 ou 3 fois). J'ai finalement continué à la main, le suivi sidéral était bon, Saturne, M31, M13, la nuit était superbe et c'était une belle sortie malgré tout. Ma mise en station était bien précise et j'ai une cinquantaine d'images brutes de M31, c'est la première fois que j'ai des brutes stables (sans bougé lié à un mauvais alignement), on va voir ce que ça donne au traitement. Mes questions du coup : Quelqu'un aurai une idée de ce qui pourrai ce passer? Quelque chose que je fais mal? Ma monture qui a un problème matériel? Egalement mon nexstar est en version 3 qui n'est pas upgradable. Est ce que je pourrai changer de raquette pour une version plus évoluée (versions 4 et supérieure) et la brancher sur ma monture? Merci pour vos conseils Une brute de M31 (350D, 30 sec de pose à 400 iso, en attendant le traitement)
  8. Emmett Brown

    Test Celestron Powertank 17a

    Salut à toutes et à tous, Aller je déterre mon topic après 3 ans sans messages dessus. Ayant laissé mon powertank au placard pour... 5 ans sans le gérer peut être, la batterie était totalement HS et je l'avais démonté l'année dernière pour réparation. Ayant fait très peu de sorties finalement je m'étais branché sur ma voiture, mais là comme le printemps va être plutôt intéressant en planétaire, j'ai fait l'achat de la batterie de remplacement (sur battery-direct) et il est de nouveau 100% opérationnel. Alors oui la batterie m'a couté le prix d'un booster auto finalement, mais il est quand même pratique avec toutes les petites options. Maintenant ce que j'aimerai vraiment pouvoir faire c'est brancher mon laptop dessus. J'ai vu qu'il existe des accessoires de ce type Je ne sais pas du tout ce que ça vaut, ni comment fonctionne la conversion 5V vers 19V. C'est par accumulation? Est ce fiable? Bon début de semaine!
  9. Emmett Brown

    Vu du nord

    C'est clair, à Lille c'était la cata... Rien qu'une éclarcie comme ça, c'est de la chance! J'ai scruté, mais totalement RIEN vu
  10. Emmett Brown

    A l'aide ! Ma monture à l'air folle !

    Les raquettes fournies avec une monture ALTAZ sont spécifiques et matériellement différentes? Ça n'est pas le même matos finalement? Juste le firmware qui diffère?
  11. Emmett Brown

    A l'aide ! Ma monture à l'air folle !

    On tient une piste... Dans la notice en regardant bien tous les menus, j'ai conseillé à Lazarus, de faire un quick align pour passer l'alignement et aller voir dans menu / tracking / mode. Logiquement on est censé avoir 4 choix : -ALT-AZ -EQ-NORTH -EQ-SOUTH -OFF. Et bein entendu ça doit etre configuré sur AltAz. Après vérification, bingo... La raquette est en EQ-NORTH mais il n'y a pas de ALT-AZ dans les choix...En gros on a le logiciel d'une monture équatoriale sur une AZ... Forcément ça ne peux pas fonctionner. La question c'est que le module java Celestron pour le firmware update detecte automatiquement quel est le modèle de raquette, il n'y a rien à faire ni à selectionner. Comment peut on 'forcer' un update de firmware avec le bon soft? Ou est ce une erreur de Celestron à la base? (mauvaise raquette tout simplement?) Bonne soirée à tous, et bon ciel (pour ceux du nord est )
  12. Emmett Brown

    A l'aide ! Ma monture à l'air folle !

    Merci pour le lien. J'ai bien tout relu et il n'y a rien qui dit explicitement qu'il faut aligner le trepied ou le tube vers le nord. -Sortir (ah bon? ) -Bien mettre à niveau... -Allumer, et Sky Align SAV Donc... c clairement pas normal comme comportement.
  13. Emmett Brown

    A l'aide ! Ma monture à l'air folle !

    Bonjour, C'est bien ce que je pensais. Ca me semblait pas logique de ne pas avoir à l'orienter dès le départ. (a moins qu'elle ne contienne une boussole numérique). Par contre, nous avons potassé la notice traduite fournie par Medas, il n'y a aucune indication quand à l'orientation de la monture et du tube. Faut que je trouve la notice US voir si c'est pareil.
  14. Emmett Brown

    A l'aide ! Ma monture à l'air folle !

    C'est exactement ce qu'on s'est dit A moins d'etre plus proche de l'équateur! Mais nos coordonnées, dates et heures étaient bonnes. On a laissé la monture partir seule dans un premier temps, afin de voir si elle s'orientait dans une direction cohérente, mais on peut stopper sa course en utilisant les flèches et finir le pointage manuellement. Idem pour la seconde etc... Elle partait toujours n'importe ou... J'ai reçu un SMS de Lazarus qui a retesté ce soir, encore la cata... Le mieux c'est de voir avec le magasin étant donné que tout ce qui a été proposé a été testé. En attendant on va utiliser le C8 sur ma monture équatoriale histoire de tester un peu le tube, ça changera de ma lunette C6-R qui est pour le moins... encombrante! (ma CG5 va trouver ça tout léger) Un grand merci à tous pour vos réponses et votre participation, je me suis absenté quelques années, et voir que le forum est plus actif que jamais, ça fait super plaisir! On vous tiendra au courant.
  15. Emmett Brown

    A l'aide ! Ma monture à l'air folle !

    Rigel et Betelgeuse étaient bien accessibles dans la liste. C'est quand on a testé 07/03 au lieu de 03/07 qu'elles ont disparu. Ainsi nous étions surs du format de la date. (on a pensé à un bug à un moment, il fallait bien tester, étant à cours d'idées ) Moi aussi ça m'a étonné qu'il ne faille pas orienter la monture dans un sens précis (avec un pointeur au nord par exemple), afin que le tube pointe 'a peu près' dans la bonne direction lors de l'alignement... A part une boussole intégrée je ne vois pas comment ça peut fonctionner... Test prévu ce soir ou demain si le ciel est assez dégagé pour repérer 2 ou 3 étoiles, on va voir ce que ça donne.