astrofred

Utilisation Redshift5

Recommended Posts

Bonjour,

Quelqu'un sait-il visualiser les coordonnées horizontales à la place des coordonnées équatoriales dans redshift5.

merci

Share this post


Link to post
Share on other sites

Salut!

 

C'est easy, dans le panneau de navigation onglet VUE, section coordonnées tu choisis Horizontales ou Celestes.

 

Emmett!

Share this post


Link to post
Share on other sites

salut

j'ai lu que redshift 5 ne s'installait aps sous windows service pack 2.

Que savez-vous à ce sujet?

 

et pour redshift 4 ?

Share this post


Link to post
Share on other sites

Salut

La saleté de SP2 est incompatible avec plein de logiciel de la vie courant, meme des logiciel tres tres connu

Red Shift 5 en fait parti

Share this post


Link to post
Share on other sites

suis ous XP Pro SP2 et RedSHift 4 marche très bien... :-)

Share this post


Link to post
Share on other sites

merci pour tout

 

vous m'avez évité:

1) de payer 60 euros pour rien

2) d'hésiter à acheter qqch qui marche

 

à la revoyure :beer:

Share this post


Link to post
Share on other sites
Message écrit par duschnok@Mar 5 2005, 01:39 PM

salut

j'ai lu que redshift 5 ne s'installait aps sous windows service pack 2.

Que savez-vous à ce sujet?

 

et pour redshift 4 ?

 

 

Effectivement, il ya des problèmes pour entrer Redshift 5 dans un ordi sous Windows XP Pack 2. :-/

Il suffit de se connecter sur le site: http://www.mindscape.com ou celui de maris pour obtenir dans la rubrique "Téléchargement" le patch qui permet de d'installer Redshift 5 sur XP Pack 2. :be:

 

Je l'ai fait moi-même sans problème et ça tourne très bien.

 

A +

 

Daniel

Share this post


Link to post
Share on other sites

ben cha y est, j'ai redshift 4 pour 16 euros tout compris sur ebay...

moi content (16/60=bon prorata) :D

Share this post


Link to post
Share on other sites

Salut à tous! :p

 

C'est louche parce que perso j'utilise Redshift 5 sur XP SP2 depuis la sortie du SP2 et j'ai jamais eu de problèmes!

 

Par contre quand je lis 'La saleté de SP2'!! Meme si je suis loin de défendre crosoft! C'est quand meme indispensable sur un poste en XP pour avoir la paix sur le net!

 

Pour rappel, la durée de vie d'un pc non sécurisé sur le net avant qu'il ne se choppe un vers ou un virus c'est 20 minutes!! donc méfiez vous!

 

Crosoft traitage certes!! mais sécurité avant tout!

 

Bon ciel

 

Emmett :shades:

Share this post


Link to post
Share on other sites

tu veux parler de sécurité avec "petitmou" ??? !pomoi!

 

[attachmentid=268]

Share this post


Link to post
Share on other sites
Message écrit par Emmett Brown@Mar 1 2005, 12:44 PM

Salut!

 

C'est easy, dans le panneau de navigation onglet VUE, section coordonnées tu choisis Horizontales ou Celestes.

 

Emmett!

 

Salut,

 

Moi ça marche même avec toutes les mises à jour automatiques de sécurité.

 

Bonne chance

Share this post


Link to post
Share on other sites

Le redshift 5 il est génial! le 3 aussi. Le 4 nous a énervé pas mal. A tous les utilisateurs de Redshift, vous êtes des dieux alors ici on vous souhaite tout le bonheur du monde! Bon ciel et bonnes vacances et surtout PULSION!!!

Share this post


Link to post
Share on other sites
Message écrit par Daniel83@Mar 6 2005, 03:51 PM

Effectivement, il ya des problèmes pour entrer Redshift 5 dans un ordi sous Windows XP Pack 2. :-/

Il suffit de se connecter sur le site: http://www.mindscape.com ou celui de maris pour obtenir dans la rubrique "Téléchargement" le patch qui permet de d'installer Redshift 5 sur XP Pack 2. :be:

 

Je l'ai fait moi-même sans problème et ça tourne très bien.

 

A +

 

Daniel

 

;) merci Daniel ( tombé sur ce topic par hasard :) ) , car on venait de m'offrir RS5 , que je viens d'essayer d'installer , sans succès , sur mon fixe , puis sur mon portable

 

maintenant j'ai la soluce :p

Share this post


Link to post
Share on other sites

chtite question: sur redshift 4, est-ce qu'il est possible de vignetter l'image pour simuler un champ d'oculaire? Comment?

Share this post


Link to post
Share on other sites
Message écrit par felipe@31/05/2005 - 08:07

;) merci Daniel ( tombé sur ce topic par hasard :) ) , car on venait de m'offrir RS5 , que je viens d'essayer d'installer , sans succès , sur mon fixe , puis sur mon portable

 

maintenant j'ai la soluce :p

Bonsoir,

j'utilise redshift5 depuis sa sortie, et depuis 1 ou 2 semaines je ne peux plus m'en servire,j'ai chargé le correctif mais sans résultat.Pouvez vous me renseigner

Merci d'avance

GG

Share this post


Link to post
Share on other sites

pourquoi l'utilisation du mode openGL rame t-il autant chez moi ? je suis obligé de le désactiver ?

Processeur XP3200+@2.4Ghz

ram 1 Ghz

graphique Radeon 9800Pro@XT

pilote catalyst 5.8

 

merci

Share this post


Link to post
Share on other sites
Message écrit par duschnok@07/07/2005 - 13:30

chtite question: sur redshift 4, est-ce qu'il est possible de vignetter l'image pour simuler un champ d'oculaire? Comment?

 

dans le menu "Repères", tu actives l'option "Indicateurs de vue"

et/ou

dans la fenêtre "Filtres du ciel" (Ctrl+D), dans l'onglet "Repères", activer l'option "Indicateurs de vue". Puis choisir la taille du cercle (en degré, minute, seconde) et/ou afficher le Telrad...

 

:)

Share this post


Link to post
Share on other sites
Par contre quand je lis 'La saleté de SP2'!! Meme si je suis loin de défendre crosoft! C'est quand meme indispensable sur un poste en XP pour avoir la paix sur le net!

 

Pour rappel, la durée de vie d'un pc non sécurisé sur le net avant qu'il ne se choppe un vers ou un virus c'est 20 minutes!! donc méfiez vous!

Ca c'est ce qu'on veux vous faire croire.vous mettre sur SP2 et acheter de gentil antivirus.Moi jai pas SP2 pas d'antivirus et mon pc est connecter H24 sur le net et jai jamais eu de soucis.alalal les croyance populaire ca jamais été mon fort

 

Sinon quelqu'un arrive a faire marcher Redshift5 avec windows installer 3.1(2) ?

Share this post


Link to post
Share on other sites

Si mon problème se résumait a ce patch qu'on trouve sur le site officiel de redshift qui sert a l'installer(sinon l'install marche pas)je n'aurais pas de problème dans ce cas.

 

Donc c'est très gentil a toi de vouloir m'aider mais si cest pour indirectement me prendre pour un con en me proposant le premier truc venu que t'es pu voir sur ton ami google c'est pas la peine.

Je vais encore passer pour un méchant de service mais j'ai horreur de c'est réponse qui sois entendent qui je n'aurais pas chercher mon problème et qu'on me propose le premier truc venu comme solution ultime et miracle là ou mon problème ce situe a des sphère un peu plus technique que cela.

Share this post


Link to post
Share on other sites

si ton problème ne se résume pas à ce patch officiel, quel est il alors ???

 

puisque tu n'as pas daigné expliquer quel était réellement ton problème,

comment veut tu obtenir une réponse adéquate ???

 

considères donc que je ne te prends pas pour un con, et dis nous quel problème tu rencontres afin que nous puissions t'aider au mieux...

 

:<<:

Share this post


Link to post
Share on other sites

réaction intélligente entraine réaction intélligente...

 

Déja dans un premier temps j'aurais voulu savoir si quelqu'un avait reussi a faire marcher RS5 avec la nouvelle version corrigé de windows installer 3.1(2e version)

 

Mon soucis est le suivant:

-une fois RS5 installer avec le patch(et pourtant je ne suis pas sous SP2)tous ce passe a merveille RS5 marche parfaitement(quoique...un soucis sur le cliquage des images pour quel deviennent plus grandes ne marchais pas)même les videos d'intro passent sans problème.

Puis il me suffit d'attendre un ou de rebooté plusieurs fois pour que RS5 se mettent a ne plus marché du tous(en aillant rien fait de particulier).J'ai le droit des le lancement de RS5 a un message de type "rapport d'erreurs"'il demande si on veux envoyé cela a microsoft) mais pas a un message d'erreur a propement parlé.Donc pas moyen de savoir vraiment ce qui se passe.

Mais d'apres ce que jai pu lire ailleurs j'ai l'impression qu'il y a un rapport avec windows installer.

 

Le problème est que je n'arrive pas a désinstaller la version que j'ai pour me remettre avec windows installer 2.

En plus de ca le fichier WI2 que j'ai trouver sur le net ne veux pas se lancer me disais que je ne possède pas la bonne version de windows.XP est de base fourni avec WI2 mais quand on va sur le net on nous dit que WI2 et dédié pour les version 2000,98,ME de windows.

 

De plus la hotline ma répondu et ma envoyé un fichier "AIMsetup" et m'expliquant la demarche a suivre:

"Bonjour,

 

Suite au problème que vous rencontrez avec votre logiciel, veuillez suivre

les manipulations suivantes.

 

 

1°) étape : suppression des fichiers temporaires.

 

Cliquez sur Démarrer, Exécuter et tapez : « %temp% » ;

 

cliquez sur OK ;

 

supprimez tous les fichiers présents dans le dossier « Temp ».

 

 

2°) étape : Nettoyage du disque dur.

 

Cliquez sur l’icône Poste de travail, puis sur le disque Local (C:\) avec le

bouton droit de la souris.

 

Puis, choisissez « Propriétés » (en bas du menu déroulant), cliquez sur le

bouton « Nettoyage de disque ».

 

Dans le menu présent « Fichiers à supprimer », cochez toutes les lignes,

puis cliquez sur OK.

 

 

3°) étape : Désactivez les logiciels fonctionnant en arrière-plan.

 

Cliquez sur Démarrer, Exécuter, puis tapez dans la case Ouvrir la commande

suivante : « msconfig »

 

Ensuite, cliquez sur l’onglet « Démarrage », décochez toutes les lignes, et

redémarrez votre ordinateur.

 

 

4°) étape : mise à jour de « AIM Engine Setup ».

 

Télécharger le fichier sur le lien suivant :

http://www.filestation.de/redshift/download/rs5/10/AIMSetup_upd_EN.zip

 

Décompressez le contenu de ce fichier dans un dossier temporaire.

 

Lancez l'exécutable AIMSetup.exe."

 

deja mon nettoyage de disque ne marche pas vraiment il se bloque au début et n'avance plus.puis séléctionner les fichier a supprimer je ne vois pas ou(je ne parle pas des fichier temp)

J'ai bien desactiver tous mes soft au démarrage(meme si je ne vois pas trop a quoi ca sert)et j'ai installer AIMsetup.

 

le résultat c'est que RS5 réagi toujours en plantant d'office.je vais reéssaye de l'installer et mettre le patch tous de suite après mais bon j'y crois pas vraiment.

Share this post


Link to post
Share on other sites

Pour le nettoyage du disque dur, il faut parfois patienter assez longtemps, même si la barre de progression n'avance pas... :confused: limportant c'est que le disque dur mouline (regarde les diodes).

 

Sinon essaye de voir dans:

Panneau de configuration\Outils d'administration\Observateur d'évènements

si tu retrouves une erreur dans une des rubriques: Applications, Système,...

concernant RedSHift, ou à la date et heure de tes lancements de l'appli.

 

De mon côté, je vais quand même fouiller sur le web, juste pour voir... ;)

Share this post


Link to post
Share on other sites

J'ai cherché du coté de la piste de windows installer mais apparement je ne peux pas downgradé de version pour passer a la 2.0 qui apparement supporterais redshift5.

 

J'ai renvoyé cela au service technique et j'attend là réponse sans grande conviction.

 

J'ai encore un oeuf dans un autres panier mais devoir passer a XP PRO SP3(SP2+ si vous préférez)me couterais enormement de temps du a des gros logiciels que je devrais reinstaller.

 

D'ailleurs par le pur des hasard quelqu'un aurait-il testé redshift5 avec SP2+ ??

Share this post


Link to post
Share on other sites

As-tu regardé ton journal des évenements ???

Ou le fichier de log généré par ce cher Dr.Watson...???

 

J'ai encore un oeuf dans un autres panier mais devoir passer a XP PRO SP3(SP2+ si vous préférez)me couterais enormement de temps du a des gros logiciels que je devrais reinstaller.

 

D'ailleurs par le pur des hasard quelqu'un aurait-il testé redshift5 avec SP2+ ??

 

 

Il me semble que le SP3 pour Windows XP ne sortira, au mieux, que mi 2007...:confused:

Et je ne vois pas pourquoi tu devrais réinstaller tes aplications après le chargement du service pack...:?:

 

Edit:

pour réinstaller proprement Windows Installer:

 

Veuillez procéder ainsi pour le réinstaller proprement :

 

- Cliquez sur "Démarrer" puis "Exécuter" et entrez la commande suivante "c:\windows\system\msiexec.exe /unregister" (sans les guillemets).

 

- Fermez Windows, et redémarrez en mode MS-Dos.

 

- Allez dans le répertoire "C:\Windows" puis dans le répertoire "System32" (cela donne en commande MS-dos "cd Windows", puis "cd System").

 

- Une fois dans le dossier "System32", renommez les fichiers "Msi.dll", "Msiexec.exe", "Msihnd.dll". Vous pouvez mettre par exemple un "_" à la fin. Cela donne "Msi.dl_" (en commande MS-dos "ren Msi.dll Msi.dl_" (toujours sans les guillemets)).

 

- Faites de même pour les deux autres fichiers, puis redémarrez en mode normal. Vous pouvez éteindre directement votre ordinateur, ou faire un reset.

 

- Une fois sous Windows, réinstallez Windows Installer qui peut être trouvé en suivant le lien ci-dessous :

Windows Installer 2

 

Source: http://logitheque.voila.fr/faqans.html?no=60

 

Hope this helps...

Share this post


Link to post
Share on other sites

Bien joué DavidG ;)

 

C'est pas tombé dans l'oreille d'un sourd malheureusement il me dit que la version de windows installer 2 que j'ai ne correspond pas avec mon systeme d'exploitation quand je le lance.

Et la pour couronne le tous j'ai essaye winstars 2 et il me fait exactement la meme réaction....c'est desesperent pas moyen d'utiliser un soft d'astro sur mon pc.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.