Jump to content

Archived

This topic is now archived and is closed to further replies.

Lin

Tests Grand Champ Avec Webcam

Recommended Posts

Avec une ToUCam longue pose toute fraîche, et une monture pour objectifs C (film 16mm) que je bricole depuis quelques mois. La monture n’est pas encore au point, et pose de sérieux problèmes de centrage du CCD, de parallélisme et de mise sur le plan focal. Plus la MAP qui n’est pas facile non plus. Bref, c’est largement perfectible. La monture est présentée dans le forum 'Matériel astrophotographique".

 

Avec le 50mm, le champ horizonal est d’enviton 4°, bien évidemment il est de 8° avec le 25mm, et le 17mm donne environ 14°. J’aurais pu essayer un 8, 6 ou 4,5mm, mais là, j’aurai eu le mur de la maison, le lampadaire de l’autre côté de la rue, etc. Sans compter le diamètre ridicule de ces objectifs...

 

Emplacement: 6 km de Montpellier et 3km de la mer. Vent sec après pluie dans la nuit précédente, ciel assez clair (pour le coin), sérieuse pollution lumineuse, qui sature le fond du ciel assez rapidement.

Trépied photo fixe...

 

Première photo, faite le 8 août 23-00-31, avec un Fujinon 50mm F0,7. Région nébuleuse Amérique du Nord dans le Cygne. On devine le “golfe” au milieu à droite, entre les deux groupes de trois étoiles alignées. Je n’ai plus les références, c’était vraiment l’un des premierrs tests. Environ une trentaine d’images à 2 ou 4 secondes de poses. Alignement, compositage, une peu de correction de l’histogramme, puis retrait du fond du ciel sous PhotoShop.

[attachmentid=1198]

 

Deuxième photo hier 11 août, 23-28-24, avec un Fujinon 25mm F0,85. Même région du Cygne en haut à droite. 25 images, de 8.35 à 8.55s, même traitement. Un peu de rotation sur les bords.

[attachmentid=1199]

 

Troisième photo hier 11 août, 23-35-42, avec un Schneider-Kreutznach 17mm F0,95. Toujours la même région du Cygne en haut à droite. 104 images, entre 4,35 et 4,60 s. BEAUCOUP de rotation, autour de l’étoile utilisée pour le centrage :(

Comment faire pour éliminer cette rotation (à part utiliser une monture équatoriale)?

 

Pour comparaison, une image non retouchée (juste enlevé la dark frame):

 

Dernière photo, le 12 août 00-16-30, avec le 25mm. M31 en bas à droite, noyée dans la pollution.

35 images, entre 4,35 et 4,63 s.

 

 

Quelqu’un aurait un bon ciel à vendre? :b:

 

PS: selon le gamma de votre écran, vous aurez peut-être besoin de pousser la luminosité. On voit quand même pas mal d’étoiles!

Share this post


Link to post
Share on other sites

Voici la photo 3 ...

[attachmentid=1200]

Share this post


Link to post
Share on other sites

...la 4... la prochaine fois, je mets un lien vers mon site...

[attachmentid=1201]

Share this post


Link to post
Share on other sites

Et la dernière....

[attachmentid=1202]

Share this post


Link to post
Share on other sites

Voici les derniers résultats.

 

Traitement habituel (dark frame, alignement, compositage, histogramme, puis retrait du fond sous PhotoShop).

Site habituel, au niveau de la mer, en plein village entre Montpellier et la mer.

Filtre IR d’origine sur le CCD. Balance des blancs manuelle, “au pif”.

 

Pour les images du 14 août, la ToUCam est en mode normal, et sur un trépied photo statique.

Le 16 août, elle est en parallèle sur un Meade ETX 125 (suivi alt-azimutal), et en mode “non-raw couleur optimisé”. La différence est flagrante. Le trait horizontal qui marque une étoile vient de ce mode.

Air très sec le 16 août toute la journée, arrivée de nuages et d’air plus humide dans la soirée.

 

2005-08-16_22-41-33, NGC 700, nébuleuse Amérique du Nord.

25 poses de 8,5s, Fujinon 50mm F0,7

Jusqu’ici on la devinait, là, on commence à la voir, après moult traitements pour soustraire le fond du ciel et augmenter la lumiinosité. Les étoiles brillantes (56 Cygni en haut à droie) saturent le CCD mais font bien moins de dégâts qu’en mode normal. Le suivi par le Meade en alignement rapide est largement suffisant pour la focale. Le décalage est de 5-6 pixels pour toute la séquence.

[attachmentid=1218]

Share this post


Link to post
Share on other sites

2005-08-14_23-39-55, de M31 à Cassioipée et plus.

5 poses de 21s, Computar 6mm F1,2

Une grosse bande de nuages qui passait de gauche à droite, plus les lumières de la rue en bas à droite, à gauche et en bas.

À travers les nuages, on distingue en bas à gauche NGC 869 et 864, les deux amas jumeaux de Persée. Le coeur de M31 est clairement visible (pas mal pour un objectif de 5mm de diamètre!!!).

Malgré la longueur des poses et le trépied fixe, aucun filé (vu la focale) et un minimum d’alignement. Un fond de ciel presque blanc...

Ça c’est du grand champ!

[attachmentid=1219]

Share this post


Link to post
Share on other sites

2005-08-14_22-54-05, M39.

25 poses de 8,5s, Fujinon 50mm F0,7

Trépied statique, ToUCam en mode standard, pour comparaison avec la suivante. MAP passable, mais effet de filé.

[attachmentid=1221]

Share this post


Link to post
Share on other sites

2005-08-16_23-05-24, M39

51 poses de 2,5s, Fujinon 50mm F0,7

En parallèle sur le Meade, ToUCam en mode couleur optimisé. Meilleure MAP grâce aux étoiles plus fines, pas de filé. J’entamais une série de poses à 4,5s quand les nuages se sont pointés dans le champ :(

 

Bilan positif, vu le ciel du coin. Je vais sans doute tester le mode “raw couleur”, pour voir, et puis il faudra envisager une nuit à la montagne...

[attachmentid=1222]

Share this post


Link to post
Share on other sites

Juste pour vous rappeler que si vous ne voyez pas grand-chose sur l'écran de votre PC, augmentez la luminosité ou le gamma...

Sur mon écran LCD à la maison c'est déjà trop clair, mais là, sur le PC du bureau, on voit à peine les étoiles les plus brillantes :-/

Share this post


Link to post
Share on other sites

Premiers essais de la ToUCam en mode RAW couleur lundi 22 août au soir. En parallèle sur le Meade ETX 125.

 

Encore une fois, y'a pas photo :!:

 

Cette fois-ci les étoiles faibles ne prennent qu'UN pixel :o

Ce qui facilite grandement la mise au point :)

 

Images traitées, seront postées dans la journée, j'ai un MAX de boulot aujourd'hui...

 

OK, en voici quelques-unes. Toujours le même coin, pour faciliter les comparaisons.

D'abord deux images RAW brutes de M39, la première est un détail d'une série prise au Fujinon 50mm F0.7, poses de 4.5s :

(ah, y veut pas des TIF? Bon, je reviens avec un jpg...)

[attachmentid=1273]

 

La deuxième est une image complète de M39, zoom Vicom 16-160mm F1.8, à la focale maximale:

[attachmentid=1274]

 

Premier résultat (traitement habituel, débayérisation en plus),

35 poses de 7,5s, le 8/22/2005 à 22:37:11, Fujinon 50mm

[attachmentid=1275]

Share this post


Link to post
Share on other sites

Et le résultat de la vue au télé, 36 poses de 4,5s, le 8/22/2005 à 23:19.

Élimination d'une dizaine d'images floues -il y avait un max de vent-

[attachmentid=1276]

 

Encore de la rotation, faudra vraiment passer en équatorial...

Vous noterez que les étoiles les plus faibles sont vertes. J'ai regardé de près: c'est la seule couche nette :-/

Soit la Webcam n'est pas aussi sensible dans le bleu et le rouge que dans le vert, soit l'objectif est tellement mauvais que la mise au point est totalement différente pour les trois couleurs :?:

C'est probablement l'objectif, car le 50mm montre des résultats différents (là, c'est le bleu qui est flou).

Share this post


Link to post
Share on other sites

Cela me surprends qu'il n'y ait QUE les étoiles qui impressionnent la CCD !

 

Avec une VP non modifiée et un télé APO de 200/2.8, j'ai réussi à accrocher M42 (à F2.8 quand même) avec une addition de quelques images (exposition à 0,6" et 5i/s).

Toi tu est à F1 et une pose de 4" et tu n'a que des étoiles ? Tu est sur de la commande de pose longue ? Je m'attendais à avoir une image constellée de petits points. Essaie sur une cible "plus facile" comme sur Hercule ou la lyre peut être ?

 

Pour ce qui est de la rotation du champ, utilise IRIS et la fonction rregister doit faire cela très bien !

 

En tout cas ton expérience m'interesse car j'ai aussi passé du temps pour bricoler un adapteur de webcam sur mes objectifs photo !

 

EDIT : Je réponds aussi autour de ta question sur le "vert"

Tu n'est pas sans savoir que les webcam couleur sont des webcams N&B qui disposent de micro filtres colorés. Les filtres sont organisés en matrice (dite de bayer) en 2x2 photosite (à ne pas confondre avec des pixels) avec 1 Rouge, 1 Bleu et .... 2 Verts. C'est ce qui explique que la résolution dans le vert soit toujours la meilleure. Maintenant, à partir de cette matrice on reproduit les pixels par lecture directe (pour une des 3 composantes RV ou B), ET par interpolation (pour les deux autres composantes).

Share this post


Link to post
Share on other sites

Merci pour les infos! Je lirai ça en détail plus tard.

 

En ce qui concerne le fait que l'on ne voie que les étoiles... je suis au niveau de la mer (à 3km même), en plein village, avec des lampadaires partout, aet une grande ville à 6km.

Je suis déjà surpris qu'il y ait des étoiles ;)

 

Cet hiver, avec la ToUCam non modifiée (poses de 1/25s) et une monture "à l'élastique" au bout d'un télé Canon 200 F2.8, j'ai eu Orion sans trop de peine.

 

Non, le ciel est vraiment grave ici. Peu de nuages,d'accord, mais de la brume et une très forte pollution lumineuse.

 

>1 Rouge, 1 Bleu et .... 2 Verts

Ah les vaches!!! J'avais bien vu la tête du filtre, mais je n'avais pas compris la bidouille :-/

 

Ceci dit, les choses s'améliorent avec le temps. J'ai fait des progrès en MAP, grâce au mode raw. J'ai d'ailleurs quelques photos à poster.

Ce soit lundi, je grimpe le matériel sur le Larzac -marre de la brume- même si tout n'est pas encore au point...

 

Ciao et merci!

Share this post


Link to post
Share on other sites
Message écrit par Lin@29/08/2005 - 11:39

...

Cet hiver, avec la ToUCam non modifiée (poses de 1/25s) et une monture "à l'élastique" au bout d'un télé Canon 200 F2.8, j'ai eu Orion sans trop de peine.

...

 

Exactement pareil avec un minolta 200 APO 2.8 et une vesta pro non modifiée.

 

C'est pour cela que avec des ouvertures bien meilleures, et une pose de 4" (100 fois plus long), on devrait faire apparaître des dizaines/centaines d'étoiles !

Share this post


Link to post
Share on other sites

Des dizaines d'étoiles? Des centaines d'étoiles? Non.

 

Des MILLIERS!! Les v'la:

[attachmentid=1311]

 

17 poses de 15,5s, Fujinon 25mm F0.85.

Sur Meade ETX 125 en suivi alt/az.

Près de "Les Rives", sur le Larzac...

 

À part le nombre impressionnant d'étoiles, c'est assez mauvais. Toujours la rotation (va falloir que je me mette à IRIS), et de plus, le CCD a bougé dans la monture pour objectifs C :(

 

Comme quoi que le ciel au niveau de la mer et près d'une grande ville, c'est VRAIMENT mauvais :grr

 

Bon, je vais revoir le montage est continuer d'essayer de l'améliorer. En tout cas, ça promet :be:

 

PS: je sais pas ce que fait le site aux images, mais elle est presque 2 fois plus sombre que la même en local :o

Share this post


Link to post
Share on other sites

Et la nébuleuse Amérique du Nord, en pleine Voie Lactée...

 

11 poses de 30,5s. Avec un suivi équatorial et une BONNE mise au point, on se la fait :!:

 

[attachmentid=1312]

Share this post


Link to post
Share on other sites

Et un classique, pour la route...

 

15 poses de 30,5s.

[attachmentid=1313]

 

 

Bon, il ne me reste plus qu'à optimiser le système. Ce sera peut-être au point l'an prochain :s

Share this post


Link to post
Share on other sites

HA ca commence à prendre une bien jolie forme !

Pour la rotation du champ, comme tu est en azimutal c'est normal !

 

 

Combien pèse le montage ? Est-ce que tu ne peux pas le placer sur une petite équatoriale dédiée ? Avec des courtes focales, la précision ne devrait pas dépasser la (les) minute(s) d'arc, et c'est largement à la porté d'une EQ1 (voir moins si cela existe) le plus cher sera le moteur.

 

Au pire de bricoler une planchette équatoriale avec deux panneaux de bois d'arbre et un moteur de tournebroche (ne rigole pas, j'en ai vu) !

Share this post


Link to post
Share on other sites

Le montage ne pèse pas lourd... mais les objectifs oui :!:

J'ai une équatoriale EQ1 avec moteur, mais je pense qu'elle va s'effondrer :s

 

La solution est de mettre le Meade en équatorial, le trépied le fait.

Parce que je viens de commencer à essayer d'utiliser IRIS :?::?::?: c'est encore pire que ce que je craignais :cry:

Comment on fait pour voir une séquence???? -on fait pas-

Comment on sait sur quoi on travaille????

Il faut vraiment travailler séparément les trois couches???

Comment??? Comment???

Y'a pas un tutorial quelque part, qui expliquerait de A à Z comment on traite une séquence AVI???

Share this post


Link to post
Share on other sites

Comment on fait une séquence ? Et la vidéo ? C'est pas une séquence ? Sachant qu'une séquence c'est jamais que <prefixe><Numéro> avec préfixe = ce que tu veux ou presque, et Numéro = [1..N]

 

Le mieux et de se faire la main avec un exemple non ? Allez je t'aide, va voir sur mon site, il y a justement un Tutoriel avec un fichier vidéo (attention MPEG4v3, il faut les bons codecs).

 

Allez, c'est là : http://perso.magic.fr/marc.patry

Share this post


Link to post
Share on other sites

Et bien les voici...

Registration et compositage sur Iris, soustraction du fond et réglage des couleurs avec PhotoShop, plus un léger filtre d'accentuation.

 

J'ai recadré sur le centre, pour que les images ne dépassent pas la taille autorisée, mais c'est correct même sur les bords (dans la limite du flou introduit par le CCD non aligné correctement).

Un lien suivra vers l'image complète, et aussi pour M31.

 

Encore une fois, MERCI PATRY :1010:

 

[attachmentid=1327][attachmentid=1328]

 

Ce soir je repique au réglage du CCD :-/

 

Lien vers les images non recadrées:

http://mmedina.9online.fr/C-mount/L/M39.jpg

http://mmedina.9online.fr/C-mount/L/NA2.jpg

Share this post


Link to post
Share on other sites

Pas de blème, bien au contraire !

 

Allez, j'attends une jolie photo au 90mm (ouvert à 0,95 c'est ça). Bon il doit y avoir une distortion monumentale mais bon, on a l'ouverture c'est déjà ça.

Donc même par grand vent, tu dois pouvoir accrocher des poses tellement courtes que celui çi n'a pas le temps de trop te géner !

 

 

Pour compléter ta question sur les couches, IRIS peut travailler les 3 couches en même temps avec les fonctions t_* (t_register, t_select, t_add, ...). Mais moi j'aime bien savoir ce qu'il fait.

Sinon, tu a toujours les fonctions à tout faire compute_trichro*

Share this post


Link to post
Share on other sites

Ok merci :)

 

Je vais commencer à éplucher la liste des commandes.

 

Mais le 90mm n'est qu'à F1... c'est le 65mm qui est à F0.75 ;)

Et ces objectifs-là sont tellement spéciaux qu'il faut une monture spéciale pour chacun... ça viendra !shifty!

 

Je viens de traiter M31, et j'ai voulu enlever le fond du ciel avec Iris. J'ai une jolie image pleine de ronds... et puis c'est tout :b: je vais creuser la doc !

 

Ciao B)

Share this post


Link to post
Share on other sites

Bien tout ça,

 

La galaxie est assez réussie (comparativement à la mienne).

Share this post


Link to post
Share on other sites

Ca devient sérieux là ! Les couleurs des étoiles sont belles. Bon, tu n'y est pour rien, il y avait certainement de la turbulence car les étoiles brillantes sont un peu larges.

 

Beau travail en tout cas !

Ca marche bien IRIS alors ?

Share this post


Link to post
Share on other sites

Oui, j'ai des étoiles "Akira-Fuji" sans le moindre trucage... mais c'est simplement l'objectif qui bave :-/

Et en effet, il y avait un peu de turbulence.

 

Iris... ça marche plus ou moins. Il y a des choses incomplètes. Par exemple, la fonction coregister n'enregistre pas de fichier shift et rot... du coup, si la couche bleue ou rouge est floue, impossible de les aligner en se basant sur la verte :grr

Je vais aller voir sur le forum Yahoo, peut-être y a-t-il des choses en cours de développement, ou un moyen de bidouiller :question:

Share this post


Link to post
Share on other sites

'Comprends pas !

Mais il me semble que coregister ne travaille que sur les images 2 à 2. Tu a coregister2.

Mais pourquoi diable tu n'utilise pas rregister ?

 

Un petit extrait :

 

La commande RREGISTER effectue la registration d'une séquence d'images du ciel profond en prenant en compte la rotation de champ. La rotation de champ peut être provoquée par une mauvaise mise en station du télescope ou en raison de l'utilisation d'une monture azimutale pour la prise de vue.

Le principe de la commande repose sur le pointage de deux étoiles du champs assez éloignées l'une de l'autre mais présentes dans toutes les images de la séquence. La première étoile sélectionnée servira à réaliser la registration en translation et servira aussi de pivot lors de la phase suivante de registration angulaire (la première étoile est le centre de la rotation). 

La position de la seconde étoile pointée par rapport à la première étoile sert à calculer l'angle de la rotation de champ d'une image à l'autre. Si possible il faut que les étoiles ne soient pas saturée (i.e. trop brillantes) pour atteindre une précision maximale.

Le pointage des deux étoiles s'effectue en utilisant la commande Sélection d'objets du menu Analyse. Ce n'est qu'une fois les deux étoiles pointées (click avec la souris) que vous pouvez lancer la commande RREGISTER. La syntaxe est :

[IN] est le nom générique de la séquence d'images à traiter.

[OUT] est le nom générique des images recentrées.

[SIZE] est la taille en pixel du coté d'une aire rectangulaire qui doit contenir au moins les étoiles pointées entre deux images consécutives de la séquence. Cette taille est d'autant plus grande que le déplacement des images successives est important.

[NUMBER] est le nombre d'images de la séquence.

 

Cela me paraît simple non ?

Share this post


Link to post
Share on other sites

Vivi, je voulais dire coregister2 :blush:

 

Quand coregister2 a fait faillite, j'ai épluché les autres fonctions, et j'ai essayé rregister... mais je retombe sur le même problème: elle veut bien fonctionner pour la couche verte, mais se vautre sur la bleue et/ou la rouge.

Et pire, s'il existe bien une fonction file_trans qui utilise le fichier shift, je n'ai PAS trouvé l'équivalent pour le fichier rot, du coup, impossible de répercuter sur les couches rouge et bleue la rotation définie sur la couche verte :grr

 

J'ai regardé le contenu du fichier des rotations, ainsi que la commande ROT, et il ne doit pas être trop compliqué de générer un script qui doit faire ça, mais je n'ai pas eu le temps de le faire. Je pense que ça devrait régler le problème B)

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.