Jump to content

stefaco

Membre
  • Content Count

    179
  • Joined

  • Last visited

About stefaco

  • Rank
    Membre

A propos

  • Matériel
    Newton GSO 200/F4.5

Recent Profile Visitors

595 profile views
  1. Remise à plat et prit plus de temps pour le traitement..
  2. Ouf... C est bon.. C est vrt un capteur fait pour la capture de nuit.. 😉 FileName1660G.tif
  3. Bravo @Pierre_Ch pour ce test concluant. Au maxi avec mon pelletier j étais à-23 max en dessous de la tmp ambiante..
  4. Bon.. Je ne suis pas étanche.. Au niveau du trou pour insérer le silicat.. Le fillétage a force à mal vieillit... Donc je me suis en réflexion pour modifier cette partie..., extension du diamètre, etc... Bref je vais trouver.. Par contre une petite question a propos de vos paramètres d acquisitions en plein jour ? Au delà de 3ms l image étais blanche ou saturé...sur un paysage de forêt au loin, j arrive imager mais bon.. J ai voulut ensuite shooter le soleil.. Donc grosse boule verte(filtres qui va bien), mais la encore dur dur et pas plus de 1ms et image assez cahotique.. Je ferai quelque test ce soir sur la lune.. À l époque je pouvait allez autour de 1000ms... J ai donc tous démonter mon montage, pensant avoir trop contraint mon capteur avec mon scotch miracle.. J ai remonter et idem au niveau de l acquisition.. Du coup j espère pas avoir fait de bêtises... La ceinture autour du capteur c est une bonne idée, mais le scotch a tendance à fondre un peu.. Donc je vais éviter... En gros retour au point de départ.
  5. @gehelem, j ai voulut testé ton Excel à dispo sur ton site pour lancer des courbes de refroidissement, malheureusement je suis sous win x64, et les macro ne sont pas adaptés pour cette version,(merci Microsoft) je voulais tester pour le fun, si tu as la possibilité, on pourrai faire une tentative ? Si tu as du temps...y a pas d urgences....
  6. Sinon il a ce type de scotch mais pas facile à découper proprement..
  7. C est une très bonne idée, mais j ai vu après.. Au final j ai prit ce fameux scotche double face et rajouter une épaisseur, refermer le tous, et en théorie avec l écrasement je doit être pas trop mal... AU FINAL, je crée une chambre à partir de la puce étanche, et je ne préoccupé pas de l étanchéité du boîtier.. À vérifier sur le terrain donc et au fil du temps.... Je vais voir pour faire un montage avec une seringue connecter à mon embout M5, normalement je devrai aspirer l air contenu, puis rapidement être bloqué.. À tester..
  8. Voici pour ma chambre à silicat, après démontage je m aperçois que la mousse noir (mousse double face, étanchéité porte) en s écrasant à créé des veines, propice à une entrée d air.. Bien que le diamètre soit très bien ajuster( film couverture de survie faisant "joint") Je vais voir pour mettre autre chose sylte scotch epais double face.... Pour les connecteur ils sont ip et l arrière est rempli de colle style loctite.. (fluidité)...pour le test que tu préconise je vais y réfléchir et voir comment je peux faire car la carte n est plus entièrement extractible.. (connexion fil).. Je vais voir.. En tous cas content de voir que le sujet soit relancé partie meca... Est ce que vous pouvez également poster vos plus belles photo faites avec cette cam ? Merci
  9. @Pierre_Ch bonjour, après plusieurs mois laisser ds les cartons j ai ressorti la bebete, et je te confirme que c est pas étanche... L air s infiltre avec le temps. Actuellement je refroidi mais si je dépasse le point de rose, celle ci s installe... Je vais redemonter ma chambre avant et remplacer le silicat... J ai entre temps revue l informatique de ma monture(onstep), moteur changé et soft également.. Je pourrai a présent poser plus longtemps enfin ! Sinon en ce moment je suis sur le projet mySQM esp32 quality sky..
  10. C est bon on est dans la place !!!! :), je vais pouvoir imager du salon , tous en regardant la fin de la casa de papel... :D Pour le refroidissement la commande marche bien, mais j ai du mal a respecter la temperature demande parfois... mais c etais deja le cas avec le pilote ascom, alors je bidouillais avec les valeur du driver et ca marchais pas trop mal ensuite... ici un dark de 60seconde Voila y a plus qu'a se relancer dedans !! Merci encore pour ton aide..
  11. Je penne a recuperrer libboostal... sur le serveur raspbian E: Impossible de récupérer http://raspbian.raspberrypi.org/raspbian/pool/main/libt/libtool/libtool_2.4.6-9_all.deb Impossible d'initialiser la connexion à raspbian.raspberrypi.org: 80 (2a00:1098:0:80:1000:75:0:3). - connect (101: Le réseau n'est pas accessible) [IP : 93.93.128.193 80] E: Impossible de récupérer certaines archives, peut-être devrez-vous lancer apt-get update ou essayer avec --fix-missing ? Je retenterai plus tard, merci pour ton aide... la victoire de l aprem, j ai mon scope full operationel avec onstep/ k star qui tourne sur windows a present c etait mon but premier car je trouve ce planetarium vrt top!! Je te tiens au courant...MERCI ENCORE
  12. pi@raspberrypi:~ $ sudo apt-get install libusb-1.0-devel Lecture des listes de paquets... Fait Construction de l'arbre des dépendances Lecture des informations d'état... Fait E: Impossible de trouver le paquet libusb-1.0-devel E: Impossible de trouver de paquet correspondant à l'expression rationnelle « li busb-1.0-devel » E: Impossible de trouver de paquet correspondant à l'expression rationnelle « li busb-1.0-devel » Cest galere effectivement !!:s
  13. HEHHHEHEUUUUUUUU....... quand je clic dessus je n y est pas accès.... alors , j ai continuer sans m en soucier, je sait je merite des coups de fouets
  14. pi@raspberrypi:~/tmp/indi_cam86_ccd/build $ sudo apt install libindi-dev Lecture des listes de paquets... Fait Construction de l'arbre des dépendances Lecture des informations d'état... Fait Les NOUVEAUX paquets suivants seront installés : libindi-dev 0 mis à jour, 1 nouvellement installés, 0 à enlever et 270 non mis à jour. Il est nécessaire de prendre 530 ko dans les archives. Après cette opération, 3 545 ko d'espace disque supplémentaires seront utilisés. Réception de :1 https://www.astroberry.io/repo buster/main armhf libindi-dev armhf 1.8.5 [530 kB] 530 ko réceptionnés en 1s (582 ko/s) Sélection du paquet libindi-dev précédemment désélectionné. (Lecture de la base de données... 264370 fichiers et répertoires déjà installés.) Préparation du dépaquetage de .../libindi-dev_1.8.5_armhf.deb ... Dépaquetage de libindi-dev (1.8.5) ... Paramétrage de libindi-dev (1.8.5) ... pi@raspberrypi:~/tmp/indi_cam86_ccd/build $ cmake .. -- Found CFITSIO: /usr/lib/arm-linux-gnueabihf/libcfitsio.so -- Found INDI: /usr/lib/arm-linux-gnueabihf/libindidriver.so;/usr/lib/arm-linux-gnueabihf/libindiAlignmentDriver.so (found version "1.8.5") -- Found ZLIB: /usr/lib/arm-linux-gnueabihf/libz.so (found version "1.2.11") CMake Error at CMakeLists.txt:22 (find_package): Could not find a package configuration file provided by "LibFTDI1" with any of the following names: LibFTDI1Config.cmake libftdi1-config.cmake Add the installation prefix of "LibFTDI1" to CMAKE_PREFIX_PATH or set "LibFTDI1_DIR" to a directory containing one of the above files. If "LibFTDI1" provides a separate development package or SDK, be sure it has been installed. -- Configuring incomplete, errors occurred! See also "/home/pi/tmp/indi_cam86_ccd/build/CMakeFiles/CMakeOutput.log".
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.