Jump to content

sebyoper

Membre
  • Posts

    25
  • Joined

  • Last visited

Everything posted by sebyoper

  1. merci à toi krotdebouk c'est très clair maintenant. j'ai inversé effectivement. je suis rassuré bonne journée
  2. Bonjour à tous, Cela fait plusieurs mois que je pratique l'autoguidage mais c'est récent puisque depuis le début de l'année uniquement. j'avais lu quelque part que l' échantillonnage du guidage pouvait être inférieur à celui de l'imageur mais dans un rapport < 4x celui du capteur. Sur mon set up cela donne : - guidage : 206×2,4/120 = 4,12 - imageur : 206x4,63/358 = 2,66 Je suis largement au dessus. bien sûr je suis très content de mes photos mais comme je suis tenté de passer de la 294 mc pro à la 2600 mc pro, je vois que je passerais de 2,66 a 2,16. l'écart avec le guidage sera encore plus grand. je souhaitais donc savoir si cela pourrait poser des problèmes. qu'en pensez vous ? Sébastien
  3. Titophe Justement non pas de calibration alors que le second objet est plutôt au nord. je m'attendais à ce que le mode plan le lance automatiquement mais non visiblement. Ou alors il y a une option à cocher que j aurai loupé ?
  4. Merci pour vos retours. ce n'est pas les câbles. Surement la position verticale même si j'ai déjà image comme ça. je retenterai ce soir ou demain si le temps le permet. Bonne journée Sébastien
  5. Bonsoir, je viens d'essayer pour la première fois le mode plan de L asiair. En effet je n'avais qu une fenêtre de tir d'une heure trente pour M16 au sud du coup j'ai voulu terminer la nuit sur la nébuleuse de la bulle au nord. j'ai lancé la calibration sur la cible et les shoots sur M16 se sont bien deroules, mes courbes de guidage étaitent correctes comme d'habitude. Une fois M16 terminé la monture est partie vers la bulle comme prévu et le guidage s'est lancé directement puis la première exposition ( 5mn ). Et la le drame... je vois mes courbes de guidage correctes les 5/10 premières secondes puis la courbe d'ascension droite part progressivement vers le bas pour ne jamais revenir. la courbe de déclinaison est stable. Est ce que cela est arrivé à l'un d'entre vous ? Sinon une piste ? j'ai une esprit 100Ed sur une monture celestron évolution avec une table équatoriale. merci de votre aide.
  6. j'utilise également la fonction autoflat avec un iPad comme ecran de flat. c'est plutôt pas mal car le logiciel ajuste le temps de pose automatiquement pour un histogramme idéal. Par contre il faut savoir que ca n'ajuste pas le gain automatiquement il faut le déterminer. Mais par exemple avec l'iPad et la 294mc j'ai maintenant pris l'habitude de faire les autoflats sur 60 en gain ce qui me fait des flats de 700 ms ce qui me convient très bien pour ne pas à devoir faire des darks de flats.
  7. j'utilise de mon cote un vieux iPad qui recouvre completement ma lunette esprit 100ED. luminosité de l'iPad au minimum, gain de ma 294mc pro sur 60 et flats en mode auto par l asiair pro. il me fait des prises à 700 ms environ ce qui me convient bien et évite des trames de rafraichissement qui peut se voir en dessous de 200 ms à mon avis. ça c'est avec un filtre optolong l pro.
  8. Mmmmmm....je suis sur une monture Alt AZ avec une table equatoriale je ne pensais pas subir le retournement de meridien. Etrange car c'est vrai que le requin était au meridien d'un autre côté. Mais je me disais que comme l'objet n'était pas catalogué dans l'Asiair, le fait de le créer soit même faisait que peut être le platesolving ne pouvait pas se faire de la même manière que d'habitude et que le logiciel avait peut être besoin d'evaluer la position et le mouvement via une rotation pour la premiere fois.... De toutes facons je dois refaire des shoots ce soir, après 22h30 il aura passer le meridien....A suivre donc...
  9. Merci Colmic pour l'information. j'ai pu prendre ldn 1235 toute la nuit grâce aux coordonnées. Chose un peu étrange à signaler j'avais laissé activé le platesolving et la monture ma fait deux grosses rotations après être arrivé sur les coordonnées. ça ressemblait étrangement à la rotation lors du polar alignement...mais plutôt genre 180 degré je suis pas sûr. Comme je compte accumuler encore des données ce soir sur la même cible je verrai si ça recommence.
  10. Bonjour, Je souhaiterais shooter un objet visiblement non présent dans la liste des objets ( LDN1235 - Nebuleuse obscure du requin ). Y a til un moyen pour demander à l'ASIAIR de pointer à une coordonnée sans passer par la liste des objets ? Si oui comment faire ? Sébastien
  11. Bonjour, C'est sur que si tu cherches avant tout le côté nomade le Vaonis aurait pu convenir sur ce point. Mais comme Alhajoth finalement je te le déconseillerai aussi...tu finiras par t'en lasser tu vas te rendre compte que tu es limité avec. Je ne dénigre pas du tout ce produit car j'ai eu l'evscope pendant quelques mois c'est un peu equivalent. Je recherchais un set up plutôt nomade aussi et je ne voulais pas me trimballer dehors avec un PC portable. Mais finalement j'ai revendu l'Evscope pour me mettre sur l'ASIAIR Pro qui est vraiment top pour moi sur un skywatcher Esprit 100ED pas très encombrant ( malette vendu avec très pratique ) en bagnolle. Avec une batterie style Artesky 35A voir 48A (3-4 kg) tu tiens la nuit avec monture / Cam Refroidie / asiair pro / EAF dans mon cas / Pare buée chauffant. Mais tu cherches quelque chose de plus leger j'ai l'impression
  12. LucaR je n'utilise pas directement PHD2 car je passe par asiair pro. je n ai donc pas ces informations
  13. Sans Dithering j'avais des trames. Je tenterai avec 5 Pixels. Je vois qu'ils ont même laissé la possibilité de le faire avec 10 Pixels. Ce n'était d'ailleurs pas possible dans les premieres versions de l'Asiair. Il doit y avoir une raison...peut être certaines configurations. J'image avec une ASI 294 MC PRO pixel de 4.63 avec une focule de 358MM ( reducteur de focale sur l'esprit 100ED ) => 2.66 de résolution Je guide avec une petite lunette de 120 MM avec une Asi 178 MM pixel de 2.4 => 4.12 de résolution Je ne sais pas comment interpréter exactement mais je me dis que si j'applique un dither d'un pixel par exemple sur le guidage alors je decale sur l'imageur principal de 1,5 pixel ?!
  14. Bonjour, J'utilise le Dithering via l'ASIAIR PRO avec un ecart de 3 pixels aléatoires après chaque pose. Je suis surpris de voir de la trame. Je pense que l'effet se fait un peu ressentir mais c'est insuffisant. Mon Set up : - Monture Celestron nexstar evolution avec Table equatoriale - Skywatcher Esprit 100ED - starizona apex L - Lunette Guide ouverture 30mm Diamètre 120mm Cela pourrait il venir de ma monture ? Devrais je pousser l'ecart à 5 ou 10 pixels avec mon set up ? J'ai souvent lu que 1 à 3 c'était suffisant. Sebastien
  15. Après moults essais j'ai trouvé comment faire ( Sans trop comprendre pourquoi mais bon ) : En fait j'utilise Siril et je me suis basé sur le tutoriel de LucaR pour le mode manuel. Dans son tuto de son côté il ne dematrice pas les Dark/Flat lors de la conversion. Par contre lors du pretraitement des light il clique sur "Dematricer avant sauvegarde". Moi cela donnait le résultat ci dessus. Ce que j'ai fait finalement comme test c'est tout dématricer lors de la conversion puis bien sur ne pas cliquer sur "dematricer avant sauvegarde" et c'est tout bon....je ne l'explique pas mais le résultat est ok maintenant. Sébastien
  16. Merci krotdebouk. Tu parles de la correction cosmetique ? si oui j'ai essayé également mais sans succès
  17. Bonjour, J'ai beau chercher un peu partout je n'arrive pas à trouver une solution à mon problème. j'insere un brut de flat si quelqu'un pouvait l'analyser. Je ne vois rien d'anormal à priori c'est uniforme. En resserant les niveaux on distingue bien le vignetage. Eventuellement en zoomant un max on distingue des "trous" noirs à peu près partout mais je suppose que c'est normal ?! Merci par avance pour votre aide. Sébastien Flat_10.0ms_Bin1_gain61_20210402-184227_-14.1C_0001.fit
  18. ok merci pour ta réponse rapide. Mais comme jai un autre soucis de flats et de buee je suis en train de voir si je vais pas faire mes flats juste avant mes séries plutôt qua l'aube....mais ça c'est un pb que je dois régler.
  19. Bonjour, Je me suis enfin décidé a faire les pretraitements surtout les flats pour supprimer le vignetage qui était très présent. J'ai posé cette nuit 4H ( poses de 4mn ) sur NGC7023. Ce matin vers 7h j'ai réalisé une trentaine de Flats avec mon ipad ( image blanche luminosité minimum ). J'avais déjà mes darks. Après prétraitements et quelques traitements dans Siril et Photoshop voici le résultat en Jpeg : Heureux d'avoir pu corriger le vignettage mais il y a comme une sorte de Trame sur toute l'image. J'ai testé un traitement sans DOF et je n'ai pas ce pb. J'ai isolé chaque prétraitement et le coupable est le Master Flat visiblement. A quoi cela serait du ? Pour information il avait du dithering après chaque pose. J'ai une piste éventuelle : après la prise des flats j'ai retiré le capteur cmos asi 294 et il y avait pas mal de buée sur la glasse du capteur....ça pourrait venir de là ? Sébastien
  20. Bonjour, Je dispose d'un EAF ZWO avec lequel la mise au point est refaite toutes les heures automatiquement. Je me demandais si la mise au point avec un impact sur la réalisation des Flats. En effet, si je réalise mes flats à l'aube par exemple, il sera basé sur la derniere mise au point en vigueur. Normalement si la mise au point se refait bien cela devrait être toujours la même que celle du début de soirée mais je n'en suis pas certain. Peut être que je me pose des questions pour rien mais je voulais avoir votre point de vue. Sébastien
  21. Oui c'est un sacré halo mais ce n'est pas la lune elle n'était pas visible de la ou j'étais. Mais je tenterai demain soir sans le filtre et le tiroir, juste avec le 21mm pour éliminer cette possible cause. Ok pour les flats Malik mais mon cas est donc rattrapable ?
  22. Bonjour, Ayant reçu le correcteur reducteur starizona apex 0.65X L, je l'ai testé hier soir sur 4-5H d'exposition. Mon set up d'hier était le suivant : - Skywatcher Esprit 100 ED ( Focale 550mm ) - ASI 294 MC PRO - Filtre optolong placé sur un tiroir à filtre ZWO Bon et bien je suis extrêmement déçu pour le moment, je vous laisse juger sur le stack final pour lequel je n'ai fait que quelques petits traitements dans siril et ajuster les niveaux/Courbes dans Photoshop. Vu l'image ci jointe je ne suis pas allé plus loin. A noter que je n'ai pas fait de prétraitement donc pas de Flats. Alors oui je m'attendais forcement à du vignettage mais la c'est vraiment trop. acceptable probablement dans les coins mais je ne comprends pas le grand cercle au centre autour de M101. Si je me base sur les spécifications de Starizona, le cercle d'image serait de 30mm. La diagonale de l'ASI 294 est de 23,2mm je pensais que ça passerait. Est ce normal ? Pensez vous qu'en réalisant des flats je pourrais y remedier ou est-ce trop prononcé ? Je n'ai jamais fait de flats jusqu'a present mais s'il le faut je vais m'y mettre. Pour présenter plus en détails mon montage j'ai respecté le montage indiqué dans la notice ( voir image ) pour cette lunette sauf qu'à la place de la rallonge 21mm, j'y ai mis un tiroir à filtre de 21mm ( j'ai ajouté un spacer de 0.5mm ). J'ai vu le même montage sur une video sur youtube sauf que lui utilisait la 533MC pro avec forcement une diagonale de 16mm. Mais quand même.... Je précise également que le Pare buée était sorti integralement et qu'il est plutôt long ( 200mm je crois ). Peut être que cela à bcp joué. Je voudrais avoir votre avis ou idées de votre part, j'ai peut raté quelque chose d'important de mon côté. Et me dire sinon si un prétraitement peut rattraper cela. Merci. Sebastien
  23. Alors la c'est la question que je me pose. Globalement lautoguidage se fait bien mais je cherche à améliorer mes résultats et je souhaitais pouvoir jouer sur la vitesse de guidage pour tester. Car pour le coup je ne sais pas ce qui est appliqué. Peut être que l asiair diminue la vitesse selon la cible mais je n en suis pas certain. Alors je m'étais mis en tête qu'il appliquait la vitesse 1x ( puisque c'est ce qu'il ma fait modifier dans un pop up ).....mystère total pour moi.
  24. Bonjour Colmic, Ma monture est une celestron nexstar evolution avec wedge. j'ai regardé dans la notice de la monture mais pas moyen de changer la vitesse de guidage non plus. la raquette est branchée sur l asiair via un câble USB.
  25. Bonjour je ne vois pas l'option guiding rate dans télescope settings. au dessus de tracking je n ai que Center exp time. j'ai bien la version 1.5.3. Est ce que certains sont dans mon cas ? j'ai la version sur IPad peut être que cela peut venir de la ? du coup je suis quand même bien en sidéral mais impossible de connaître la vitesse actuelle. quand je dois lancer la calibration l asiair me fait remarquer que je suis en vitesse x5 et que je dois repasser en x1 max. je dis donc ok donc je suppose que c'est fait. mais je ne comprends pas non plus cette histoire de x5 car bizarrement c'est la vitesse par défaut dans preview pour choisir les cibles. si quelqu'un pouvait m'éclairer. Sebastien
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.