Jump to content

Recommended Posts

Bonjour,

 

J'ai un APN Nikon D5000 non défiltré dont je me sers pour faire de l'astrophoto.

 

Je l'utilise avec APT grâce à un câble USB. L'APN est reconnu et tout fonctionne parfaitement : liveview, photos, etc

 

Je vous résume le problème :

 

Je fais mon plan où je renseigne : temps de pose, nb de pose, iso et pause entre photo.

 

Jusqu'à 10s de pose tout fonctionne bien alors j'essaie de faire 15s de pose.

 

Et là, le logiciel affiche "busy" (occupé en anglais) et je n'entends pas le déclenchement de la photo.

 

J'ai beau attendre plusieurs minutes mais rien et lorsque je clique sur le bouton "stop", le plan ne veut pas s'arrêter et je dois débrancher puis rebrancher l'apn pour m'en servir.

 

J'ai essayé de faire 11s de pose et c'est pareil.

 

Le temps de pose maximum est de 10s.

 

J'ai cherché dans les réglages de mon apn et du logiciel et je n'ai rien trouvé. 

 

Si quelqu'un a la solution, je suis preneur !

 

Merci d'avance !

 

Arthur

 

 

Share this post


Link to post
Share on other sites

Bonsoir,

 

est-ce que ce boitier est équipé d'une réduction du bruit en pose longue ? Si oui, est-ce que cette fonctionnalité est bien désactivée ?

 

Sébastien

Edited by sebastien_legriel

Share this post


Link to post
Share on other sites

Bonsoir,

 

J'ai déjà essayé, ça indique "busy" dès le lancement et même en attendant plusieurs minutes rien ne se passe, obligé de déconnecter puis reconnecter le câble pour faire autre chose.

 

Merci d'avance 

 

Arthur

Share this post


Link to post
Share on other sites

Bonsoir,

 

Oui, j'ai acheté le seul câble vendu pour ce modèle chez le constructeur et si ça fonctionne pour moins de 10s, ça doit fonctionner pour plus de 10s normalement.

 

Merci d'avance 

 

Arthur

Share this post


Link to post
Share on other sites

De mémoire il y a 2 réductions de bruit sur ce model dont 1 ou il fait 1 dark de suite,mais cela n'explique pas le fait qu'il refuse de faire une pose unique > 10 sec
- L'appareil est bien sur le mode BULB ?

- Avec APT il s'agit bien d'une séquence avec les bons réglages et pas d'un shoot unique , ou il me semble que les réglages ne se font pas au même endroit ? 

 

alain

Share this post


Link to post
Share on other sites

Bonjour,

 

L'APN est bien en mode BULB.

 

Il y a les réglages du plan où on règle les poses, leurs nb, etc et les réglages de l'application. Le plan avec moins de 10s fonctionne parfaitement et lorsqu'on modifie juste le temps d'exposition au dessus de 10s ça bloque.

 

C'est peut-être le mode de communication entre l'APN et le logiciel qui fait que ça bloque mais je ne sais pas où y modifier.

 

Merci d'avance 

 

Arthur

Share this post


Link to post
Share on other sites

As tu essayé avec un autre logiciel de capture ?

juste histoire de réduire le champs des problèmes.

Peut être faire un tour sur cloudy night , pour savoir si des ricains ont eu le même problème 

 

Celui la est gratuit http://digicamcontrol.com/

 

alain

Share this post


Link to post
Share on other sites

Bonjour,

J'ai eu quelques soucis avec APT et une ASI1600 que j'ai réglé en positionnant la vitesse la + faible pour l'USB2 dans les propriétés du capteur.

(si USB3 je pense que l'on peut mettre la vitesse max pour le transfert de la data)

Après, il faut mettre une pause d'au moins 5s entre chaque prise.

Share this post


Link to post
Share on other sites

Bonjour,

 

Je viens d'essayer même en mettant un temps de pause de 10s, le déclenchement de la photo ne se lance pas.

 

Je vais avoir un nouvel apn donc je vais tester avec.

 

Merci quand même.

 

Arthur

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.