zetajanus

ma premiere lunaire+conseil

Messages recommandés

Salut,

Hier soir j'ai realiser ma toute premiere photo de la Lune, enfin juste d'une region de la Lune avec ma toucam pro II, mais le probleme c'est que j'arrive pas a m'en servir convenablement car je voulais prendre a la photo direct au foyer sans passer par une barlow, mais j'arrivais pas a faire la mise au point c'est etrange, donc du cout j'ai ete obliger de prendre une barlow de 2x

Je suis pas trop fatisfais du resultat mais je suis avare de son conseil au sujet technique et traitement

lune_31-08-2004.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Slt, chez moi c'est le contraire, j'arrive pas à faire la mise au point avec une Barlow. Dès que je la met, j'ai plein de turbulence.

Partager ce message


Lien à poster
Partager sur d’autres sites

Comme c'est bizare, personnellement j'arrive pas directement au foyer ni la projection par occulaire, et pour couroner le tout comme vous l'avez surement compris vu la qualité plus que mediocre de ma photo, ma barlow n'est pas de tres bonne qualité :cry:

Partager ce message


Lien à poster
Partager sur d’autres sites

Je l'ai traiter avec paint shop pro 8, netteté, correction gamma et les ombres puis les ondelettes sous iris

J'ai essayer sous registax mais j'arrive a rien avec ce logiciel

Partager ce message


Lien à poster
Partager sur d’autres sites

Est ce que tu as fais un AVI? Si oui, essaie une fois ceci:

Sous Iris:

 

Conversion avi en noir et blanc et tu lui donnes la lettre n et ok

 

Quand il a fini, il va te donner un nombre d'image

 

Ensuite, tu ouvres la fenètre des commandes et tu tapes:

>load n1 et appuie sur enter

 

Tu entoure à l'aide de la souris un cratère bien visible

 

Tu tapes:

>compute_trichro1 n n n n 256 (nombre d'image) (nombre d'image de ton avi) et appuie sur enter

 

Par exemple ca donne ceci: >compute_trichro1 n n n n 256 5 100

 

a+

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci patricia pour tes conseil je vais essayer ca

:wink:

 

Modération: tous les messages sans rapport avec cette photo ont été supprimés. L'endroit est mal choisi pour vider des querelles.

Partager ce message


Lien à poster
Partager sur d’autres sites

Le problème de la Barlow, c'est que ça ne grossit pas que l'image, mais ça grossit aussi la turbulence !

Donc, s'il y a de la turbulence (atmosphérique ou dans ton instrument parce que tu ne l'as laissé que 30 secondes en phase de mise en température...), tu as la turbulence en gros plan et parfois, c'est impossible à mettre au point !!

Partager ce message


Lien à poster
Partager sur d’autres sites
Modération: tous les messages sans rapport avec cette photo ont été supprimés. L'endroit est mal choisi pour vider des querelles.

Merci :wink:

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

J'ai reessayer, voila le resultat

lune_01-09-2004.jpg

C'est pas encore trop ca mais je persiste...

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité Anonyme

Tu as quel téléscope ?

Persiste, sur la Lune, on arrive vite à se faire plaisir !

Mais la turbulence a beaucoup d'influence ! :wink:

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai un 114/900 en attendant d'avoir mon meade LX90 UHTC ou pourquoi pas le LX200GPS dans mes reves :lol:

Mais moi ce qui m'enerve dans cette histoire de photo c'est que j'ai une tres bonne qualité derriere mes occulaire que pas grand choses de bien avec ma webcam :cry:

Enfin c'est en forgant qu'on devient forgerons :wink:

Partager ce message


Lien à poster
Partager sur d’autres sites

Vivement le serveur dédié, qu'on puisse placer des avi de plusieurs MO !

 

Bon débuts Zeta. J'ai l'impression que la deuxième image peut être améliorée. Peut-être en enlevant quelques mauvaises images? :o

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Je continus dans ma lancer, voici mes derniere photo que j'ai realiser hier soir, directement au foyer.

lune1-02-09-2004.jpg

lune5-02-09-2004.jpg

Ce n'est qu'un petit echantillon :wink:

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Ba en fait j'ai pas fait grand chose. J'ai tester deux methode

-J'ai fait un avi comme prise, puis convertis de la facon dont tu m'as indiquer.

-Sinon pour la deuxieme, ondelle sous Iris et corection de la netteté sur paint shop pro.

Mais en fait hier soir il y avais quelques turbulence et en plus mon adaptateur pour l'adaptation de la cam au foyer a un peu de jeux, j'attend de recevoir un plus adapter.

Partager ce message


Lien à poster
Partager sur d’autres sites

Re,

Meme si j'ai pas tout pour pouvoir tenter de faire une mosaique j'ai quand essayer. j'ai utiliser le logiciel Imerge et rajouter de la couleur pour faire jolie.

mosaique-02-09-2004.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

ces photos sont tres jolies ,vous les avez faites avec quel instrument?moi j'ai un APN et un 114 /900!!

 

salut :)

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai fais ca avec un telescope de type Newton 114x900 et une webcam toucam pro II directement au foyer

Partager ce message


Lien à poster
Partager sur d’autres sites

moi aussi je peux mettre mes photos sur le forum ou alors il faut faire partie du site?

 

a+

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

C'est une maladie grave la photo ou quoi je suis devenue accrot

Voici ma derniere mosaique, et cette fois la elle est entiere.

lune-03-09-2004.jpg

Addition de 14 avi de 300 images chacun pris directement au foyer avec ma toucam assembler sur imerge et traiter sur paint shop

Partager ce message


Lien à poster
Partager sur d’autres sites

Bien Zetajanus ! Que d'amélioration ! :wink: Tu remarqueras cependant qu'il y a une petite erreur au niveau de l'alignement des images dans ta mosaïque. La courbe du limbe lunaire est cassée. Tu devrais commencer par arranger cela et je suis sûr que ça homogénéiserait le reste de la photo. On a l'impression que certaines zones sont plus floues que d'autres. On peut bien sûr invoquer la turbulence atmosphérique, mais l'alignement est plus probablement en cause. Prend des repères contrastés et les plus ponctuels possible, et vérifie le limbe. :wink:

Partager ce message


Lien à poster
Partager sur d’autres sites

Félicitations !

Pour avoir moi-même commencé à faire des mosaïques lunaires, je sais que c'est du boulot pour assembler les images !

Vérifie bien que tu ne changes pas tes réglages entre deux films, et que tu les traites tous de la même façon afin d'avoir une image finale harmonieuse. Ca n'est évidemment pas toujours possible, à cause de la turbulence, et les conditions de ciel peuvent évoluer, le temps de faire 14 AVI !

Continue bien ! :wink:

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.