Dav78

Dentelles tardives à l'A7S

Recommended Posts

Salut,

 

Bah non, c'est pas l'éclipse (pas réussi à me lever, gamine malade, boulot tôt, toussa...).

 

C'est une image que j'ai faite en septembre dernier, mais que je viens seulement de finaliser.

 

J'ai eu un pbm avec mes offsets et mes flats, que je viens seulement de résoudre : faisant mes flats avec un écran Gerd Neumann, je suis obligé de baisser à 100 ISO pour rester sous 1/10s, sinon des bandes apparaissent sur les flats avec des poses plus rapides. J'ai donc essayé de faire des offsets à 100 ISO pour calibrer les flats dans les règles, mais les résultats ne sont pas bons sur l'image empilée, il y a des espèces d'auréoles (sur Pix, et pareil en testant sur Siril). Mais en les calibrant avec les offsets 3200 ISO, pas de pbm O.o.

 

Pour en revenir à l'image : direction les dentelles donc.

A7Sa, Nikon 300 mm à f4, filtre STC duo narrowband, sur monture Fornax Lightrack II.

567 x 30 sec à 3200 sur deux nuits.

Traitement plutôt light, mais vraiment pas simple : calibration et empilement sur Pix, traitement du gradient sur APP, puis repassage sur Pix.

Et il doit y avoir quelque chose qui génère des reflets dans mon chemin optique avec mon filtre STC, car les étoiles les plus brillantes sur les bords présentent des sortent d'aigrettes horizontales... Mais ça ne se produit pas avec le samyang 135.

 

C'est pas l'image du siècle, mais je suis content d'avoir pu sortir quelques détails dans les voiles avec mon APN xD

 

Dentelles.thumb.jpg.201a2794023aa0f34cd745ee02889948.jpg

  • J'aime 6
  • Merci / Quelle qualité! 1

Share this post


Link to post
Share on other sites

Trés jolies dentelles,détaillées,bravo !

Share this post


Link to post
Share on other sites

Superbe dentelles!!!Les aigrettes ne sont pas gênantes du tout.Bravo pour cette très belle image!

Share this post


Link to post
Share on other sites

Magnifique ! Bravo.

 

C'est déconnant en essayant de "dévoiler" un peu l'image ?

(dit le mec qui n'a encore jamais imagé le ciel)

 

xDentelles.thumb.jpg.201a2794023aa0f34cd745ee02889948.jpg.pagespeed_ic.LFnhcXbNvA.jpg.e07af0dafda2521dd707d0c3ab4f80c4.jpg

 

Mais je comprends que tu veuilles garder quelque chose d'assez proche du brut ; ça a son charme.

 

 

Share this post


Link to post
Share on other sites

Superbe image David !

Bizarre ton histoire de flats....

 

Valentin

Share this post


Link to post
Share on other sites

Merci pour vos commentaires !

 

@Jeff#2, sympa, mais je trouve le fdc de ta version trop sombre. Cependant un léger coup de courbe pour accentuer un peu le contraste est une bonne idée.

@osteoval, mouais, le pbm c'est les offsets à 100 ISO, Pix galère à créer le master. et du coup la calibration des flats est foireuse. Avec les offset à 3200 ISO, pas de pbm... 🤔

Share this post


Link to post
Share on other sites

Belle ton image David

Peut-être baisser le voltage de l'écran Gert Neuman...  avec une alim 2 à 12V et la mettre sur 6V ou même 4V

 

Petite question, ton duo narrowband est en 2"? Si oui comment le mets-tu dans le chemin optique?

Share this post


Link to post
Share on other sites
Il y a 14 heures, plou jl a dit :

Belle ton image David

Peut-être baisser le voltage de l'écran Gert Neuman...  avec une alim 2 à 12V et la mettre sur 6V ou même 4V

 

Petite question, ton duo narrowband est en 2"? Si oui comment le mets-tu dans le chemin optique?

Merci.

Mon écran est alimenté par un boitier de 2 piles, je ne peux pas le faire varier. J'ai bien essayé en mettante feuille opaque, mais le flat est moins uniforme...

Pas grave, je vais continuer à calibrer mes flats pris à 100 ISO avec des offsets de 3200 ISO, comme ça fonctionne 😅

C'est ce que j'ai fait pour ma mosaïque d'Orion postée il y a 15 jours.

 

Mon filtre est en version clip. Je pense qu'avec une version 2" il y aura moins de perturbations optiques qui ton générées par la cadre du filtre clip.

Mais c'est vraiment sympa de pouvoir tâter du NB avec un APN !

Edited by Dav78
  • J'aime 1

Share this post


Link to post
Share on other sites

Salut

En principe, peu importe que les isos des flats et de offsets soient différents.

Je fais mes flats à 200 iso avec un écran geoptik nouvellement acquis et ça passe niquel. J'avais auparavant les mêmes soucis de bandes horizontales avec un écran de fabrication perso. Il me semble avoir entendu dire que l'ecran G. Neumann était sujet à ces soucis....

Share this post


Link to post
Share on other sites

Merci!

 

@Yoann DEGOT LONGHI, le bruit de lecture, même s'il est faible sur l'A7S, est tout de même bien différent entre 100 et 3200 ISO.

Mais ça c'est sur le papier. Dans les faits, je ne vois pas de différence. De toute façon la calibration des flats avec offsets à 100 ISO ne fonctionne pas chez  moi 😅

J'aimerai juste comprendre ce qui bug 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.