paracetamol

AutoStakkert2 et Mars du 26 a 150%

Messages recommandés

AutoStakkert 2 est sorti et je n'ai donc pas résisté à tester l'outil.

Bien reglé je trouve qu'il est vraiement super bien !!

J'ai donc repris mon petit mars du mois dernier et j'ai refait un essais a 150 %

 

Le résultat est vraiement très bien: pour info, durée du traitement des avi jusqu'au résultat final : 1.30 minute ;)

 

M20120126-00.57_web.jpg

Modifié par paracetamol

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Dominique une bien belle Mars , je ne connaissais pas ce soft merci de nous le faire connaitre.:wub:

Modifié par LGT150

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour

Il a l'air de bien marcher mais je n'ai pas pu finaliser l'image peux tu nous faire un rapide petit tuto ?

J'ai passé juste l'analyse après il faut appuyer sur quoi ?

Belle Mars.

Bonne journée.

Luc;)

Partager ce message


Lien à poster
Partager sur d’autres sites
Bonjour

Il a l'air de bien marcher mais je n'ai pas pu finaliser l'image peux tu nous faire un rapide petit tuto ?

J'ai passé juste l'analyse après il faut appuyer sur quoi ?

Belle Mars.

Bonne journée.

Luc;)

 

Salut Luc,

 

Des que j'ai 5mn je fais un tuto avec les valeurs que j'utilise: c'est très facile !

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut Dominique!

Magnifique! En 1'30" de traitement, ça fait rêver! Vivement le tuto :-)

@+

Sébastien

Partager ce message


Lien à poster
Partager sur d’autres sites

bravo les planéteux pour vos superbes images , celle çi en fait partie.

jean claude.

Partager ce message


Lien à poster
Partager sur d’autres sites

Petit Tuto rapide :

 

as1.jpg

 

En premier lieu télécharger autostakkert! sur le site http://www.autostakkert.com/

Après ce n'est pas compliqué:

Ouvrir le ficher en cliquant sur open

Cliquer sur analyse

Ensuite régler quelques paramètres:

Quality estimator:

Plus la vidéo est de bonne qualité, plus on met une petite valeur : pour mes meilleures vidéos j’utilise 2 comme valeur

Output image:

En déplaçant le curseur frames de la fenêtre de visu, on déplace le trait vert nous de quality Graph sur la fenêtre principale: cela donne un pourcentage de frame visible sur la fenêtre de visu (68.1 dans mon cas)

je reporte cette valeur dans la case percentage de la section output images.

je coche les 3 cases d'output image, et je règle le blend a 20%

Si la vidéo est de bonne qualité on peut cocher HQ Refine

Reste à placer les points d'alignement en cliquant sur la planète.

Et enfin on lance Stack.

 

Le resultat sur cet exemple :

 

as2.jpg

 

On repete la manip sur les 3 couches, et reste plus qu’a assembler sur photoshop, ou Astra Image

Partager ce message


Lien à poster
Partager sur d’autres sites

Je rajoute que l'on trouve deux images dans le répertoire du résultat : une qui est convolutionnée, l'autre est brute et peut subir vos ondelettes sur registax

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci Dominique pour ce tuto.

 

Je me pose une question : les ondelettes, tu les fais sous Iris ou Registax ?

 

Eric

 

EDIT : mince, tu m'as devancé ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Bin si tu regarde mars je n'ai rien retouché: c'est les trois couches issues de la deconvolution

 

(Jupiter aussi)

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai eu ce problème de frame=0 et j'ai dû redémarrer mon pc et au lancement du soft préciser sur une pop-up que je lancer en tant qu'administrateur... Tu dois avoir un soucis équivalent...

Partager ce message


Lien à poster
Partager sur d’autres sites

bien jolie cette mars bien jolie

Partager ce message


Lien à poster
Partager sur d’autres sites
J'ai eu ce problème de frame=0 et j'ai dû redémarrer mon pc et au lancement du soft préciser sur une pop-up que je lancer en tant qu'administrateur... Tu dois avoir un soucis équivalent...

 

Salut Seb et Paracetamol!

 

J'ai essayé ta technique, lancer en mode admin, mais rien a faire. J'ai essayé hier soir un AVI réalisé à la pl1m et là, ça fonctionne, j'en déduit donc que c'est ou bien la SPC900 ou bien le logiciel d'acquisition (plus probable). Je vais essayé une acquisition sous iris avec la SPC900 on verra bien :)

 

Amicalement

 

Aurélien

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir Dominique.

Merci pour le tuto en effet je n'avais fait que la première étape.:confused:

Grâce à toi on ne va pas trop chercher.

Bonne soirée.

Luc;)

Partager ce message


Lien à poster
Partager sur d’autres sites
Salut Seb et Paracetamol!

 

J'ai essayé ta technique, lancer en mode admin, mais rien a faire. J'ai essayé hier soir un AVI réalisé à la pl1m et là, ça fonctionne, j'en déduit donc que c'est ou bien la SPC900 ou bien le logiciel d'acquisition (plus probable). Je vais essayé une acquisition sous iris avec la SPC900 on verra bien :)

 

Amicalement

 

Aurélien

 

Sinon tu peux passer ton avi dans virtualdub, ça le répare aussi

Partager ce message


Lien à poster
Partager sur d’autres sites

Tout bonnement remarquable.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour

e suis allé jusqu'au stack mais ensuite où se trouve l'image stackée.:?:

Ou comment on la sauve ?

Bonne journée.

Luc;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Ayé a trouvé elle est dans le dossier ou se trouve le film.:be:

Bonne journée.

Luc;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous,

 

J'ai passé quelques jours à utiliser AutoStakkert! 2 sur Jupiter, la Lune et le Soleil... Sur une semaine de temps, l'auteur Emil à fait des updates importants, suivez bien son site pour de nouvelles versions. J'avais eu qq soucis avec la Lune & le Soleil. Maintenant, je n'ai plus de soucis même avec des films 'nuageux', l'outil passe 'à travers'.

 

Personnellement, je le préfère à Registax 6 qui est plus lourd à gerer, plus lent, et donne de moins bons resultats.

 

J'ai eu le probleme frame=0 également. En particulier lorsque le fichier que je voulais ouvrir était déjà ouvert dans un autre outil.

 

J'ai laisse qq photos (Lune, Soleil) traitées avec AS2 sur Webastro aujourd'hui...

 

Erik.

Partager ce message


Lien à poster
Partager sur d’autres sites

une mars impressionnante !!, tous comme ce soft qui va détrôné le bon vieux registax.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.