Jump to content

Phil49

Membre
  • Posts

    766
  • Joined

  • Last visited

2 Followers

A propos

  • Résidence
    49
  • Intérêts
    Astronomie, sciences en géénral, technologies, histoire, culture, langues, moto et photographie
  • Occupation
    Chef de projet informatique
  • Matériel
    AZ-EQ6 GT Pro + SkyWatcher 200/1000

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Phil49's Achievements

  1. Bonjour Michel, La MAJ du firmware n'a rien changé au problème hier soir, mais je vais effectivement contrôler le backlash et le notifier dans le champ éponyme sur le menu de l'app ASIair, avec un peu de chance, même sil n'est pas pris en compte par la routine, cela aura "peut-être" un impact, sinon, on pourra peut-être supposer qu'il y a un dysfonctionnement... D'un autre côté pourquoi mentionner ce champ s'il n'est pas utilisé par Zwo ? Dans la routine a priori non, mais en est on vraiment certain pour le reste ? Ou alors l'ont-ils mis hypothétiquement pour le futur si un jour on avait besoin... Certes il est utilisé par la plupart des autres applications, mais... Black cat as usual... Philippe
  2. Bonjour Michel, Tu as raison, j'ai lu un peu trop vite cette phrase présente sur le site Zwo pour les périphériques USB : These products are USB HID devices so do not need native drive. Rien à voir avec la maj des firmwares en effet... J'ai donc téléchargé le package, j'ai scanné, mais j'étais déjà en v3.2.2, j'ai fait la 3.2.3, mais ce serait un sacré coup de bol qu'une "optimisation de code" règle mon problème, si tant est que cela soit lié à la mécanique ou au firmware de l'EAF ! A voir ce soir si je peux imager, on sera vite fixé... Philippe
  3. Bonjour à tous, Petite colle et question que je me pose en pleine collimation d'un RC acheté il y a quelques mois neuf et que je suis en train de collimater cette dernière semaine. Au tout départ, le temps de prendre mes marques, j'avais des comportements curieux de l'EAF v2 (USB) neuf que j'avais demandé à Fabrice de l'Astronome, de monter dessus au passage. Le problème venait du fait que, au départ, j'avais de forts écarts entre ce que l'EAF trouvait avec la routine focus et la "vraie" MAP vérifiée avec un bahtinov. On parlait de 1 000 à 2 000 pas tout de même ! Après avoir reconnecté l'EAF à ASI Cap ou ASI Studio maintenant, j'ai remis les mini et maxi, j'ai recommencé mes MAP et c'était déjà un peu mieux, sauf que le bougre me décalait ensuite de 1 000 pas la MAP après chaque focus !!! Par exemple il trouvait la MAP à 19 000, si je lui redemandais 2 mn après une MAP, il me la trouvait à 20 000 et ainsi de suite !! J'ai avancé dans la collimation de mon RC, j'ai enfin trouvé des valeurs assez proches, je me concentre maintenant sur les angles le point le plus critique comme vous vous en doutez. Aujourd'hui, du moins depuis une semaine, l'EAF semble fonctionner correctement d'un point de vue "ordre", j'entends par là que si je demande des pas "fine" à 20, 50, 100 ou "coarse" à 1000 c'est cohérent. Mais, lorsque je lui demande une MAP, il parvient bien à faire sa courbe en V, elle n'est pas aussi belle qu'avec mon newton 200/800 mais cohérente, il trouve le point (je dois monter à 3 ou 4 sec pour que cela fonctionne et j'ai dû me battre avec le step size que j'ai dû passer mini à 40 pour que cela marche) il me décale le point de 150 à 200 pas invariablement ! Par contre, il ne me décale plus de 1 000 pas la valeur de référence trouvée ! C'est déjà ça. Voici l'exemple en images d'hier soir : Il me trouve le point à 3 649, je vérifie au bahtinov : Je refais donc ma MAP au bahtinov et il me trouve... : Voilà, et cela fait une semaine que j'ai "à peu près" cet écarte de 150 à 200 pas. Le crayford monté sur mon RC TS est un P.O est de type TS Optics monorail, celui mis en standard. - https://www.teleskop-express.de/shop/product_info.php/language/en/info/p3945_TS-Optics-MONORAIL-2--Refraktor-Auszug---Mikrountersetzung---Anschlussflansch-96-mm.html Ce n'est pas la panacée, mais bon, pour le moment je fais avec... J'ai revérifié les vissages du coupleur, tout est bien serré, les mouvements ont lieu, le seul point qui me fait douter, c'est que Fabrice de l'Astronome trouvait qu'il y avait de la "latence" dans les exécutions des ordres comparé à l'EAF v1 que l'on avait justement sous la main monté sur mon newton 200/800, lorsque je suis allé le voir pour mon newton à l'époque également. Pas de MAJ à faire pour cet EAF, les v2 USB en sont affranchis d'après les explications du site de Zwo où j'ai été vérifier. Pensez vous à un problème de paramétrage une défaillance de l'EAF ? Philippe -
  4. Bonjour à tous, j'ai reçu hier midi ma nouvelle lunette TS 102/714 CF-Apo Triplet. Bel objet, j'ai monté l'aplanisseur monstrueux dessus, et dans la foulée je voulais monter l'EAF que j'avais déjà monté sur la petit sœur il y a deux ans, la TS 76 EDPH et mon newton etc., donc j'ai l'habitude avec les focusers. Mais là, bah je suis comme un imbécile devant mon focuser et je ne vois pas quelle(s) vis attaquer pour défaire la molette non démultipliée ! La petite vis fléchée ci-dessus ne fait que quelques mm et ne vient pas en appui sur l'axe ! Et en-dessous je n'ai pas senti une autre vis allen a priori... J'ai beau tourner la monture, je ne vois pas ! J'espère qu'il ne faut pas démonter tout le focuser car là ce serait nettement plus délicat compte tenu de la précision du matos ! Quelqu'un à une idée ou déjà fait cela sur ce modèle ou un autre approchant ? Philippe
  5. Bonjour, Tout est rentré dans l'ordre avec la dernière mise à jour qui a été publiée par le fabricant quelques jours après mon étonnement (coïncidence, bien évidemment) ! Pas eu besoin d'installer de drivers, mais je jetterai un coup d’œil. La météo étant dans le choux le soir depuis une quinzaine, pas eu l'occasion d'imager depuis lors... Peut-être ce soir, mais comme le sait Clouzot qui est tombé sur un de mes derniers posts, ce ne sera que pour des tests de validations ! 😉 Philippe
  6. Bien joué, Je ne me souvenais plus avoir posé la question ! Ok, on dira donc que normalement il n'est pas impliqué dans les soucis de MAP et étoiles oblongues sur le RC ! Philippe
  7. Tu as raison, je pense faire dès la prochaine ouverture un test avec puis sans afin de constater l'impact. Pour la taille des étoiles qui me semblent trop grosses, penses tu que cela provient d'une MAP qui n'a pu être trouvée par l'EAF de l'ASIair ou de la focale "incorrect", ou des deux ? Une idée sur le sens du filtre, j'ai l'impression que personne n'ose se prononcer !? J'ai cru lire sur un fil de discussion qu'il pourrait n'y avoir un impact que sur le traitement anti-reflet (je en sais pas s'il y en a un pour ce filtre d'ailleurs), mais quand on regarde le filtre la surface dorée semble "visuellement" la même d'un côté comme de l'autre ! Car s'il y a un impact, n'ayant pas d'autre alternative avec les filetages et bagues, il me faudra repositionner le porte filtre où il était initialement... Philippe
  8. Bonjour, Merci messieurs pour cet échange hautement instructif ! Personnellement j'utilise aussi Stellarmate (un peu moins pour le moment) pour l'imagerie en parallèle à l'ASiair, mais cela fait un moment que je lorgne du côté de Nina par curiosité. Je n'ai pas sauté le pas car cela implique un "fil à la patte" que j'étais content de ne pas avoir avec l'ASIair et Stellarmate, mais pourquoi pas, Nina semble vraiment bien marcher ! Pour en revenir à mon cas, heureusement que tu m'as précisé cette logique, j'aurais procédé à l'inverse par erreur ! Je pensais qu'il fallait corriger pour atteindre la focale "réelle" trouvée par les softs, c'est à dire 1 630 mm et non pas faire le nécessaire pour revenir à la focale théorique, c'est à dire 1 624 mm ! Par ailleurs, je voudrais revenir à la question du filtre. Il fait 2 mm, donc finalement l'impact n'est pas de 1 mm mais de 0,6 mm, celui-ci n'a, si j'ai bien compris, aucun impact sur la focale, mais sur le BF et sur la MAP, c'est bien cela !? Donc, si je fais mes essais avec ou sans cela n'aura aucun impact (hormis la perte de lumière) ? Autre question que je me posais : pour des raisons d’efficacité, afin de mettre le porte filtre unique le plus près possible du capteur de ma camera, j'ai déplacé ce dernier depuis le D.O vers l'avant de cette dernière, mais pour cela, il m'a fallu changer le sens du porte filtre, jouer avec une bague d 'adaptation M48 et le filtre se trouve en position retournée c'est à dire face vissée vers l'avant initialement, tournée vers l'arrière ! Les filtres narrow band comme l'Optolong L Pro ou L Extrem ont ils un sens !? C'est une question qui me trotte aussi dans la tête concernant le résultat pitoyable de ma première image ? Peut-être aucune conséquence, mais je souhaite juste le mentionner si cela avait un quelconque impact. Comme on le sait c'est parfois dans les détails que le diable se niche ! 😉 Philippe
  9. Je viens de vérifier sue le site constructeur, le L Pro fait 2mm d'épaisseur, donc au pire 0,66 mm à prendre en compte ou pas... Si je comprends bien 55,6 mm pour le BF et 1 624 mm pour la distance focale, enfin 1 630 mm d'après Siril ?
  10. Messieurs, Finalement, je ne vais pas avoir à attendre la prochaine sortie, j'avais par chance pris une "preview" et en analysant avec Siril, voici ce qu'il m'a trouvé comme focale : Donc techniquement, compte tenu du fait que, je le rappelle, il y avait aussi le filtre Optolong L Pro monté, si 1 mm de recul c'est pour 10 mm et que le RC 8 TS est donné pour 1 624 mm, que l'on rajoute 1 ou 2 mm pour le filtre, cela fait entre 4 et 5 mm de delta, est-il nécessaire d'effectuer une opération ? A peine 1/2 mm ça va être imperceptible au tournevis !? Philippe
  11. Personnellement, il y a trop de points d'interrogation avant que je ne puisse faire cela pour le moment, je vais déjà essayer de savoir quelle est ma focale détectée avant toute autre chose... D'accord avec Michel mais encore faut-il déjà maitriser une collimation sur étoile (je parle pur moi)... Là aussi, je ne l'ai jamais fait complètement et avec succès, donc forcément on cumule le obstacles... Philippe
  12. Bonjour Sebseacteam Eh bien écoute, pour moi, difficile de dire aussi ! J'ai acheté dernièrement ce produit en escomptant que cela m'aiderait à régler plus facilement avec des repères plus visuels que le doigt mouillé d'un Cheshire ou pire d'un Takahashi, mais je dois dire que je ne sais quoi en penser car que ce soit avec mon newton ou mon tout nouveau RC, je ne suis pas parvenu à rassembler les conditions requises, à savoir n'avoir qu'une décolimation légère pour ajuster et voir si c'est fiable ! Avec le newton, j'avais un gros souci de tilt et BF, le BF a été résolu, il ne restait que le tilt, et manifestement il y avait un gros souci côté P.O et araignée, bilan le tube est chez l'Astronome à Lorient en cours de modification, et pour le RC qui vient également de chez lui, j'ai tout juste fait une sortie pour déjà commencer par trouver la bonne MAP comme dit en début de ce sujet ! C'est ensuite dans mes descriptions que à cela a commencé à fuser de tous les côtés entre la focale (donc distance entre els deux miroirs 😉 ) et le comportement du crayford d'origine du RC 8 TS ! Certains sur le groupe Facebook dédié parviennent à obtenir de bons résultats, mais à mon avis pas encore assez de recul pour savoir si l'outil est aussi efficace que cela, du moins pour les RC et SCT où beaucoup galèrent ! Je pense que c'est un produit surtout conçu au départ pour les newtons mais pour les autres formules, il faut interpréter avec précaution les résultats obtenus ! Manifestement, beaucoup de soucis et de doutes proviennent déjà de la façon de l'utiliser (à vir déjà por la qualité de la vue pour discret68 comparé à la mienne), du positionnement des cercles, puis, surtout, leur interprétation, car peu arrivent déjà à les avoir tous concentriques, ce qui n'est pas top, plus particulièrement quand vous posez la question sur Facebook et que l'un des techs (?) de la boite répond que oui, cela peut arriver que le dernier cercle noir à la croisée des pattes de l'araignée que l'on peut aussi voir sur la capture écran de Discret68, ne soit pas concentrique ! Philippe
  13. LOL ! Pareil, sur mon newton j'avais aussi beaucoup de poussière, j'en ai pas mal sur mon primaire, mais j'ai l'impression que sur le minuscule objectif de la caméra Ocal cela doit aussi aller vite ! Purée je n'ai jamais pu obtenir une aussi belle MAP avec l'Ocal même sur mon newton ! 😞 Voici le mieux que j'ai obtenu sur mon newton : Tu ressors de combien environ la camera pour avoir une image aussi nette ? Philippe
  14. Bonjour Krotdebouk, Oui, tu as raison, c'est la distance entre les miroirs ! Plus simple d'aborder le point sous cet angle même si comme tu le dis il y a une relation forcément avec la focale obtenue ! 😉 Super cette manip que je ne connaissais pas ! 🙂 Là je pense que je peux gérer, en espérant que l'image permette de mesurer avec une assez bonne précision ces deux tailles obtenues et en croisant les doigts pour qu'elle soit identique dans mon cas ! Avec l'EAF on peut effectivement utiliser le même nombre de pas en intra ou extra focus. Philippe
  15. Bonjour, Ah super de trouver quelqu'un d'autre qui utilise l'Ocal ! 😉 Il commence à y avoir un peu plus de personnes, amis c'est encore récent ! Personnellement, je l'ai acquis pour mon newton (200/800) au départ et par extension pour le R.C, mais je sais que la validation chez eux à pris un peu plus de temps tout comme pour les SCT ! Alors, oui, c'est vrai, tu as raison, j'ai essayé depuis chez moi et sur le ciel, peut-être que c'est juste une question d'intensité, quoi qu'il en soit, je n'utilise QUE les réglages manuels ! Je suis au taquet pour le paramètre "Focus" dans l'onglet Camera control ! Je joue beaucoup aussi avec brightness, contrast, sharpness et exposure sur l'autre onglet, selon ce sur quoi je veux faire la MAP ! Sur le newton j'arrive à peu près à distinguer, mais sur le RC, c'est la bouillie ! Au plus large depuis le plus haut du P.O je vois cela ! Mais quand je veux centrer sur l'œillet et le rond et le carré blanc de la caméra (ce que j'arrive à avoir pas trop mal sur le newton), bah flou et pixelisé même avec des lignes en épaisseur = 1 (là je suis au maximums du zoom de l'appli de l 'Ocal) : Et je tente de grossir avec la fonction "Loupe" de Windows (10) j'ai cela, autant dire que là tu abandonnes toute idée de précision : Alors j'avais un peu pensé à cela et j'ai tout de même vérifié aussi, mais pas par le même bout que toi, si j'avais le même résultat en enlevant mes deux bagues d'extension de 50 et 25 mm pour faire la MAP sur mon RC et j'ai cela : C'est un poil mieux mais pas franchement l'idéal non plus je ne peux pas zoomer plus de toute façon, sauf avec la loupe Windows qui ne fait qu'amplifier la "bouillie" ! Peut-être qu'n jouant avec mon adaptateur au coulant 2'' cela pourrait être mieux, je testerai... Euh non, mais je pense que Fabrice de l'Astronome qui est quelqu'un de méticuleux aurait peut-être réagi si cela avait été le cas, mais non, je n'ai pas mesuré sur le miroir ! Absolument, je suis nouveau sur les RC, mais s'il y a une chose que j'ai lue au sujet des RC parmi les différentes sources, c'est bien cette satanée précision de la focale qui n'a pas à ma connaissance cet impact sur un newton si tant est qu'elle en est une par conception dans les espacements miroir secondaire et primaire (forcément, mais pas avec la précision requise pour un R.C) ! D'où la remarque de certains plus haut dans ce fil de conversation ! Philippe
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.