Jump to content

Perte de couleurs avec Siril


Recommended Posts

Bonsoir

 

Hier soir le ciel de Normandie était dégagé. L'occasion pour moi de tester en ciel profond ma nouvelle caméra ASI294MC-P. Je viens de passer l'après midi à essayer de traiter mes prises de vue de M33. C'est dans le titre, après l'empilement, j'obtiens une image colorée, jusque là OK. Sauf que j'ai une dominante violette, avec l'APN j'avais l'habitude d'une dominante vert.

 

1898610132_probsiril2.thumb.jpg.971dd067d2c910b1babe8de907be8ca1.jpg

 

Le Hic c'est qu'après le réglage des couleurs via l’astrométrie (mais c'est pareil si je le fait en manuel), mon image est comme fortement désaturée.

 

1880493127_probsiril.thumb.jpg.4d58d9ff9ad4cf82f749c84d842ce1d6.jpg

 

En poussant la saturation, des couleurs aberrantes apparaissent.

 

Il doit y avoir quelque chose que ne fait pas bien mais je ne vois pas quoi.

 

Dans l'attente de vos réponses

A bientôt

Jean-Christophe

Link to post
Share on other sites
Il y a 1 heure, lock042 a dit :

Bonjour, le dématriçage n'est pas bon.

Je te conseille de mettre Siril à jour.

 

C'est fait. Effectivement c'est beaucoup mieux.

Merci

Jean-Christophe

  • J'aime 1
Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.