Jump to content

Search the Community

Showing results for tags 'Tech'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Bienvenue sur le forum
    • Webastro
    • Présentation
    • Sites
  • Les sciences
    • Actualité
    • Astronautique
    • Astronomie & Astrophysique
    • Logiciels
    • Les métiers
    • La médiathèque
    • FAQ Astro
  • Le coin des observateurs
    • Support débutants
    • La communauté de l'astro
    • Le matériel
    • L'actualité du ciel
    • Observation visuelle
    • Observation en Visuel Assisté
    • Astrophotographie
    • L'astro autrement
    • Le Soleil
  • Discut'
    • Science
    • Quizz, Jeux, détente
    • On fait une pause
  • Linux et astronomie's Software
  • Linux et astronomie's Raspberry, Tinkerboard, etc...
  • Linux et astronomie's APN et autres matériels
  • Paysages de nuit's Tutos et Astuces
  • Paysages de nuit's Matériel
  • Paysages de nuit's Questions traitement
  • Paysages de nuit's Photos
  • Paysages de nuit's Fake ou pas ?
  • Paysages de nuit's Logiciels
  • L'impression 3D en astronomie's Discussions générales
  • L'impression 3D en astronomie's Logiciels de conception 3D
  • L'astronomie vintage !'s Discussions générales
  • L'astronomie vintage !'s Restauration de matériels anciens
  • L'astronomie vintage !'s Photos de vos antiquités !
  • L'astronomie vintage !'s Le vintage sur le terrain
  • L'astronomie vintage !'s Intruments anciens, catalogues et documentations diverses
  • Jumelles et petits instruments's Matériels
  • Jumelles et petits instruments's Les cibles et programmes
  • Jumelles et petits instruments's L'astronomie nomade croa
  • Jumelles et petits instruments's Généralités et discussions.
  • Achat groupé's Achats
  • Météo's Sujets
  • Siril et Sirilic's Logiciel SIRIL
  • Siril et Sirilic's Aide SIRIL
  • Siril et Sirilic's Tutoriels SIRIL
  • Siril et Sirilic's Propositions d'évolution SIRIL
  • Siril et Sirilic's Tout sur les scripts !
  • Siril et Sirilic's Logiciel SIRILIC
  • Siril et Sirilic's Aide SIRILIC

Categories

  • Files
  • Paysages de nuit's Fichiers
  • L'impression 3D en astronomie's Banque de fichiers 3D

Blogs

There are no results to display.

There are no results to display.

Product Groups

  • Association Webastro
  • Mug Webastro
  • Posters
  • Autres Goodies
  • Messages publicitaires

Calendars

  • Communauté
  • Lancements spatiaux et événements de l'ISS
  • Paysages de nuit's Évènements

Categories

  • Astronomie générale
    • Histoire de l'astronomie
  • Astronomie amateur
  • Astrophotographie
  • Observation en Visuel Assisté
  • Observation
    • Keskifovoir
  • L'astro autrement
  • Les bricoleurs
  • Logiciels
  • Les différents matériels
  • Tests de matériel astro
    • Les télescopes
    • Les lunettes (apo, achro, etc...)
    • Les montures
    • Oculaires
    • Les jumelles
    • Les filtres (visuel et astrophoto)
  • Médiathèque
    • L'Univers Express
    • Jeux
  • Fiches pratiques
  • Les fiches techniques

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Résidence


Intérêts


Occupation


Matériel


Site Web


A propos de vous

Found 1,016 results

  1. Bonjour J'avais enfin une météo clémentes pour faire des photos avec mon A7s. Mais voila, j'ai rencontré un problème se soir, je peux voir les aperçus des photos mais quand je veux faire une séquence la première photo tourne en boucles ! Vu que kstars n'arrive pas a me montré la photo 1, il recommence la séquence ! D'ou peut venir le problème ? Merci et @+
  2. Bonjour, question existentielle... 😇 Est-ce que ce flat est correct? C800 XLT, BF 105mm, ASI2600MC, Gain 100, Pose 1 sec.
  3. Bon, comme on s'amuse comme on peut : Voici une des prochaines évolutions ou je travaille l'interaction avec l'astrométrie déjà possible. https://free-astro.org/videos/astrometry.webm Une des possibilité est d'avoir un pointé précis des objets !! Et bien sûr, la suite possible : - affichage de la grille céleste - surimpression des noms des objets célestes présents sur l'image - mosaïque (?) En gros, on ouvre la boite de Pandore.... même si l'astrométrie est déjà présente depuis un moment. Mais maintenant, il y a une vraie interactivité.
  4. Bonjour à tous, Tout me semblait bon, mise en station, calibration, MP, sauf qu'après la première pause de 5 minutes sur Barnard (même les images suivantes). Voici ce que j'ai récupéré comme résultat. S'agit il du givre car le tube de mon 203/800 en était recouvert. Je passais que c'était le miroir secondaire car le primaire à l'oeil me semblait nette. Si c'est à votre avis le givre, que dois faire en essayant d'éviter les bandes chauffantes. Comme mettre le tube en température à l'extérieur ou autres idées et ruses. Merci
  5. Bonjour, j'ai acheté pour mon C8 une molette démultipliée de ce modèle :https://www.astroshop.de/fr/systeme-de-mise-au-point/systeme-de-mise-au-point-artesky-celestron-c6-c8-c9-25/p,63570 elle est donnée compatible avec les C6,C8 et C9 Mais je n'arrive pas à la monter sur mon C8 1er Pb, les 3 trous à 120° pour fixation du système sur le C8 ne sont pas au même écartement que ceux d'origine 2ème Pb,plus grave: une fois la mollette d'origine démontée, apparait une tige filetée sur laquelle doit venir se visser l'axe de la nouvelle molette démultipliée mais hélas, cela force tout de suite, les pas de filetage doivent être différents. Donc à priori cela semble non compatible (mon C8 date de 1986) Quelqu'un aurait-il un retour d'expérience avec ce produit sur le même type d'instrument? J'attends une réponse d'astroshop, mais je pense qu'hormis un retour, il n'y aura pas de solution Merci pour vos réponses cordialement
  6. Salut tout le monde, J’ai reçu il y a quelques jours une nouvelle caméra clone ASI120MM (version chinoise) pour la mettre derrière une toute nouvelle lunette guide (TS 420/70). Cette nouvelle caméra doit remplacer une veille toucam pro customisée de l’époque dont j’avais aussi changé le capteur couleur en N&B. J’me modernise quoi 🤪 Bref ! Je travaille sur un RPI4 avec la NAFABOX. Je viens de faire la mise à jours sur UBUNTU 20 et les dernières màj de KSTAR/EKOS ainsi que les màj des librairies INDI dont celles pour les Cam ZWO ASI. je lance kstar, je lance ekos, je sélectionne les drivers pour les caméras et je démarre l’ensemble. Tous les voyants passent au vert, j’ai bien mes 4 onglets qui se mettent en place et chaque driver est bien reconnu, y compris celui de ZWO_CCD_ASI120MM. Tout semble fonctionner correctement. je vérifie la prise en main de la monture = ok je vérifie les mouvements du robofocus = ok je vérifie la prise de vues avec la ZWO ASI 1600MC Pro = ok je vérifie la prise de vues avec le clone ASI 120MM = Fail je fais la même chose pour vérifier avec une vrai ZWO ASI120MC = Fail je vous mets un screen shoot de l’affaire et vous demande de l’aide. Quelqu’un aurait-il une idée ? 🙏 PS: je souhaiterais préciser que la caméra chinoise fonctionne très bien quand je la teste sur une version de kstar/ekos que j’utilisais sur un PC windows. Comme je ne peux pas croire que Windows est meilleur que Linux, il y a sûrement un chmilblic quelque part ! 😉
  7. Bonjour à tous Une petite photo faite hier, pour changer des M42 qui florissent sur le forum j'ai voulu prendre toute la constellation : J'ai fait la photo avec un 50mm super takumar f/1.4 (objectif de 1971 qui présente la particularité d'être radioactif) sur une star adventurer mini. ouverture de f/2.8 Canon 1000D défiltré total et refiltré eosclip CLS- CCD 1min d'exposition 800 ISO 45 images, 30 darks, 12 offsets, 12 flats Bien évidement je suis preneur de toute remarque et conseil.
  8. Bonjour à tous, Je souhaiterais avoir votre avis. J'ai bricolé mon chercheur pour y installer une caméra (Datyson T7C). Et j'ai voulu faire de l'autoguidage pour essayer. J'ai utiliser kStars et Ekos, sur Linux. KStars et Ekos étaient relié à ma monture (HEQ5) et avec la caméra sur le chercheur. J'ai lancé l'autoguidage. Une calibration s'est faite, puis l'autoguidage c'est lancé. Au début une petite dérive, sur les 2 axes. Puis une stabilisation que j'ai trouvé impressionnante !!! Et je pense qu'il y a un loup. Je doute, que sur une monture de ce type, on puisse avoir un tel résultat. Non ? Si ? Surtout sur un premier essai sans avoir rien configuré. Je vous joint ci-dessous les graphiques (refait sous Excel). Il faut savoir une chose. Lorsque j'ai fait la calibration, j'avais sélectionné comme optique, mon télescope (focale=2400mm). Quand je me suis aperçu j'ai arrêté l'autoguidage, j'ai alors changé l'optique par mon chercheur (focale = 170mm). Peut-être est là le soucis. Non ? Je vous joint également, le fichier csv de l'autoguidage, ainsi que le fichier de log de cette cession d'autoguidage, avec la calibration, un premier essai avec le telescope puis un second essai avec le chercheur. Etant néophyte en la matière, je veux bien des explication. Ou alors j'ai la monture du siècle (je n'y crois pas). PremierAutoGuidage.csv guide_log-2020-11-18T00-22-38.txt
  9. Bonjour, je viens de créer une librairie python étendant les capacités de script de SiriL. Elle se nomme "pySiril" et s'adresse aux personnes qui écrivent des scripts Siril et qui sont obligées de jongler avec des shells (ou bat sous windows). Elle permet dans un script Python d'appeler les commandes de SiriL. Elle offre donc : la possibilité de faire des tests et boucles ( if, else , for ... ) la possibilité de créer facilement des fonctions la possibilité de récupérer les valeurs retournées par des fonctions telles que stat, bg, cdg, bgnoise ... Cette librairie fonctionne sous les 3 OS : Windows , Linux et MAC OS ( à tester). Elle est disponible : https://gitlab.com/free-astro/pysiril/-/releases L'installation se fait en tapant : python -m pip install pysiril-0.0.4-py3-none-any.whl Et pour désinstaller la version précédente: python -m pip uninstall pysiril Astronomicalement, M27 trognon de pomme Un premier exemple récupérant les infos de quelques fonction de SiriL: import sys import os from pysiril.siril import * from pysiril.wrapper import * from pysiril.addons import * # ============================================================================== # Example of functions which return values # ============================================================================== app=Siril() try: cmd=Wrapper(app) fct=Addons(app) #app.Display(bLog=True,bInfo=False) #app.MuteSiril(True) app.Open() if sys.platform.startswith('win32'): app.Execute("cd 'D:/_TraitAstro/20-SiriL/work/TestSirilMono'") app.Execute("load result") app.Execute("load 'D:/_TraitAstro/20-SiriL/work/M101/M101_c.fit'") else: app.Execute("cd '/home/barch/siril/work'") app.Execute("load M31_DSLR") if False : cmd.help() cmd.help("stat") cmd.help("xxx") print("BG:" ,cmd.bg()) print("BGNOISE:" ,cmd.bgnoise()) print("STAT:" ,cmd.stat()) print("CDG:" ,cmd.cdg()) print("ENTROPY:" ,cmd.entropy()) app.Script("basic.ssf") except Exception as e : print("\n**** ERROR *** " + str(e) + "\n" ) app.Close() del app un second exemple de traitement: import sys import os from pysiril.siril import * from pysiril.wrapper import * from pysiril.addons import * # ============================================================================== # EXAMPLE DSLR with a functions wrapper # ============================================================================== def master_bias(bias_dir, process_dir): cmd.cd(bias_dir ) cmd.convert( 'bias', out=process_dir, fitseq=True ) cmd.cd( process_dir ) cmd.stack( 'bias', type='rej', sigma_low=3, sigma_high=3, norm='no') def master_flat(flat_dir, process_dir): cmd.cd(flat_dir ) cmd.convert( 'flat', out=process_dir, fitseq=True ) cmd.cd( process_dir ) cmd.preprocess( 'flat', bias='bias_stacked' ) cmd.stack( 'pp_flat', type='rej', sigma_low=3, sigma_high=3, norm='mul') def master_dark(dark_dir, process_dir): cmd.cd(dark_dir ) cmd.convert( 'dark', out=process_dir, fitseq=True ) cmd.cd( process_dir ) cmd.stack( 'dark', type='rej', sigma_low=3, sigma_high=3, norm='no') def light(ligth_dir, process_dir): cmd.cd(ligth_dir) cmd.convert( 'light', out=process_dir, fitseq=True ) cmd.cd( process_dir ) cmd.preprocess( 'light', dark='dark_stacked', flat='pp_flat_stacked', cfa=True, equalize_cfa=True, debayer=True ) cmd.register( 'pp_light') cmd.stack( 'r_pp_light', type='rej', sigma_low=3, sigma_high=3, norm='addscale', output_norm=True, out='../result') cmd.close() # ============================================================================== # run Siril Dev app=Siril("C:/awin/msys64/mingw64/bin/siril.exe", False) workdir = "D:/_TraitAstro/20-SiriL/work/TestSiril" try: cmd=Wrapper(app) app.Open() process_dir = '../process' cmd.set16bits() cmd.setext('fit') master_bias(workdir+ '/biases' ,process_dir) master_flat(workdir+ '/flats' ,process_dir) master_dark(workdir+ '/darks' ,process_dir) light( workdir+ '/lights' ,process_dir) except Exception as e : print("\n**** ERROR *** " + str(e) + "\n" ) app.Close() del app
  10. Je suis intéressé par une discussion sur les filaments PLA qui résistent mécaniquement et peu sensibles à la température. J'ai lu qq part que le PET-G était aussi facile à imprimer que le PLA avec un avantage non négligeable de tenue à la température. Mais en grattant un peu je me rends compte que ce n'est pas aussi simple que cela et qu'il existe des tas de filaments avec pour chacun un comportement différent à l'impression. Pour l'instant j'ai exclu l'ABS car il exige de travailler à haute température et dans une atmosphère aussi régulée en température. De plus les vapeurs qu'il dissipe quand il est chauffé sont toxiques et les risques d'incendie bien réels (haute température = fortes intensités ==> arcs électriques ou fusion composants + vapeurs toxiques inflammables = point d'éclair ) Je ne peux pour l'instant pas mettre en œuvre les conditions d'utilisation de ce matériau. On pourrait partager nos expériences sur les filaments pour arriver a en dégager deux ou trois qui conviendraient au mieux à notre activité.
  11. Bonjour, Je cherche à assembler les différentes images de la nébuleuse de la Bulle que j'ai réalisées avec une caméra monochrome et différents filtres. Pour l'instant, je n'ai pas encore trouver une solution qui me satisfasse. J'ai à ma disposition 5 fichiers FITS résultants de l'empilement d'images réalisées respectivement avec un filtre de Luminance (CLS), 1 filtre Rouge (R), 1 Vert (V), 1 Bleu (B) et un pour le Ha. A partir de ces 5 FITS, j'ai essayé 3 méthodes avec SiriL pour composer une image couleur : 1/ image de gauche : filtre Ha sur la luminance, filtres (R+Ha) sur le canal rouge, filtre V sur le vert et B sur le Bleu. 2/ image du milieu : filtre CLS sur la luminance, filtres (R+Ha) sur le canal rouge, filtre V sur le vert et B sur le Bleu. 3/ image de droite : pas de fichier pour la Luminance, filtres (R+Ha) sur le canal rouge, filtre V sur le vert et B sur le Bleu. Sur chaque composition, j'ai réalisé un retrait du gradient puis un étalonnage des couleurs pas photométrie et enfin un réglage de l'histogramme. Comme vous pouvez le constater, le résultat au niveau du rendu colorimétrique est très différents : la première image présente des couleurs pâlichonnes malgré un boost avec une augmentation de la saturation des couleurs au max. Elle a le mérite de bien faire ressortir les nébulosités et d'estomper les étoiles. L'image du milieu est plus coloré mais les nébulosité les plus faibles sont estompées et les étoiles ressortent beaucoup plus. Quant à l'image de droite, les couleurs sont "flashy" sans avoir eu recours au boost de saturation des couleurs, mais il n'y a plus aucune finesse dans les nébulosité... J'aimerais donc trouver une méthode de composition de cette image qui me permettre de conserver d'un côté les nuances dans les nébulosité les plus faibles comme sur l'image utilisant le Ha pour la Luminance et de l'autre les couleurs de la composition sans Luminance. Avez vous une méthode pour y arriver ?
  12. Salut, J'ai une question pour les experts de l'optique. Voici un flat typique lorsque je suis en configuration "Hyperstar" sur mon C9 (N&B pour mieux mettre en évidence le pb): Comme on peut le voir, il y a un vignettage important, mais ce qui m'étonne surtout c'est l'assombrissement au milieu. D'une part il ne peut s'agit de l'ombre du miroir secondaire puisqu'en configuration hyperstar, il n'y en a pas. Soit, ça doit s'expliquer intelligemment. Mais surtout ce qui est contre-intuitif pour moi, c'est qu'il n'est clairement pas centré et que le flat n'est pas "symétrique" (J'ai tracé les diagonales pour mettre en évidence). J'imputerais bien ça a un défaut de collimation (particulièrement délicat à faire sur l'hyperstar) mais est-ce bien le cas?
  13. Yo les Jeunes Voici ma petite dernière, royal 76 1200 Je l ais reçu hier, et au premier test en terrestre, j'ai été déçus, images plates sans aucun contraste. Après analyse du problème, ça venait du tube, 1 seul baffles à l'intérieur et mal placé. Donc bricolage toute la soirée hier, j'y ais ajouté 2 bafles dans tube, replacé la première, plus une bafle dans le tube de crémaillère, donc 4 en tout, repeint le tout en noir mat. Résultat ce matin, en terrestre, image splendide, avec des frange violette tout fois dans les 200 fois sur l'antenne du voisin. Je l ais mis en face de ma galaxie 80 1200 pour voir, très net avantage pour la royal en contraste couleur, résolution. Frange plus discrète par contre dans la galaxie (towa 339). Plus qu'à voir dans le ciel ...
  14. Bonjour à tous, J'ai une question à propos de ma Collimation. Lorsque je passe à l'étape avec la Barlow (x3) pour voir la tache d'ayri, j'obtiens un point avec un cercle autour segmenté en trois morceaux a 120° et séparé par une zone sombre. Je pense que ma Collimation n'est pas mauvaise mais en même temps ne devrais-je pas avoir un cercle bien défini? Materiel : C11, Barlow x3, asi224mc J'ai joint une image que j'ai saturé un peu pour mieux voir. 06AE380D-C14A-46BF-B1DA-61D4020A1DED.tiffMars_191418_lapl6_ap1.tiff
  15. Bonjour a tous J'utilise ekos pour la photo en poste fixe sous linux . Depuis un an ,tout fonctionnait bien en utilisant une asi224mc comme camera de guidage...je viens d'acheter d'occase une zwo asi 130mm Je l'ai testée,elle fonctionne bien avec firecapture. Je l'ai montée sur mon diviseur optique:elle se connecte dans ekos. lorsque je lance une pause avec (par ex 1 seconde),j'ai l'impression que la photo se prend ( le temps restant en 1/10 de seconde s'affiche et decroit) mais s'arrete lorsque il arrive a 0,1 sec .. je pense que la photo est prise mais n'est pas enregistrée...je precise que la cam est en usb2 et que j'ai testé 2 cables differents. Merci de votre aide
  16. Salut à tous, J'ouvre un sujet pour faire part d'un pbm plutôt inquiétant avec mon A7S. Sur le peu d'images que j'ai pu faire cette année, j'observe des bandes horizontales partant de la gauche de l'image (image empilée et pré-traitée). En remontant sur des images plus anciennes, ces bandes apparaissent un peu poussant les curseurs, mais pas systématiquement, et elles sont plus ténues et plus ou moins au même endroit. Je ne m'en étais pas aperçu jusqu'alors, elles devaient être éliminées par extraction du gradient, et puis les images étaient prises dans de zones plus denses en étoiles et plus lumineuses car dans la VL, avec un ciel un peu meilleur aussi. Mais sur les dernières en date, comme sur l'exemple suivant, ces bandes persistent malgré de multiples tentatives d'extraction du gradient. Bon il faut aussi dire que j'ai pris ces images avec un ciel un peu pourri et pas mal de PL... J'avais déjà vu des retours à ce niveau sur Cloudy avant d'acheter mon A7s, mais sans trop y prêter attention --> ici si vous êtes motivés pour un peu de lecture shakespearienne Apparemment ça pourrait être fortement associé aux flats. Bon et comme je suis une bille qui ne sais que prendre des photos, je sollicite un peu votre aide et vos conseils, possesseurs d'A7s ou juste astrams éclairés et avisés Une des images en question J'ai juste fait une extraction de gradient automatique (à oui je précise que j'utilise PI, au cas où) et une STF poussée.
  17. Suite a ce post dans le (Topic Unique ASIAir...) J'ai essayé d'approfondir la nuit derniere: Donc pour ne pas encombrer l'autre post, voici le truc: Donc pour rappel, un bias ou darkflat sur mon setup (ASI533MC-P) tourne en Avg a 2797 et Std 7. J'ai donc, avant de faire ma sequence autorun, regardé diverses expositions pour IC1848 - Soul Nebulae 180 sec - Avg 2879 Std 211 120 sec - Avg 2956 Std 312 60 sec - Avg 2874 Std 211 Perso, je me suis dit à 120 sec, meilleur Avg et Std, donc ca a l'air mieux. J'ai donc lancer une sequence de 100 lights a 120s. J'ai aussi remarqué que entre 60 a 180, ben on max au niveau lumière, donc je m'attends a avoir des zone saturée (déjà avant empilement, surtout les etoiles ici...). Résultat final, en suivant le Tuto @Colmic, le stretch asinh est trop tendu (monter à 2000 pour apercevoir quelque chose, qui disparait aussitôt le point noir boosté), Et pareil pour l'histogram on sature très vite en repassant en Auto-Adjust... Sans asinh et pratiquement sans stretch d'histo, ca donne ça: Pour M42 - Orion, plus de feeling, pris 60s histoire de pas cramer... mais le voile nuageux bas sur l'horizon a aussi joué les troubles fête. Là un peu similaire niveau asinh et histo, la version si dessous est un screenshot "Linéaire"... ca explose littéralement en auto-adjust. Alors? des pistes ou reflexions?
  18. Bonjour à tous, J'utilise Fusion 360 en mode utilisation personnelle. Avez-vous pu créer/utiliser les filetages sct / M48 /M42 ? il ne sont pas dans l'application par défaut, je suppose que l'on peut les paramétrer ? merci d'avance William
  19. Salut à tous, Hier soir, 1ère nuit idéale depuis longtemps, je sors le matériel pour pointer M33. Tout roule, mais au bout d'un peu plus de 30 min, tout est tellement recouvert d'humidité que je ne peux plus rien faire... Je suis un poil dégouté... Y a-t'il une solution ou bien est-ce que les soirs comme ça c'est tout simplement impossible ?
  20. Bonjour à tous, J'aurais besoin d'un petit coup de main. Depuis plusieurs semaines, je fais des photos de divers objet (cf ma signature, avec ZWO 294). Mon problème est que je n'arrive pas à traiter correctement mes images! J'ai essayé avec les logiciels : pixinsight, siril, Photoshop etc.... Je n'arrive à rien. Je vous donne les photos prises la nuit dernière, J'ai mis ce post dans la rubrique : Astrophotographie Partage de fichiers pré-traités (dernière page) Mais apparemment, personne ne l'a encore vu. Si je me trompe de rubrique, merci de ma le signaler. Pourriez vous me dire, si vous arrivez à en tirer quelque chose ou si je dois changer mon setup? ou si je dois corriger ma manière de faire les photos ? Merci d'avance
  21. Bonjour à tous, Je continue à m’exercer sur le traitement avec Siril. Cette fois-ci, j'ai ciblé la nébuleuse du homard à côté de la bullle sur une nuit bien pourrie (plus pourrie que pour mon précédent post sur le tri des brutes). Il y avait des nuages cette fois-ci. Les nuages étaient opaques et bien persistant ce qui fait que sur certaines brutes, j’ai vraiment aucun signal. J'ai fait 52 brutes, j'en ai supprimé 8 sans signal ou presque à cause des passages nuageux. Après application de critères rondeur et FWHM, 6 autres ont été supprimée de l'empilement. 38 brutes ont donc été empilées et ça donne ça: Ensuite, j'ai repris mes 52 brutes et j'ai tout empilés même celles sans signal et ça donne ça: Bah franchement, je ne vois pas la différence en terme de qualité du signal... Pour ceux qui veulent creuser, je mets les brutes prétraitées: 20201112_SH2 157_38x300s_55d_gain100_-20C_LX.fit 20201112_SH2 157_52x300s_55d_gain100_-20C_LX.fit
  22. Bonjour , depuis ce matin je n'ai plus l'affichage des vignettes fichiers fits , j'ai ré installer Siril mais succès Dans préférence c'est bien coché affichage des vignettes en 256 ... bizarre
  23. Bonsoir à l'équipe Siril, bonsoir à tous, Je rencontre le souci suivant et serai reconnaissant à quiconque pourrait se pencher sur le problème... @lock042si tu me lis... Version 0.99.6 Script Couleur_Extraction_HaOIII 2407 images dans D:/Brutes [EDIT: non pas 2407, 2047 fichiers, erreur de frappe] DOF dans les bons fichiers sous D:\ J'ai fais cette manip pas mal de fois sous 0.99.4 mais jamais avec autant de fichiers. J'avais encore plus d'image mais j'ai essuyé un premier échec avec alerte sur nombre maximum d'image à 2048. Je me pencherai dessus plus tard et voir si je peux augmenter cela ou non, là n'est pas le souci. Je me suis donc limité à 2047 par précaution, ne sachant pas si la limite de 2048 était inclue. Après lancement du script, tout se passe bien pendant 6h57min, avec le matériel suivant et 470Go disponible sur D:\.: Puis le script échoue avec cet affichage: A noter que: - il reste 277Go de libre sur D:\ - le fichier r_Ha_pp_brute_02045 existe bel et bien dans D:\process, tout comme les 2046 autres r_Ha_pp_brutes_XXXXX - les 2h mentionnées dans la copie ci-dessus sont à l'alignement entre: Question donc, que puis-je faire pour résoudre ce problème et accessoirement d'où vient-il? Merci, Jean-Marc
  24. Bonjour! Sur certaines photos on peut voir de jolies volutes d'IFN dans le fond de ciel - ces nuages de poussières et gaz faiblement éclairés par la lueur de la galaxie et qu'on trouve à pas mal d'endroit du ciel. Par contre sur mes photos je n'en n'ai jamais capté, même en visant des objets où on sait qu'il s'en trouve - du moins je n'ai pas eu l'impression, une fois j'ai eu un doute en voyant certaines formes sur ma brute d'empilement avec les histos bien étirés, mais j'ai plutôt pensé que ça devait être du gradient de PL... Je voudrais donc savoir quel est le secret pour réussir à les capter? Puis les travailler ensuite en post? Ne sont-elles accessibles qu'aux caméra ou on peut aussi y arriver à l'APN? Défiltré ou non? Faut-il des conditions particulière sur le télescope pour espérer y arriver? (genre un F/D minimum?) Est-ce qu'il "suffit" de cumuler beaucoup de poses, ou il faut aussi que les poses unitaires soient longues? En post après l'empilement, est-ce que l'IFN ne risque pas d'être supprimé avec le gradient? Y a t-il des traitements particuliers du fond de ciel en post pour mettre l'IFN en évidence? D'avance merci!
  25. Bonjour, J'ai lu qu'il pouvait être intéressant de réaliser des séries de photos avec des temps de poses différents (par exemple 1' et 30") afin de faire ressortir les détails dans les zones plus ou moins lumineuses (pour M42 ou pour M31 par exemple). Je voulais donc savoir comment faire pour empiler ces photos avec des temps de pose différents dans SIRIL. Je suis débutant, pour l'instant, j'ai uniquement suivi les instruction données ici . J'utilise un Canon EOS 60D non défiltré, un objectif pentacon 200mm f3.5 ou 135mm f2.8 et une star adventurer. Je me demande s'il faut juste toutes les mettre ensemble dans le dossier "brutes" mais à ce moment là quid des darks ? On les mélange aussi ? Je me dis qu'il y a sans doute une façon de faire plus technique que vous connaissez... Merci à vous
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.