Jump to content

About This Club

Pour tout savoir sur le logiciel SIRIL (version en cours, aide, tuto, etc...) et SIRILIC
  1. What's new in this club
  2. Salut la communauté. Nous sommes très heureux de vous annoncer la sortie de Siril 1.0.2. Cette version est une version de stabilisation la 2ème depuis la sortie de la 1.0.0, mais comme on aime bien faire des cadeaux, elle est accompagnée d'une nouvelle méthode d'interpolation dans l'extraction de gradient. Plus de nouvelles sur cette version, c'est ici. Un tuto sur le retrait de gradient, c'est ici. Bonne journée.
  3. Je crois que je préférerais annoter toutes les photos de tout le monde a la main que d'avoir a retoucher a ce bazar 😂
  4. Oui. Tu proposerais de l'orienter ou ? Il est très difficile, avec les outils qu'on utilise, de faire varier la position en fonction du placement des autres malheureusement. @Cissou8en sait qqchose
  5. Bonsoir @lock042, Juste une petite amélioration à apporter sur la disposition des noms lors de l'utilisation du bouton astrométrie. Les libellés sont toujours orientés vers 2h dans le cercle, ce qui génère des "paquets" de caractères illisibles lorsque deux objets sont proches. A part cela, je n'ai rien noté d'anormal sur la 1.02 et j'ai toujours autant de plaisir à utiliser le logiciel ! Merci Marco
  6. Oui et je le sauve d'ailleurs méticuleusement car c'est très précieux. Mais j'aime bien avoir un max d'infos rien qu'en voyant le titre de l'image quand je parcours le disque dur. 🙂 Super, vous êtes géniaux : MERCI 👍
  7. Tu sais que toutes les infos de l'historique sont conservées dans l'entête du FITS sinon?
  8. C'est un bug qui est corrigé pour la 1.0.2 : https://free-astro.org/index.php?title=Siril:1.0.1#Known_issues Si tu recompiles la branche 1.0 tu auras la correction donc. Désolé
  9. Bonsoir, J'ai remarqué que Siril limite le nom des fichiers à 79 caractères systématiquement : r_pp_C2019U5_25Avr2022_comete_W3SH3_miror_grad_photom_manu_Green_Asinh_Histo.fi même si le système accepte des noms plus longs. Y a t'il une raison particulière à celà ? Un moyen de modifier cette limitation ? C'est ennuyeux car j'aime bien laisser des détails du process dans le nom de mes fichiers et là, je suis obligé d'aller méticuleusement vérifier après l'enregistrement et reprendre le nom attribué sous Nautilus, ce qui est un peu pénible en pratique 😜 Dans cet exemple, pour retrouver : r_pp_C2019U5_25Avr2022_comete_W3SH3_miror_grad_photom_manu_Green_Asinh_Histo.fit Je suis sous Ubuntu 20. Merci d'avance. Bonne soirée
  10. Merci pour vos réponses, Erreur de retranscription qui m'a échappée, le descriptif entier est : $$TARGETNAME$$\$$DATEMINUS12$$\$$FILTER$$_$$GAIN$$_$$OFFSET$$_$$SENSORTEMP$$_$$EXPOSURETIME$$s_$$DATETIME$$_$$FRAMENR$$ C'est en effet ce que je fais et je rentre la valeur =1920 dans Sirilic come valeur d'offset. Mon problème est double, d'une part vérifier que c'est bien la valeur de 30 qui a été appliquée par la caméra, d'autre part retrouver les valeurs d'offset appliquées initialement avant que je ne fixe la valeur de 30 ... d'où notamment mon problème de descripteur dans NINA
  11. Salut, Alors, attention, la valeur sur laquelle tu vas regler ta camera n'est pas la valeur en ADU que tu vas devoir donner a Siril, cette correspondance est propre a chaque fabricant/modele de camera. Pour trouver la correspondance, tu peux aller lire ce tuto: https://siril.org/fr/tutorials/synthetic-biases/#déterminez-le-niveau-doffset-avec-une-caméra-astronomique Sans spoiler de trop, il se trouve que le facteur entre le reglage et le niveau en ADU est le meme pour ta ASI294MM et ma 294MC qui a servi pour ecrire le tuto Pour ce qui est de choisir quelle valeur, si tu veux pas trop te compliquer la vie, mets-toi sur 30 qui est le defaut de la camera, et n'y pense plus. C'est le meilleur moyen de se tromper si on le change souvent. Pour ton descripteur de fichier, il manque effectivement la partie apres: $$DATEMINUS12$$\ Maintenant, si l'offset de s'ecrit pas alors que tu as bien mis le token $$OFFSET$$ dans ton descripteur,c'est possible que ce soit parce que tu utilises le driver ASCOMet pas le driver natif ZWO. Comme le driver ASCOM n'expose pas la valeur d'offset, NINA ne va meme pas aller te l'ecrire dans les headers de tes FITS (dont siril te montre le contenu si tu fais clic droit sur une image-> Entetes FITS). Je te conseillerai donc de passer sur le driver natif. Cecile
  12. Je ne comprends pas comme avec ce descriptif de fichier tu obtiens l'exemple donné. L'offset apparaît si tu fais figurer $$OFFSET$$ dans la chaîne descriptive du nom de fichier. Peux-tu donner un exemple de résultat que tu souhaites?
  13. Bonjour, J'image depuis 1 an avec une ZWO ASI 294MM. Actuellement j'utilise dans siril/sirilic un offset synthétique mais au départ je ne savais même pas que l'on pouvait régler la valeur d'offset des images à la prise de vue. j'ai donc pris des images au petit bonheur la chance sans savoir quelle valeur d'offset était retenue par la caméra. Question : Siril me permet-il de retrouver aujourd'hui la valeur d'offset qui a été utilisée pour une image ? Question subsidiaire (en marge du club siril 🤫) pour ceux qui utilisent NINA, j'utilise le descripteur de nom de fichier suivant : $$TARGETNAME$$\$$DATEMINUS12$$\ Je prévoit explicitement la valeur d'offset, pourtant elle ne figure pas ... j'obtiens : B_120__-14.10_180.00s_2022-04-07_22-47-44_0035 est-ce du à une erreur de ma part ? Merci pour vos lumières, Christian
  14. Krotdebouk,m'a repondu en MP....je pense qu'il est proche de la solution pour mon cas a moi...peut etre des pistes pour le tien,Shibon??? : Salut Olivier ! Alors ça va pas les flats.. Je ne peux pas répondre sur le forum, il doit falloir faire partie du club Siril... Je pense aussi que le problème vient des flats. Quelques pistes : - Attention aux entrées parasites de lumières. Si tu les fais de jour, la lumière du soleil de côté peut mettre la zoubia. Pareil avec le cul du télescope, la lumière peut y passer. Je me suis fait avoir de ces deux façons avec mon ex 200/800. Pour les flats, j'ai fini par boucher l'arrière du tube ou par poser le tube verticalement au sol. Côté écran à flat, je mets (même avec ma lunette) un tissus noir qui recouvre tout. - Côté paramètres, tes flats sont trop courts en temps et trop haut en ADU comme en gain. Rien n'empêche de les faire à gain 0 du moment que tu les calibres avec des darks de flats ou des bias à gain 0 (et au même offset + température évidemment). - Avec la 183, je visais 32000 ADU +/- 6%. - Tendre vers 1 seconde a l'avantage de mieux lisser la lumière des écrans à flat. Si tu dépasses 1 seconde alors le darks de flat serait recommandé. Dans ce cas, le prétraitement est : calibration des flats par dark de flat puis master flat, calibration des brutes par darks et master flat, pas de bias ni pour le master flat ni pour calibrer les brutes. C'est ce que j'ai quasiment toujours fait avec la 183. Au final, si ton flat n'a pas un aspect circulaire et centré allant du plus clair au centre vers du plus foncé à l'extérieur + des taches de poussières + des valeurs de 300000 à 40000 ADU (environ) alors le flat n'est pas bon. En espérant que ça puisse résoudre ton problème.. A+ Jean-Marc
  15. J'espere bien qu'on va trouver... J'ai refait des photos cette nuit avec des nouveaux flats (niveau 40000/65000;0.03s a gain 200 sous ccdciel avec boite a flat maison)...meme probleme:les flats surcorrigent j'ai aussi essayé de traiter avec les flats non pretraités ou pretraitées avec des vrais offsets ou avec des offsets synthetiques (=64) ou aussi avec des darks de flats!!! avec les darks et sans les darks :toujours pareil
  16. Bravo pour le boulot les amis et merci
  17. Pas de pb, si on trouve une solution... Dark à la bonne température, tout en Siril en mode auto et en mode manuel avec le même effet. Je n'ai pas changé de méthode mais j'utilise bcp de Lextreme. Là sans filtre je me demande si c'est pas la pollution lumineuse et que les flat ne peuvent pas reproduire ce phénomène... J'ai traité avec Pix mais c'est pas génial car mon ciel est vraiment noir et pas très naturel mais j'ai sauvé mes soirées
  18. Dans mon cas,j’ai donné mes lights et DOF a lock042 qui les a traités…il pense que ce sont les flats qui posent problème… Desolé,Shibon,je ne voulais pas squatter ton post…
  19. Bonjour, si le flat sur-corrige c'est peut-être que l'offset en est mal enlevé, ou que les darks sont mal enlevés des brutes aussi ? Est-ce que les darks sont faits à la même température et même durée que les brutes ?
  20. Dans nos 2 cas,les flats seraient peut être foireux,non?
  21. bonjour j'ai plus ou moins un probleme similaire (mais pas la solution)...j'utilise ccdciel pour la prise de vue et siril pour le traitement (newton 200/800,asi183mm refroidie) j'ai fait les flats le lendemain des photos;les darks ont 3 semaines et sont fait exactement avec les mêmes paramètres de température,temps,gain voici le resultat en mode histogramme dans siril C'est moche,hein??
  22. En attendant, j'ai tenté une méthode PIX en faisant moi même le gradient plutôt que de faire les fonctions automatiques : - starless - clone pour virer la galaxie - j'ai passé un coup de ACDNR denoise pour enlever les traces du clone - pixelmath pour soustraire ces couleurs de ciel à l'image originale Et ma foi, c'est pas si mal pour 50 images! je vais traiter les 900 accumulées et je verrai bien si ça marche aussi bien 😁 J'avais peur de devoir jeter tout ce que j'ai fait ces 3 dernières nuits avec un ciel bien clair et une transparence entre 4 et 5 sur meteoblue !
  23. QQ essais en traitement manuel (tuto Siril officiel) : finalement l'idée côté dark ne donne pas grand chose. Ca pourrait être la pollution lumineuse qui fait ça ? Une brute offset empilés dark empilés (donc apparemment pas de défaut en arrondi) flats empilés Brutes non pré-traitées, alignées et empilées et mes brutes pré-traitées, alignées, empilées.
  24. Bonjour à tous, je ne comprends pas ce qui m'arrive mes les flats ne font plus leur job ! Je n'ai pas changé de matériel et j'utilise Siril depuis pas mal de temps. Pour gagner du temps, j'utilise souvent les scripts de Siril. Alors voilà, depuis qq temps, mes flats me laissent un vignetage pas possible et je ne comprends pas pourquoi. Ci joint l'exemple avec hier soir. Pour aller vite, je ne traite que 50 images brutes mais le phénomène est déjà visible. Prises de vues sur C8 F/6.3, altair 294mc pro tec à -10°C. Poses de 30s car en ville et fond de ciel compliqué sinon. NINA, Guidage avec PHD2, focuseur ZWO EAF Pas de filtre ici car galaxie et je n'ai pas de LPro. bibliothèque de darks mais j'ai aussi refait des darks pour voir. Je fais mes flats comme d'habitude au petit matin, au zenith avec Tshirt blanc. Avec cette caméra je visais plutôt 15-20%. Mais depuis qq temps le vignetage ne disparait pas. J'ai fait des essais avec des flats fait avec des histo entre 10 et 70% en gros mais je ne m'en sors pas. De plus, le retrait du gradient va créer des formes parfois étrange mais je pense que c'est un artefact du vignetage mal retiré. Qd je compare une brute en live dans NINA et un FLAT, ça semble correct en termes de forme. Voilà donc le résultat en mode histogramme avec plusieurs flats différents (30 images flat à chaque fois avec même température et même gain que pour les brutes). Ce que je remarque aussi, c'est que plus l'histo du flat augmente et plus l'image du dark apparait (l'ampglow) mais je pense pas (sais pas) qu'il y ait un lien avec le vignetage. Vous auriez une idée ? QQchose que je n'ai pas fait correctement ? Un traitement qui ne ferait pas ce qu'il faut ? A 10%, le vignetage noir apparait encore (en bas à droite) et après ça disparait mais le vignetage blanc augmente fortement... C'est celui là qui apparait partout après. J'ai un rond blanc sur mes images en gros Merci à tous car je suis vraiment paumé et je ne trouve pas de solution. Le traitement après ne fait qu'amplifier le phénomène au final sur le 15%, je vous mets les composantes couleur et ensuite juste le bleu pour voir ce que ça donne: Rouge : Vert : Bleu: RGB : Et donc les autres essais en bleu 10% 20% 25% 30% 35% 50% 70% En écrivant mon message et en tentant d'expliquer, je me dis que le pb vient peut être des darks (finalement) vu que l'artefact ampglow change aussi : je vais investiguer de ce côté également. Je vais en refaire cette nuit pour être sûr d'être dans le noir
  25. Bonjour. Une grosse amélioration de l'outil PixelMath est en préparation dans Siril. Voici une capture d'écran:
  26. Merci pour la réponse ! J'ai pris le temps de tout sauvegarder, mise à jour effectuée et whoa ! Effectivement ça gère l'affichage retina et le rendu est canon 😻 ! Merci beaucoup pour tout ce boulot et pour m'avoir pousser à faire cette mise à jour que je repoussais depuis un temps certain...
  27.  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.