Jump to content

RamRam54

Membre
  • Posts

    36
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

RamRam54's Achievements

  1. Bonjour, Je débute l'astrophoto du CP et avant d'investir dans du matériel de prise de vue plus couteux, je veux faire mes armes avec mon ASI 385 MC qui me sert surtout à faire du planétaire. Au regard du but premier de cette camera à prendre des prise de vues extrêmement rapide, je n'ai jamais tenté de poser sur 30 ou 60s jusqu'à la semaine passée. Mes prises sont faites sur un Newton 250 / 1000 J'ai tenté M103 et M97 pour quelques tests. Mais je constate sur chaque brute la présence d'une lumière parasite dans l'angle ou sur le coté de la photo (ici en bas à droite) : (Uniquement un dématricage et un échantillonnage par photométrie (prise de vue sur Siril en mode Auto)) Je me suis posé la question si j'aurai le même problème sur les darks. J'ai donc fait un test sur 5, 10, 30, 60, 120, 180 et 300s avec réalisation d'un masterdark sur 30 images (empilement par médian) Voici ce que j'obtiens : C'est la que je comprends pas : je crois qu'il s'agit du phénomène de Amp glow et en me documentant un peu, je constate que les darks devraient enlever le phénomène des brutes retraités(https://astronomy-imaging-camera.com/tutorials/what-is-amp-glow.html). Hors ce n'est pas le cas pour moi, j'observe toujours une tâche au même endroit qui est flou après prétraitement. Pourriez vous me donner votre avis pour éviter le phénomène ? J'arrive quand même à l'estomper en travaillant sur le rejet des pixels chaud dans la section pré-traitement de Siril. D'ailleurs, je ne comprends pas le résultat de mes masterdarks car en relisant un post de @xs_man sur cloudynignt : https://www.cloudynights.com/topic/596067-new-zwo-asi-385-uncooled-camera-test-report/, il présente des darks de 300, voir 600 secondes sans défaut (peut-être ne sont-ils pas étirés) En lisant ce même post, il est d'ailleurs indiqué que le capteur IMX385 est efficace contre le ampglow Merci pour vos avis et aides éclairés sur ce sujet voir des commentaires sur ce que vous constatez
  2. @Tonyryu je suis un piètre amateur dans le planétaire mais quand je regarde la photo de la Lune, je pense que ton histogramme lors de la prise de vue ne laisse pas de réserve dans les hautes lumières. il faut vraiment avoir Max 75 80 % de signal sur l’histogramme car lors du traitement par ondelettes, le signal va se décaler vers la droite et saturer des zones. je pense que c’est ton cas. On peut suivre l’histogramme sur Astrosurface en même temps que le traitement pour s’en rendre compte.
  3. Merci @Fred76 pour le temps passé et la clarté des explications. je suis tombé sur ce post pour m’aider justement à réaliser la même photo que toi au col de joue plane réalisé cet été mais avec reflet sur le lac. mon problème est que j’ai fait des photos uniquement en suivi stellaire avec star adventurer. J’ai donc un flou de bougé non négligeable sur 30s. Je sais maintenant qu’il faut se mettre en moitié de vitesse. j’ai du boulot pour arriver à ta qualité ☺️ Mais je vais suivre tes conseils avisés !
  4. Justement pour M57, la droite formée par les deux étoiles sont faiblement visible pour te situer et te placer au milieu de cette droite afin de trouver la nébuleuse planétaire. … Enfin ceci dans mon site d’observation… avec un Bortle entre 4 et 5. pour trouver Uranus, j’avais préparer des cartes et je me suis promené d’étoile en étoile directement à l’oculaire pour la trouver. Et dans ce cas, tu ne te poses pas la question de l’inversion de l’image.
  5. Bonjour, tout cela me rappelle ma découverte du ciel avec un newton 130 / 900. Ma technique pour débusquer les objets Messier était d’avoir un atlas du ciel pour tenter de faire le rapprochement entre étoiles et objets à découvrir et surtout un chercheur parfaitement réglé sur l’axe du télescope. Ensuite je cherchais les étoiles les deux yeux ouverts, l’un dans le chercheur l’autre sur le ciel en visant l’étoile que je cherchait. Un moment tu arrives à superposer l’étoile dans le chercheur et celle vu dans le ciel. Ensuite je balayais la zone pour tomber sur les objets. j’ai pu voir plusieurs objets Messier de cette façon. Tu peux tenter cette méthode sur Jupiter pour bien la comprendre. J’espère que mon explication est claire…. Bonne découverte 😀
  6. Je me permets de remonter ce topic ... Je cherche à comprendre aussi la différence entre sigma et bruit de fond (donné également à la fin de l'empilement) Merci.
  7. Je rejoins Isérois sur son avis. evidemment ça reste à la sensibilité de chacun mais le traitement des ondelettes est trop prononcé sur la 3 et la 5. je trouve cela très bien pour le setup présenté. bravo.
  8. Bonjour, malgré l’âge du post et si ça peut en aider d’autres : https://space.jpl.nasa.gov/ Bon ciel
  9. Merci Benjamin. Je vais tenter la manip. Mais ça ne sera pas l’excuse pour les flats.
  10. Je ne pensais pas à ce point ! bon, et bien il va falloir s’y mettre!!! on a toujours peur de mal faire avec les flat. chacun sa méthode. Je vais essayer de trouver la mienne avec l’APN sur la star adventurer ...
  11. Salut Colmic, Non en effet, je n'ai pas fait de flat. Je suis en train de réfléchir à un procédé pour les faire. Je me doutais qu'il fallait que je passe par là à la vue du vignétage périphérique. Le compostage ci-dessus est uniquement traité avec des darks (pas de offset pour ne pas le soustraire deux fois et pas d'optimisation des darks) J'essaye de faire varier les paramètres de l'extraction du gradient mais sans réussite pour le moment.
  12. Merci pour vos avis. J'ai tenté comme me l'a proposé Pulsar d'exclure l'objet (comme je l'ai déjà fait sur M31) mais le résultat est identique que la photo ci-dessus. Je laisse les paramètres de Siril par défaut pour procéder au retrait du gradient. Avez-vous une idée d'ajustement alternatif ? Voici une capture avec la fonction "histogramme" sur Siril. J'ai l'impression qu'on devine déjà le halo à venir.... Merci encore
  13. Bonjour, Voila plusieurs jours que je sors pour prendre quelques prises pour me familiariser avec ma monture Star Adventurer. Après traitement basique de mes prises de vue avec Siril. J'ai systématiquement un halo rougeâtre me semblant provenir de l'objectif qui se découvre sur ma photo compositée. Ceci apparait après le retrait du gradient et la calibration par colorimétrie. Je ne comprends pas de quoi cela pourrait provenir sinon que je constate énormément de bruit... Voici un exemple de M45 que je n'ai pas retraité mais même avec un prétraitement sur d'autres cibles, je rencontre le problème. Ici j'ai fait un étirement suivant la fonction automatique disponible sur Siril. Mon matériel : Nikon D5100 f/5.6 300 mm ISO1600 temps de pose unitaire 55 s. Je précise qu'il y a beaucoup de buée et que j'utilise donc une résistance chauffante placé au bout de l'objectif photo. La chaleur pourrait-elle y être pour quelque chose ? Merci pour vos avis éclairés
  14. Bonjour, je m’aventure aussi doucement dans le monde d’astrophoto à l’aide de cette monture. je crois que pour prolonger les temps de pose, il ne faut surtout pas négliger l’équilibrage de la monture avec l’APN dessus surtout avec des objectif de 300 mm qui complique la bonne stabilité. D’après mon début d’expérience, l’équilibrage a une impact significative sur l’étirement des étoiles. J’ai refais à plusieurs reprises ma MES sans aucune amélioration notable à l’inverse justement de l’équilibrage. Pour ma part, je prépare mon plan de prise de vue avec l’APN dans la bonne direction et je procède à l’équilibrage pour m’assurer que cela fonctionne parfaitement dans la zone concernée. Ensuite je fais la MES. Bon ciel.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.