Jump to content
  • chouette1
    chouette1

    installation joystick sur eqmod

    Sign in to follow this  
       (0 reviews)

    Bonsoir

    J'ai installé eqmod sur mon pc avec windows XP et j'ai un pb avec le joystick Xbox 360 car il ne fonctionne pas,je pensais que windows le reconnaîtrait sans problème ce qui ne semble pas être le cas, quelqu'un a t'il eu déjà des soucis avec ce joystick ? Y a t'il un driver à installer ? Je précise que sur un autre pc sous windows 10 que cela fonctionne très bien.

     

    Merci pour vos réponses

    Jean-Yves

    Sign in to follow this  


    User Feedback

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest

  • Categories

  • Derniers articles

  • Similar Content

    • By patdut
      Bonjour à tous,
      En ces temps de confinement il est bon de s'occuper. Donc, voilà je rédige un petit topo sur l'autoguidage avec Ekos.
      Je ne serais pas forcément exhaustif sur le sujet, j'apporte là que ma modeste expérience et la synthèse des documents publiés par le gourou Jasem.
       
      La calibration: elle plante parfois mais il y a, à priori, moyen de corriger cela.
       
      Les bonnes pratiques:
      - Bien équilibrer son setup
      - Soigner son alignement polaire
      - Utiliser de préférence le binning 2x2 pour augmenter le rapport signal bruit
      - Utiliser un cable ST4 plutôt que le pulse
      - Utiliser une filtre qui optimise le contraste
      - Utiliser un dark
      - Réduire le carrée d'encadrement de l'étoile
      - Jouer sur la durée d'impulsion (dans Options)
      - Régler le gain proportionnel en DEC et regarder les effets
      - Supprimer la calibration en DEC
       
      Pour le guidage:
      - bin 2x2
      - pose de 2s
      -  cadre serré sur l'étoile
      - algorithme "smart" ou "intelligent"
      - Paramétrage de l'autoguidage (onglet paramètres au dessus de la cible)
           ° fixer la valeur de la vitesse de rattrapage (souvent 0,5)
           ° regarder la valeur P calculée d'après la vitesse de rattrapage
           ° la reporter dans la case P des paramètres
           ° petit calcul : Je veux que ma correction déclenche dès que j'atteins un seuil de déviation en AD ou/et DEC, par exemple 0,25"
                     Je calcule la valeur D de l'impulsion minimale en ms à utiliser dès que le seuil est atteint ou dépassé, dans mon cas D = 0,25 * P; si P vaut 133 (valeur pour une vitesse de rattrapage de 0,5) alors D vaudra ~30ms. Ne soyez pas trop exigeants sur la valeur de seuil.
                     La valeur max d'impulsion importe peu. Presonnellement je la règle à 500.
       
      Ne pas oublier de positionner la "portée" sur votre "Primary scope" pour avoir une valeur précise des déviations en secondes.
       
       
      -
    • By ch_porchet
      Bonjour
      Alors vu c'est journée bien calme ,j'ai essayer de comprendre le principe de crée une séquence dans kstars.
      Alors dans les grande ligne c'est pas trop dur , mais si on veut crée une action qui ce met dans l'ordre des taches ,comment on fais
      Par exemple pour ouvrir l'obturateur du télescope qui ce fais pas une commande arduino.
      Ou enclenché une action en tous premier..
       
      Care je viens de finir mon observatoire qui peut se commander à distance et je voudrais pouvoir l'exploité au maximum sans que j'ai besoin d'intervenir .
      Je  le commande depuis une arduino , pour l'ouvrir et le fermer , ça pas de soucis depuis kstars avec l’organisation d'une séquence.
      Par contre je dois en premier allumé l'alimentation de l'observatoire, qui ce trouve sur l'onglet Indi de la page du driver pour mon ouverture de toit.
      de même que je veux pouvoir commander l'ouverture et la fermeture de mon tube en fin de sessions (futur étape).
       
      Donc a une idée ou qui c'est comment faire?
      J'ai chercher sur le net pas j'ai pas trouvé .
       
      Merci
      Christophe
       
        
        
    • By buff
      Bonjour à tous, 
       
      Depuis peu, je me suis mis à imager la lune avec un 125/1250 et une barlow X2. Lorsque je fais le traitement (Autostakkert2 et régistax pour les wavelets + litghroom)  j'ai des espèces d'artéfacts disgracieux sur ma photo finale ... (on le voit en zoomant sur la photo)
       
      Alors pour la photo si dessous, j'ai 5000 images stackées, et j'image avec une caméra un peu cheep, une Svbony 205, voilà la bête : https://www.amazon.fr/Svbony-Astronomique-Observation-Dynamique-Télescope/dp/B07KWPDHHM. 
       
      Je me demande si le problème lors du traitement viens : 
       
      - d'une mauvaise utilisation des logiciels de traitement 
      - d'un suivi pas optimum de mon mak
      - de la CCD ... 
       
      merci pour votre aide je suis un peu perdu 🧐

    • By Ben2407
      Apres M101, voici M51 et M13 imagés avec ma nouvelle camera Zwo ASI2600MC sous le ciel très pollué de Lyon (!!) les nuits du 01/04 et du 02/04/20 et avec la Lune qui commençait à devenir gênante.
      Et je suis plutôt agréablement surpris des résultats et donc du rendu final.
      Pour une fois que je sors quelque chose de potable en couleur quand j'image de mon jardin...
      Vivement le déconfinement que je puisse voir ce que cette camera a dans le ventre sous un ciel bien noir !!
       
      Environ 5h de poses cumulées pour chacune des 2 images (59x5min et 62x5min pour respectivement M51 et M13) imagés le 01/04 et le 02/04/20
      Pas de filtre anti-pollution
      Simplement prétraitement Pixinsight (Darks+Flats) et traitement Pixinsight (traitement du gradient principalement)
       
      Bon ciel à tous
      Benoit
       
       
       
       
    • By valdetahiti
      Bonjour tout le monde,

      Avec ce confinement, mais ce beau temps en Alsace (rare autant de soirs d'affilés), je vais me mettre à résoudre les petits soucis optiques de mon Newton 200/800.
      Mes étoiles ont un aspect bizarre, certainement dû à de la diffraction interne, entrée de lumière ou toutes autres choses liées à cela.
      Voici l'aspect de mes étoiles :



      Pour moi elles ne sont pas belles, on voit clairement qu'elles ne sont pas homogènes dans leur aspect, comme si elles étaient éclairées de 45° à 270°. 
      Dans un premier temps, j'avais commandé un masque pour éviter les reflexions des brides supportant le miroir primaire à poser sur les brides.



      Néanmoins, cela n'a pas résolu mon problème comme vous avez pu le voir sur l'image d'étoiles.
      J'ai remarqué une grosse entrée de lumière par le porte oculaire en passant une lampe torche au niveau de celui-ci.
      Principalement par 2 endroits : la plaque de support vissée sur le tube (entrée importante latéralement) et par le rail cranté du porte oculaire. Est-ce-que cela peut avoir une incidence sur les-dites étoiles ? Si oui, comment peut-on fermer ses entrées de lumière ?

      Sur mon Newton 200/800 200P Quattro, l'arrière du secondaire est couvert du peinture noire mat. Donc je ne pense pas que le secondaire ait un défaut ayant une incidence sur mes étoiles.

      Merci à vous pour vos idées et vos éclairages !
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.