Jump to content
herve30110

Alignement bizare

Recommended Posts

Salut à vous,

Voila j'ai un petit problème avec deepsky stacker ,

Hier soir j'ai effectué 80 poses de 20s pour une durée d'environs 30min , j'ai photographié la Grande Ourse au 17mm,800iso.

j'ai effectué des Darks (30en) des flats et Offset .

je met tout ça dans DSS et suis les recommandations d'empilement .

il me sort une image bien nette au centre et un flou (plus clair que le centre) sur tout le tour d'image. Les étoiles sont pourtant bien ponctuelle .

Ça ne me fait pas ça si je met moins images ..

Je ne comprend pas pourquoi ! je poste une photo des que possible !

@ bientôt Hervé

Share this post


Link to post
Share on other sites

as-tu fait des flats?

 

LE flou est peut être dû à la transformation de ton image pour parfaitement s'empiler??

poste nous ton image, on pourra mieux comprendre ton problème ;)

Share this post


Link to post
Share on other sites

Salut,

Oui j'ai bien fait des flats ...

Voila la tête de mon image ! :mad: en pièce jointe ..:be:

 

Merci pour l'aide !

a bientôt

hervé

5aa5828f5db9d_GrandeOurse.jpg.524e56af4dfc359d3ec2e1c55d9da328.jpg

Share this post


Link to post
Share on other sites

Pas facile de voir avec la pièce jointe, elle est petite.

 

Deux choses :

Les flats ne sont pas efficaces. à voir pourquoi, as tu un masterflat à montrer?

 

C'est bien l'alignement qui te déforme les images. Je ne connais pas DSS donc je laisserai les autres te dire, mais je pense que c'est dans les options d'alignement qu'il faut voir ;)

Share this post


Link to post
Share on other sites

Salut ,

Merci pour ton aide !

Je pense aussi très certainement que c'est l'alignement qui merdoie .

Non je n'ai pas de master Flat !

Merci je vais revoir tout ça ..

Share this post


Link to post
Share on other sites

DSS de mémoire doit te générer un Masterdark en TIFF. (peut être nettoyé à la fin du traitement)

 

Tente avec un alignement en automatique ;)

Share this post


Link to post
Share on other sites

Salut,

non je n'ai pas de monture équatoriale ! euuu mais si j'ai bien suivi avec le trépied et plusieurs poses je peut bien empiler mes photos non ? :confused: j'ai suivi pas mal de tuto mais si j'ai raté ça j'ai raté un sacré truc !! lol :be:

 

Pour moi l'empilement sert aussi a faire tourner les étoiles durant l'empilement :b:...

 

mini_972145empilement.jpg

 

voila à quoi ressemble toutes mes images , parfois (comme l'autre en pièce jointe) ça fait un halo rond d'étoiles floutées ...

 

Merci pour votre aide !

Share this post


Link to post
Share on other sites

salut,

bon j'ai essayé un presque toutes les méthodes d'alignement et d'addition , avec Iris et Deepskystacker , j'arrive pas à avoir quelque chose de correct .

Je suis sur que je passe a coté d'un gros truc c'est pas possible ! :b:

je suis à 17mm ,800iso ,20s de pose,53 photos pour une durée de 20min (17.6min)

ce sont des images de la Grande Ourse donc la rotation doit être assez faible .

J'ai l'impression qu'ils calcule mal la rotation et arrive pas à aligner . :b:

Merci pour votre aide !

Share this post


Link to post
Share on other sites

bonjour, vignettage, coma? Quelle est la qualité de l'objectif? Juste des pistes, je ne suis pas un pro ;)

Share this post


Link to post
Share on other sites

salut,

je fait mes photos avec un 17-50mm Tamron f2.8.

je remarque que mes étoiles du centre son bien rondes , celle du bord déformées (un peu) ...:mad:

j’essaierai de faire les photos avec un autre objectif (50 f1.8 ou 70-200 f2.8 L)

je verrai bien ...:confused:

mais ce problème m'intrigue ! :b:

@ bientôt

rv

Share this post


Link to post
Share on other sites

salut a tous !

Bon voila j'ai réussi (je crois) a empiler a peut prés correctement mes photos , bon c'est la Grande Ourse comme vous pouvez voir , ce qui me chagrine c'est que je n'arrive pas a empiler les images entières , j'ai été obliger de recadrer sur la constellation elle même .Si j'empile les photos entière ça ne s'aligne pas bien (même avec le drizzlex2 ).

vous en pensez quoi de ma photos ?

mini_250950GrandeOurse.jpg

 

 

@ bientôt !

RV

Edited by herve30110

Share this post


Link to post
Share on other sites

J'ai une théorie : L'effet grand angle (qui déforme les images aux angles) allié au non-suivi ?

 

Puisque que le cadrage ne doit pas être identique sur chaque prise, la déformation aux angles doit donc s'appliquer différemment sur chaque étoiles aux angles. Le flou serait donc l'addition de toutes ses déformations.

Share this post


Link to post
Share on other sites

Salut,

Merci j'aime bien cette théorie !! c'est exact les étoiles sont déformées , différemment à chaque prise ...c'est sur que le non suivie arrange rien ...:b:

ça viens a coup sur de tout ça !! :mad:

Mais personne ici fait de photo au grand angle sans suivie ?

 

@ bientôt

rv :be:

Share this post


Link to post
Share on other sites

Vérifie aussi si ton zoom n'a pas glissé pendant la durée de la session. Sur mes deux zoom, je dois scotcher la bague sinon ça tourne tout seul quand l'APN est braqué vers le haut. A chaque déclenchement, la vibration change la focale d'un poil. C'est imperceptible mais entre la première et la dernière image ça fait bien une différence! Sur l'image finale c'est comme quand le Millenium Falcon passe en vitesse-lumière dans StarWars! ;)

 

Concernant la photo de la Grande Ourse, tu as deux gros soucis: d'abord elle est floue, tu devrais faire la MAP en vérifiant la FWHM à l'aide d'un logiciel. Ensuite, elle est monochrome. :confused: Normalement les étoiles devraient présenter toute une gamme de couleurs, avec une majorité de blanches, un peu de bleues, quelques jaunes, une poignée d'oranges et quelques rares rouges. ;)

Edited by OrionRider

Share this post


Link to post
Share on other sites

il n'a pas de suivi, j'crois qu'il faut pas cherché midi a 14h, décalage du vignetage d'une pose a l'autre, les bords de l'image seront ignoble dans tous les cas de figure tu ne peux pas suivre au trépied la rotation terrestre, ou tu fini avec 1 seul tiers de l'image propre une fois empilé en gros le résultat que tu as, le centre. une petite monture équatoriale et des flat, dark, offset te permettront de corrigé tous ce qui a besoin de l'être.

au 50mm n’essaie même pas sans suivi au 200 encore moi.

la rotation de la grande ourse n'est pas faible et de plus c'est l'endroit avec la rotation la plus circulaire, autour de polaris c'est le plus chiant a suivre même avec autoguidage.

Edited by xanax

Share this post


Link to post
Share on other sites

Bon ben au moins on à fait le tour ! lol merci à vous ! :be:

Faut que je me bouge pour investir ....;)

 

a bientôt, avec une monture .

 

rv

Share this post


Link to post
Share on other sites
Mais personne ici fait de photo au grand angle sans suivie ?

 

Bah si mais en one shot ! Pourquoi s'emmerder avec du suivis et empiler plein de poses pour du grand angle... :be:

Share this post


Link to post
Share on other sites

salut,

ben çà augmente mon temps de pose considérablement , (sans parler de moins de bruit avec les dark..)

d’ailleurs imaginons que je veuille faire un suivi avec la monture et l'appareil directement dessus (pourquoi pas au 200mm f2.8), pour la mise en station on fait comment ? car les méthodes d’écrite utilise souvent un tube ?

Share this post


Link to post
Share on other sites

Hello,

 

j'arrive un peu tard mais bon. Ton problème d'alignement est due à la déformation optique en barillet. Pour utiliser ton objectif uniquement sur trépied il faudrait trouver la focale à laquelle l'effet disparait. J'imagine que tu parles d'un zoom et la plupart du temps la déformation est en barillet sur la position grand angle et passe en coussinet à l'autre extrémité (télé), entre les deux il doit se trouver un point ou la déformation est nulle.

L'idéal étant quand même la monture équatoriale ;)

Share this post


Link to post
Share on other sites
d’ailleurs imaginons que je veuille faire un suivi avec la monture et l'appareil directement dessus (pourquoi pas au 200mm f2.8), pour la mise en station on fait comment ? car les méthodes d’écrite utilise souvent un tube ?

 

Il y a des tas de méthodes. Le plus simple est la monture EQ3 avec viseur polaire, sinon pour les montures sans VP, ça dépend de la focale. Pour un objectif de faible focale: 18mm, 24mm,... jusqu'à 50mm on le fait 'à vue de nez' et ça suffit. Au-delà de 50mm de focale, on peut bricoler un chercheur ou un 'point rouge' de télescope sur la monture, le long de l'axe polaire.

http://www.teleskop-express.de/shop/product_info.php/info/p4854_Starpointer-LED-Leuchtpunktsucher-mit-flexibler-Basis.html

http://www.teleskop-express.de/shop/product_info.php/info/p4566_Skywatcher-6x30-Sucher-geradsichtig---schwarz-mit-Halter.html

 

Avec une EQ3 il est possible de monter jusqu'à 200mm de focale sans autoguidage, juste avec un moteur AD. Avec une EQ1 ou 2, ça marche jusqu'à ±135mm de focale. C'est déjà tout un programme! Et en plus, c'est pas très cher. ;)

 

http://www.teleskop-express.de/shop/product_info.php/info/p420_Skywatcher-Parallaktische-Montierung-EQ-1-mit-Feldstativ.html

http://www.teleskop-express.de/shop/product_info.php/info/p397_Skywatcher-automatische-Schrittmotor-Nachfuehrung-fuer-EQ1.html

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.