Jump to content
eric30

Petite M33

Recommended Posts

Enfin une bonne nuit sans lune et sans nuage , j'en ais profité pour faire un petit essai sur M33.

 

48 pose de 30 sec à 1600 iso, pas de flat ni offset.

Newton 200/1000.

sirius eqg.

canon eos 350d.

 

nouvelleexpositionm33ffc3.jpg

Share this post


Link to post
Share on other sites

arf pas facile m33 avec des poses de seulement 30s.

ton fond de ciel est noir comme de l'encre, mieux vaut avoir un fond de ciel un peu bruité, que pas de fond de ciel du tout.

ta m33 a pas mal de signal, peux etre pourrais tu etre plus legé sur le traitement ?!!!

on attends la suite.

Share this post


Link to post
Share on other sites

voila ce que l'on peu obtenir juste en traitant ton image finale, donc avec les bruites tu pourrais faire bq mieux que ma retouche.

au boulot !!!!

http://img257.imageshack.us/img257/4820/image1mp4.png

 

pour ton fond de ciel et bien il n'y en a tout simplement pas donc impossible de la recuperer.j'en ai cree un artificiellement, d'ou une perte d'info sur les aigrettes ou les faibles extensions.

Share this post


Link to post
Share on other sites

Bonjour

 

 

Ton image montre bien la structure des bras de cette galaxie. Comme le précise Hama, le fond du ciel est trés noir, plat et sans signal.

Laisses nous un peu de bruit...mais pas trop ;)

 

Christian

Share this post


Link to post
Share on other sites

Voilà j'ai essayé de suivre vos conseils , mais je suis pas sur du resultat j'ai les yeux encore embrumés par le manque de sommeil.

 

m33b6da2.jpg

Share this post


Link to post
Share on other sites

ahhhhhhh ca commence a payer !!! reste juste a uniformiser le gradient et ce sera nickel !!!

Share this post


Link to post
Share on other sites
ahhhhhhh ca commence a payer !!! reste juste a uniformiser le gradient et ce sera nickel !!!

 

Tu peut m'en dire plus sur la methode ???:wub:

Share this post


Link to post
Share on other sites
reste juste a uniformiser le gradient et ce sera nickel !!

 

Go !! vas y Hama, je suis certain que tu vas nous faire quelque chose de super..

 

Christian

Share this post


Link to post
Share on other sites

arf je suis au boulot et je n'ai pas pixinsight sur place.....mais bon aller je vais faire un effort ;)

Share this post


Link to post
Share on other sites

bon voila, mais je ne me suis pas foulé, g juste uniformisé le fond de ciel avec pixinsight et augmenter un chouille les gammas, pour le bruit je n'ai rien touché et rien d'autre d'ailleurs.....je ne vais pas tout faire....non mais !!!! ;)

(voir plus bas)

Share this post


Link to post
Share on other sites

bon vu que j'ai 5 min je refait, mais cette fois sans compression ou plutot moins...vive le png !!!

je supprime la version precedente

m33b6da2fffffffp3.png

 

voili voilou !!!

reste a toi Eric d'augmenter la dynamique comme bon te semble evc un peu de gamma ou d'ajuster les tons

Share this post


Link to post
Share on other sites

Je veus pas te contrarier Hama mais je la trouve un peu cramé.

 

Oups oubli cà je regarder pas la bonne photo lolll.

Share this post


Link to post
Share on other sites
Bonjour,

 

Pourquoi 1600 iso? Mais joli coup pour 24 mn de pose.J'aime bien.

 

Hervé

 

A cause des poses de seulement 30sec , j' ai fais 3 poses à 800 iso en premier et je la distinguer à peine , je suis donc monté à 1600.

Share this post


Link to post
Share on other sites

Lors de mon 1° post je du apprendre que 800 Iso ou 1600 ne change rien. C'est un artefact qui change en visuel, le capteur à une sensibilité qui ne change pas. Si tu traite l'image de 800 Iso tu dois obtenir la même image que celle boosté à 1600 par le CANON. Ce qui n'empêche que je commence mes tests avec 1600iso, en vois mieux, et sans passer par iris j'ai déjà une image traiter directement par l'APN.

Pour plus d'info : http://www.webastro.net/forum/showthread.php?t=16823

M33 n'est pas si petite que ca. Essaye de faire au moins des darks + offset, pour le flat en peux s'en sortir avec pixinsight.

 

Sinon jolie coup

Share this post


Link to post
Share on other sites
Lors de mon 1° post je du apprendre que 800 Iso ou 1600 ne change rien. C'est un artefact qui change en visuel, le capteur à une sensibilité qui ne change pas. Si tu traite l'image de 800 Iso tu dois obtenir la même image que celle boosté à 1600 par le CANON. Ce qui n'empêche que je commence mes tests avec 1600iso, en vois mieux, et sans passer par iris j'ai déjà une image traiter directement par l'APN.

Pour plus d'info : http://www.webastro.net/forum/showthread.php?t=16823

M33 n'est pas si petite que ca. Essaye de faire au moins des darks + offset, pour le flat en peux s'en sortir avec pixinsight.

 

Sinon jolie coup

 

 

Lol te moque pas mais pour les offests j'ai toujours pas capter comment les faires et les dark je trouve que ca assombri trop la photo , mais bon c'est certainement moi qui ne sais pas m'en servir.:(

 

Si le temp le permet je referais une série de pose dans la semaine en 800 iso histoire de tester ce que ca donne.;)

Share this post


Link to post
Share on other sites

 

Je viens de lire le post , il est trés intérréssant et instructif , en effet c'est l'apat du gain qui me pousse à monter à 1600 iso et la seule chose que j'augmente c'est le bruit , le signal capté restant identique .

 

La je te dit un grand MERCI pour m'avoir aiguillé sur ce post.

Share this post


Link to post
Share on other sites

La je te dit un grand MERCI pour m'avoir aiguillé sur ce post.

Non je ne me moque pas des autres c'est bien assez compliqué, on est une communauté on doit s'entraider pour avancer. Regarde, grâce au conseils du forum, les bonds quel à fait ta photo.

 

Je m'exprime un peu mal à droit peut-être, le français n'étant pas ma langue maternelle.

 

L'intérêt du 1600iso, c'est de voir des extensions faibles directement sur le capteur et ça aide au cadrage avec des échantillonnages plus courts. Mais comme tu l'as remarqué en tant que résultat pas de gain parce que l'image et seulement booster.

 

Pour les offsets... tu trouvera en explorant les tuto d'iris.

Share this post


Link to post
Share on other sites

Bonjour Eric,

 

Elle est bien ta m33. Avec seulement 24 min de pose tu obtiens déjà du signal. Et je sais, pour déjà l'avoir essayé avec la même config que toi, qu'elle n'est pas évidente à faire ressortir avec des poses de 30s.

 

Par contre, je trouve que les étoiles de la partie droite sont défocalisées par rapport à celles de gauche qui elles sont nettes.

Problème de collim ?

 

A+ Fred

Share this post


Link to post
Share on other sites
Problème de collim ?

 

C'est possible , ca fais un petit moment que je ne l'ai pas vérifier.

Share this post


Link to post
Share on other sites
J'ai essayer de la retoucher avec toshop vos avis ??

 

Je trouve les couleurs très sympas, le fond est toujours trop sombre. Eclairci ton fond puis travaille le gradient comme la dit Epsi (pas le psy;)).

Voici un lien avec un tuto sur la création du flat synthétique écrit par JL Lavanchy à qui j'envoi mes remerciements pour ce travail.

http://urania.forumactif.fr/Infos-utiles-f11/Flat-synthetique-t100.htm

En appliquant ce traitement ton gradient sera aplati comme sur l'image qu'il ta fait Hama.

Pour la collim je n'ai pas d'avis. Selon les optiques, du coma dans les angles c'est normal. Y a aussi la colim et la position du capteur par rapport au plan de la focale. Y a d'autres ici qui sont plus pointu.

Share this post


Link to post
Share on other sites

Bonjour

 

Je parcours de nouveau ce topic et les derniéres images retraitées sont bien meilleures en effet.

 

Une chose bizarre. La partie basse de la galaxie semble "coupée" de façon rectiligne et un peu en biais sur l'image. Elle n'est pas ovale comme en réalité.

Les extensions des spires semblent avoir été gommées ou sont quasi disparues.

 

Christian

Share this post


Link to post
Share on other sites
Bonjour

 

Je parcours de nouveau ce topic et les derniéres images retraitées sont bien meilleures en effet.

 

Une chose bizarre. La partie basse de la galaxie semble "coupée" de façon rectiligne et un peu en biais sur l'image. Elle n'est pas ovale comme en réalité.

Les extensions des spires semblent avoir été gommées ou sont quasi disparues.

 

Christian

 

Oui tu a raison christiand , j'ai pas fais gaffe avant , j'ai du prendre une retouche manqué et à force de travailler dessus je me suis pas apercu du manque .

 

 

 

le fond est toujours trop sombre. Eclairci ton fond puis travaille le gradient comme la dit Epsi (pas le psy).

Voici un lien avec un tuto sur la création du flat synthétique écrit par JL Lavanchy à qui j'envoi mes remerciements pour ce travail.

http://urania.forumactif.fr/Infos-ut...tique-t100.htm

En appliquant ce traitement ton gradient sera aplati comme sur l'image qu'il ta fait Hama.

 

Pour le fond je me suis rendu compte qu'il est trop sombre mais pas facile d'eliminer le bruit sans obscurcire le fond du ciel .

Merci pour le lien .

Share this post


Link to post
Share on other sites

malheureusement la version de pixinsight 1.02.143 est introuvable , et l'option mentionnée sur le lien n'existe pas dans la new version grrrrrrrrrr.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.