Jump to content

pch

Membre
  • Content Count

    53
  • Joined

  • Last visited

About pch

  • Rank
    Membre
  • Birthday 03/21/1958

A propos

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Excellent, bravo à tous! Je viens de faire un petit essai en lui envoyant des images du mois dernier et ça marche super bien. Le VA n'est pas trop mon truc mais ça me semble idéal pour avoir une idée de ce qu'on est en train d'enregistrer. Jusqu'à présent je rapatriais les images dans PI pour faire un stack rapide mais là ça va être beaucoup plus simple. Merci! Patrick
  2. Oui, mais dans ce cas il ne faut vraiment rien changer et ne pas espérer que les pilotes des nouvelles camera vont fonctionner éternellement par miracle. Le contraire est également vrais, après mise à jour tu peux avoir des soucis avec un vieux matériel plus maintenu dont le pilote date de XP. Pour mes test sous Windows j'ai mis Win10 sur un Acer très basique vieux de 10 ans et ça marche très bien. J'ai juste remplacé le vieux disque 5400 t/m. par un petit SSD (30 euro maintenant) et ça marche parfaitement. En plus le remplacement du disque te permet de faire la manip sans risque, si ça marche pas tu remet l'ancien disque et tu as de nouveau Win7. Patrick
  3. C'est normal que le graphique ne montre rien tant que la calibration n'est pas terminée. Sur ta copie d'écran tu es en train de faire la calibration. Ca ce voit a la croix pointillée jaune et au message en bas a gauche. Quand c'est terminé la croix passe au vert et le message indique "Guidage". Essaye d'attendre un peu plus longtemps pour voir.
  4. Je les ai installés et ça marche, le menu Py-Astro vient entre Filtres et Fenêtres. Ils sont dans ce dossier qui est définit dans Gimp Preferences, Dossiers, Greffons : $ ls ~/.config/GIMP/2.10/plug-ins python-clip-image-brightness.py python-layer-subtract-dark2.py python-scale-layers-darkness.py ... Regarde aussi que ton python par défaut est en version 2, il dit que ça marche pas en version 3: $ python Python 2.7.16 (default, Apr 6 2019, 01:42:57) ...
  5. Je pense que c'est peine perdue, le nouveau SDK d'Atik n'a pas cette dll mais une nouvelle AtikCameras.dll. Le driver de PHD est assez ancien, il date de PHD1 et il est initialement que pour l'atik 16 et il a marché un temps avec les atik 3xx mais pas les nouvelles caméra. Il faudrait refaire le driver PHD2 pour cette nouvelle dll. La meilleure solution pour le moment, installe le driver ASCOM de l'Atik et configure PHD2 par ASCOM, ça marche très bien.
  6. Peut-être: sudo apt install gimp-python
  7. Ça ressemble beaucoup a un manque de puissance sur les ports usb. Tu as essayé avec un hub alimenté?
  8. pch

    Logiciels "astro"

    Clic droit sur l’icône Teleauto, Propriété, Compatibilité choisir "Windows XP (Service Pack 3), OK Et ça devrait marcher. Patrick
  9. pch

    QHY5L2 et Mac?

    Oui, cette année je suis chez moi aux bonnes dates. Je viendrai en voisin
  10. pch

    QHY5L2 et Mac?

    Normalement le driver est inclut dans le .dmg d'installation. Mais je te conseil fortement de faire un test avant vu le nombre de cameras différentes qui ont le même nom. (les QHY5 c'est un peu comme les Megane chez Renault) Patrick
  11. pch

    QHY5L2 et Mac?

    Essaie avec OaCapture: https://www.openastroproject.org/downloads/ Il y a pas mal de qhy qui sont supportée: https://www.openastroproject.org/documentation/supported-cameras/ Patrick
  12. Si indiwebmanager n'a pas été installé en root le fichier est dans /home/USER/.local/bin/indi-web Pour arrêter le serveur Indi: killall indiserver
  13. Ta commande lsusb montre que l'interface Eqmod est 0403:6015 Il faut donc que tu remplace dans le fichier 70-observatory.rules =="6001" par =="6015" Après avoir modifier le fichier il faut passer la commande: sudo udevadm control --reload-rules Puis débranche et rebranche le cable usb de la monture. Patrick
  14. Bizarre, peut-être que tu n'as pas utilisé le même profile? car le dossier des log peut se modifier dans la configuration, onglet Global. Mais il n'y a pas de message dans ces log, il faut celui qui commence par PHD2_DebugLog_. Dans tous ces log il y a une seule calibration réussie le 31 à 2h05 et elle est faite sans connaissance du PierSide ni des coordonnées de pointage, comme si c'était fait avec une connexion ST4 sans Monture AUX. Les log du 31 dans la soirée montrent que tu as ajouté la monture AUX Eqmod et maintenant PHD2 connaît les coordonnées et le coté du méridien. Peut-être que ce message est simplement pour t'indiquer que comme ta calibration n'a pas le PierSide il ne pourra pas faire l'inversion automatique si tu retourne la monture au méridien. Un autre problème est que tu utilise la vitesse de guidage par défaut d'Eqmod qui est très faible, 0.1 x sidéral, ça rend les corrections très lentes. Je te conseil d'utiliser les réglages recommandés par PHD2 pour Eqmod : https://github.com/OpenPHDGuiding/phd2/wiki/EQASCOM-Settings Ensuite refait une calibration en début de nuit en étant sur que la connexion Monture AUX est faite. Et est-ce qu'il y a une raison d'utiliser le câble ST4? Eqmod marche très bien avec PHD2 en PulseGuide sans câble supplémentaire.
  15. PHD2 garde les logs pendant 1 mois et tu dois pouvoir le retrouver. Ils sont dans Documents\PHD2\ Il y a même une fonction intégrée pour partager les logs, dans ton cas partage aussi le "debug log" qui doit contenir le message en question. https://openphdguiding.org/getting-help/
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.