Jump to content

JUKKA77

Membre
  • Posts

    78
  • Joined

  • Last visited

  • Days Won

    1

A propos

  • Résidence
    Seine et Marne
  • Intérêts
    Photographie, musique, astronomie.
  • Occupation
    Retraité!
  • Matériel
    Monture NEQ3-2, motorisée, synscan. Tube Newton 150/750. Prise de vue avec Nikon D5300 ou D610. ASIAIR Pro, lunette guide 50/200, caméra guide ZWO 120 mini. Traitements avec SIRIL et Lightroom.
  • A propos de vous
    Vieux débutant de 69 ans.. Des voyages un peu partout, et pas mal en Islande, et Finlande avec des tas de photographies d'aurores boréales.

Recent Profile Visitors

208 profile views

JUKKA77's Achievements

  1. @Tyler, @nico1038, @shibon, @memenico, @krotdebouk Bonjour à tous (désolé si j'ai oublié quelqu'un). Comme promis, un petit résumé de mes essais: Réalisation de nouveaux flats, avec exposition limitée, comme préconisé par @Tyler. Traitement du gradient RBF en suivant les idées de @shibon Le résultat n'est pas encore parfait, mais les donuts colorés ont disparu en laissant quelques aplats aléatoires plutôt rouges sombre (un effet du dé-filtrage / re-filtrage Astrodon du D5300?) qui se traitent bien dans Pshotoshop (balance des couleurs et saturation). Pas nécessaire de vous remettre un résultat en image, la prise n'en vaut pas la peine (peu de brutes et des soucis de MAP). Mais je vous mets quand même une petite nébuleuse de la flamme faite en janvier dernier sur deux séances (60 brutes) (quasiment pas recadrée) re traitée ce matin avec les nouveaux flats etc., et que je n'avais pas osé présenter du fait des difficultés évoquées dans ce fil de discussion. Encore plein de défauts, trop de rouge?, trop saturée, trop contrastée... et la déconvolution a créé des artefacts pas terribles, mais le champs est assez homogène et sans couronne colorée, ça avance!. Un grand merci pour votre aide à tous. Jukka
  2. @shibon Merci pour ces indications. Je dois avouer que je n’ai pas encore tout essayé sur la question du retrait du gradient. Ici j’ai fait un premier retrait brute par brute avec l’option polynôme de degré 1, et le retrait RBF sur le résultat après empilement. je vais essayer de faire varier les paramètres sur cette dernière étape suivant tes conseils. j’ai également refait des flats nettement moins exposés. J’ai lu sur un ancien fil du forum que certains conseillaient de limiter fortement l’exposition des flats, mais je n’ai pas trouvé confirmation de cela, en dehors des excellents conseils de @Tyler qui limite ses flats à 1/2 de l’histogramme (et ça m’a l’air d’être bénéfique). Autant de pistes à explorer ! Je ne pourrai pas faire de nouveaux tests avant la semaine prochaine, mais je pourrais continuer à lire vos conseils! Merci encore pour votre aide précieuse. Jukka.
  3. Bonjour à tous Comme promis, voila la suite de mes essais: J'ai refait des flats en limitant l'exposition à 1/2 de l'histogramme, en visant un plafond blanc, un diffuseur sur le pare buée (calques et plexi translucide), éclairé par un éclairage de chantier à LED, installation fixe qui permet d'avoir des flats homogènes d'une pose à une autre. Le résultat est intéressant, car suivant le type de traitement dans SIRIL, j'arrive à éviter mes anneaux colorés. Plus précisément, j'ai procédé à une double extraction du gradient, d'une part sur chaque brute pré traitée (polynôme de degré 1) , puis sur le résultat de l'empilement. L'option de retrait du gradient en mode RBF est assez efficace, encore que la valeur du coefficient de lissage parait un peu critique. J'obtiens non pas des cercles colorés concentriques, mais des aplats colorés un peu aléatoires, qui se traitent bien dans Photoshop. Si quelqu'un a des idées sur ce sujet, je suis preneur! Tout cela signifie peut être que j'ai plusieurs problèmes distincts: fond du ciel peu homogène, flats et choix des options de SIRIL. Je prévois de refaire à nouveau mes flats de façon plus précise, car il me reste un défaut d'homogénéité de l'éclairage du fond blanc que j'utilise. Pour info, voilà ce que donne l'empilement des brutes préretraitées avec le retrait final du gradient en mode RBF, en visualisation en mode histogramme qui exagère bien les défauts. Je vous mets aussi le résultat d'un traitement très rapide avec Photoshop. Vous y verrez bien sûr des problèmes: MAP et de suivi, du bruit et des tas d'autres défauts! De quoi s'occuper pour les jours à venir! En tous cas, merci pour votre aide! Jukka.
  4. @krotdebouk J’avais vu ce sujet, et m’étais posé la question de la qualité du filtre. J’ai des flats faits sans le filtre, et c’est quasiment pareil. je refais tout demain, à tête reposée, ce soir je sature et mélange un peu tout! Merci pour ton aide. Jukka.
  5. @Tyler J'en viens à douter de ce que je fais... Mais tu as bien raison, on a l'impression que je cherche à créer un arc en ciel nocturne! 😂 Je viens de vérifier: la case de dé matriçage des options de l'étape de conversion est bien non cochée! Et dans les autre étapes les options CFA sont actives. Je refais la manip complète pour être sûr... A tout hasard, j'ai aussi essayé de triturer une brute (NEF) dans Photoshop pour voir si elle même ne présentait pas de vignetage avec des zones concentriques de teinte variable.. La seule chose qu'il en sort est, en dehors du vignetage global, une prédominance du rouge, normal je pense avec un APN refiltré Astrodon. mais pas d'arc en ciel nocturne!. J'essaye de nouveaux flats demain je pense. Je te dirai!
  6. Salut @Tyler! Je vais refaire mes flats, en diminuant franchement les poses pour être en dessous de 1/2, en suivant ton conseil. Mais je vais aussi tenter des flats en visant simplement une surface blanche, sans diffuseur sur le pare buée. Ma lunette est une apo 3 lentilles avec lames d’air, et le pare buée est assez court, d’où peut-être des lumières parasites, mais je reste un peu perplexe! On va bien voir !!! Bonjour @memenico Je vais aussi regarder mes darks, mais a priori en dehors d’un amp glow en partie basse, ils sont plutôt homogènes. De plus, le problème que je rencontre, avec les trois couronnes colorées concentriques me fait plutôt penser à un problème optique ou de couleur sur les flats. Merci à tous les deux pour vos avis. Je vous tiens au courant! Jukka
  7. Merci pour ton essai qui est d’une certaine manière rassurant : sans doute plus un pb de technique ou de matériel et pas de logiciel. je vais essayer de nouveaux flats, mais peut-être en visant mon plafond sans mettre de feuille diffusante sur le pare buée, car je me demande si je n’ai pas simplement un effet de flare ou de réflexions internes si la source est trop proche de la lentille frontale de la lunette. En effet, mettre un matériau diffusant contre le pare buée fait que certains rayons lumineux viennent loin de l’axe optique. Ce serait dans ce cas un pur problème de conception de la lunette qui me poserait ces pb. En tous cas merci pour avoir passé du temps là dessus ! Je te tiens au courant de mes essais. Jukka.
  8. Bonsoir @nico1038 C'est sympa de te pencher sur mon petit problème. J'ai mis ici 5 fichiers de chaque type, par sous dossier histoire de se repérer, format NEF d'origine. https://www.dropbox.com/sh/4czjunvxuux3hra/AAB25HComJk__8B6Rtkd3Wija?dl=0 Pour les offsets, il y a deux séries: une "traditionnelle" avec une pose ultra courte, l'autre avec une pose plus longue, ISO je crois identiques ou proche de celui des flats (encore que la dernière série a été faite avec éclairage au flash, donc temps de pose qui n'a rien à voir). J'avais essayé les deux, et pas de différence. Les darks montrent un ampglow en partie basse, un classique avec le D5300. Mais rien à voir avec les cercles colorés concentriques que j’obtiens! Je suis très intéressé par un essai avec Pixinsight, que j'essayerai si cela semble être satisfaisant, mais je ne connais pas encore! Merci encore! Jukka
  9. Bonjour à tous Désolé pour ce message qui pourra paraitre long, mais j'ai essayé de documenter au maximum mon problème Après avoir fait moult essais et parcouru le forum (et d'autres, y compris USA), je reste dans le brouillard le plus complet au sujet de mes flats et de leur utilisation dans SIRIL. J'ai tenté un test sur M51 (très mauvaise série, plein de problèmes de mise au point, mais c'est un autre sujet). Je vous le détaille en images. Matériel: lunette WO FLT 98, avec son applanisseur de champs, filtre CLS Omégon, Nikon 5300 défiltré / refiltré astrodon. Un flat sans traitement, affichage mode linéaire. Un histogramme d'un flat unitaire (fichier NEF) visualisé avec Faststone Image Viewer. La répartition de valeurs n'est pas homogène, ceci étant du sans doute au re filtrage de l'APN et du filtre CLS. Ceci étant cela devrait n'avoir pas d'influence en utilisant l'option CFA de SIRIL Option de prétraitement des flats: Options d'empilement des flats. J'ai fait d'autres tests avec l'option Output Normalisation cochée sans différence sur le résultat. Résultat de l'empilement des flats J'ai mis la fenêtre de statistiques au cas où... Options de prétraitement des brutes L'égalisation CFA est cochée suivant les conseils des auteurs. Par contre pas d'idée sur l'influence de l'auto évaluation de la valeur de normalisation. Résultat du prétraitement des brutes: On voit bien que l'application des flats ne donne pas un résultat optimal, le vignetage n'est pas corrigé complètement, et il y a apparition de variations de couleur tout à fait inappropriée pour pouvoir traiter l'image par la suite. J'avais pensé dans un premier temps que cela pouvait venir de la lumière utilisée pour faire les flats, mais que ce soit un flash ou la lumière du jour, c'est pareil. J'ai pensé aussi à une influence des filtres (Astrodon et filtre CLS) mais un autre test sans filtre présente le même défaut. Ce qui est curieux, c'est la présence de plages colorées concentriques successives rouge vert et bleu qui font penser que le flat (qui parait pourtant être bien lisse) n'est pas neutre sur la colorimétrie (mais l'option égalisation CFA devrait résoudre la chose?) C'est donc ce problème que je n'arrive pas à résoudre. Cela a été pire encore avec des flats un peu plus exposés, mais je ne sais pas trop si réduire encore l'exposition de flats résoudrait la chose. Je fais mes flats avec un tissu blanc posé sur le pare buée de la lunette, plus une plaque de plexi translucide, le tout dirigé vers un plafond blanc et éclairé par le flash de façon que l'histogramme des trois composantes soir aux 2/3 maxi (avec un APN refiltré, les composantes RVB ne sont pas superposées, et cela devrait être résolu par l'option CFA de SIRIL). J'avais fait aussi des flats avec le même système mais en utilisant la lumière naturelle d'un ciel un peu gris, et le résultat était aussi désastreux. Je vous mets en final le résultat d'un traitement très rapide et basique (asihn et histogramme) du résultat de l'empilement après un retrait de gradient image par image simple (polynôme de degré1). Image en mode normal et en mode histogramme pour bien montrer la piètre qualité du résultat. Pour conclure cette (trop?) longue intervention: Je suis preneur de toute tentative d'explication sur le phénomène, que ce soit sur ma technique de réalisation des flats, ou sur de erreurs d'utilisation de SIRIL. 1; Erreur de manip dans SIRIL? je suis le mode pas à pas de SIRIL pour les pré traitements manuels mais je peux m'être trompé quelque part. J'ai testé un script de base: même résultat. 2. Erreur dans la réalisation des flats? (pourtant bien lisses et homogènes, mais je peux ré essayer une n-ième fois). 3. Incompatibilités dues aux filtres (mais je pense que d'autres font pareil) 4. Autre chose? Tester dans un autre logiciel? (pourtant SIRIL est bien pratique...). Un grand merci pour votre aide. Jukka
  10. Merci à tous les deux pour votre aide. Vos remarques me donnent des pistes très intéressantes. Dans mes réflexions: j'ai ressorti quelques traitements précédents, et il en ressort que j'ai: 1. Systématiquement une détérioration continue de la FWMH au cours de mes session. Quelle que soit la cible (comme NGC 7380 en septembre 2021 ou M31 en octobre 2021). Un PO qui glisserait lentement le ferait probablement par à coups, et pas de façon si continue que dans un exemple que j'avais donné il y a plusieurs semaines dans un autre sujet (et sur lequel @Tyler était intervenu). (Voir ci dessous) L'idée de la variation de température est donc peut être bien d'actualité. Sur ce point, ma lunette (FLT98 carbone) est tenue par deux anneaux métalliques eux mêmes fixés sur une platine en alu genre Losmandy. le PO et l'applanisseur de champs sont métalliques. Autant d'éléments qui peuvent bouger avec la température. Ils sont pourtant sortis deux heures avant de commencer à imager... C'est peut être insuffisant? 2. Des excursions à partir de cette courbe qui traduisent je pense soit des erreurs de guidage, soit des problèmes mécaniques, comme suggéré dans vos réponses. Le ciel étant un peu bouché en ce moment, je vérifie tout le matériel. Déjà une chose: ma bague T2 Nikon a un peu de jeu. ça peut expliquer des choses ponctuelles si cela bouge lorsque la monture se déplace. Ceci étant, j'ai toujours utilisé cette bague auparavant sans avoir de trucs bizarres, mais cela peut dépendre de la cible et de l'orientation du train d'imagerie. Donc j'en ai commandé une autre. Et aussi les câbles: avec cette monture, j'ai des câbles pour la commande des moteurs (depuis la control box), le câble d'alimentation de l'ASIAIR, et un troisième reliant l'ASIAR à la control box. (les câbles des autres éléments, comme la caméra guide, l'APN ou le répéteur WIFI sont sur une platine fixée sur les anneaux de la lunette, bien rangés). J'ai peut être fait l'erreur de les regrouper (pour que cela ne se balade pas partout), ce qui fait un ensemble un peu rigide, et qui gêne peut être parfois le guidage. Donc je vais regarder cela de près. Et bien sûr, je vais regarder comment faire les tests suggérés dans vos réponses. Je vous dirai ce qu'il en est dès que le ciel sera un peu dégagé! Jukka Pour info, le graphe de la FWMH d'une autre session (en fait deux sessions traitées en un seul paquet). Une variation continue dans chaque session. A cette époque je faisais moins attention à sortir le matériel avant d'imager.
  11. Bonjour @Tyler! C’est effectivement une autre piste. j’ai un peu de temps pour vérifier cela avant d’avoir à nouveau un ciel potable. je dirai ici comment ça évolue. jukka
  12. @dauphin-joyeux Merci pour ces réflexions! Pour info: Le guidage est fait en // avec une petite lunette de 200 mm de focale F4, et une caméra ZWO 120 mini, raccordée à l'ASIAIR pro. Imagerie avec une lunette WO FLT 98 carbone. Applanisseur de champs et Nikon D5300. Monture AP 400 GTO/ J'ai refait une séance la nuit dernière sur M 101, après avoir vérifié l'équilibrage, les câbles etc etc, Sorti le matériel deux heures avant la nuit... Refait une calibration du guidage, avec un résultat plutôt meilleur qu'avant (autour de 1", sauf bien sûr lors du dithering, pour lequel j'avais rajouté un peu de marge de temps pour que tout se stabilise. . La température n'a pas énormément baissée: entre 21 h et 1h30 elle est passée de 10 ° à 8.5°. Refait ma mise au point et bien vérifié le serrage de la vis de blocage du crayford (sur la FLT 98, c'est en effet un crayford à friction ). Et M 101 était également haute dans le ciel. Et le D5300 plus l'applanisseur de champs, c'est un peu lourd, c'est vrai. Résultat malheureusement quasi identique à la session sur M81 (avec cependant une dérive un peu moins élevée, mais pas réduite comme espéré), comme visible ci dessous..., Autant dire que cela commence à me prendre la tête, et que j'ai du mal à entrevoir une explication et une solution... en dehors de l'explication du crayford qui bouge qui me parait la plus valable; il faut que je regarde comment mieux bloquer l'affaire... Merci encore pour votre aide! Jukka
  13. @Tyler merci pour tes remarques. je viens de tout remettre en place, en espérant que le ciel va se maintenir ! A priori pas de soucis d’équilibrage. Je vais refaire une calibration du guidage pour être bien calé pour la nuit. Ceci étant, je n’ai pas encore réussi à guider mieux que 2’´. je vais aussi prendre un peu plus de marge pour déclencher les poses après le dithering, histoire que tout se stabilise bien. peut être aussi augmenter le temps de pose du guidage vers 3 secondes ?
  14. @dauphin-joyeux merci pour ces remarques ! je suis en train de refaire tourner Siril pour vérifier si les variations FWMH sont uniquement en DEC ou pas. Cela devrait donner une indication sur les éventuels erreurs de guidage. Si c’est sur les deux axes, ce serai plutôt un pb de mise au point pur? une autre piste peut-être : le temps de pose du guidage était de 2 secondes, ce qui était peut-être un peu insuffisant ? Edit: @dauphin-joyeux Après une nouvelle moulinette dans SIRIL: CI dessous un petit tableur récapitulant les FWMH en X et en Y. A priori j'ai donc un souci de guidage, les écarts se retrouvent sur les deux axes (pas normal) les variations en FWMH X étant largement plus tortueuses qu'en Y. J'avais pourtant une mise en station OK, trépied mis à niveau avec un niveau à bulle, Alignement polaire sans hésitation avec l'ASIAIR, et pointage de la cible quasi direct. J'avais vérifié l'équilibrage de la monture lors de la mise en place. Je vais faire doublement attention aux autres points élémentaires lors de ma prochaine séance: câble qui gêne etc etc... Le rapport FWMH X et Y reste près de 1.10, cad des étoiles pas tout à fait rondes mais presque, sauf bien sûr là ou j'ai un suivi chaotique. Cela n’empêche pas que la MaP dérive régulièrement. IL va me falloir un suivi fin de la température! Autre remarque; la première série de 20 photos est presque homogène sauf trois pb ponctuels. La deuxième série est franchement plus bancales. Comme j'ai vérifié la MAP au masque entre les deux, en visant une étoile hors champs (on n'a pas toujours le choix..), il y a peut être eu un pb de recalage du guidage pour la deuxième série?
  15. Bonjour à tous J'ai tenté il y a deux nuits de cela, une nouvelle prise de M81 et M82. Ciel sans doute un peu voilé, et de la pollution lumineuse et autre en Seine et Marne à 25 km de Paris. La fenêtre "graphique" dans SIRIL donne une idée des problèmes de mise au point. Set up: monture AP400GTO, guidage avec ASI120mini, pilotage avec ASIAIR PRO. Lumette WO 98 FLT, avec applanisseur de champs. filtre CLS omégon. DSLR Nikon D5300, ISO 400, temps de pose 180 secondes. Le matériel a été sorti deux heures avant le début du prise (j'ai tenu compte des conseils qu'on m'a déjà donnés ici.. ). La température extérieure a baissé de 2 ou 3 degrés au cours de la séance (deux fois 20 poses de 3 minutes). La mise au point initiale a été faite avec un masque de bahtinov, et vérifiée après le premier autorun de 20 poses, sans qu'il y ait de retouche à faire, pour ce que j'ai pu voir (aigrettes bien centrées). La vis de blocage de la MAP sur la lunette était bien serrée, et la map a été vérifiée après ce serrage (au cas ou...) Si on peut penser que la dérive globale et quasi régulière peut provenir malgré toutes mes précautions de la variation de température, je reste perplexe en ce qui concerne les excursions "régulières" sur ce graphique. Je cherche une explication simple. Quelques hypothèses: Un guidage pas top. Pourtant l'histogramme de l'ASiaIR indiquait des corrections de l'ordre de maxi 2", sauf lors du dithering (c'est normal); j'avais prévu un délai de 10 secondes avant chaque prise de vue pour laisser le guidage se stabiliser. Un effet du au backlash de la monture? Des passages de nuages hauts?. Fort possible cette nuit là. (j'ai eu un ou deux "star lost" pour le guidage, mais pas récupéré de fichier log pour voir si cela s'est produit plus souvent) Si quelqu'un a des idées, je suis preneur!.. Jukka
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.