alphamax

Tuto pour les utilisateurs du scheduler de Kstars/Ekos

Recommended Posts

Bonjour,

 

assez à l'aise avec tous les outils d'Ekos, je n'avais jusqu'à présent jamais exploré le scheduler. voulant me familiariser avec, j'en suis arrivé à écrire un mini tuto que je partage avec vous. Il n'est pas parfait, sûrement bourré de coquilles et de fautes en tout genre. Donc, n'hésitez pas à me faire part de vos remarques.

 

https://www.dropbox.com/s/9qwu59a6hv17pjg/utiliser%20le%20scheduler%20v1.1.pdf?dl=0

 

Bonne lecture.

Share this post


Link to post
Share on other sites

Tu devrais mutualiser ton travail avec Argonaute (Laurent) qui travaille sur une Doc de ekos.

Share this post


Link to post
Share on other sites

Hello Cyril,

 

oui, en effet.

 

Laurent, fait moi signe si cela t'intéresse d'ajouter ce tuto. Surtout que je pense en faire d'autres.

 

A+

Share this post


Link to post
Share on other sites

Bonjour à tous

 

je déterre ce post car il met le doigt sur mon problème. J'ai donc suivi ce tuto et je n'arrive pas à piloter le scheduler.

Quand je lance le scheduler il apparit un icone circulaire qui tourne sur lui-même, il n'y a pas de décompte du temps de pose programmé, et il affiche  un message : no job . . . 

Share this post


Link to post
Share on other sites

 

Le 25/06/2019 à 19:39, astrotchat a dit :

Bonjour à tous

 

je déterre ce post car il met le doigt sur mon problème. J'ai donc suivi ce tuto et je n'arrive pas à piloter le scheduler.

Quand je lance le scheduler il apparit un icone circulaire qui tourne sur lui-même, il n'y a pas de décompte du temps de pose programmé, et il affiche  un message : no job . . . 

Tu devrais vérifier les conditions d'exécution du job : %lune, crépuscule, hauteur de l'objet...

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.