Jump to content
Fred51

A7S et live view dans EKOS qui ne marche pas

Recommended Posts

Bonjour a tous,

 

Sur les differents post je n ai pas trouvé de probleme similaire au mien.

Sur un PC portable avec ubuntu Kstars je demare Ekos/Indi a priori pas de probleme, je prends une photo et je la récupere a l'ecran ca fonctionne.

Mais le liveview remonte toujours une erreur : "[ERROR] Failed to start streaming. "

J'ai fait un test avec gphoto2 directement a fonctionne, j'ai utilise aussi GTKam ca marche et j'ai le liveview.

J'ai aussi essaye avec la Nightly Indi mais toujours la meme erreur.

 

Quelq'un d'autres a eu ce probleme ? avec le A7S ou un autre appareil ?

Share this post


Link to post
Share on other sites

Je n'ai jamais réussi à faire fonctionner mon A7s sous ekos :(

Share this post


Link to post
Share on other sites

Je suis en mode M et Buld sur le A7S

dans CCD j'ai bien le sony DSLR et dans indilib j'ai  bien indi_sony_ccd version 2.8

 

En fait toutes les fonctions marchent je prends des photos et je les récupére dans Kstar sans probleme.

Par contre des que je fais liveview rien ne se passe et les log même en debug n'indique pas plus  de chose.

 

Et j'arrive a avoir le liveview en dehors de Kstars : en bidouillant j'ai reussi a l'avoirt avec gphoto2 en faisant : gphoto2 --capture-movie --stdout | cvlc --no-sub-autodetect-file -

 

C'est vraiment dans Kstars que ca ne fonctionne pas.

 

Share this post


Link to post
Share on other sites

Sache quand meme qu'en mode bulb, il me semble que le star eater s'active plus vite

Share this post


Link to post
Share on other sites

Oui j'ai vu ça sur le net, mais je suis  pas encore a un point ou c'est gênant  pour moi.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.