Flogus

M42, mes premières astrophotos

Messages recommandés

Début novembre dernier, j'ai reçu mon matériel. Mais au final, je me suis rendu compte que j'avais surtout acheté de la frustration ! 2 mois de ciel nuageux !!! Une horreur.

Heureusement, 2019 s'annonce mieux.

 

3 janvier, le ciel était clair, sans Lune. Direction le sud de Clermont-Ferrand, à 1000 mètres d'altitude.

Grosses galères pour la mise en station. Forcément, essayer de viser la Polaire alors que la barre de contre poids n'est pas dépliée, c'est un peu dur ! Idem, faire un repérage automatique quand on a mal programmé l'heure dans la raquette de commande, ça ne fonctionne pas.

Bref, j'ai pointé M42 manuellement.

J'ai aussi installé l'autoguidage avec un Lacerta MGEN 2 ... sauf que je n'ai pas tout vérifié, et il semble que quelque chose ait foiré quand on regarde le résultat :

 

Lunette Skywatcher 80ED F7.5 + réducteur correcteur 0.85

Monture Skywatcher EQ6-R Pro

Guidage Lacerta MGEN 2 sur chercheur 9*50

Imageur : Canon 450D

 

Je ne me souviens plus du nombre d'images prises. C'était faible, et beaucoup de brutes étaient inexploitables.

Ceci dit, je me suis quand même essayé à traiter celles qui étaient passables avec SIRIL et GIMP :

M42_20190103_mini.jpg

Bref, c'est ma première astrophoto avec mon matériel, et c'est moche.

Ca ne valait pas de rester 3h par -7°, mais l'apprentissage ne se fait pas en un claquement de doigts !

 

15 janvier, de nouveau un ciel clair, mais un gros quartier de Lune était présent.

Encore un problème de mise en station : lors de l’alignement 3 étoiles, lorsque je sélectionne une étoile à pointer, la monture glisse vers la position supposée de l'étoile, mais sur les 2ème et 3ème étoiles, la lunette venait buter contre la monture. Et je n'ai pas réussi à faire un retournement. Du coup, j'ai encore une fois dû pointer en manuel.

Problème encore avec l'autoguidage. Je n'ai pas réussi à trouver une étoile pour le guidage.

J'ai ralé un bon coup, et j'ai vite débranché le guidage, en préférant une monture non guidée que mal guidée.

 

Voici le résultat :

M42_20190115_mini.jpg

Brutes : 45*120 secondes

Darks : 13

Flats : 31

Offsets : 78

 

J'ai aussi pris 20 brutes et 10 darks de 30 secondes, pour essayer d'améliorer le coeur de M42, mais je suis encore une quiche en retouche photo, alors ça sera pour plus tard.

 

Bref, je suis plutôt content de ce 2ème résultat. Mais je me rends compte qu'il reste encore BEAUCOUP à apprendre.

Modifié par Flogus
  • J'aime 2

Partager ce message


Lien à poster
Partager sur d’autres sites

Elle est très très bien cette M42 :) il te faut juste recaler les couches r, v, b décalées sur l'histogramme (sous photoshop -> image -> réglages -> couleur automatique). Tu fais comment la mise au point ? étonnant aussi que tu n'aies pas eu d'étoile pour l'autoguidage, la mise au point du 9x50 est bonne ?

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 28 minutes, Flogus a dit :

Ca ne valait pas de rester 3h par -7°, mais l'apprentissage ne se fait pas en un claquement de doigts !

 

exact, en astrophoto, on apprend 50% de ses erreurs sous zéro et 50% au chaud sur webastro 😉.

 

Bizarre que tu ne trouves pas d'étoiles sur ton chercheur 9x50, Orion en est gavée de bien grosses.

Vérifies de jour la map sur un arbre/poteau électrique, puis dés la tombée de la nuit, commence par ça sur une étoile genre la polaire avant ta mise en station, surement un petit réglage avec ta caméra.

Partager ce message


Lien à poster
Partager sur d’autres sites

Il doit te rester une image avec un défaur de suivit dans la sequece qu'il te faut enlever. Ce sera mieus après.
C'est un bon début!

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, latrade24 a dit :

Elle est très très bien cette M42 :) il te faut juste recaler les couches r, v, b décalées sur l'histogramme (sous photoshop -> image -> réglages -> couleur automatique). Tu fais comment la mise au point ? étonnant aussi que tu n'aies pas eu d'étoile pour l'autoguidage, la mise au point du 9x50 est bonne ?

J'ai essayé de suivre le guide de Comlic pour le traitement des photos sous SIRIL et Photoshop.

Mais justement, j'utilise GIMP à la place de Photoshop et je n'ai pas (encore) trouvé comment recaler chaque couche de couleur.

 

J'ai effectué la mise au point au Liveview avec un masque de Bahtinov.

 

Pour mon problème d'autoguidage, ça doit effectivement venir d'un problème de mise au point du chercheur (pourtant visuellement, ça a l'air net), ou de la sensibilité du capteur. Soit je l'ai réglé trop faible et il ne voit rien, soit trop fort, et il n'a vu qu'une grosse tache lumineuse inexploitable.

Et comme les nuits sont VRAIMENT nuageuses depuis que j'ai mon matériel, je n'ai pas eu l'occasion de faire des tests depuis ma fenêtre.  Et de toute façon, je suis en ville, avec un immeuble qui occupe les 3/4 de mon champs de vision.

 

Je ne vous apprends rien en vous disant que trimballer 50 kg de matériel en pleine nuit, dans le froid et à 30 km de chez soi, pour n'obtenir qu'un résultat moyen, c'est un peu frustrant. Heureusement, ce n'est pas ça qui va m'arrêter.

 

Par contre, si un possesseur d'EQ6-R Pro pouvait me dire comment forcer un basculement de la monture pour éviter que l'optique ne touche le trépied, je lui en serai grandement reconnaissant.

Partager ce message


Lien à poster
Partager sur d’autres sites

Elle est très belle ton image bravo pour ce second essai je te souhaite que tous marche comme tu veux la prochaine fois :)

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 20 heures, Flogus a dit :

comment forcer un basculement de la monture pour éviter que l'optique ne touche le trépied, je lui en serai grandement reconnaissant.

Bonjour, 

Perso, j'utilise une rehausse pour la monture, ainsi l'imageur ne touche plus. 

Au final ça alourdi un peu l'ensemble, mais bon...... c'est toujours une histoire de beurre de crème et de fermière 😋

 

Bon courage 

Alain 

IMG_20190121_141650_01.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour

Pour le Pb lors du retournement mettre le pied au sud

Sur le pied le téton correspondant au Nord peut se mettre à l’opposé

Le pied est alors au sud

Coté nord il y plus de dégagement pour le retournement

L’inconvénient est que le viseur polaire est moins accessible

J’ai a peut près le même matériel HEQ5 SW ED80 red 0.85 lacerta mgenII

En principe la lacerta guide bien

La map du chercheur pour la lacerta n’est pas facile

Il faut l’approcher de jour au crépuscule et la finir sur une étoile

Je met un filtre ir cut sur la lacerta

La 2 ime prise de vue est plutôt réussie

Cordialement Daniel

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 20/01/2019 à 14:19, Flogus a dit :

Encore un problème de mise en station : lors de l’alignement 3 étoiles, lorsque je sélectionne une étoile à pointer, la monture glisse vers la position supposée de l'étoile, mais sur les 2ème et 3ème étoiles, la lunette venait buter contre la monture. Et je n'ai pas réussi à faire un retournement. Du coup, j'ai encore une fois dû pointer en manuel.

 

Après une plongée dans le manuel d'utilisation de l'EQ6-R (RTFM !), il s'avère que j'ai pas initié la procédure de calibration sur le ciel à partir de la position "optique pointant sur la Polaire".

Logiquement, la monture ne devrait plus partir dans n'importe quelle direction.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.