Jump to content

Pb NINA ASCOM


cezanne

Recommended Posts

Bonjour à tous,

 

Pas beaucoup d'astro en ce moment avec ce temps mais j'ai pu sortir le C8 avant hie pour tenter NGC891 mais rien ne s'est passé comme prévu

 

J'ai un pb avec NINA, quand je lui demande de viser une cible, de temp en temp elle y va mais des fois le télescope bouge à peine alors que la cible est bien plus loin de  la polaire

Et quand la monture veut bien viser la cible, si je change ensuite de cible pareil elle bouge à peine,

 

Donc de temps en temps la monture fonctionne correctement et à d'autre moment, la monture ne bouge que très peu,

 

J'ai supprimé et réinstallé ASCOM mais de temps en temp toujours pareil, c'est quand même bizarre. Par contre ça fonctionne toujours quand je lui demande de parquer la monture même quand elle ne voulait pas viser la cible. Dans ce cas là, même les déplacement manuels ne fonctionne pas.

 

Une petite différence c'est que le port COM8, port avec lequel tout fonctionnait bien avant ne marche plus, je dois choisir le COM3 maintenant,

J'ai même acheté un nouveau câble pour relier la monture au pc mais il ne fonctionne pas, j'ai pas dû acheter le bon 😞 

 

Quelqu'un à peut-être déjà eu ce pb ?

 

Merci,

 

Manuel.

Link to comment
Share on other sites

Pas eu ce genre de problème précis .

Peut être voir du côté des ports COM: voir si ton nouveau port COM3 a bien les même paramètres que le COM8 (genre vitesse en BAUD etc.....).

Autre piste: 

Dans ma routine, je démarre NINA, je connecte la caméra et la fait refroidir, puis je connecte la monture.

Ensuite je démarre PHD2, connecte la caméra et la monture.

Puis dans NINA je connecte le guidage qui récupère les infos de PHD2.

Et c'est là que ça peut coincer.

J'ai remarqué que pour faire le démarrage de la séquence, le fait que PHD2 soit connecté à la monture, peut perturber NINA.

Je lance la séquence, elle commence par se diriger vers la cible définie, puis fait une astrométrie. Jusque là ça marche bien.

Ensuite forcément le 1er Goto n'est pas sur la cible pile poil.

Et le télescope doit bouger pour se caler plus précisément sur la cible.

Si PHD2 est connecté en même temps sur la monture, le déplacement va être minime voir inexistant. De là l'astrométrie redonne les mêmes valeurs de coordonnée et indique forcément les mêmes écarts par rapport à la cible à centrer. Et ça peut durer plus d'une demi heure comme ça.

Par contre en déconnectant la monture de PHD2, là ça bouge très bien et en 2 essais la cible est bien centrée.

Un message d'erreur apparait ensuite, indiquant que le guidage ne peut pas se lancer, forcément la monture n'est pas connectée à PHD2. En refaisant la connexion depuis PHD2 tout roule, et le guidage démarre.

 

Une piste à tester: lance ta séquence sans que PHD2 soit démarré. Si le goto/astrométrie se passe bien, alors tu pourras démarrer PHD2 une fois ton setup calé sur la cible.

Après en cours de nuit si une autre cible est programmée je n'ai pas constaté de soucis ou de temps perdu pour refaire les goto/astrométries.

 

 ;) 

Link to comment
Share on other sites

il y a 2 minutes, sebseacteam a dit :

Pas eu ce genre de problème précis .

Peut être voir du côté des ports COM: voir si ton nouveau port COM3 a bien les même paramètres que le COM8 (genre vitesse en BAUD etc.....).

Autre piste: 

Dans ma routine, je démarre NINA, je connecte la caméra et la fait refroidir, puis je connecte la monture.

Ensuite je démarre PHD2, connecte la caméra et la monture.

Puis dans NINA je connecte le guidage qui récupère les infos de PHD2.

Et c'est là que ça peut coincer.

J'ai remarqué que pour faire le démarrage de la séquence, le fait que PHD2 soit connecté à la monture, peut perturber NINA.

Je lance la séquence, elle commence par se diriger vers la cible définie, puis fait une astrométrie. Jusque là ça marche bien.

Ensuite forcément le 1er Goto n'est pas sur la cible pile poil.

Et le télescope doit bouger pour se caler plus précisément sur la cible.

Si PHD2 est connecté en même temps sur la monture, le déplacement va être minime voir inexistant. De là l'astrométrie redonne les mêmes valeurs de coordonnée et indique forcément les mêmes écarts par rapport à la cible à centrer. Et ça peut durer plus d'une demi heure comme ça.

Par contre en déconnectant la monture de PHD2, là ça bouge très bien et en 2 essais la cible est bien centrée.

Un message d'erreur apparait ensuite, indiquant que le guidage ne peut pas se lancer, forcément la monture n'est pas connectée à PHD2. En refaisant la connexion depuis PHD2 tout roule, et le guidage démarre.

 

Une piste à tester: lance ta séquence sans que PHD2 soit démarré. Si le goto/astrométrie se passe bien, alors tu pourras démarrer PHD2 une fois ton setup calé sur la cible.

Après en cours de nuit si une autre cible est programmée je n'ai pas constaté de soucis ou de temps perdu pour refaire les goto/astrométries.

 

 ;) 

Merci Seb,

 

J'ai refais les test avec seulement la monture de connecté sans la caméra ni Phd

 

C'est bizarre que mon port ai changé comme ça mais tu as raison faut que je vérifie les paramètres du port, c'est ou que l'on voit ça ?

 

Et le parkage fonctionne toujours bien, c'est seulement pour les cibles de temps en temps

Link to comment
Share on other sites

Salut,

 

PAs eu non plus précisément ce genre de phénomène...

Pour le port COM, ton cable USB/Série (EQMOD) inclut en son sein un "chipset" de conversion USB vers port série (car tu ne disposes certainement pas d'un port série DB9 comme les PC fixes auparavant...). Ces ports COM sont "virtuels" et si une maj Windows Update met à jour le pilote du constructeur du chipset en question...pourquoi pas...

 

Si tu n'as ni changé de PC, ni changé de cable...c'est donc probablement une maj de pilote du convertisseur...

Pour le dysfonctionnement lui-même, pas de maj de NINA non plus ni ASCOM ?

 

 

  • J'aime 1
Link to comment
Share on other sites

il y a 48 minutes, 180Vision a dit :

Salut,

 

PAs eu non plus précisément ce genre de phénomène...

Pour le port COM, ton cable USB/Série (EQMOD) inclut en son sein un "chipset" de conversion USB vers port série (car tu ne disposes certainement pas d'un port série DB9 comme les PC fixes auparavant...). Ces ports COM sont "virtuels" et si une maj Windows Update met à jour le pilote du constructeur du chipset en question...pourquoi pas...

 

Si tu n'as ni changé de PC, ni changé de cable...c'est donc probablement une maj de pilote du convertisseur...

Pour le dysfonctionnement lui-même, pas de maj de NINA non plus ni ASCOM ?

 

 

Bonjour @180Vision

 

De temps en temps le pc fait des mises à jour mais je ne sais pas si cela à causé le pb,

 

Pour remédier à ce pb j'ai juste réinstallé ASCOM mais sans succès.

 

Je dois peut-être refaire la mise à jour du pilote Udapte ? Ou je dois plutôt trouver directement la mise à jour du pilote du convertisseur ?

Link to comment
Share on other sites

il y a 10 minutes, krotdebouk a dit :

C'est pas le meilleur câble que j'ai eu celui-là.. Par contre le Pegasus tu plug et il play (pas de driver, pas d'install de quoi que ce soit).

https://pegasusastro.com/products/eqdir-usb-stick-for-eqmod/

 

Si ça ne fonctionne pas, j'achèterai un nouveau câble en espérant que ça vienne de là.

Celui que j'ai acheté ne fonctionne pas, je pensais qu'il suffisait d'avoir les bonnes connectiques à chaque extrémité c'est tout, voila celui que j'ai acheté :

Et combien il coute le Pegasus ? Je ne vois pas le tarif ?

 

https://www.amazon.fr/dp/B0753HBT12/ref=pe_27091421_487052621_TE_item?th=1

Link to comment
Share on other sites

il y a 1 minute, krotdebouk a dit :

Je ne suis pas vraiment sûr que le câble que tu as acheté convienne pour les montures. Celui de PA a un bout d'électronique dans la fiche USB en plastoc massif..

image.png.99dd1f91824564ceef835216fc8ae3aa.png

Oui c'est sûr, il y a un composant supplémentaire dans la partie USB

Link to comment
Share on other sites

J'ai acheté 2 câbles EQMOD de remplacement (celui que j'avais depuis longtemps, avec la prise USB transparente) a pris l'eau une nuit pendant que je dormais bien tranquillement. Forcément il n'a pas trop aimé vous vous en doutez bien.

 

J'ai donc repris chez Pierro:

 

image.png.966d3a4089c582d62c912d713dca8e00.png

 

https://www.pierro-astro.com/materiel-astronomique/accessoires-informatiques/interface-usb-heq5-direct-pour-montures-heq5-neq5-neq3-orion-sirius_detail

 

Et comme j'ai un peu d'argent de poche en ce moment, j'ai tenté également ma chance chez Ali-le pressé:

(pour 10 balles je ne risque pas grand chose finalement)

image.thumb.png.6269897c508f73ae6fcee7d790c92e6a.png

 

 

https://fr.aliexpress.com/item/1005004192966511.html?spm=a2g0o.order_list.order_list_main.61.41ca5e5bhFGyz1&gatewayAdapt=glo2fra

 

Les 2 fonctionnent très bien et sont reconnus par ASCOM/EQMOD, NINA, PHD2 et autres softs.

 

;) 

  • J'aime 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.

Announcements

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.