Captain Flam

TUTO connecteur Aviation pour EQ6/ ATLAS EQG

Recommended Posts

Bonjour à tous

Me revoici avec un Nouveau TUTO ou, "COMMENT CHANGER LE CONNECTEUR BASSE TENSION DE L'EQ6 PAR UN CONNECTEUR AVIATION"

Après de nombreux déboires avec des déconnections intempestives de ma fidèle EQ6 je décide de chercher le problème et je me rends vite compte que le fautif est ce fichu connecteur basse tension qui a tendance avec le temps à prendre du jeu. Les symptômes, la LED a tendance à être faiblarde et clignote par moments, la monture se déconnecte ou se coupe intempestivement lors de mes séances photos

Donc voici un TUTO qui pourra servir à d'autres.

La manipe est accessible pour tous bricoleur minutieux, patient et observateur elle reste très facile à faire.

platine d'origine avant démontage

 

22772-1427631016.jpg

 

le connecteur basse tension à changer

 

22772-1427631092.jpg

 

les pôles positif et négatif identifié

 

22772-1427631268.jpg

 

voici le nouveau connecteur à installer

 

22772-1427631540.jpg

 

Passage aux démontages de la carte-mère le châssis du connecteur comporte trois connexions 1 pôle positif et 2 pôles négatifs

 

22772-1427631846.jpg

carte côté recto

 

 

22772-1427632261.jpg

carte côté verso

 

Au passage peut-être que vous aurez besoin de place car ce condo peut gêner l'emplacement du connecteur deux solutions ou même les deux ensembles (ce que j'ai fait).

22772-1427632866.jpg

 

Passage aux choses sérieuses pour démonter le châssis, je n'ai pas eu d'autre solution de le détruire en petits morceaux car la place pour y mettre le fer à souder et la pompe à étain était très très limitée, de plus les minis composants autour risquaient de chauffer (cela Este très facile à faire)

 

ATTENTION âmes sensibles, voici la scène de crime

 

22772-1427632590.jpg

 

Après on y voit mieux

Ne pas oublier de dessouder les pattes des trois connexions avec le repérage des pôles

 

22772-1427633302.jpg

 

Bon, si vous suivez toujours, maintenant passage à la platine pour faire le trou et y mettre le châssis du connecteur aviation.

voici le connecteur, le châssis, l’écrou à limer sur un côté, et la rondelle

 

22772-1427633617.jpg

 

A l'aide de la rondelle vous faite le gabarit sur la platine a l'aide d'un crayon de papier bien taillé

 

22772-1427633979.jpg

 

Faire le trou à l'aide d'une bonne lime où mieux a l'aide d'un foret lime comme celui-ci

 

22772-1427634261.jpg

 

voici le châssis du connecteur en place l'ordre de montage est rondelle sur la platine puis mettre le châssis du connecteur et après fixer l'ensemble avec l’écrou derrière la platine (la rondelle est côté châssis pour un gain d’épaisseur

 

22772-1427634458.jpg

 

Passons aux branchements vous allez voir sur le châssis et sur le connecteur il y a un détrompeur et au niveau des connexions vous avez des Numéros (1 et 2) vous allez voir plus loin leurs importances.

Branchez le sur le N° que vous voulez moi j'ai pris le N°1 et le négatif sur le N°2, vous les isolez avec du scotch ou de la gaine rétractable (c'est mieux et plus propre).

 

Retour à la carte-mère.

Prendre deux fils électriques souples d'environ 10 cm un rouge et un noir de diamètre 1.5 mm mini

Vous soudez le fil rouge sur le pôle positif à son emplacement et vous soudez le fil noir négatif sur les deux connexions restantes (voir photo)

 

22772-1427635503.jpg

 

Remontage de la carte-mère sur la platine ATTENTION, bien vérifier que le condo ( le noir et bleu derrière le noir en premier plan)cité plus haut, passe bien à coté de l’écrou qui a était soigneusement limé

 

22772-1427635769.jpg

 

Rebrancher toutes les nappes de connexions (dans l'ordre raquette, alimentation, LED, moteur AD et DEC) puis;

Remonter l'ensemble sur la monture

 

22772-1427636059.jpg

 

et voila pour la monture, c'est fait passage au cordon vous coupez le côté ou se trouvait votre ancienne connexion basse tension (hop, poubelle la Vilaine).

vous dénudez les fils et vous repérez le plus grâce à un multimètre sur l'indicatrice sonnette voire photo

22772-1427636604.jpg

 

voici ou se trouve le pole positif (+) de la prise allume cigare

 

22772-1427636703.jpg

 

pour le branchement sur le connecteur ne pas oublier de remettre le pôle positif ( ) sur le même Numéro que celui du châssis (pour moi c'est le N°1)

 

22772-1427638444.jpg

 

Et voici un cordon tout neuf pour votre monture

 

22772-1427636879.jpg

 

 

CONCLUSIONS au final la monture fonctionne beaucoup mieux, la LED est d'un rouge bien vif et ne clignote plus, ma fidèle monture répond immédiatement et je n'ai plus de coupure d'alimentation, en bref mieux qu'au premier jour avec la garantie d'avoir une connexion verrouillée, tout cela pour la modique somme de 5,00 Euros et environ 2 heures de main-d’œuvre.

En espérant ne pas avoir été trop long et que cela pourra servir à tous ceux qui rencontrent des problèmes de connexions avec leur monture EQ6

 

22772-1427745707.jpg

 

Protection Carte mère EQ6 contre l’inversion

de polarité et contre la surtension

La meilleure solution reste la diode, mais pas montée en série, ce qui entraine une chute de tension, mais en parallèle comme sur ce schéma:

 

22772-1427789857.jpg

 

Le principe:

Si vous ne vous trompez pas de polarisation, D1 est bloqué (polarisation à l'envers): donc pas de chute de tension. C'est comme si elle était absente.

Si vous vous trompez. D1 est polarisée dans le bon sens et devient passante. Le courant augmente dans le câble d'alim jusqu'à atteindre le courant de destruction du fusible. Ce dernier crame et la monture n'est plus alimentée.

 

Remarques:

• Il est intéressante de prendre des diodes schottky car elles sont très rapides à la commutation, encaissent du courant et ont une tension de seuil basse.

• Pour que ça marche, en plus de la diode il faut absolument un fusible sur le câble d'alim extérieur.

• Il faut que le courant de destruction du fusible soit inférieur au courant maximum que supporte la diode. La SR1040 de mon schéma supporte une tension maximum de 40V (>12V d'utilisation) et un courant de 10A, il faut donc un fusible ayant un courant de destruction maximum de l'ordre de 7..8A avec un peu de marge. Dans mes souvenir une EQ6 consomme moins de 4A. dans ce cas il faut un fusible entre 4..8A.

• Quand on se trompe de polarité et que la diode devient passante, le circuit en aval de la diode est polarisé en inverse à la tension de seuil de la diode: d'où l'intérêt d'une diode ayant un faible seuil. La SR1040 a un seuil de 0,8V. Ça veut dire que tant que le fusible n'a pas cramé, le circuit est alimenté en -0,8V (au lieu de -12V). Le fait que cette tension soit très basse et que le fusible crame en quelques ms, pas de dangers.

• L'avantage aussi est que quand on place la diode en parallèle sur le connecteur de la monture, il n'y a pas besoin de couper des pistes ou de fils comme c'est le cas avec la mise en série.

• Il faut avoir des fusibles en rab... comme ça la soirée n'est pas gâchée

 

Critères de choix de la diode:

• Rapidité de commutation (diode schottky)

• Courant supporté très supérieur au courant d'utilisation.(au moins 10A)

• Tension supportée très supérieur à la tension max d'utilisation. (au moins 25V)

Critères de choix du fusible:

• Courant de destruction supérieur au courant d'utilisation (conso de la monture)

• Courant de destruction très inférieur à ce que supporte la diode

• Rapide ou temporisé: rapide à priori mais il faut testé si en polarisation normale il supporte les appels en courant de la monture.

PS:

Pensez à bien dimensionner les câbles d'alim, pour que ce ne soit pas eux qui fondent avant le fusible...et ne pas avoir trop de chute de tension en utilisation normale.

 

 

 

JE DÉCLINE TOUTES RESPONSABILITÉS, SI VOUS DÉTÉRIOREZ UN COMPOSANT OU UNE CONNEXION DE LA CARTE MÈRE LORS D'UNE MAUVAISE MANIPULATION

 

Bon bricolage

Fab

Edited by Captain Flam

Share this post


Link to post
Share on other sites

Apparemment je dois être le seul à avoir eu ce problème :?: (quel poisse) ça n'arrive qu'a moi des tuiles comme ça:cry:

 

Fab

Share this post


Link to post
Share on other sites

Non, c'est un très beau bricolage.

 

Je pensais même à quelque chose de + radical sur la cg5, souder directement le câble d'alim :D

Share this post


Link to post
Share on other sites
Non, c'est un très beau bricolage.

 

Je pensais même à quelque chose de + radical sur la cg5, souder directement le câble d'alim :D

 

Je vois que je ne suis pas le seul a avoir eu cette idée!! ;):be:

Share this post


Link to post
Share on other sites
Je vois que je ne suis pas le seul a avoir eu cette idée!! ;):be:

 

:beer:

Share this post


Link to post
Share on other sites

Salut Capitain Flam

 

tu ne dois pas être le seul à avoir ce problème.

Ton post va être très utile.

Share this post


Link to post
Share on other sites

J'ai eu peur d’être le seul me voici rassuré.

Si vous voulez de l'aide pour faire ce TUTO n’hésitez pas a me demander conseil (en fonction de mes compétences)

 

Fab

Share this post


Link to post
Share on other sites
Apparemment je dois être le seul à avoir eu ce problème :?: (quel poisse) ça n'arrive qu'a moi des tuiles comme ça:cry:

 

Fab

 

non, non. j'ai le même pb. pieces commandées!

 

Sur le site suedois, j 'ai vu qu'il ne démontait pas la prise d'origine mais soudait des fils pour mettre la nouvelle prise ailleurs

 

power-conect.jpg?itok=H6dnBf4F

 

eq6-panel.jpg?itok=wDY62fiT

 

plus simple mais moins élégant

Share this post


Link to post
Share on other sites

Cool le tuto:), ce qui est moins cool, c'est que tu nous donnes, dans tous tes tutos, toujours l' impression que tout est simple:be:.:jesors:

 

Très utile bien sur ;)

Share this post


Link to post
Share on other sites

bon,plus je lis,plus je suis tenté d'essayé de le faire:)

croisons les doigts sinon ma fois .......

juste une question ou deux:trouve t-on se genre de connecteur dans un magasin style weldom?ou si une personne aurait un lien par hasard?

merci d'avance;)

Share this post


Link to post
Share on other sites
non, non. j'ai le même pb. pieces commandées!

 

Sur le site suedois, j 'ai vu qu'il ne démontait pas la prise d'origine mais soudait des fils pour mettre la nouvelle prise ailleurs

 

eq6-panel.jpg?itok=wDY62fiT

 

plus simple mais moins élégant

 

C'est aussi une solution qui fonctionne reste à mettre un bouchon sur l'ancien connecteur.

c'est quoi le nom de ton site Suédois ?

 

C'est quoi le bouton en bas à droite ? c'est pour l'intensité de la led ?

normalement tu peux aussi la régler avec la raquette

L'intensité se règle via le menu "Setup mode", puis "Handset setting", puis "Polarscope LED"

 

Cool le tuto:), ce qui est moins cool, c'est que tu nous donnes, dans tous tes tutos, toujours l' impression que tout est simple:be:.:jesors:

Très utile bien sur ;)

 

Et pourtant tous mes TUTOS sont simple et très facile à faire

Une monture ce n'est qu'un gros morceau de ferraille avec quelque roulements et une petite carte électronique (si des petits chinois arrivent à la monter entièrement, pourquoi ne pourrions pas la démonter facilement.)

Pour rappel, je suis juste un petit bricoleur curieux, observateur avec un peut de logique. Après tout devient facile suffit de se faire confiance (ou presque)

 

bon,plus je lis,plus je suis tenté d'essayé de le faire:)

croisons les doigts sinon ma fois .......

juste une question ou deux:trouve t-on se genre de connecteur dans un magasin style weldom?ou si une personne aurait un lien par hasard?

merci d'avance;)

 

tu peux en trouver sur amazon (un peut chère)

http://www.amazon.fr/Prise-Gino-Radio-Connector-Aviation/dp/B00G8C0GAI

sur ebay aussi

ou mieux si tu as un magasin d’électronique dans ta ville

 

le nom exact du produit

connecteur aviation M12 12mm 2 broches (pas le 16mm trop gros)

 

J'ai trouvé un site qui permet de faire des tutos super simplement : http://www.peoplbrain.com . En plus ce sont des français qui ont fait ça.

 

Pas mal a essayer

 

Fab

Edited by Captain Flam

Share this post


Link to post
Share on other sites
C'est quoi le bouton en bas à droite ? c'est pour l'intensité de la led ? Normalement tu peux aussi la régler avec la raquette. L'intensité se règle via le menu "Setup mode", puis "Handset setting", puis "Polarscope LED"

Ca ne marche pas avec certaines EQ6 assez anciennes. La mienne par exemple qui est de 2006. La LED éclaire super fort quand j'allume la monture. Par contre monture éteinte mais juste connectée à l'ordinateur via USB-EQMod, la LED est comme il faut.

 

Certaines montures vendues entre fin 2006 et 2007 avaient un potentiomètre pour régler l'intensité de la LED. Les autres sont vendues avec des LED fortement atténuées. Ce n'est que pour les montures vendues depuis 2009 qu'il est possible de régler l'intensité de la LED depuis la raquette.

Edited by Fred_76

Share this post


Link to post
Share on other sites

 

 

Et pourtant tous mes TUTOS sont simple et très facile à faire

Une monture ce n'est qu'un gros morceau de ferraille avec quelque roulements et une petite carte électronique (si des petits chinois arrivent à la monter entièrement, pourquoi ne pourrions pas la démonter facilement.)

Pour rappel, je suis juste un petit bricoleur curieux, observateur avec un peut de logique. Après tout devient facile suffit de se faire confiance (ou presque)

 

 

 

 

 

 

 

 

Fab

 

C' est clair, il faut se faire confiance.

 

Mais aussi ne pas avoir peur de se planter sinon ca pourrait faire mal.

 

Mais heureusement que vous êtes la pour ces tutos qui facilitent la vie de ceux qui veulent se lancer dans ces bricolages:be:

Share this post


Link to post
Share on other sites
C'est aussi une solution qui fonctionne reste à mettre un bouchon sur l'ancien connecteur.

c'est quoi le nom de ton site Suédois ?

 

C'est quoi le bouton en bas à droite ? c'est pour l'intensité de la led ?

normalement tu peux aussi la régler avec la raquette

L'intensité se règle via le menu "Setup mode", puis "Handset setting", puis "Polarscope LED"

 

 

 

Le bouton est pour contrôler la luminosité de la led du viseur polaire. Tu peux la contrôler via la raquette mais pas depuis eqmod (sauf à utiliser eqdimer à chaque coup).

Les tutos pour les modifications sont

Share this post


Link to post
Share on other sites

... Non, le reglage de la LED par la raquette n'est pas possible avec toutes les EQ6 ...

Share this post


Link to post
Share on other sites
Certaines montures vendues entre fin 2006 et 2007 avaient un potentiomètre pour régler l'intensité de la LED. Les autres sont vendues avec des LED fortement atténuées. Ce n'est que pour les montures vendues depuis 2009 qu'il est possible de régler l'intensité de la LED depuis la raquette.

désolé, je ne savais pas c'est bon a savoir

Fab

 

Le bouton est pour contrôler la luminosité de la led du viseur polaire. Tu peux la contrôler via la raquette mais pas depuis eqmod (sauf à utiliser eqdimer à chaque coup).

Les tutos pour les modifications sont

 

Merci pour l'info je vais le tester

 

Fab

 

 

 

Une petite mise à jour pour les frileux (lire la suite du TUTO)

une manipe trouvée sur le net pour protéger la carte-mère des inversions de polarités et de surtension.

.

Fab

Edited by Captain Flam

Share this post


Link to post
Share on other sites

Petit UP pour ceux qui auraient loupés le début

 

Fab

 

Tous mes TUTOS sur Wapédia

- Réglage viseur polaire,

- Démontage graissage, réglage et Optimisation EQ6

- Montage poulies courroies sur EQ6, Changer son connecteur basse tension par un

connecteur aviation.

Share this post


Link to post
Share on other sites

Merci beaucoup pour ce tuto.

 

J'ai la même monture et depuis cet été j'ai eu quelques coupures, je commençais à avoir peur des conséquences possibles mais ce diagnostique et cette solution me rassure.

 

Je ne sais cependant pas si j'arriverais à le faire moi-même, mais je garde précieusement ce précieux tuto sous la main si jamais le problème devient trop handicapant.

Share this post


Link to post
Share on other sites
Heu.... Captain Flam, y vient d'où ton pseudo ?

 

436771feu.jpg

 

Alors Captain?

 

tu nous as remonté plusieurs posts sur l'EQ6 récement, on a pas tout compris, mais ce tuto était très bien.

 

...elle est partie en flammes ton EQ6?

Share this post


Link to post
Share on other sites

Bonjour

Je remonte le post de Capitain Flam avec une question:

Lorsqu'on achète ce genre de connectique aviation, on ne doit pas descendre sous quel ampérage pour faire cette modif' sur l'Eq6 ???

Parce que j'ai trouvé ces connectiques et je n'ai pas trop envie de me planter et tout cramer:

http://www.audiophonics.fr/fr/connecteurs/connecteur-aviation-gx12-verouillable-2-poles-300v-5a-o-5mm-p-9979.html

et

http://www.amazon.fr/broches-fixation-connecteur-secteur-Aviation/dp/B00H8RE856/ref=sr_1_6?s=electronics&ie=UTF8&qid=1455299057&sr=1-6&keywords=Connecteur+Aviation

 

Je vais passer a cette modification. Plein le f**n de ces coupures au moindre mouvement de câble :mad:

 

Merci d'avance

Share this post


Link to post
Share on other sites

Salut, avec 300V/5A pour le premier tu es tranquille normalement. Une EQ6 en charge doit demander autour d"un ampère.

 

Pour le deuxième je n'ai pas trouvé les caractéristiques...

 

Rien ne t'empêche de mettre un fusible sur la nouvelle connectique.

Share this post


Link to post
Share on other sites
Salut, avec 300V/5A pour le premier tu es tranquille normalement. Une EQ6 en charge doit demander autour d"un ampère.

 

Pour le deuxième je n'ai pas trouvé les caractéristiques...

 

Rien ne t'empêche de mettre un fusible sur la nouvelle connectique.

 

C'est plutôt 2A en goto pour une EQ6 quand les deux moteurs tournent à fond. Moins de 1 A en suivi. Il faut se baser sur l’ampérage maximum mais avec 5A tu ne risques rien.

Pas d'ampérage indiqué pour le second mais je serais étonné qu'il soit très différent. Quoiqu'il en soit, il vaut mieux se baser sur des informations affichées que pas d'information.

Share this post


Link to post
Share on other sites

Merci pour vos réponses. Je vais partir sur le premier lien ;)

Share this post


Link to post
Share on other sites
C'est plutôt 2A en goto pour une EQ6 quand les deux moteurs tournent à fond. Moins de 1 A en suivi. Il faut se baser sur l’ampérage maximum mais avec 5A tu ne risques rien.

Pas d'ampérage indiqué pour le second mais je serais étonné qu'il soit très différent. Quoiqu'il en soit, il vaut mieux se baser sur des informations affichées que pas d'information.

 

Ah ouais 2A en recherche tout de même, j'avais 1A en tête mais ça doit être sur la CG5, c'est gourmand ces bébêtes !

Share this post


Link to post
Share on other sites

un fil en 2 X 0.75, c'est suffisant ??? ou est ce qu'il faut vraiment un fil de 2X1.5mm² ??

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.