Jump to content
Marek

Astrophoto et MacOS ?

Recommended Posts

Les scripts siril sont des trucs qui s'installent après, comme on le souhaite.

Donc, sur Windows, dans l'installeur on a mis des scripts français. Sur les autres plateformes ca se passe pas pareil. Mais RIEN ne vous empeche de cliquer sur le menu Aide->Obtenir des scripts. Et là vous aurez accès aux scripts français.

Share this post


Link to post
Share on other sites

@Marek: la dernière version de EOS Utility est la 3.12.10, de juin 2020 et elle est annoncée compatible MacOS Catalina (perso je suis sous Mojave et je ne compte pas changer, j'utilise encore trop d'aplications 32bits...) Dans la "release note" il est précisé que sous Catalina (10.15) cela ne fonctionne pas avec l'Update 2 (10.15.2), il faut passer en Update 3 (10.15.3) 

https://www.canon.fr/support/consumer_products/products/cameras/digital_slr/eos-80d.html?type=software&softwaredetailid=tcm:79-1982533&os=macos 10.15 (catalina)&language=fr

 

@Ron: un problème récurent que certains rencontrent sous MacOS est lié à la limite du nombre de fichiers ouverts en même temps. On en parle ici: 

 

  • J'aime 1

Share this post


Link to post
Share on other sites
il y a 57 minutes, lock042 a dit :

Mais RIEN ne vous empeche de cliquer sur le menu Aide->Obtenir des scripts. Et là vous aurez accès aux scripts français.

Jusqu'à ce que tu le rappelles si, on est français et pour la plupart de sexe masculin, on préfère monter le barbecue à l'envers que de lire la notice 😅

 

 

  • Haha 2

Share this post


Link to post
Share on other sites
Il y a 16 heures, keymlinux a dit :

la dernière version de EOS Utility est la 3.12.10, de juin 2020 et elle est annoncée compatible MacOS Catalina (perso je suis sous Mojave et je ne compte pas changer, j'utilise encore trop d'aplications 32bits...) Dans la "release note" il est précisé que sous Catalina (10.15) cela ne fonctionne pas avec l'Update 2 (10.15.2), il faut passer en Update 3 (10.15.3) 

https://www.canon.fr/support/consumer_products/products/cameras/digital_slr/eos_1200d.html?type=software&softwaredescriptionid=tcm:79-1330031&os=macos 10.15 (catalina)&language=

je tombe la dessus quand j'essaye de télécharger EOS Utility

Share this post


Link to post
Share on other sites
Il y a 17 heures, lock042 a dit :

 

Les scripts siril sont des trucs qui s'installent après, comme on le souhaite.

 

 

ahhh !! sur la version Siril en 0.9.12 les scripts sont déjà installés  😉

 

Capture d’écran 2020-07-29 à 13.59.00.png

Share this post


Link to post
Share on other sites
il y a 22 minutes, fifitoy a dit :

ahhh !! sur la version Siril en 0.9.12 les scripts sont déjà installés  😉

Oui, mais ca c'est les versions originales, en anglais.

Share this post


Link to post
Share on other sites
il y a 14 minutes, lock042 a dit :

Oui, mais ca c'est les versions originales, en anglais.

 

 

Ok pas de souci ! 

 

puisque vous êtes là le répertoire de travail sur un HDD externe type 4 ou 8 To ca pose pas de pb ?? ralentir le traitement peut être ?

 

merci

Share this post


Link to post
Share on other sites

Sur un periphérique externe ca ralentira toujours le traitement oui.

Share this post


Link to post
Share on other sites
Il y a 19 heures, Drase a dit :

Attention sur mac les dossiers doivent être nommés Biases et Lights à la place d'offsets et Brutes. Pourtant j'ai vu un poste où Colmic précisait bien qu'il avait écrit le script avec offsets mais jamais pu e faire fonctionner de cette façon 

 

Ca c'est sans doute parce que la distribution de SiriL sous Mac est uniquement en anglais. @lock042 pourra confirmer.

Pour la distribution Windows (que je connais bien :)), les dossiers sont créés automatiquement lors de l'install (offsets et brutes pour la FR, et biases et lights pour la EN).

 

Il y a 19 heures, Drase a dit :

A vérifier mais je crois que la version standard n'est plus vendue 

 

La version standard n'est effectivement plus commercialisée, mais tu peux faire une demande dans les PA pour en trouver un d'occase.

Beaucoup de possesseurs d'ASiair sont passés à la version pro, donc il doit traîner ici et là des anciens boîtiers.

Tu peux le trouver en occasion entre 100 et 120 euros.

L'ASiair est compatible avec la plupart des boîtiers Canon et Nikon.

Si tu connais un peu Linux et si tu aimes mettre les mains dans le cambouis informatique (!) alors la version Nafabox fait la même chose gratuitement (juste le Raspberry à acheter).

 

 

 

  • J'aime 1

Share this post


Link to post
Share on other sites
Le 29/07/2020 à 12:56, Marek a dit :

 

Désolé @Marek, tu est victime de l'obsolescence programmée. Les versions 3.x de EOS utility ne sont pas compatibles avec ton EOS1200D qui est limité aux versions 2.x...

 

Vu dans la release note de EOS Utility V3

Lorsqu'un modèle EOS-1Ds Mark III, EOS-1D Mark IV, EOS-1D Mark III, EOS 7D, EOS 5D Mark II, EOS 70D, EOS 60Da, EOS 60D, EOS 50D, EOS 40D, EOS Kiss X70 / EOS REBEL T5 / EOS 1200D / EOS Hi, EOS Kiss X7i / EOS REBEL T5i / EOS 700D, EOS Kiss X7 / EOS REBEL SL1 / EOS 100D, EOS Kiss X6i / EOS REBEL T4i / EOS 650D, EOS Kiss X50 / EOS REBEL T3 / EOS 1100D, EOS Kiss X5 / EOS REBEL T3i / EOS 600D, EOS Kiss X4 / EOS REBEL T2i / EOS 550D, EOS Kiss X3 / EOS REBEL T1i / EOS 500D, EOS Kiss X2 / EOS DIGITAL REBEL XSi / EOS 450D, EOS Kiss F / EOS REBEL XS / EOS 1000D, EOS M2, EOS M est connecté, EOS Utility 2.14 est lancé.

 

Sur MacOS tu peux aussi installer KStars, dont le module Ekos/Indi peut piloter un APN CANON, y compris un 1200D

Edit: A priori Ekos/indi sait aussi gérer certaines montures Celestron dont les Advanced GT ce qui pourrait t'être utile, voir lien ci dessous

https://www.indilib.org/telescopes/celestron/celestron-nexstar.html

 

  • Merci / Quelle qualité! 1

Share this post


Link to post
Share on other sites

Incroyable merci beaucoup pour ta réponse tu me sauve la vie c’est génial !

Edit : je viens de mettre mon nez là dedans et c’est un beau bazars si tu sais où je peux trouvé des tuto ou autres aides car par exemple quand je lance cela me dit qu'INDI est introuvable

Edited by Marek

Share this post


Link to post
Share on other sites

@Marek Sur MacOS le package KStars contient INDI donc c'est bizarre qu'il soit introuvable (note: sur linux KStars et indi s'installent a part, et sous windows KStars est dispo mais pas indi, les utilisateurs Windows ont ASCOM...)

 

Tu as bien téléchargé le DMG de Kstars ici ? https://edu.kde.org/kstars/#download

 

Tu trouveras d'autres discussion sur webastro où il est question de Kstars, notamment ci dessous, un lien sur une doc en français, réalisée par certains membres du forum

 

Et une serie de tutoriaux en video sur youtube (il y a 10 parties, les commentaires sont en anglais)

 

 

 

  • Merci / Quelle qualité! 1

Share this post


Link to post
Share on other sites

J’ai déjà essayé de l’installer deux fois et chaque fois indi est introuvable

image.thumb.jpeg.c98ca3f5b21dc370e8470d5f32bf9bda.jpeg

image.thumb.jpeg.ff7a1d9aa13ad992872abad985f9a667.jpeg

je vais regarde ce que tu m’a donnée on verra bien, et a quoi serve les deux autres fichier MD5 et SHA256  ?

de plus is me faut un câble pour brancher ma monture a mon ordi, quel câble c'est ?

Edited by Marek

Share this post


Link to post
Share on other sites

@Marek: a priori les messages d'erreur Indi c'est parce que dans la config Kstars on ne lui indique pas d'utiliser le Indi "interne" mais un autre Indi installé à part (ce qui n'est pas le cas sur ton Mac), et  dans ce cas le répertoire indiqué par défaut c'est /usr/local/share/indi (chez moi ce répertoire n'existe pas, je pense que c'est pareil pour toi)

Dans les préférence de KStars, onglet Indi il faut cocher les options "Indi Server" et "Indi Drivers", ce qui "grise" les répertoires indiqués et met à la place une valeur du style "Internal Indi..."

1033179937_Capturedcran2020-08-0201_47_29.thumb.png.36a9df90aa75078bafbdda9c7226637e.png

 

Pour les fichiers MD5 et SHA256 ce sont des fichiers de "hachage" qui permettent de verifier que le fichier téléchargé n'a pas été modifié.

Une fois que tu as téléchargé le DMG, en ligne de commande tu lance "md5sum" pour calculer la signature du fichier et tu la compare avec le contenu du fichier md5, si les signatures sont les mêmes c'est que ton DMG téléchargé est identique à l'original

 

MLS-MBP:Downloads stephane$ md5sum kstars-3.4.3.dmg

4e1e79fc3af6a147e4e8358e95fbc747  kstars-3.4.3.dmg

MLS-MBP:Downloads stephane$ cat kstars-3.4.3.dmg.md5

MD5 (/Users/rlancaste/AstroRoot/KStarsDMG/kstars-3.4.3.dmg) = 4e1e79fc3af6a147e4e8358e95fbc747

 

 

  • Merci / Quelle qualité! 1

Share this post


Link to post
Share on other sites

KSTARS sans aucune hésitation. https://www.indilib.org/

 

Planétarium avec module astrophoto Ekos intégré, Indi pour les pilotes des très très nombreux matériels, avec redémarrage à chaud du pilote caméra.

- gestion des captures, lights, dark et flat (en automatique)

- gestion des roues à filtre et focuseur

- guidage interne ou PHD2. Le guideur interne se rapproche de PHD2 petit à petit

- gestion de la monture avec plusieurs configuration; avec, sans réducteur, montures différentes

- LE BIJOU: Astrométrie totalement intégré: localisation, repositionnement, centrage, alignement polaire et sur n étoiles avec l'imageur ou le guideur (si champ suffisant). Un vrai must.

 

Une excellente ergonomie: un écran par fonction. Stable, développé sous Linux, multi plate-formes, développe par une équipe d'amateurs conséquente comme nous. Forum très réactif. Doc en français.

Que du bonheur!

  • J'aime 1

Share this post


Link to post
Share on other sites

J’ai maintenant  un Souci avec astrometry.net décidément, je n’arrive qu’à faire une seule « capture & solves » et sur la deuxième il me donne une message d’erreur comme si je n’avais rien d’installer alors que j’ai bien tout installer et que cela a marcher la première fois 

Share this post


Link to post
Share on other sites

quand je suis les instructions j'ai instantanément un message d'erreur pour l'échec de l'installation d'astropy

Edited by Marek

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.