logastro

Comment insérer une image sur Webastro?

Recommended Posts

Voilà bien longtemps qu'il fallait mettre à jour ces informations.

 

Donc, comment poster une image?



 

Le code générique est

 

[noparse]urldel[/noparse]

 

Au cas où, l'url de l'image est son adresse, elle commence par http:// et finit par nomdel'image.jpg (ou .png, ou .gif ...) Vous pouvez la connaître en faisant un clic droit sur l'image, dans votre navigateur, puis en cliquant sur propriétés.

 

Si vous ne voulez pas retenir ce code (ça viendra à l'usage), vous pouvez cliquer, lors de la rédaction de votre message, sur l'icône insertimage.gif. Une boîte de dialogue s'ouvre alors, vous demandant l'url de l'image. Il vous suffit de la donner puis de cliquer sur Ok pour que l'image soit automatiquement insérée.

 

A noter que pour insèrer un smiley dans votre message, vous n'avez pas besoin de suivre cette procédure: cliquez simplement dessus, ou insèrez le code correspondant: par exemple [noparse];)[/noparse] donne ;)

 

Merci de n'insèrer que des images de taille raisonnable et pas trop lourdes. Sinon, ne faites qu'un lien en insérant simplement l'url dans votre message ou avec le code [noparse]http://urldel'image[/noparse], et si possible le poids de cette image.

 

 

Comment faire pour insèrer une image qui est sur mon disque dur et non sur internet?



 

Afin de vous faciliter la tâche, Webastro vous propose son service d'hébergement et partage de photos Astro: la Constellia.

 

Rendez-vous donc dans la Constellia, puis dans le menu de gauche "Ajouter une image". Cette option est la plus pratique, car vous pouvez spécifier les informations techniques de prise de vue, les vignettes de différentes tailles sont automatiquement créées.

 

Il vous suffit ensuite dans l'édition de votre message de cliquer sur "Ajouter une image à partir de la Constellia". Un panneau s'ouvre ensuite sur le côté qui vous permet de naviguer parmi vos images pour les ajouter en un clic. L'image sera alors proprement intégrée dans votre message avec miniature voire infos techniques si vous le souhaitez.

Il vous est également possible d'ajouter l'image voulue directement avec les balises d'image classiques.

Edited by Créateur de bugs

Share this post


Link to post
Share on other sites

Bonsoir à tous , je m'excuse de réactiver ce fil mais depuis que nous sommes passé sur le nouveau serveur les images que j'envoie pour la galerie sont blanches et apparaissent seulement lorsqu'on clique dessus je n'ai rien changé au mode d'envois . Quelque chose aurait-il changé?.

Quelqu'un me dira certainement ce que je fais mal avec mes deux bras gauches.

Edited by LGT150

Share this post


Link to post
Share on other sites

problème pour moi aussi, impossible d'uploader une image dans la galerie. Il m'annonce "problème de sécurité" ou même rien du tout. Les fichiers font moins de 1Mo typiquement 350Ko à 500Ko.

Share this post


Link to post
Share on other sites

Oui Bizarre pour moi il me dit que l'image est bien uploadée mais c'est tout blanc.

Petits problèmes de jeunesse sans doute?

Share this post


Link to post
Share on other sites

Salut,

On prend note et on va regarder. :)

Share this post


Link to post
Share on other sites

Pour faire avancer le sujet....même problème que LGT150, aussi bien sous IE que sous Firefox, ça ne vient donc pas du navigateur.

 

Quand j'essaie d'uploader une image, je retombe à la fin sur une page vierge avec pour titre "Envoyer une image" mais sans les champs ...

Share this post


Link to post
Share on other sites
Est-ce que vous pourriez m'envoyer les images qui posent problème à createur de bugs at gmail.com ?

 

Heu j'ai essayé avec l'adresse que tu indiques, mais j'ai eu un retour mailer-daemon...y'a pas d'espace entre createur de bugs?...ou y'a des _ ou des -?

 

Allez j'essaie avec toutes les variantes possibles, on verra bien !!

 

Bison

Edited by Bison

Share this post


Link to post
Share on other sites

pas d'espace ni de tiret, tout collé.

 

Merci à ceux qui m'ont envoyé des photos, je regarde ça.

 

Eventuellement, vous pouvez bien me confirmer que vous n'aviez pas ces problèmes avant le changement de serveur ?

Share this post


Link to post
Share on other sites

J'ai trouvé une piste pour mon problème: rappel, WA affiche problème de sécurité à l'upload.

 

Rien à voir avec le nouveau serveur à priori, mais avec photoshop CS5 !. La même image encodé en jpg avec registax, même taille (500ko) passe, alors qu'elle est rejetée si encodée avec PS CS5, quelle que soit la taille.

Share this post


Link to post
Share on other sites

Merci Créateur de bugs , ou plutôt débugger, çà fonctionne.

Share this post


Link to post
Share on other sites
Problème normalement corrigé. :)

 

Je confirme...merci CdB

Share this post


Link to post
Share on other sites

Bonjour à tous;

 

Vous pouvez aussi utiliser un autre site, généraliste, comme ImageShack.

 

je viens de me rendre compte que "imageShack" est devenu payant, pfff... :mad::m2:!

 

Bref, Voilà, un site a déconseiller voir à proscrire !!:mad:

 

(Cette mauvaise humeur de ma part n'est pas adressée à WA bien entendu ;) , mais, je hais les sites qui deviennent payants.)

 

Philippe

Share this post


Link to post
Share on other sites

salut

 

perso, j'ai dropbox sur mon ordi ...

dans le dossier " public" ...je colle ma photo

je copie le "lien public"

que je recopie dans l'image du bandeau ( sous la flèche bleue vers la gauche )

et le tour est joué

serge

 

muguet.jpg

Share this post


Link to post
Share on other sites

Bonjour

 

Je remonte le post car j'ai une petite question. Lorsque je veux insérer une photo, je clique sur "gérer les pièces jointes" et je charge la photo en question mais elle apparait toujours en miniature attachée. Comment faire pour avoir une photo en "grand". Généralement je redimensionne en 800x600 sur photoshop élement, mais c'est toujours trop petit. Un truc que je loupe ?

Merci :)

Share this post


Link to post
Share on other sites

Salut, la réponse est dans le premier post

 

urldel

 

Sinon comme sur l'image suivante tu cliques là et tu copie-colles l'adresse internet de ton image. Attention quand ça vient de Dropbox et sue tu copie le lien de partage de l'image ("share") l'adresse se termine par dl=0, il faut mettre 1 à la place de 0 et le tour est joué ;)

partageimage.jpg?dl=1

Edited by AstroFilDu76

Share this post


Link to post
Share on other sites

ic1848.jpg

Edited by Ryo
Mon site Afa pour essais de partage de photo Merci

Share this post


Link to post
Share on other sites

Tiens au fait, comme je viens de le faire pour notre forum (http://www.sahavre.fr/forum), ça serait bien de mettre lightbox dans le serveur d'images pour qu'elles soient redimensionnées automatiquement à un format raisonnable.

 

Exemple :

http://www.sahavre.fr/forum/viewtopic.php?f=6&t=1480

 

En cliquant sur les images réduites on accède à l'image en pleine résolution, peu importe que l'image soit sur le serveur du site ou bien hébergée ailleurs.

Edited by Fred_76

Share this post


Link to post
Share on other sites

Fred , quand on clique sur le lien on tombe la dessus :No route found for "GET /viewtopic"

Share this post


Link to post
Share on other sites
Oui Bizarre pour moi il me dit que l'image est bien uploadée mais c'est tout blanc.

Petits problèmes de jeunesse sans doute?

 

Bonjour, j'ai le même problème, certaines images passent, pour d'autre pas d'astrométrie, vignette blanche mais l'affichage pleine résolution est ok. Ci-dessous l'url de la vignette

 

url=http://www.webastro.net/index.php?constellia=1&photo=55153]30468-1480431922.jpg[/url]')

Share this post


Link to post
Share on other sites

Bonjour,

 

Depuis ce matin, impossible de déposer une nouvelle photo dans la galerie : écran noir. Les autres pages fonctionnent normalement. Problème temporaire ?

 

Jean-Marc

Share this post


Link to post
Share on other sites

BOnjour,

 

Cette discussion est-elle toujours valide ?

Si oui, quelqu'un peut-il m'aider ?

j'ai un gros problème d'insertion de mes images jpg dans ma galerie CONSTELLIA. je pense suivre la bonne procédure car certaines de mes photos apparaissent mais d'autres pas .

je respecte la taille.....

je voudrais bien joindre une photo pour exemple mais comment puisque je n'ai pas accès à constellia.

 

merci

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.