Jump to content

Search the Community

Showing results for tags 'Tech' in content posted in Astrophotographie.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Bienvenue sur le forum
    • Webastro
    • Présentation
    • Sites
  • Les sciences
    • Actualité
    • Astronautique
    • Astronomie & Astrophysique
    • Logiciels
    • Les métiers
    • La médiathèque
    • FAQ Astro
  • Le coin des observateurs
    • Support débutants
    • La communauté de l'astro
    • Le matériel
    • L'actualité du ciel
    • Observation visuelle
    • Observation en Visuel Assisté
    • Astrophotographie
    • L'astro autrement
    • Le Soleil
  • Discut'
    • Science
    • Quizz, Jeux, détente
    • On fait une pause
  • Linux et astronomie's Software
  • Linux et astronomie's Raspberry, Tinkerboard, etc...
  • Linux et astronomie's APN et autres matériels
  • Paysages de nuit's Tutos et Astuces
  • Paysages de nuit's Matériel
  • Paysages de nuit's Questions traitement
  • Paysages de nuit's Photos
  • Paysages de nuit's Fake ou pas ?
  • Paysages de nuit's Logiciels
  • L'impression 3D en astronomie's Discussions générales
  • L'impression 3D en astronomie's Logiciels de conception 3D
  • L'astronomie vintage !'s Discussions générales
  • L'astronomie vintage !'s Restauration de matériels anciens
  • L'astronomie vintage !'s Photos de vos antiquités !
  • L'astronomie vintage !'s Le vintage sur le terrain
  • L'astronomie vintage !'s Intruments anciens, catalogues et documentations diverses
  • Jumelles et petits instruments's Matériels
  • Jumelles et petits instruments's Les cibles et programmes
  • Jumelles et petits instruments's L'astronomie nomade croa
  • Jumelles et petits instruments's Généralités et discussions.
  • Achat groupé's Achats
  • Météo's Sujets
  • Siril et Sirilic's Logiciel SIRIL
  • Siril et Sirilic's Aide SIRIL
  • Siril et Sirilic's Tutoriels SIRIL
  • Siril et Sirilic's Propositions d'évolution SIRIL
  • Siril et Sirilic's Tout sur les scripts !
  • Siril et Sirilic's Logiciel SIRILIC
  • Siril et Sirilic's Aide SIRILIC

Categories

  • Files
  • L'impression 3D en astronomie's Banque de fichiers 3D

Blogs

There are no results to display.

There are no results to display.

Product Groups

  • Association Webastro
  • Mug Webastro
  • Posters
  • Autres Goodies
  • Messages publicitaires

Calendars

  • Communauté
  • Lancements spatiaux et événements de l'ISS
  • Paysages de nuit's Évènements

Categories

  • Astronomie générale
    • Histoire de l'astronomie
  • Astronomie amateur
  • Astrophotographie
  • Observation en Visuel Assisté
  • Observation
    • Keskifovoir
  • L'astro autrement
  • Les bricoleurs
  • Logiciels
  • Les différents matériels
  • Tests de matériel astro
    • Les télescopes
    • Les lunettes (apo, achro, etc...)
    • Les montures
    • Oculaires
    • Les jumelles
    • Les filtres (visuel et astrophoto)
  • Médiathèque
    • L'Univers Express
    • Jeux
  • Fiches pratiques
  • Les fiches techniques

Categories

  • Quizz général

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Résidence


Intérêts


Occupation


Matériel


Site Web


A propos de vous

Found 579 results

  1. Bonjour tout le monde, J'ai essayé de traiter ma nébuleuse du croissant cet après-midi et je constate après alignement et empilement de mes couches R V B sous Pixinsight, l'apparition de duo de pixels rouges et verts qui se répètent sur toute l'image. Première fois que j'ai le cas, quelqu'un aurait une idée d'où ça vient ? Merci !
  2. Bonjour la communauté WebAstro, Et bien voilà mes premiers essais après un retour à l'astronomie (+15 ans d'abstinence :D) Bonne surprise redecouvrant ce qu'il se passe côté astrophoto, mon petit Sony A7s est utilisable pour ses qualités en basse lumière (raison de son achat il y a qq année pour les photos de soirées) L'EQ6 étant HS (il faudra que je me penche sur ce que l'on peut faire de nos jours avec - re-motorisation/pilotage..), j'ai acquis une iOptron AZ Mount Pro - juste la tête que j'ai montée sur le trépied de l'EQ6. Oui ce n'est adapté à la longue pose mais avec le A7s il semble que l'on soit limité à 30s, donc en fonction de la focale et le la position dans le ciel (Est et Ouest), je devrais pouvoir imager qq trucs qd même. L'objectif étant d'être operationel le plus rapidement possible donc mise à niveau, installation du tube et qq alignement et c'est ok. La révolution du GPS et di Wifi j'adore. Toutes les photos sont prisent avec un A7S non défiltré et le traitement est fait uniquement avec SIRIL (pas de PhotoShop, il faut que je regarde ce que l'on peut faire avec TheGimp) en suivant le tutoriel très bon de @Colmic (un grand merci!!!) Bias/Offset => 50 frames à 1/8000s et 3200ISO Flat => 40 frames à 1/100s à 3200ISO pour les photos au MAK127 Flat => 40 frames à 1/10s à 100ISO pour les photos au Canon Une première série à l'objectif Canon. C'est une optique L que j'ai conservé de ma précédente vie de Canoniste (70-200 F/2.8L IS II USM) monté sur l'A7S avec une bague Comlite. C'est une bonne optique mais on ferme quand même à F/4 pour les aberrations. Les images sont assez peu "cropper" puisque le champ est grand. M81-M82 en bas à droite et la comete C/2017 T2 (PANSTARRS) 20 frames x 30s à 3200ISO Gros problème, ce halo au milieu et le encore beaucoup de bruit. Bon on voit il me semble un peu de rotation de champs à 30s déjà à 200mm. NGC7000 25 frames de 10s à 3200ISO Bon bah en 10s on a déjà qqch mais effectivement le manque cruel de rouge va pousser pour faire défiltrer/refiltrer l'A7S M101 25 frames de 20s à 3200ISO C'est sûr que M101 au 200mm c'est petit. Il y a toujours ce problème de halo mais la rotation de champs semble mieux à 20s. "Le centre du cygne"??? 25 frames de 25s à 3200ISO Le rouge fait défaut mais il y a du monde tout de même. Et le halo semble avoir disparu? NGC6960 et NGC6992 72 frames de 30s à 3200ISO Il manque encore et toujours le rouge mais dans ce coin du ciel a rotation de champs à 30s est correcte. Je ne vois pas le halo alors que le master flat est le même que les précédentes. Une toute autre série avec ~1500mm de focale. Le Mak127 (SW bleu) a été nettoyé tant bien que mal mais il a souffert (le pauvre, oublié pendant plus de 10ans dans un carton au fond de la cave...), mais même si il n'est pas au mieux de sa forme c'est trop tentant. Exactemet les mêmes traitements SIRIL mais avec un Flat different. Les images sont bien "croppées" puisque ça vignette sévère avec un FullFrame (à la fois le Mak et la bague T2). M13 22 frames de 30s à 3200ISO Rotation de champs beaucoup plus prononcée encore bcp de bruit de fond et des halos en veux-tu en voilà. M106 37 frames de 30s à 3200ISO Toujours ce fond très bruité, ça bave sur les côtés, je me demande ou sont passé les bras mais le centre est intéressant. M81 et M82 37 frames de 20s à 3200ISO Du bruit, du halo mais des bras et des détails. Désolé, je réalise que cela fait beaucoup de photos pour un seul post mais ce sont là mes premiers essais après pas mal de lecture et une premise à l'astronomie. Tout conseil pour améliorer les choses sera bien bienvenu. Conclusion personnelle pour le moment: - Le A7s manque de rouge et il faudra sérieusement se posser la question du de/re filtrage mais à 450 euros c'est une question à étudier. - Il faut bien choisir ses cibles et le temps de pause en fonction de leur position dans le ciel pour limiter la rotation de champs (ou bien se bricoler un derotateur mais je rève là) - Faire plus de frame? - Apprendre a mieux traiter? (refaire les darks, flats...) Merci Djemel
  3. Salut les amis, Je viens de lire un Power Point réalisé par Jordi Gallego sur l'intégration des images brutes calibrées. Il y détaille la méthode pour optimiser le Ratio Signal/Bruit de l'intégration. Du coup je me demande comment optimiser mes intégrations de darks flats et offsets. Comment choisissez vous vos pourcentages de réjections sur ces fichiers ? Personnellement j'essaye de rester sous un total SimagHigh+SigmaLow<0.5% mais comme toute recette ce n'est probabalement pas optimisé ni répétable d'une scéance à l'autre. Bons ciels Guillaume
  4. Bonjour à tous, J'ai defiltré totalement mon APN SONY il y a de cela un mois ce qui a été selon moi une très mauvaise idée. 1- Les poussières : comment nettoyer le capteur nu? j'ai vu qu'il existait des produits prévus pour je vais essayer . 2- J'ai désormais une trace sur toutes mes photos visibles aussi sur mes darks voir photos ci-joint. Je ne sais pas si c'est le capteur qui a morflé mon apn est-il foutu? 3- Franchement le gain dans les rouges est vraiment minime j'entends souvent des gens dire "j'ai défiltré totalement mon apn aujourd'hui c'était facile etc" c'est vrai mais franchement le jeu selon moi n'en vaut pas la chandelle si pas refiltré derrière et ça si je l'avais su... Merci d'avance à tous ceux qui pourront m'aider sur mon pb de traces car la je sais pas quoi faire ... ci-joint quelques photos réalisées vite fait pour illustre le pb
  5. Bonjour à tous le monde, Hier soir j'ai réalisé mon deuxième essai avec mon nouveau matériel pour mettre en place un système d'autoguidage, il y a une grosse amélioration par rapport au 1er soir ou je n'arrivai même pas à rester sur le graphique au bout de quelque seconde ... Je pense que mon suivie était vraiment pas mal du tout hier soir (par rapport au graphique), pas de message d'erreur mais j'ai pourtant de grosse traîner d'étoiles... 🙄. Materiel : monture : Neq3-2 double axes avec raquette port ST4. (rouge) lunette SW 80ed imageur : Nikon d5300 autoguidage : diviseur optique ZWO + camera QHY 5iii 224c logiciel autoguidage : PHD2 poids de l'enssemble : 4.200kg Pour ce qui est de la mise en station hier soir, prise de 60sec et de 90sec très satisfaisante voici celle de 90sec : Je passe donc au logiciel d'autoguidage, la calibration est OK. je vous mes 3 photo avec leurs statistiques à 3 valeurs de poses différentes : 180 secondes : 243 secondes : et 300secondes : Voila malgré les graphiques qui me semble vraiment très bon, bon après je me trompe complètement peut-être mais d’après ce que j'ai vu à moins d'une seconde cela serait excellent... et j'ai pourtant de bonne trainer. A ce moment la j’étais à 4sec de temps de pose camera . pour mes réglages PHD2 : Je remercie d'avance celle et ceux qui tenteront de m'apporter leurs aide, bonne journée et bon ciel.
  6. Bonjour à tous, Un sujet maintes fois débattu, pourtant il y a toujours quelque chose qui me chiffonne et je n'arrive pas à trouver de réponse. Un objectif de 100 mm de focale utilisé sur capteur FF "équivaut" à 150 mm de focale utilisé sur un capteur APS-C. Je pense que tout le monde est d'accord là-dessus... La conséquence de cette "augmentation" de focale, c'est logiquement la diminution de l'ouverture. Très bien. Et c'est là ou quelque chose commence à m'échapper. J'ai toujours vu l'ouverture comme la quantité de lumière qui atterrit sur une surface de capteur donnée pendant un temps donné, un genre de "débit de lumière", peut-être à tort. Si je comprends très bien pourquoi le champ imagé change entre un FF et un APS-C, je n'arrive pas à piger pourquoi il faut poser plus longtemps sur l'APS-C que sur le FF à ouverture équivalente. L'objectif ne "sait pas" quel type de capteur est derrière, le faisceau lumineux (et donc la quantité de lumière par unité de temps et de surface) qui arrive sur le plan du capteur est identique quel que soit le capteur. Alors, warum? Je sens que je passe à côté d'une notion qui clarifierait tout mais impossible de mettre le doigt dessus... En espérant que mes élucubrations soient compréhensibles! Merci d'avance, Romain
  7. Bonojur à tous, en attendant la livraison de ma roue à filtre, j'aimerais profiter du mauvais temps pour commencer à me construire une banque de darks. J'ai cru comprendre que l'ampglow pouvant apparaitre sur cette caméra était notamment lié à la vitesse de transfert entre la caméra et le stockage. Du coup, pour mes darks, il faut que j'utilise la même chaine informatique que j'aurai pour la prise de vue, ou bien cela n'a pas d'importance et je peux le faire sur n'importe quel PC ? Merci de vos retours / conseils, TAZ
  8. Salut à tous, Je vous présente ici une première photo que j'ai essayé de faire de la voie lactée.. Je l'ai prise avec un d810 et 20mm AFD à f3.2, 800iso et 20s Qu'en pensez vous? je la trouve très bruitée.. j'ai essayé de faire un empilement avec une série de photo mais je ne maîtrise pas encore bien la technique.. Sur les bords, surtout à droite, les étoiles sont très filées. J'ai mis ça sur le compte de l'objectif, mais pensez vous que c'est ma pause qui est trop longue ou que sur la droite de l'image (qui correspond à plus ou moins l'est) le ciel tourne plus vite qu'au centre et sur la gauche? J'aurais peut être du plus exposé à droite avec une valeur d'iso plus grande et peut être le bruit aurait été mieux contenus.. Merci de vos critiques et avis.. Sinon ce soir la, le ciel était vraiment magnifique..
  9. Bonjour à toutes et à tous 😄 J'ai hier soir photographié M51. Je capture avec un canon 1000D non défiltré. L'autoguidage m'a permis de faire des prises de 2 min chacune. Lors du traitement, je me rend compte que les couleurs sont bizarres, il y a en plus comme des franges verticales, très présente sur la couche verte et un peu moins sur le bleu. Le rouge lui est nickel (je traite avec SIRIL). Je vais donc voir plus en détail mes brutes pour voir si de tels franges y sont présentes. J'ai zoomé et voici ce que j'ai: Donc cela vient des brutes ( bien qu'après empilement, les franges soient plus espacées) et les flats, darks et offsets ne présentent pas de telles choses. J'ai essayé de faire une extraction de gradient pour éventuellement diminuer l'effet, mais rien à faire 😕 Savez-vous de quoi il peut s'agir ? PS: C'est la première fois que ça me fait ça, mais c'est aussi la première fois que je fait un temps de pose "aussi long"
  10. Bonjour J'ai une petite question pour laquelle je doute encore. comment est distribué le flux de photons incident sur un pixel monochrome ou un pixel couleur avec sa matrice de bayer ? je prends ASI 1600 Couleur ou monochrome 4656×3520 pixels. Selon ce que je comprends , la caméra couleur possède le même nombre de pixels mais devant chaque pixel il y a un filtre divisé en 4 secteurs RGGB. Chaque petit filtre reparti la lumière une fois filtrée sur tout le pixel.(il n'y a pas de réduction géométrique) Quel est le champ sur le ciel du pixel rouge ou du pixel monochrome. Cette surface sur le ciel va diminuer d'autant le flux incident de photons La réduction spectrale du flux sera elle d'environ du 33% (filtres parfais) On peut imaginer que le petit filtre bayer de couleur à une surface 4 fois plus petite que le pixel en entier. Si cela change le champ sur le ciel (formule 206taille/focal), ce petit bout de filtre même s'il renvoi la lumière par la suite sur tout le pixel donnera un coefficient de réduction spactiale du flux sera de 0.25 pour le rouge et le bleu et 0.5 pour le vert par rapport au pixel monochrome Quel est alors le coefficient de réduction du flux entre le capteur monochrome et chaque couleur pour le capteur couleur. 0.25*0.33 0.25 0.33 Sur internet on voit un peu de tout comme explication : 0.25 sur le rouge et bleu 0.50 sur le vert comme si il y avait qu'une distribution géométrique ? Pour l'outils sharcap https://tools.sharpcap.co.uk/ il semblerait qu'il raisonne sur une distribution spectrale et pas géométrique 0.33 Merci si vous avez un avis sur le sujet ou un bon lien d'explication.
  11. Bonjour auriez-vous des conseils sur le choix entre camera couleur ou monochrome noir et blanc + filtres pour ciel profond et planétaire je suis tenté par la zwo 1600 pro qu’en pensez-vous ? bon ciel Thomas
  12. Bonjour, Bon la question va peut être sembler bizarre, mais est-il possible de créer un léger décalage aléatoire dans les prises, au moment de l'alignement/empilement ? Je n'ai pas encore croiser la fonction. Le fait que je ne peux pas faire de dithering, je suis sur mac et il n'existe pas encore de soft prévu pour à priori. Non je ne peux pas faire tourner PHDmax ou autre grâce à Wine etc, j'ai migré sous Catalina et Wine ne tourne pas en 32 bits. L'idée serait donc de fire une sorte de dithering post capture, pré-traitement ? Si vous avez des suggestions Merci bonne journée !
  13. Bonjour, Je ne comprends pas pourquoi mes photos RAW ressortent rose à la lecture sur COREL : Je prends mes photos en format RAW et JPEG en même temps. A la lecture sur l'écran de l'APN pas de différence mais dès l'ouverture sur COREL les photos RAW deviennent toutes roses !!! Réglage du CANON 10D : Photo RAW sur COREL (j'ai fais une capture d'écran pour qu'elle soit moins lourde) : Photo en JPEG (j'ai fais une capture d'écran pour qu'elle soit moins lourde) : Merci d'avance pour vos réponses. Bon ciel.
  14. Bonjour, Etant maintenant l'heureux possesseur d'un dobson Orion 254mm, en plus du visuel je me suis mis à faire un peu de photos planétaire. Je voulais partager mes observations et montrer ce qu'on pouvait voir dans ce télescope J'aimerais aussi connaître vos techniques pour pouvoir progresser 😉 Telescope: Dobson 254mm f/d 5 Monture: sans entrainement Oculaire: 10mm Smartphone: Iphone 6 avec logiciel NightCap 1er image: Photo prise à main levée (ISO 200) 2e image: Film de 17s qui bougeait pas mal, retraité avec PIPP puis image stackées avec Registax V6 pour donner cette image: 3e image: Photo précédente retouchée dans le logiciel GIMP (photoshop c'est trop cher... 😐) pour faire ressortir les détails
  15. Bonjour Actuellement Je débute en autoguidage avec un télescope 800 FASTAR (C8) de celestron et une monture Advanced VX Pour l'autoguidage j'ai une camera ZWO ASI120MM-S avec le logiciel PHD2 + le logiciel CPWI de celestron pour piloter la monture cela me fait au moins 2 cables USB entre le télescope et mon PC. En ajoutant mon canon 650D piloté avec le logiciel Canon utility cela me fait un 3eme cable entre mon télescope et mon PC. j'ai la chance d'avoir 3 prises USB sur mon PC donc je dois pouvoir faire de l'autoguidage sans problème mais en restant au près de mon télescope car la longueur des cables pas tres longue (1.5 mètres maxi). Pour me permettre d'éliminer tous ces cables et améliorer le fonctionnement de tous cet ensemble de materiel J'ai trouvé sur astroshop 3 types de materiels pour réaliser une communication wifi avec mon ordinateur : - ZWO ASIAR PRO (environ 350€) avec logiciel pour communication wifi avec smartphone ou tablette ou encore un PC - GX ethernet adapter (environ 309€) avec logiciel pour une liaison wifi entre l'ordinateur et 2 cameras ou appareil photo - Avec Celestron il y a le Sky Q Link 2 (189€) + utilisation du starSense (475€) pour l'autoguidage via CPWI , dans ce cas il me restera un cable pour mon canon 650D. Finalement j'ai trouvé cela un peu chère, et j'ai regardé sur le site https://www.conrad.fr/ j'ai trouvé un routeur modem wifi DN-13023 USB 2.0 Multifunction Network Server de DIGITUS avec 4 prises USB (environ 76€) qui permet de connecter imprimante, camera , appareil photo ... etc (voir fichier joint) . Est ce quelqu'un peut me dire si ce type de materiel est utilisable avec ma monture Advanced VX ? et si je peux tenter l'aventure avec ce type de modem wifi ? cela me permettrait d'éliminer mes cables et de communiquer à distance avec mon PC. Y a t'il quelqu'un qui a déjà essayé ce type de liaison wifi ? Merci de votre aide Pascal mode-demploi-1370084-serveur-dimpression-wi-fi-usb-multifonction-digitus-dn-13023lan-10100-mos-usb-20.pdf
  16. j'avais créer un post il y a fort longtemps, en 2016 , dont je n'avais eu aucun retour. sans doute pas assez d'utilisateur de Sony A7s a l’époque. Pourtant ,il me semble que ce soit le seul qui gère le liveview en wifi. c’est du gratuit mais trés complet(Focus peaking,loupe,time laps ,intervalometre ......) étonnant que personne en parle.
  17. Bonjour J'ai un gros problème de compréhension sur le niveau des obtenus avec la caméra 294Cpro. en adu 16bits mesuré avec siril le niveau baisse avec le temps de pose ? -15°C 300 seconde (40 ADU moyen) -15° 2 secondes (120 ADU moyen) mais le plus bizarre pour un offset (dark avec un temps de pose de 0.001secondes) le niveau en ADU est de 3292 ? or pour moi l'offset (qui contient le bruit de lecture) doit être contenu dans le niveau du Dark. là tout s'écroule pour moi Selon ce que j'avais compris :le niveau du dark = bruit thermique*temps de pose unitaire + offset (bruit de lecture indépendant du temps de pose) et donc le niveau du dark ne doit pas baisser avec le temps de pose. Si je fait la même expérience sur la caméra ASI1600 c'est bien ce qui se passe mais dans cette dernière on paramètre l'offset Imageur en fonction du gain apparemment pas sur ASI294Cpro. le phénomène sur lASI294Cpro viendrais il de là ? Quelqu'un à t'il mesuré la même chose? Merci si vous avez une idée pour éclairer ma lanterne.
  18. Bonjour, Sans être un débutant en astro, je le suis un peu en astrophoto. Après quelques clichés avec un 1000D défiltré je me suis offert une QHY183C. Elle est montée sur une ED80 avec ou sans réducteur. Lundi soir j'ai voulu tirer le portrait à M101 sans réducteur ni filtre CLS. 40 poses de 3 minutes avec guidage. Au traitement avec Pix, rien ! Qu'est-ce que j'ai raté SVP ?
  19. Bonsoir bonsoir, L'arrivée de l'été rime avec les nébuleuses de la Voie lactée, et donc avec des champs parfois surchargés d'étoiles. J'essaye d'effectuer une réduction d'étoile sous Gimp depuis ce matin, et je commence à m'arracher les quelques cheveux qu'il me reste ! J'ai essayé cette méthode : http://cizirf.blogspot.com/2019/08/reduction-detoiles-avec-gimp.html mais pour une raison que j'ignore, mon script ne fonctionne plus... Il a tourné 9heures, pour planter tout à la fin... J'ai réessayé plusieurs fois en réduisant les étoiles cibles pour que ca aille plus vite, et pas moyen il plante toujours à la fin pour motif "string wrong size". Peu importe les réglages choisis. J'ai également essayé la méthode décrite en noctua, mais il doit y avoir des subtilités que je ne maitrise parce qu'à la fin je me retrouve avec un truc qui ne ressemble à rien et que je ne parviens même plus à fusionner. J'ai fini par faire un mix de ce que j'ai pu trouvé et j'ai pu avoir un semblant de résultat avec le filtre anti-parasites mais on est loin du compte, et honnêtement je ne me vois pas passer sous photoshop juste pour une réduction d'étoiles... Merci de m'avoir lu
  20. Bonjour à Tous, J'ai un message d'erreur sous siril qui m'empeche de commencer mon traitement d'image : Qui saura me filer un coup de main? mon disque n'a plus assez de place? je dois créer un fichier? merci à toutes les âmes charitables....
  21. Bonjour les Astrams, Je suis acctuelemnt en phase d'acquisition du reducteur de Focale x6,3 pour mettre devant ma 290MC ( backfocuse de 15,5 mm) Cependant, j'ai un soucis avec le tirage ou toute les docs spécifient 86 mm +/- 15 % le tout et OPtic unterlinden qui me fait un devis pour 105 mm de tirage le tout confirmant la mesure de leurs experts. Pour info avis contraire de Pierro Astro :https://www.pierro-astro.com/materiel-astronomique/accessoires-astronomie/accessoires-sct/adaptateur-photo-schmidt-cassegrain-vers-m48_detail Attention : pour les télescopes Celestron Edge HD : le tirage indiuit est de seulement 2mm car le tirage des Celestron Edge HD est calculé à partir de la surface du filetage au bout tu télescope ! La bague SCT005 n'ajoute donc que 2mm de tirage avec cette façon de calculer). Par exemple ce tirage est de 146mm sur les EDGE HD et de 105mm avec le réducteur 0,7x pour Edge HD. Merci par avance de vos réponses
  22. Hello ! Je suis en train d'essayer de traiter une image de M101 que j'ai fait cette nuit, et je suis particulièrement embêté par ce bruit coloré, plutôt uniforme mais assez présent. Ce sont des photos prises avec un APN, donc pas refroidi. Je traite avec PixInsight. Un aperçu : J'ai essayé plusieurs méthodes de réduction de bruit, mais si ça lisse ce bruit, au lieu d'avoir des points colorés j'ai des tâches colorées... Auriez-vous une idée de quel procédé appliquer pour réduire cet effet ? Au passage, quel est la cause de ce bruit spécifique ? PL, pas assez de pose, capteur qui chauffe ?
  23. Fli

    Premières

    Re-bonjour à tous. Il y a un an environ j'avais tâtonné sans trop de succès et j'ai pris ici des conseils que j'ai mûris ! Je consulte régulièrement les deux ouvrages de T.Legault, et parcours les fofos, tuto etc..il y a beaucoup à apprendre et je pars de loin ! Je me suis fais plaisir : un sony A7S très peu servi en suivant refiltré astrodon par R.Galli. Obj samyang135 et 24/2.8 , j'ai eu deux très bonnes occasions. Monture Star adventurer Aussi une 72ED , que je n'ai pas test avec l'A7S, pas idéal cause vignetage, j'essaierai quand même en format APSC.Et là, je sais déjà que je peux faire beaucoup, car avant de m'équiper en station (qui serait nomade), je dois intégrer les bases, pour la prise de vue, mais aussi et surtout, le traitement, car le premier tuto venu ne rend pas forcément à l'aise avec un histogramme..Aussi, je suis un peu gêné par les systèmes d'abonnements de logiciels, et avec CS2, je n'ai rien trouvé en tuto pour me dégrossir. J'utilise donc SIRIL et je découvre GIMP qui me parait assez digeste à mon niveau. Je vous livre ce que j'ai pris la nuit dernière, dans des supers conditions météos, à 900m d'alt. au pays basque. J'étais frustré de ne rien avoir pour observer pendant les prises ! Bref NGC7000 et le Cygne 223x30'' 1h50 de prise de vue 3200 ISO pleine ouverture F/2 Une vingtaine de chaque DOF SIRIL et GIMP niveau débutant extrème ! (première photo avec ce matériel, première utilisation de GIMP, j'avais un peu essayé SIRIL avant) Je vous serai reconnaissant de me livrer les défauts majeurs ! Personnellement, je suis juste très content d'avoir pu profiter d'une nuit douce avec un beau ciel, et d'avoir un peu dégrossit le traitement, car j'avais un quasi blocage sur les histogrammes et autres…) Et voir les prises sur l'A7S...c'est énorme ! Cordialement Fli 64 !
  24. Bonjour a ceux qui comme moi ont la chance d'avoir une ASI1600 monochrome. En ces temps de confinement j'ai fait de l'astro comme j'ai pu et j'ai développé une calculette de setup pour déterminer ,pour un objet donné, le jour donné, les paramètres optimums du setup (choix du gain, temps de pose unitaire, nombre d'images à stacker pour avoir le bon rapport signal sur bruit, offset...). Cela m'a permis j'espère de comprendre ce qui influe sur ce rapport signal sur bruit et éviter de tâtonner comme je faisais toujours Cela n'a pas été une mince affaire mais j'en vois le bout du tunnel (bibliothèque d'objet, calculs d'ephémérides, profil spectral, modélisation des filtres, calcul des flux de photons et d'electron au niveau du capteur, simulation numérique de la caméra, air masse, transmission atmophérique, etc...). Il me reste à affiner les calculs pour un fond de ciel non uniforme spectralement (et voir ainsi l'influence des filtres antipollution sur le rapport signal sur bruit), calculer l'influence de la lune sur le fond de ciel et enfin mettre en place d'autres caméras pour des comparatifs. Je suis en train de faire des tests sur des images réelles (niveau en ADU, évaluation des bruits et signaux, rapport signal sur bruit) et pour l'instant cela correspond ouf! . Attention la calculette est en cours de développement par moment. Si vous avez des observations en tout genre n'hésitez pas je suis preneur. N'ayant pas forcement tout le temps que je veux, je suis preneur de toutes les formules concernant les caméras que l'on pourrait associer à cette calculette de setup. Très bonne soirée à tous
  25. Bonsoir ! j'avais quelques problèmes de suivi pour guider, et je suis reparti à 0 histoire d'avoir quelque chose de "propre". Ci-dessous le matos : - EQ6 - newton 200/1000 - camera ZWO ASI 1600 M cooling - une roue à filtre - une cam de guidage qhy5l-ii-c le tout sur un DO sur le PO (pas d'origine, il a été changé pour les flexions etc.). et je guide tout à l'ascom via le PC, pas de ST4 donc. mauvais point : j'ai pas pensé à sauvegarder les anciens paramètres de PHD2 en ayant installé la nouvelle .. donc, je laisse à peu près tout par défaut dès que je branche la cam via PHD2 et hier je lance ma calibration de guidage qui à l'air bonne ou très bonne. J'avais une belle étoile, tout allait bien. Je lance le suivi, pouf, tout se met à délirer sans que je comprenne pourquoi (pas de vent). Je me pose donc la question suivante : - problème de jeu sur la monture ? - problème de configuration du logiciel ? (j'ai oublié de prendre des screens de PHD2 pour vous montrer) comment mieux diagnostiquer ? que mettre en paramètre ? fut un temps ou les courbes restaient super proches du 0 et ça ne bougeait pas trop, là, impossible de prendre quoi que ce soit merci par avance pour vos lumières et retours
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.