Jump to content

Recommended Posts

il y a 2 minutes, 0£i\/€ a dit :

C'est quoi le gain maxi de la gamme donnée ? Sur les graphiques ça s’arrête à 3500. J'ai donc un doute sur les 1600.

Sur la QHY264c je suis reglé sur 1600 et le max est de plus de 3600 et de mémoire 3624 ce que tu as.

J'ai même installé la version 32 bits pour voir (mais sans espoir) et j'ai aussi 2045 max.

Je ne vois comment tu as fais pour avoir 3624. J'ai aussi essayer 5ce que j'avais fait avec le sfichiers de Robin) de remplacer directement les.dll. exp et .lib à partir du dossier sdk rien n'y fait.

Link to post
Share on other sites
  • Replies 231
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

bonjour,   Enfin une image sans aucun aléa avec cette caméra. Pour ce qui est des bias , après plusieurs essais je pense que l'on peut traiter avec jusqu'a 120 sec , l'ampglow y est ins

Bonjour à tous,    J'ouvre ce post qui sera dédié à la nouvelle QHY294MM, l'équivalent de la ASI294M mais pas totalement.  Etant en train de changer radicalement mon setup, je vais bien

Qu'elle sera mienne dès que QHYCCD aura terminé la phase d'optimisation et qu'elle sera dispo en France....   Et que je revendrais par la suite mes QHY 174 M et QHY5III 290 M, fort util

Posted Images

Sur EZCAP-QT j'ai également 2045 max.

------

Je viens de vérifier avec la QHY294c sur Sharpcap j'ai bien 3624 de gain en maximum possible.
Et dans la sensorLibrary la QHY294M n'est pas répertoriée alors que la QYH294 l'est.

-----------------------

Problème réglé concernant le gain Je n'avais la toute dernière version des driver QHY.

Les essais vont pouvoir commencer ... par les dark ....

Link to post
Share on other sites
Il y a 18 heures, 0£i\/€ a dit :

Moi je peux monter jusqu’à 3624.

Quand tu installes les drivers QHY il ne faut pas oublier de cocher les SDK des logiciels installés que tu utilises.

J'ai des problèmes avec le mode 47M en 16  bits. Les darks sont pas répétables, l'histo varie beaucoup et il y a une bande de temps en temps.

Maintenant que je peux avancer j'enquille mes darks 11M et ensuite je regarde à 47M ce que cela donne.

Link to post
Share on other sites

Sur les Dark 47M, j'ai essayé des 30s 1600 gain -10° comme les 11M et effectivement il y a quelques qui cloche.

Pas d'ampglow, Pourquoi? mais à la limite si sur les brutes des poses c'est pareil pas de soucis. Mais il y a cette barre plus claire en haut 1/6eme !!!. Voir si avec d'autres réglages elle disparait? il faut étudier la question et peut être la poser à QHY.

Link to post
Share on other sites
il y a 2 minutes, dudugaz a dit :

Sur les Dark 47M, j'ai essayé des 30s 1600 gain -10° comme les 11M et effectivement il y a quelques qui cloche.

Pas d'ampglow, Pourquoi? mais à la limite si sur les brutes des poses c'est pareil pas de soucis. Mais il y a cette barre plus claire en haut 1/6eme !!!. Voir si avec d'autres réglages elle disparait? il faut étudier la question et peut être la poser à QHY.

 

Les Darks sont-ils répétables ? Cette disparition de l'Amp-Glow me parait suspecte, n'y aurait-il pas un bug dans le driver-software de la caméra ?

Link to post
Share on other sites
Il y a 3 heures, Titophe a dit :

 

Les Darks sont-ils répétables ? Cette disparition de l'Amp-Glow me parait suspecte, n'y aurait-il pas un bug dans le driver-software de la caméra ?

Mes différents essais me laisse à penser qu'il y a un soucis. Et la réponse est non à 47M pour les darks

Je laisse tourner à 11M 3624 de gain -10° et 2000 ms et j'ai un écran gris clair 

quand je passe en 47M là j'ai un écran noir ce qui peut être logique mais j'ai refait des essais à 0° (T° d'initialisation de la caméra)et des 3s a gain toujours 3624 pour faire plus simple et plus rapide et que je lance quelques captures 4 ou 5) Il s'avère que les poses ne sont pas du tout identiques.

Cela du gris foncé avec large bandeau plus clair à gris plus clair avec bandeau quasiment même teinte et à Noir complet avec petit bandeau blanc (ouverture sur Siril en histogramme)

J'ai même remplacé le cable USB que j'utilise avec la 294C et pour les dark 11M par celui fourni avec la camera ... bien sur sans que cela ne change quelque chose.
Sur EZCAP cela semble faire pareil.

Link to post
Share on other sites
Il y a 5 heures, 0£i\/€ a dit :

Je verrais ce soir pour les darks. Il y a aussi un débat sur le mode 47M qui serait en 10 Bits contrairement à la spec technique QHY.. A vérifier.

Mais comment fait-on pour savoir si le codage est en 10 ou en 12bits sur des poses enregistrées en 16 bits?

 

Je rajoute mon master-dark fait sur Sharpcap avec 15 poses de 180s à 1600 de gain et -10° en option 11M de la QHY294m-Pro. Traité sur Siril par histogramme automatique.

spacer.pngspacer.png

  • J'aime 1
Link to post
Share on other sites
Il y a 4 heures, dudugaz a dit :

Mais comment fait-on pour savoir si le codage est en 10 ou en 12bits sur des poses enregistrées en 16 bits

 

Sur une image avant prétraitement, tu peux regarder si certains pixels prennent une valeur divisible par 16 et non par 64.

 

Sur une image 12 bits codée sur 16 bits, les valeurs possibles prises par les pixels sont 0, 16, 32, 48, 64, 80, 96... etc.

Sur une image en 10 bits codée sur 16 bits, ce serait 0, 64, 128, 192, 256... etc.

 

Dans siril la valeur du pixel sur lequel ta souris pointe est affichée quelque part ( en bas à droite de mémoire ? )

 

Bon il y a peut-être une méthode plus simple ;)

 

Romain

Edited by Roch
Link to post
Share on other sites
il y a 32 minutes, echosud a dit :

Bonjour,

 

L'ampglow semble contenu , après il faudrait mettre l'histo a coté pour être objectif.

En plus il doit bien se corriger avec les prétraitements sans offset

 

alain

Bonjour Alain,

Je ne suis trop spécialiste sur ces aspects techniques. J'ai refais l'opération l'histo automatique sur Siril et j'ai copié l'image de d'histo genéré. Je le mets avec le dark.

Link to post
Share on other sites
il y a 31 minutes, Roch a dit :

 

Sur une image avant prétraitement, tu peux regarder si certains pixels prennent une valeur divisible par 16 et non par 64.

 

Sur une image 12 bits codée sur 16 bits, les valeurs possibles prises par les pixels sont 0, 16, 32, 64, 80, 96... etc.

Sur une image en 10 bits codée sur 16 bits, ce serait 0, 64, 128, 192, 256... etc.

 

Dans siril la valeur du pixel sur lequel ta souris pointe est affichée quelque part.

 

Bon il y a peut-être une méthode plus simple ;)

 

Romain

Merci Romain ... mais je commence à être en voie "Dinosaure", j'ai bien ouvert une image fits de la capture mais que ce soit sur Siril ou sur Pix  je ne trouve pas l'option adéquate. Je continue de chercher et questionnnant des amis astram de mon club..

 

Link to post
Share on other sites
il y a une heure, dudugaz a dit :

Merci Romain ... mais je commence à être en voie "Dinosaure", j'ai bien ouvert une image fits de la capture mais que ce soit sur Siril ou sur Pix  je ne trouve pas l'option adéquate. Je continue de chercher et questionnnant des amis astram de mon club..

 

SiriL :

Clic droit dans l'image, puis statistiques.

image.png.c57341f8d5a92087a3208ca3adf19ffd.png

 

Ici, sur une image à l'ASI183 (12 bits), on a la valeur mini à 16 et la valeur maxi à 65504.

 

2 puissance 4 = 16 (4 étant la différence entre 16 bits et 12 bits).

Toutes tes valeurs de pixels seront donc des multiples de 16. 4096 x 16 = 65536

La valeur min est donc bien positionnée à 16 dans ce cas.

(Et 65504 est bien un multiple de 16 = 4094, presque la saturation donc).

 

Avec une caméra 10 bits, tu auras donc

2 puissance 6 = 64 (la différence entre 16 bits et 10 bits)

Toutes tes valeurs de pixels seront des multiples de 64.

La valeur de pixels min serait de 64.

 

EDIT : et ici la statistique d'un FIT issu d'une vraie caméra 16 bits (ASI6200MM)

image.png.afd6199948045ff3e6e8bd5de9621388.png

 

On a bien des valeurs min et max en 16 bits réels cette fois.

Link to post
Share on other sites
à l’instant, Roch a dit :

pose un petit crop de fits ici, vaus regarder ça ;)

En réfléchissant sur l'outil de Siril statistques je me suis dit qu'en selectionnant pixels par pixels j'aurais des statistiques individuel et j'ai vu finalement que la valeur s'affichée à coté x et  y après = Il me restait à trouver des pixels hors 64 x n.

J'ai trouvé des 16, des 64, des 192 , des 704 et valeurs plus élevés (30 environ), toutes modulo 64.

Voilà voilà donc problablement du 10 bits.

Pour 11M j'ai vérifié et là le premier pixels à 4848 était en 12bits.

Link to post
Share on other sites
il y a 7 minutes, dudugaz a dit :

Voilà voilà donc problablement du 10 bits.

 

Non si tu as trouvé une valeur à 16, alors c'est forcément en 12 bits, si c'était en 10 bits, cette valeur mini serait à 64.

Link to post
Share on other sites

Bien sur colmic c'est bien plus simple, mais je n'ai que des Dark en stock (je sais j'aurais du faire une capture sans bouchon) et là j'ai un mini à 0 !!! Maintenant j'ai installé ma cam pour ce soir et faire un essai en Halpha. Olivier pourra peut être faire ce test. . 

Link to post
Share on other sites
il y a 9 minutes, dudugaz a dit :

J'ai trouvé des 16, des 64, des 192 , des 704 et valeurs plus élevés (30 environ), toutes modulo 64.

 

Il faut bien comprendre comment ça marche.

En 10 bits tu as 2 puissance 10 = 1024 niveaux de gris.

En 16 bits tu as 2 puissance 16 = 65536 niveaux de gris.

Pour ramener chaque valeur de pixels codés en 10 bits sur 16 bits, il suffit de faire 65536/1024 x la valeur de ton pixel (65536/1024 = 64 CQFD).

Est-ce plus clair ainsi ?

Link to post
Share on other sites
il y a 1 minute, Colmic a dit :

 

Il faut bien comprendre comment ça marche.

En 10 bits tu as 2 puissance 10 = 1024 niveaux de gris.

En 16 bits tu as 2 puissance 16 = 65536 niveaux de gris.

Pour ramener chaque valeur de pixels codés en 10 bits sur 16 bits, il suffit de faire 65536/1024 x la valeur de ton pixel (65536/1024 = 64 CQFD).

Est-ce plus clair ainsi ?

Cela j'avais bien compris c'est un oubli d'avoir laisser le 16. J'ai refait un tour sur une pose et il n'y pas de doute il n'y a pas de 6 ni de 32 ni de 48 cela passe directement de 0 à 64 puis 128 puis etc....

Link to post
Share on other sites
il y a 14 minutes, Colmic a dit :

 

Il faut bien comprendre comment ça marche.

En 10 bits tu as 2 puissance 10 = 1024 niveaux de gris.

En 16 bits tu as 2 puissance 16 = 65536 niveaux de gris.

Pour ramener chaque valeur de pixels codés en 10 bits sur 16 bits, il suffit de faire 65536/1024 x la valeur de ton pixel (65536/1024 = 64 CQFD).

Est-ce plus clair ainsi ?

Cela j'avais bien compris c'est un oubli d'avoir laissé le 16.

Pour le 12 Bits 2^12 = 4096  et 65536/4096 = 16

J'ai refait un tour sur une pose et il n'y pas de doute il n'y a pas de 16 ni de 32 ni de 48 cela passe directement de 0 à 64 puis 128 puis etc....

 

Link to post
Share on other sites

Parmi les possesseurs actuels de la qhy294M, quelqu'un pourrait-il faire une "sensor analysis" avec sharpcap en mode 47M ? Les mesures de l'ASI294 montrées sur CN clochent niveau bruit de lecture...

Edited by Roch
Link to post
Share on other sites
Il y a 2 heures, Roch a dit :

Parmi les possesseurs actuels de la qhy294M, quelqu'un pourrait-il faire une "sensor analysis" avec sharpcap en mode 47M ? Les mesures de l'ASI294 montrées sur CN clochent niveau bruit de lecture...

J'ai jamais essayé cette option. Je suis donc en train d'essayer déjà en mode 11M, avec la doc mais après moult essais et après avoir avancé un peu cela fini par bloquer sur des ajustements demandés ... la qualification dinosaure ce confirme pour moi.
Il est vrai que tout cela est quant même très technique et mes compétences en anglais étant ce qu'elles sont cela se complique dès que les infos affichées sont un peu trop nombreuses.

Je vais néanmoins insister dans ma gymnastique neuronale..:?:

Link to post
Share on other sites

Voila ce que j’obtiens avec la QHY :

Mode 10 bits en 47M confirmé. Il semble que le mode HGC est activé en permanence, les bruits de lecture sont bizarres et pas conformes aux courbes de QHY...

Le gain de 3250 semble être le bon pour les poses courtes en mode 47M

47M

47M.thumb.jpg.40e0a1677ab7438cc700bdaec1f48e91.jpg

 

En 11M :

Les bruits de lecture sont bien meilleurs.

 

11M.thumb.jpg.ff21955b9dc7ca5d135239a5344d33b3.jpg

Edited by 0£i\/€
Link to post
Share on other sites
il y a 14 minutes, xs_man a dit :

Pas encore reçue...

 

Albéric

Elle est en route ....!orbite!
J'ai lance un ticket avec un retour de prise en compte chez QHY sur les soucis 47M et 10bits ... attendons leur réponse.
Hier soir j'ai avec  une belle lune imager en 11M la bulle avec le filtre Ha 12nm Astronomik, les brutes sont plutôt pas mal ... mais là je rame pour le  traitement, j'ai l'impression que les master-darks sortis de Sharpcap ne collent pas, Sur Pix le retrait de l'ampglow ne se fait pas bien. Ceci dit c'est la première fois que je traite en mono et je ne crois pas avoir tous les "codes":?:.  .

Link to post
Share on other sites
il y a 25 minutes, 0£i\/€ a dit :

Voila ce que j’obtiens avec la QHY :

Mode 10 bits en 47M confirmé. Il semble que le mode HGC est activé en permanence, les bruits de lecture sont bizarres et pas conformes aux courbes de QHY...

Le gain de 3250 semble être le bon pour les poses courtes en mode 47M

 

 

Est-ce que l'offset est suffisant ?

De mémoire s'il n'est pas réglé correctement, ça fausse complètement les mesures.

 

Albéric

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.