Jump to content

Problèmes de ronds malgré des flats dans sharpcap


Recommended Posts

Bonsoir la communauté,

Je viens d'acquérir une ASI 294 mc pro et j'ai un gros problèmes de ronds de poussières

J'ai pourtant nettoyé ma lunette ED72, vérifié le capteur.

Et j'ai nettoyé le filtre optolong L pro qui est pourtant neuf mais qui me paraissait sale.

Malgré tout ça, j'ai encore pas mal de ronds (voir la photo)

 

Je n'avais pas ce problème avec mon autre caméra altair 183 m

J'ai essayé de faire des flats en VA avec sharpcap, j'ai fait strech sur l'histo mais c'est pas beau (voir photo)

 

Help svp, est ce quelqu'un.e aurait un idée pour résoudre cette horreur.

C'est vrai que je shoot en présence de la lune?

merci

bonne soirée !

Sébastien

Stack_9frames_300s_WithDisplayStretch.png

Edited by jazzseb
corrections
Link to comment
Share on other sites

La 294 est une caméra spéciale…

 

essaie la recette suivante :

- gain 120 pour tout ce qui suit

- débrouille toi pour que l’exposition des flats  soit de 1-2s quitte à empiler les t-shirt ou les feuilles de papier devant ton écran à flats. 
- chercher (regarder l’histogramme) a avoir un pic autour des 30-40% mais pas trop au-dessus 
- au préalable, capture et empile des darks de 1-2s et applique le masterdark ainsi obtenu dans Sharpcap  avant de capturer tes flats. Ils serviront de « darks flats ». Ne jamais tenter de capturer de bias avec cette caméra, ça ne marche pas 

Link to comment
Share on other sites

Salut,

tes "ronds de poussières" sont superposés exactement de la même manière (même recouvrement), donc je pense qu'ils sont sur une surface peu épaisse, filtre ou verre de la camera.
j'ai eu un peu le même soucis, une poussière qui restait là malgré un nettoyage de tout le train optique (miroirs du newton, filtre, camera et correcteur de coma).

la poussière était entre le capteur et la vitre de protection, donc dans la camera.
 

Pour les flats, avec les conseils de @clouzot ça devrait fonctionner, la 294  faut la brosser dans le sens du poil :) .

  • J'aime 2
Link to comment
Share on other sites

Il y a 7 heures, jazzseb a dit :

elle est moins simple d’utilisation que la 183 m pro.

j'ai eu la 183 et la 294, toutes deux en couleur, mis à part le truc à savoir pour les flat, j'ai preferé la 294, bien que plus "bruitée " je trouvais les images finales granuleuses), elle me sortais de plus belles image, elle est beaucoup plus sensible que la 183.

 

Mais si ta 183 est une mono.. là par contre niveau sensibilité je ne sais pas, la 183 mono est quand même réputée être plutôt pas mal.
On attends ton test :)

Link to comment
Share on other sites

Il y a 16 heures, clouzot a dit :

gain 120 pour tout ce qui suit

C'est pour l'activation du HCG ?

Je faisais les flats à gain 0 histoire d'avoir le plus de dynamique possible -> poubelle.

A gain 120 on récupère la même DR.

Je vais réessayer.

Link to comment
Share on other sites

il y a 40 minutes, Tyler a dit :

j'ai eu la 183 et la 294, toutes deux en couleur, mis à part le truc à savoir pour les flat, j'ai preferé la 294, bien que plus "bruitée " je trouvais les images finales granuleuses), elle me sortais de plus belles image, elle est beaucoup plus sensible que la 183.

 

Mais si ta 183 est une mono.. là par contre niveau sensibilité je ne sais pas, la 183 mono est quand même réputée être plutôt pas mal.
On attends ton test :)

la 183m pro tec est vraiment top en mono, avec un piqué d’image que je trouve supérieur, c’est d’ailleurs ce que je lis souvent sur la différence mono et couleur.

Je fais surtout de la VA, et je voulais voir ce que ça donnait en couleur sans passer trois plombs à faire du HSO.

D’ailleurs mon altair hypercam 183 pro tec est a vendre, en ce moment j’ai les deux 🤪

Il y a aussi une différence que j’ai remarqué, le champ est plus important sur la 294 que sur la 183. Et on passe de 20mega à 11 sur la 294.

 

Link to comment
Share on other sites

il y a une heure, jazzseb a dit :

avec un piqué d’image que je trouve supérieur, c’est d’ailleurs ce que je lis souvent sur la différence mono et couleur.

oui c'est normal, c'est dû à la matrice de bayer. (et accessoirement aux petits pixels de la 183).

 

il y a une heure, jazzseb a dit :

D’ailleurs mon altair hypercam 183 pro tec est a vendre,

Oui je l'ai vu, elle m'a fait de l'oeil, mais j'ai pas le budget :(

je dois faire un choix, soit acheter du matos astro, soit de l'outillage pour mon boulot.... le calcul est vite fait, pas d'outillage, pas de taff, pas de sous 😁 Pis je l'aime mon boulot ;)

 

  • Snif, c'est trop triste 1
Link to comment
Share on other sites

Il y a 2 heures, waogll a dit :

C'est pour l'activation du HCG ?

exactement. Je n’aime pas le comportement du capteur avec un bruit systématique qui apparaît en-dessous de ce point. Si le bruit était purement aléatoire ça ne serait pas gênant pour un flat (le signal du flat est bien plus fort) mais sur les deux 294 que j’ai eues (Altair pour la couleur, et ZWO pour la mono) j’ai vu du bruit en pattern, du banding…bref, je cherche pas plus loin. 

 

Il y a 2 heures, waogll a dit :

Je faisais les flats à gain 0 histoire d'avoir le plus de dynamique possible -> poubelle.

A gain 120 on récupère la même DR.

Je vais réessayer.

Oui voilà. La plage de dynamique reste quasi la même ce qui laisse pas mal de place pour le flat. Autre info : si on évite de trop monter en pic, c’est parce qu’au gain HCG le capteur n’est pas linéaire dans les hautes lumières. 

  • J'aime 1
Link to comment
Share on other sites

Le 12/11/2022 à 19:02, clouzot a dit :

exactement. Je n’aime pas le comportement du capteur avec un bruit systématique qui apparaît en-dessous de ce point. Si le bruit était purement aléatoire ça ne serait pas gênant pour un flat (le signal du flat est bien plus fort) mais sur les deux 294 que j’ai eues (Altair pour la couleur, et ZWO pour la mono) j’ai vu du bruit en pattern, du banding…bref, je cherche pas plus loin. 

 

Oui voilà. La plage de dynamique reste quasi la même ce qui laisse pas mal de place pour le flat. Autre info : si on évite de trop monter en pic, c’est parce qu’au gain HCG le capteur n’est pas linéaire dans les hautes lumières. 

Bonjour, ce petit post pour vous remercier pour les conseils, j'ai effectivement moins de flats en appliquant la recette de Douzot !

par contre c'est pas encore la folie et j'ai un halo rouge que je n'avais pas avant et une forme sur la droite.

J'attend mon filtre optolon l extreme avec impatience pour atténuer mes 3 jolis réverbère à 20 mètres de mon jardin, vive Paris !

33 stacks, 507 secondes de lights dans SC et topaz pour lisser un peu l'image.

 

1545814326_ic434Stack_33frames_507s_WithDisplayStretch-DeNoiseAI-severe-noise.png

et pour terminer retour sur M45 après l'application des nouveaux darks/flats

encore merci

 

[ZWO ASI294MC Pro]
FrameType=Light
#Aperçu de Debayer
Debayer Preview=On
#Poêle
Pan=0
#Inclinaison
Tilt=0
#Format de sortie
Output Format=PNG files (*.png)
Binning=1
#Zone de capture
Capture Area=4144x2822
#Espace colorimétrique
Colour Space=RAW16
#Mode haute vitesse
High Speed Mode=On
Turbo USB=100
#Retourner
Flip=Both
#Limite de fréquence d'images
Frame Rate Limit=Maximum
#Gagner
Gain=160
#Exposition
Exposure=16,400s
#Images d'horodatage
Timestamp Frames=Off
#Bal blanc (B)
White Bal (B)=39(Auto)
#Bal blanc (R)
White Bal (R)=42(Auto)
#Luminosité
Brightness=4
#Puissance plus froide
Cooler Power=53
#Température
Temperature=-19,8
#Température cible
Target Temperature=-20
#Refroidissement
Cooler=On
Auto Exp Max Gain=285
Auto Exp Max Exp M S=30000
Auto Exp Target Brightness=100
Mono Bin=Off
#Largeur du sentier
Trail Width=3
#Longueur minimale du sentier
Minimum Trail Length=100
#Sensibilité de détection du sentier
Trail Detection Sensitivity=9
#Supprimer les traces satellites
Remove Satellite Trails=Off
#Soustraction d'arrière-plan
Background Subtraction=Gradient Removal
#Stabilisation planète / disque
Planet/Disk Stabilization=Off
#Seuil de bande
Banding Threshold=10
#Suppression des bandes
Banding Suppression=0
#Diviser par les flats
Apply Flat=C:\Users\jazzp\Desktop\SharpCap Captures\2022-11-14\Capture\flats\MasterFlat_14_39_52_offset=0.363%.png
#Sensibilité des pixels chauds
Hot Pixel Sensitivity=5
#Soustraire les darks
Subtract Dark=C:\Users\jazzp\Desktop\SharpCap Captures\darks\ZWO ASI294MC Pro\RAW16@4144x2822\1,7s\gain_120\MasterDark_10_frames_-19,8C_2022-11-14T13_35_10.png
#Affichage négatif
NegativeDisplay=0
#Afficher le point noir
Display Black Point=0
#Afficher le point médian
Display MidTone Point=0,0255032248410097
#Afficher le point blanc
Display White Point=0,998046875
#Remarques
Notes=
TimeStamp=2022-11-16T00:06:45.9561618Z
SharpCapVersion=4.0.9357.0

 


 

695114996_M4517-11Stack_71frames_1109s_WithDisplayStretch-DeNoiseAI-severe-noise.png

Edited by jazzseb
Link to comment
Share on other sites

Hmm apparemment ça n'a pas fonctionné comme il aurait fallu. Tu as toujours des "donuts" de poussière non corrigés (à droite très visible mais aussi un peu partout), et désormais du vignetage inverse (le rouge dans les coins)

Si tu as le temps, afin de "débugger", pourrais-tu partager (idéalement en FITS pour avoir toutes les infos dans le fichier, style gain, expo, température etc):

- une brute parmi tes lights

- un flat individuel

- le master flat

- le master dark qui va avec les lights

 

Avec quoi et comment fais-tu tes flats ? Un écran fait pour ? Une tablette ? Es-tu sûr de la parfaite étanchéité quand tu les captures (surtout s'il y a des lampadaires pas loin) ?

Link to comment
Share on other sites

il y a 13 minutes, clouzot a dit :

Hmm apparemment ça n'a pas fonctionné comme il aurait fallu. Tu as toujours des "donuts" de poussière non corrigés (à droite très visible mais aussi un peu partout), et désormais du vignetage inverse (le rouge dans les coins)

Si tu as le temps, afin de "débugger", pourrais-tu partager (idéalement en FITS pour avoir toutes les infos dans le fichier, style gain, expo, température etc):

- une brute parmi tes lights

- un flat individuel

- le master flat

- le master dark qui va avec les lights

 

Avec quoi et comment fais-tu tes flats ? Un écran fait pour ? Une tablette ? Es-tu sûr de la parfaite étanchéité quand tu les captures (surtout s'il y a des lampadaires pas loin) ?

j'ai oublié de dire que j'ai mis un filtre optolon L-pro.

pour les flats, j'ai vu en les faisant que ça avait effacé quelques donuts mais c'est vrai que c'est bizarre. Je les ai fait avec une tablette et un t-shirt blanc devant en suivant ton process

Voici le fits de IC434. Merci beaucoup pour ton aide.

 

Stack_16bits_33frames_507s.fits

465118846_MasterDark_10_frames_-198C_2022-11-14T13_35_10.png

437544295_MasterFlat_14_39_52_offset0_363.png

MasterDark_10_frames_-19,8C_2022-11-14T13_35_10.png.CameraSettings.txt MasterFlat_14_39_52.png.CameraSettings.txt

je viens de poster le tout avec dark et flat

merci

Edited by jazzseb
Link to comment
Share on other sites

Si tu veux bien confirmer :

  • tu captures bien tes lights ET tes flats avec le filtre Optolong en place dans les deux cas ?
  • La mise au point est identique pour les lights et les flats ?

Je vois dans tes paramètres de capture du masterflat que tu as utilisé un bias (ligne "UsedBias=True"). Tu avais coché la case "Capture and Subtract Bias Frames" (ou sa traduction en français dans l'interface) ?

 

Link to comment
Share on other sites

il y a 5 minutes, clouzot a dit :

Si tu veux bien confirmer :

  • tu captures bien tes lights ET tes flats avec le filtre Optolong en place dans les deux cas ?
  • La mise au point est identique pour les lights et les flats ?

Je vois dans tes paramètres de capture du masterflat que tu as utilisé un bias (ligne "UsedBias=True"). Tu avais coché la case "Capture and Subtract Bias Frames" (ou sa traduction en français dans l'interface) ?

 

-pour l'étanchéité tu parlais quand je capture les flats/darks ou le ciel?

-oui je capture les lights et flats avec le filtre et j'ai coché pour faire les flats/darks en meme temps mais pas le le "subtract bias frmaes" normalement

-pour la mise au point je ne fait pas vraiment attention car je dois remettre le back focus a zéro pour que la ED72 rentre dans sa valise, cela viendrait de la?

merci beaucoup pour cette recette que j’espère magique !

j’essayerai quand le ciel le permettra de nouveau

 

Dernière chose : j’ai beau nettoyer ma lunette extérieur et intérieur (avec un chiffon lunette et une baguette pour atteindre l’optique) il y a toujours comme un légé voile a l’intérieur de l’optique de l’ED 72.

Mais bon c’est très légé

AF1E3768-716B-4CE4-A97E-475734F97EB0.jpeg

merci beaucoup pour cette recette que j’espère magique !

j’essayerai quand le ciel le permettra de nouveau

 

Dernière chose : j’ai beau nettoyer ma lunette extérieur et intérieur (avec un chiffon lunette et une baguette pour atteindre l’optique) il y a toujours comme un légé voile a l’intérieur de l’optique de l’ED 72.

Mais bon c’est très légé

80F8D110-9A4D-4A37-B0B7-C4C7FF299469.jpeg

Link to comment
Share on other sites

il y a 5 minutes, jazzseb a dit :

-pour la mise au point je ne fait pas vraiment attention car je dois remettre le back focus a zéro pour que la ED72 rentre dans sa valise, cela viendrait de la?

Oui, probablement ! Pour éviter tout souci, la MAP doit être strictement identique pour les lights et pour les flats.

 

En fait, de manière générale, rien ne doit avoir changé dans la chaine optique entre lights et flats : exactement la même mise au point, exactement la même orientation des éléments (caméra, filtre ...). Pour la MAP on a un tout petit peu de latitude (on corrige des défauts qui sont situés très près de la caméra, comme les poussières et le vignetage) mais c'est vraiment à la marge.

 

Bref, généralement on enchaîne les captures sans rien toucher :

- en mode "VA / Livestack" : on fait la MAP sur une étoile, on met en place l'écran à flats, on capture les flats pour faire un master flat, on applique ledit masterflat, et enfin on peut passer au livestacking

- en mode "astrophoto" : on peut capturer les flats individuels soit avant, soit après la session. Certains le font même pendant, entre deux cibles.

 

il y a 12 minutes, jazzseb a dit :

-pour l'étanchéité tu parlais quand je capture les flats/darks ou le ciel?

Pour les flats. Il faut s'assurer qu'aucune source de lumière parasite ne peut entrer. On ne veut vraiment que la lumière de l'écran à flats. C'est particulièrement critique avec la 294 car on capture des flats avec une pose relativement longue, donc n'importe quelle "fuite" se verra

 

il y a 13 minutes, jazzseb a dit :

-oui je capture les lights et flats avec le filtre et j'ai coché pour faire les flats/darks en meme temps mais pas le le "subtract bias frmaes" normalement

OK. Dans ce cas ça veut dire que Sharpcap va capturer tes flats, puis te demander de mettre le bouchon et va capturer des darks de même exposition que les flats ? Là encore, es-tu sûr qu'aucune lumière parasite ne rentre lors de la capture des "darks pour flat" ?

Link to comment
Share on other sites

il y a 4 minutes, clouzot a dit :

Oui, probablement ! Pour éviter tout souci, la MAP doit être strictement identique pour les lights et pour les flats.

 

En fait, de manière générale, rien ne doit avoir changé dans la chaine optique entre lights et flats : exactement la même mise au point, exactement la même orientation des éléments (caméra, filtre ...). Pour la MAP on a un tout petit peu de latitude (on corrige des défauts qui sont situés très près de la caméra, comme les poussières et le vignetage) mais c'est vraiment à la marge.

 

Bref, généralement on enchaîne les captures sans rien toucher :

- en mode "VA / Livestack" : on fait la MAP sur une étoile, on met en place l'écran à flats, on capture les flats pour faire un master flat, on applique ledit masterflat, et enfin on peut passer au livestacking

- en mode "astrophoto" : on peut capturer les flats individuels soit avant, soit après la session. Certains le font même pendant, entre deux cibles.

 

Pour les flats. Il faut s'assurer qu'aucune source de lumière parasite ne peut entrer. On ne veut vraiment que la lumière de l'écran à flats. C'est particulièrement critique avec la 294 car on capture des flats avec une pose relativement longue, donc n'importe quelle "fuite" se verra

 

OK. Dans ce cas ça veut dire que Sharpcap va capturer tes flats, puis te demander de mettre le bouchon et va capturer des darks de même exposition que les flats ? Là encore, es-tu sûr qu'aucune lumière parasite ne rentre lors de la capture des "darks pour flat" ?

 

il y avait la lumière de la pièce effectivement.

Je le savais pas qu’en VA, il fallait faire les flats pendant la session. 

merci d’avoir pris le temps de répondre et essayer de résoudre mes petits problèmes !

Je vais noter tout ça et essayer d’être plus scrupuleux sur le process.

bonne journée 

Link to comment
Share on other sites

Le 12/11/2022 à 00:13, clouzot a dit :

Ne jamais tenter de capturer de bias avec cette caméra, ça ne marche pas 

... je possède également cette caméra. Qu'entends-tu par là qu'il ne faut pas capturer des bias ?... j'en ai toujours fais et je n'ai pas eu de soucis !... quant aux darks flats, j'en faisais avant et je suis revenu aux bias !... je fais mes flats avec l'assistant Plu de Nina et ils sont nickels (tube à la verticale, sous la lumière du lustre au plafond, et une feuille de papier Canson à l'entrée du tube... boîte à flat... 0€..)...ah oui, je fais mes flats le lendemain dans mon bureau (sans toucher quoique ce soit sur le train optique... bien sûr !)... et je confirme qu'on est à 30/40 % de l'histogramme !... au delà, les flats sont trop lumineux, et donc ratés !... 

Link to comment
Share on other sites

il y a 34 minutes, jazzseb a dit :

Je le savais pas qu’en VA, il fallait faire les flats pendant la session. 

Si on veut que les flats soient correctement appliqués pendant la session, oui. Par contre, si tu ne démontes rien, que tu laisses le télescope tel quel d'un jour à l'autre et que la MAP ne change pas, tu peux éventuellement réutiliser les flats faits lors d'une session précédente...tant que les poussières ne changent pas d'emplacement !

 

Perso, quand j'avais encore une 294 couleur pour faire du VA, je suivais la procédure suivante :

 

A la maison :

- je désactive en permanence la balance automatique des blancs (les curseurs "White Bal." R et B qui sont je ne sais plus où dans l'interface. Décocher la case Auto). Aucune envie que la caméra s'amuse à faire varier quoique ce soit sans mon accord. Je remets à 50 et 50. Si j'ai précédemment fait une bibliothèque de darks et/ou de flats avec la balance en Auto, elle va à la poubelle...

image

 

 

- je me fixe une durée d'exposition pour mes flats. Disons 2 secondes, gain 120. Toujours la même

- je capture à l'avance un "master darkflat" pour une exposition de 2 secondes, gain 120 (la même que celle que je vais utiliser pour les flats). Ca se capture comme un masterdark classique

- j'ai bien entendu capturé toute une série de masterdarks pour des expositions typiques en VA (4, 8, 15, 30, 60 secondes...) que je mets de côté dans ma bibliothèque de darks. Je les refais tous les 6 mois à peu près.

 

La nuit venue :

- MAP sur étoile

- je renseigne le masterdarkflat "2 secondes / gain 120" dans l'onglet "Preprocessing", sous "Subtract Dark"

- je capture mes flats tels quels, sans rien cocher comme options (pas besoin de correction par bias par exemple, vu qu'on a déjà le master darkflat en place. La seule option qu'on peut éventuellement cocher, c'est le "flat mono", mais le flat couleur marche aussi bien surtout avec un filtre duobande). J'obtiens donc un masterflat bien calibré comme il faut. Je l'applique dans l'onglet Preprocessing.

image

- je me fixe ma durée d'exposition, disons 30s

- je sélectionne le masterdark qui va bien dans ma bibliothèque, je l'applique dans Preprocessing

- et c'est parti pour le livestack.

 

il y a 15 minutes, pyrou61 a dit :

. Qu'entends-tu par là qu'il ne faut pas capturer des bias ?...

Qu'à des durées d'exposition typiques de la capture de bias (genre 1ms), la caméra me renvoie n'importe quoi : des niveaux moyens qui changent à chaque image, du bruit systématique en pattern... Bref, mon capteur et son électronique de contrôle se comportent mal à des durées d'exposition aussi courtes, phénomène constaté avec mes deux 294 (la couleur et la mono).

C'est aussi pour ça que les fameux "offsets synthétiques" chers à @Cissou8 sont une très bonne solution, car le but premier du bias c'est de déterminer et soustraire un niveau moyen de signal d'offset à tes flats individuels avant de les empiler. Donc autant déterminer ce niveau constant (1920 pour les ZWO 294), et le soustraire sans s'embêter avec des bias inconsistants. Mais comme notre ami @jazzseb utilise un filtre duobande, ses durées d'exposition de flats peuvent devenir longues et j'ai préféré jouer la sécurité en lui proposant d'utiliser de vrais darkflats. Surtout qu'il est en mode VA, donc avec peu de signal et un tirage d'histo conséquent qui va révéler toute inexactitude dans la procédure de calibration.

Edited by clouzot
  • J'aime 1
Link to comment
Share on other sites

il y a 59 minutes, jazzseb a dit :

j’ai beau nettoyer ma lunette extérieur et intérieur (avec un chiffon lunette et une baguette pour atteindre l’optique) il y a toujours comme un légé voile a l’intérieur de l’optique de l’ED 72.

Mais bon c’est très légé

on n'a pas la même définition de "leger" .

Elle a pris l'eau ta lunette?
on dirait qu'il y a de l'humidité dans le doublet.

 

Ne prends pas une baguette pour nettoyer 😵.
tu dévisses le barillet du tube, (ne sépare pas les deux lentilles hein ;) ), tu nettoies bien l'intérieur, tu revisses et tu n'y touche plus.
les quelques poussières qui viendront se coller, tu ne les verra pas sur les photos.
ensuite tu nettoie l’extérieur.
mais fais ça avec les techniques, produits et chiffons appropriés sinon tu risques de faire plus de mal que de bien.
 

  • J'aime 1
Link to comment
Share on other sites

oui, je suis dans le déni total, c’est sale 😅

je ne sais pas démonter ma lunette :(

j’avais regardé dans le forum comment faire mais je n’ai rien trouvé.

Quelles sont les produits? Ce n’est pas comme nettoyer des lunettes avec chiffon spécial et bombes opticien?

Ou se trouve le barillet du tube?

pardon d’avance je suis nul !

j’ai trouvé ! il fallait simplement dévisser 

Link to comment
Share on other sites

C'est ça il faut dévisser. ;)

Pour les produits j'utilise un kit chiffon + produit acheté chez OU il y a quelques temps déjà, je n'ai pas le nom sous la main.
Quand je suis dans mon bureau, j'ai de l'alcool isopropylique à 99.5%, ça va bien aussi.
Pour le chiffon il faut un truc vraiment très très doux mais quand même absorbant. Les vrai chiffons d'opticien vont bien si il ne sont pas trop crade et gras. (j'en ai un qui doit déposer plus de gras qu'il n'en enlève :D ).
Faire attention avec certains chiffons "microfibre ultra doux ne raye pas" qui n'en ont que le nom.
 

Link to comment
Share on other sites

Il y a 2 heures, clouzot a dit :

Si on veut que les flats soient correctement appliqués pendant la session, oui. Par contre, si tu ne démontes rien, que tu laisses le télescope tel quel d'un jour à l'autre et que la MAP ne change pas, tu peux éventuellement réutiliser les flats faits lors d'une session précédente...tant que les poussières ne changent pas d'emplacement !

 

Perso, quand j'avais encore une 294 couleur pour faire du VA, je suivais la procédure suivante :

 

A la maison :

- je désactive en permanence la balance automatique des blancs (les curseurs "White Bal." R et B qui sont je ne sais plus où dans l'interface. Décocher la case Auto). Aucune envie que la caméra s'amuse à faire varier quoique ce soit sans mon accord. Je remets à 50 et 50. Si j'ai précédemment fait une bibliothèque de darks et/ou de flats avec la balance en Auto, elle va à la poubelle...

image

 

 

- je me fixe une durée d'exposition pour mes flats. Disons 2 secondes, gain 120. Toujours la même

- je capture à l'avance un "master darkflat" pour une exposition de 2 secondes, gain 120 (la même que celle que je vais utiliser pour les flats). Ca se capture comme un masterdark classique

- j'ai bien entendu capturé toute une série de masterdarks pour des expositions typiques en VA (4, 8, 15, 30, 60 secondes...) que je mets de côté dans ma bibliothèque de darks. Je les refais tous les 6 mois à peu près.

 

La nuit venue :

- MAP sur étoile

- je renseigne le masterdarkflat "2 secondes / gain 120" dans l'onglet "Preprocessing", sous "Subtract Dark"

- je capture mes flats tels quels, sans rien cocher comme options (pas besoin de correction par bias par exemple, vu qu'on a déjà le master darkflat en place. La seule option qu'on peut éventuellement cocher, c'est le "flat mono", mais le flat couleur marche aussi bien surtout avec un filtre duobande). J'obtiens donc un masterflat bien calibré comme il faut. Je l'applique dans l'onglet Preprocessing.

image

- je me fixe ma durée d'exposition, disons 30s

- je sélectionne le masterdark qui va bien dans ma bibliothèque, je l'applique dans Preprocessing

- et c'est parti pour le livestack.

 

Qu'à des durées d'exposition typiques de la capture de bias (genre 1ms), la caméra me renvoie n'importe quoi : des niveaux moyens qui changent à chaque image, du bruit systématique en pattern... Bref, mon capteur et son électronique de contrôle se comportent mal à des durées d'exposition aussi courtes, phénomène constaté avec mes deux 294 (la couleur et la mono).

C'est aussi pour ça que les fameux "offsets synthétiques" chers à @Cissou8 sont une très bonne solution, car le but premier du bias c'est de déterminer et soustraire un niveau moyen de signal d'offset à tes flats individuels avant de les empiler. Donc autant déterminer ce niveau constant (1920 pour les ZWO 294), et le soustraire sans s'embêter avec des bias inconsistants. Mais comme notre ami @jazzseb utilise un filtre duobande, ses durées d'exposition de flats peuvent devenir longues et j'ai préféré jouer la sécurité en lui proposant d'utiliser de vrais darkflats. Surtout qu'il est en mode VA, donc avec peu de signal et un tirage d'histo conséquent qui va révéler toute inexactitude dans la procédure de calibration.

est-ce que la température de la camera a son importance pendant la prise des flats/darks?

je garde précieusement le process et je vous tiens au courant dès que le temps (ciel et boulot) me le permet !

Link to comment
Share on other sites

il y a 48 minutes, jazzseb a dit :

est-ce que la température de la camera a son importance pendant la prise des flats/darks?

 

Le principe est que tout dark doit être capturé à la même température, gain, et expo que l'image qu'il est censé calibrer (et ce, que cette image à calibrer soit une light ou un flat).

 

Donc tu dois avoir :

- température/gain/expo identiques pour tes lights et le masterdark qui leur sera appliqué

- température/gain/expo identiques pour tes flats et le masterdarkflat qui leur sera appliqué

 

En conséquence, tu pourrais très bien te dire que tu fais tes flats à température ambiante... (et donc, comme vu ci-dessus, les darks qui vont avec à cette même température).

 

Mais ça veut aussi dire que comme la température varie de soir en soir, tu es obligé de capturer des darks à chaque fois que tu fais des flats, ce qui est quand même ballot alors que tu as justement une caméra dont tu peux fixer la température.

 

Tu auras donc tout intérêt à avoir ta caméra refroidie à ta température habituelle de travail (-10°C, disons, hors période estivale où il vaut mieux se contenter de 0°C), et à tout faire comme ça. Ca t'évitera de t'embrouiller les pinceaux à te demander à quelle température correspond tel ou tel fichier.

Link to comment
Share on other sites

bonjour,

malgré le process que j’au suivie scrupuleusement le master flat fait toujours un vignettage inversé (en rouge) avec le filtre optolon l extreme snif…

je trouve le flat assez gris.

Mais en le retirant j’ai quand même pu faire deux-choses :0)

Ça a servie de bien nettoyer l’optique :0)

merci et bon week-end 

B539F41E-C125-48DD-B7FF-36C71DF583E1.jpeg

B3823720-E041-40D1-B21D-444CA5123D84.jpeg

  • J'aime 1
Link to comment
Share on other sites

bonjour,

malgré le process que j’au suivie scrupuleusement le master flat fait toujours un vignettage inversé (en rouge) avec le filtre optolon l extreme snif…

je trouve le flat assez gris.

Mais en le retirant j’ai quand même pu faire deux-choses :0)

Ça a servie de bien nettoyer l’optique :0)

merci et bon week-end 

 

merci beaucoup ! du coup j’ai retiré le flat sur SC mais je vais en prendre prochainement avec le halo.

je peux déjà t’envoyer les flats empilés que j’ai pris?

 

il y a 10 minutes, clouzot a dit :

@jazzseb le mystère s'obscurcit. Tu peux (si tu veux) partager l'ensemble de tes brutes, fichiers de calibration et je jetterai un coup d'oeil.

merci beaucoup ! du coup j’ai retiré le flat sur SC mais je vais en prendre prochainement avec le halo.

je peux déjà t’envoyer les flats empilés que j’ai pris?

 

Link to comment
Share on other sites

Le 19/11/2022 à 16:40, clouzot a dit :

@jazzseb le mystère s'obscurcit. Tu peux (si tu veux) partager l'ensemble de tes brutes, fichiers de calibration et je jetterai un coup d'oeil.

Bonsoir,

voici un brut pris rapidement ce soir avant l'arrivé des nuages le flat (que je trouve très gris et avec un halo bizarre)

merci pour ton aide !

bon fin de week-end

 

255140150_MasterFlat_16_07_49_offset7_220.png

Stack_16bits_6frames_269s.fits

Link to comment
Share on other sites

Effectivement il est bizarre ce flat, avec un profil pas du tout habituel. Ca sent le reflet et/ou la fuite de lumière. Ou bien un truc auquel je n'avais pas pensé : tu refroidis à -20°C si j'en crois le petit fichier texte. Selon la température ambiante, c'est bien trop bas et le Peltier va lutter sans réussir à atteindre la consigne, ou bien il va y arriver mais tellement à fond qu'on finit avec de la condensation sur la vitre de caméra. Avec ma 294 actuelle, je laisse la caméra refroidir toute seule 10 bonnes minutes, voire plus.

 

On va mettre de côté le L-Extreme pour l'instant si tu veux bien. Et le L-Pro aussi.

 

Peux-tu juste recapturer un seul flat, sans filtre devant la caméra, toutes choses égales par ailleurs ?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.