Jump to content

m27trognondepomme

Membre
  • Content Count

    334
  • Joined

  • Last visited

1 Follower

About m27trognondepomme

  • Rank
    Membre

A propos

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Ouah!! ça dépote comme image. Je suis admiratif La nébuleuse de la flamme a embrassé toute la région !
  2. il existe le clône de l'AZ-EQ5 : la monture Orion Sirius Pro AZ/EQ-G GoTo.
  3. Oui, il y aura le réducteur et l'autoguidage avec le couple ASI224 / lunette guide SW 50ED. Je connais bien la HEQ5 : j'en ai une avec le kit ROWAN. En effet, ce sera surement la monture que l'on choisira. Mais que vaut la monture Celestron Advanced VX? Elle semble équivalente à la HEQ5.
  4. Pour mon club, je me renseignai pour remplacer une vielle monture CG5. Nous avons un projet d'un petit set-up léger pour la photo: ASIAIR + ASI294C + SW EVOSTAR 80/600 + une monture . L'AZ-EQ6 me parait un peu lourde pour notre besoin (et aussi plus cher). Je trouvais que l'AZ-EQ5 avait des caractéristiques intéressantes par rapport à l'HEQ5: entrainement par courroie, codeur optique.
  5. Merci pour vos réponses. Dommage qu'elle ne soit plus vendu car les caractéristiques de l'AZ-EQ5 semblaient intéressantes sur le papier.
  6. j'ai voulu chercher pour mon club des informations sur la monture AZ-EQ5 mais je ne la trouve plus en vente sur les sites en ligne tels que Pierro'astro, Optique Unterlinden , la clé des étoiles. Sur le site de la Maison de l'astronomie, c'est marqué " Article en fin de commercialisation chez Sky-Watcher France (août 2019). Plus de commande possible. " Pourtant sur le site de Skywatcher, elle est toujours présente au catalogue? Je la retrouve sur le site de Telescop-Express en Allemagne. Quelqu'un a-t-il plus ample information à ce sujet ?
  7. A noter que la version 1.08 de Sirilic nécessite à minima la version SIRIL 0.9.12
  8. bonjour à tous, Suite à la correction de quelques problèmes remontés par @Stéphiou, voici une version V1.08 : enable the symbolic link with raw image with Windows fix setmen on unix platform (gui problem) fix setmen with Windows 10 fix the version checking C'est disponible ici : astroslacholet.wordpress.com ou directement sur https://gitlab.com/free-astro/sirilic
  9. Il y a 2 solutions: soit il faut changer le mode de Sirilic.pyw ( chmod a-w Sirilic.pyw ) sinon le navigateur de fichier ne l'associe pas à python3 mais à un exécutable. soit tu édites la premiére ligne de Sirilic.pyw en mettant un 3 juste après python : #! /usr/bin/env python3
  10. Bon, j'ai fait le test avec une ubuntu LXDE 18.04.01 en mode live: sudo apt install python3 python3-wxgtk4.0 git clone https://gitlab.com/free-astro/sirilic.git cd sirilic python3 Sirilic.pyw => Sirilic s'est bien lancé
  11. je vais regarder de mon côté en chargeant une version ubuntu 18.04 avec qemu et je reviens vers toi.
  12. La procédure est expliquée dans le tuto de mon site (astroslacholet.wordpress.com) : sous linux, il faut rendre exécutable le fichier « sirilic.pyw » ou bien lancer en ligne de commande dans un terminal : python sirilic.pyw A noter que sur Debian ou Ubuntu, il faut installer la librairie wxpython ( sudo apt install python3 python-wxgtk-4.0). Vous pouvez associer l’extension « *.pyw » au programme python (/usr/bin/python) dans votre navigateur ou dans le tuto pdf: TutoSirilicFr_v2.pdf Je crois qu'il te manque le package python-wxgtk-4.0 , mais je ne peux pas vérifier car je suis sur Archlinux
  13. en ligne de commande "savetif" ou par le menu "Fichier->Enregistrer sous" et choisir le Type "Fichiers TIFF"
  14. Super, je vais de ce pas rajouter la gestion du SER dans SIRILIC.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.