luckymix

Mouai, un peu déçu….

Messages recommandés

température du capteur stabilisé à 0°

 

C'est à peine moins que la température nocturne (±5° par chez nous). Je pensais que ces CCD étaient conçues pour fonctionner à -20°. :confused:

 

Si le bruit double tous les 6° ça fait une sacrée différence. Peut-être que ça expliquerait la sensibilité décevante, ça et les autres pistes évoquées plus haut.

Partager ce message


Lien à poster
Partager sur d’autres sites
Bizzar car comme tu dit au traitement PI, PS etc.. on requilibre justement les couches, et la mon histo RVB est regle au mm parfaitement superpose d'ou ma surprise de voir que le rouge a disparu.. dailleurs je me retrouve vite avec des etoiles toutes jaunes orangés c'est bien un manque de rouge?

 

Je ne peux pas te donner un avis, mais tu as certainement raison.

Partager ce message


Lien à poster
Partager sur d’autres sites

pour l’étalonnage ce n'est pas les courbes sur la largeur qu'il faut regarder mais sur la hauteur et il n'y a pas que les filtres à prendre en compte mais également la caméra.

 

Imagine que ta caméra est super sensible sur le bleu et beaucoup moins sur le rouge, même avec des filtres identiques sur ces plages, ton image finale sera à dominante bleue si tu fais des temps de pose égaux.

 

Edit: Ceci dit, il me semble que ta caméra est plutôt sensible dans le rouge donc bon....

Modifié par abstract

Partager ce message


Lien à poster
Partager sur d’autres sites
Imagine que ta caméra est super sensible sur le bleu et beaucoup moins sur le rouge, même avec des filtres identiques sur ces plages, ton image finale sera à dominante bleue si tu fais des temps de pose égaux.

 

Ah, voilà quelqu'un qui a bien pigé le smilblique ;)

Partager ce message


Lien à poster
Partager sur d’autres sites
Ah bon :?::b::o euh je vais verifier ca ce soir c'est vrai que c'est pas une alim de compet! simple transfo 12V à 5€, c'est fort possible qu'elle ne delivre que 11v par exemple, mais comment ca peut avoir une incidence sur le RSB?

J'ai failli jeter ma première 383 avant de m'apercevoir qu'au milieu de l'ancien câblage j'avais laissé un bout de de faible section qui faisait chuter la tension à 11,5v en entrée caméra.

Le RSB était divisé par 4 environ. Les ingénieurs de chez Atik n'ont pas prévu que ça fonctionne en dessous de 12V.

 

Ps: oublie pas de bosser quand même. ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu dis que ton histo est "parfaitement superposé", j'en déduis que tu as bien équilibré tes basses lumières (fdc). Mais comment as-tu fait pour les hautes lumières ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Ah, voilà quelqu'un qui a bien pigé le smilblique ;)

Tu fais un essai de jour sur une surface blanche, 3 luminances, et 3x3 RVB et tu assembles tout ça avec tes moyens habituels. Tu verras si tes filtres sont à peu près équilibrés et si la sensibilité de la caméra est linéaire.

Partager ce message


Lien à poster
Partager sur d’autres sites

Ceci dit sur la version Hubble je ne vois pas de rouge. Ce n'est certes pas jaune mais ce n'est pas aussi rouge que sur ta version APN. Je me trompe?

 

Quelqu'un peut poster une version de référence pour que l'on compare? J'ai une connexion 256k ^^ Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Hmmm, cette histoire de durée totale d'exposition par filtre RGB n'a pour moi rien à voir avec la balance des blancs, c'est simplement le fait que les capteurs ne répondent pas avec la même sensibilité par rapport à chaque couleur (et chaque filtre) et qu'il faut donc adapter l'exposition pour avoir le même rapport signal sur bruit par couche. C'est tout.

 

En exposant de la même manière sur chaque filtre ça marche, mais il y a une des couches qui sera plus bruitée que les autres.

Partager ce message


Lien à poster
Partager sur d’autres sites
Hmmm, cette histoire de durée totale d'exposition par filtre RGB n'a pour moi rien à voir avec la balance des blancs, c'est simplement le fait que les capteurs ne répondent pas avec la même sensibilité par rapport à chaque couleur (et chaque filtre) et qu'il faut donc adapter l'exposition pour avoir le même rapport signal sur bruit par couche. C'est tout.

 

En exposant de la même manière sur chaque filtre ça marche, mais il y a une des couches qui sera plus bruitée que les autres.

 

ah bon? Tu as peut-être raison mais prenons un exemple et dis moi ou je me trompe.

 

Supposons un point blanc dans le ciel.

 

Sur mon image je m'attends, indépendamment du bruit, à ce que le ou les pixels qui le représentent aient une valeur par exemple de 240, 240, 240 (R,V,B ). Si la caméra est moins sensible sur le vert et le rouge cela devrait avoir aussi un impact sur le pixel par exemple (200, 210, 240) et finalement sur la couleur du dit pixel, si je veux retrouver les valeurs 240,240, 240 il va falloir que je pondère le poids de chaque composante dans l'image finale.

 

Tu peux faire des poses égales mais indiqué lors de l'addition le poids relatif de chacune (on ne fait pas ça à l'APN cela ne veut pas dire que les couleurs à l'APN sont fidèles ;) tu gères cela juste avec l'histogramme? )

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est pas un problème, le logiciel de traitement sait faire une multiplication :)

Dans ton exemple, pour équilibrer les couleurs il va multiplier la valeur de la couche R par 1.2 (200x1.2=240), la verte par 1.14 (210x1.14=240) et laisser la B en l'état.

Par contre le RSB sera moins bon sur R et V.

 

La difficulté ensuite c'est de trouver le bon coef. Certains logiciels réclament par exemple une étoile G2V pour estimer les coef par rapport au résultat attendu, Pixinsight lui utilise soit le coeur d'une galaxie, soit une moyenne de la totalité des étoiles détectées dans l'image pour faire cette estimation.

Partager ce message


Lien à poster
Partager sur d’autres sites

Les ouvrages de référence expliquent bien la balance de couleurs en imagerie CCD L+RGB, par exemple le "Legault" 1ere édition page 132 et annexe 6. Je vous encourage à les relire pour bien assimiler cette notion.

Partager ce message


Lien à poster
Partager sur d’autres sites

En APN on obtient aussi des couches de niveaux différents, ça se corrige au traitement en ajustant les niveaux séparément pour chaque couche.

 

Comme dit Tromat le problème n'est pas tant d'avoir des couleurs équilibrées, ça peut se faire par après, mais bien d'avoir un signal suffisant dans toutes les longueurs d'ondes.

Partager ce message


Lien à poster
Partager sur d’autres sites
C'est à peine moins que la température nocturne (±5° par chez nous). Je pensais que ces CCD étaient conçues pour fonctionner à -20°. :confused:

 

Si le bruit double tous les 6° ça fait une sacrée différence. Peut-être que ça expliquerait la sensibilité décevante, ça et les autres pistes évoquées plus haut.

 

Salut Orion, disons que la 314 refroidi à -25 sous la température ambiante et pour ne pas demarrer avec une bibliothèque ingérable j'ai tout calé à 0° en partant du principe que si cet été nous avons des nuits à 20° par exemple, l'atik devra donc refroidir à 95% de ses capacités et j'ai cru voir qu'il est preferable de laisser une petit marge et ne pas pousser le refroidissement à 100% mais tu as raison j'aurait peut être du descendre disons à -10° -15° ?

Et oui ce soir je posterais la couche L et la metrais a votre disposition en telechargement ^^ mais le sigma a explose sur le FDC, j'ai pu l'habitude de shooter sans mon CLS du coup 5 mn cetait deja trop mais bon on la dit et redit il faut atteindre environ 3 a 4 fois le sigma de l'offset, au dela on ne gagne plus grand chose mais rien n'empeche de poser plus? le probleme c'est peut être que le bruit est trop monté avec un temps d'expo trop long je n'ai pas pense a verifier ca avant de continuer mes shoot, honte à moi bouhhh!! :p Tellement habitué à l'APN et puis cette soiree du jeudi fut courte pour faire un test "complet" je savais que la prochiane sortie ne serait pas avant 15jours je voulais donc absolument avoir une couche L et RVB aussi pour pouvoir travailler dessus pendant ce long temps grisou :cry:

 

D'ailleurs la température du capteur est une info que peut nous laissent lors d'une présentation d'image ^^

 

Litobrit par exemple tu stabilise à combien avec ta 383?

 

De toute manière j'en suis qu'aux débuts il faut que j'agrandisse ma blbiotheque, la la camera a tourner tout le week end et j'en suis à:

- 1 master bias bin 1x1 - 0°, (101)

- 1 master bias bin 2x2 - 0°, (101)

- 1 master dark 180s bin 1x1 - 0° (51)

- 1 master dark 180s bin 2x2 - 0° (51)

- 1 master dark 300s bin 1x1 - 0° (51)

- 1 master dark 300s bin 2x2 - 0° (51)

- 1 master dark 600s bin 1x1 - 0° (51)

Partager ce message


Lien à poster
Partager sur d’autres sites
En APN on obtient aussi des couches de niveaux différents, ça se corrige au traitement en ajustant les niveaux séparément pour chaque couche.

 

Comme dit Tromat le problème n'est pas tant d'avoir des couleurs équilibrées, ça peut se faire par après, mais bien d'avoir un signal suffisant dans toutes les longueurs d'ondes.

 

bon et bien j'ajouterais les couches RVB au telechargement alors :be:

Partager ce message


Lien à poster
Partager sur d’autres sites

Je doute que les chassis 3 de chez atik soit concernés par les problèmes d'alimentation de la même manière que les chassis 383 .

Mon ex 314 n'était pas affecté par ça et Guillaume (qui tombais souvent en rade de jus en milieu de soirée ) non plus a ma connaissance avec sa 320 .

Partager ce message


Lien à poster
Partager sur d’autres sites

LuckyMix 0°c pour un capteur sony c'est suffisant a mon avis.

 

Sony et kodak ne jouent pas dans la même cour quand il est question de courant thermique .Pour avoir mesuré les darks des deux modèles cités, la 314 (même a 0°c) l' emporte haut la main .

 

Tu n'as pas pu faire de mauvais choix avec cette caméra ,tu le remarqueras avec l'usage .

Partager ce message


Lien à poster
Partager sur d’autres sites
C'est pas un problème, le logiciel de traitement sait faire une multiplication :)

Dans ton exemple, pour équilibrer les couleurs il va multiplier la valeur de la couche R par 1.2 (200x1.2=240), la verte par 1.14 (210x1.14=240) et laisser la B en l'état.

Par contre le RSB sera moins bon sur R et V.

 

La difficulté ensuite c'est de trouver le bon coef. Certains logiciels réclament par exemple une étoile G2V pour estimer les coef par rapport au résultat attendu, Pixinsight lui utilise soit le coeur d'une galaxie, soit une moyenne de la totalité des étoiles détectées dans l'image pour faire cette estimation.

 

Ben oui tu es gentil :D c'est ce que j'ai écrit plus haut, cela revient bien à pondérer les différentes couches et pour cela il faut prendre une étoile de référence que l'on sait blanche et faire le test.

 

Pour le RSB c'est une bonne remarque, est-ce que multiplier une image vaut mieux que de multiplier le temps de pose du même facteur, je ne sais pas. DE toute façon dans la pratique on se casse pas la tête à faire des temps de poses variables, c'est plus pénibles à gérer.

 

Edit: ce n'est pas "certains logiciels qui réclament", c'est à toi de savoir ce que tu fais. Déjà la première étape c'est de savoir comment tu obtiens une étoile blanche supposée être blanche (les fameuses G2V) si elle n'est pas blanche tu cherches pourquoi et ensuite tu te prends la tête avec des trucs plus compliqué. En tout cas moi c'est comme ça que je ferai, ce qui ne veux pas dire que cela sera sans surprise mais au moins j'aurais un guide pour chercher.

Modifié par abstract

Partager ce message


Lien à poster
Partager sur d’autres sites
DE toute façon dans la pratique on se casse pas la tête à faire des temps de poses variables, c'est plus pénibles à gérer.
Il existe 2 alternatives, 2 écoles : soit tu pratiques avec le même temps de pose par filtre, mais tu integres un nombre de brutes différent par couche, en fonction des coeff obtenus sur etoile G.

 

ex : 12 brutes de 200 s = image R

10 brutes de 200 s = image G

15 brutes de 200 s = image B

 

 

Ou soit tu integres le même nombre d'images brutes par filtre, mais avec des durées de poses différentes selon les coeff.

 

ex : 10 brutes de 200 s = image R

10 brutes de 180 s = image G

10 brutes de 250 s = image B

 

Le but est d'obtenir la bonne "balance" sur le "blanc" d'une étoile G (et non pas une étoile verte ou violette..:o)

 

 

Chaque méthode a son avantage et son inconvénient. J'utilise la seconde, facile à programmer avec les sequences de MaximDL. Pour les dark on peut prendre une valeur médiane, ce n'est pas un gros soucis en bin2 RGB.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il existe 2 alternatives, 2 écoles : soit tu pratiques avec le même temps de pose par filtre, mais tu integres un nombre de brutes différent par couche, en fonction des coeff obtenus sur etoile G.

 

ex : 12 brutes de 200 s = image R

10 brutes de 200 s = image G

15 brutes de 200 s = image B

 

 

Ou soit tu integres le même nombre d'images brutes par filtre, mais avec des durées de poses différentes selon les coeff.

 

ex : 10 brutes de 200 s = image R

10 brutes de 180 s = image G

10 brutes de 250 s = image B

 

Le but est d'obtenir la bonne "balance" sur le "blanc" d'une étoile G (et non pas une étoile verte ou violette..:o)

 

 

Chaque méthode a son avantage et son inconvénient. J'utilise la seconde, facile à programmer avec les sequences de MaximDL. Pour les dark on peut prendre une valeur médiane, ce n'est pas un gros soucis en bin2 RGB.

 

Et ma proposition de tout à l'heure ca peut fonctionner théoriquement non?

 

Exemple:

7x180s R

7x180s G

7x180s B

 

Suffit de connaître les coefficients des filtres (Test sur feuille blanche ou etoile type G2V directement)

 

Puis à l'addition des couches appliquer un coefficient comme par exemple 95%R + 85%G + 90%B

 

J'ai decouvert une troisieme ecole? :be:

 

Je ferais des essais ce soir, la fonction pixelmath sur PI fait ca très bien

On verra bien si je recupere du signal rouge et que je perd l'aspect jaune/orange de mes etoiles.

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui tu as découvert une troisième école qui devra nous expliquer l'intérêt de réduire toutes les composantes.

 

sinon si tu veux parler de la multiplication on en a juste parlé la page précédente ;) Et figure toi que ça existe même dans d'autres logiciels :D comme Iris et Maxim dl

 

Ce dont parle Christian est une autre façon d'équilibrer sans trop se casser la tête puisqu'au lieu de jouer avec les temps de pose unitaires, il suffit de jouer sur le nombre de poses (ça évite au moins de se casser la tête pour les darks). On en revient à la remarque précédente est-ce que multiplier est préférable, au niveau RSB, à d'adapter le temps de pose globale par couche?

 

Luckymix, elle en dit quoi ton école? :)

 

Edit: Tromat va me dire que oui c'est mieux MAIS il oublie que rien ne prouve que le RSB par couche est identique d'ailleurs s'il l'était on ne serait pas entrain de se casser la tête ;) Je dirais donc que cela revient au même. Pas de magie enfin de compte.

Modifié par abstract

Partager ce message


Lien à poster
Partager sur d’autres sites

J'en dit qu'on se comprend pas toujours, et oui je suis un visionnaire moi :mdr:

 

Bon sinon c'est vrai on va dire que la deuxième école de Christian est plus simple a mettre en oeuvre sans trop se prendre la tete, c'est d'ailleurs ce que j'ai fait dans ce test.

 

Voila comme promis les couches LRVB en téléchargement ici

Seulement 8,2Mo (l'avantage du petit capteur de la 314 :be:)

 

D'ailleurs je refait un essais ce soir, quelques nuages bas ici mais c'est pas trop vilain plus haut, me faut une bonne cible bien haute pour le test des idées? :)

Je suis sur qu'avec mon CLS ça va déjà beaucoup mieux se passer ^^

 

Toujours pas de correcteur mais les bagues arrivent normalement demain

Partager ce message


Lien à poster
Partager sur d’autres sites
oui je te propose M3 ça te va?

 

non ça me va pas :be:

 

J'allais partir sur M106 vu que je l'ai aussi faite récemment a l'APN mais finalement je suis partie sur NGC3628 faut de la finesse pour celle la on verra bien :)

 

Par contre je sais que la CCD est bien plus sensible que l'APN mais avec le filtre CLS et des poses de 4mn je suis deja à 4x le sigma de l'offset…

 

Avec l'APN me fallait 10mn, comment vous faites avec vos poses unitaires de 10, 20 voir 30mn? :b:

Partager ce message


Lien à poster
Partager sur d’autres sites

Je viens de faire deux mesures pour tester

 

Sigma Offset: 22,5

Sigma brute CLS 300s: 120

Sigma brute CLS 600s: 190

 

Donc pour ce soir j'ai lancé une série de 300s on verra bien, pour l'instant autoguidage ok, MAP ok MES ok, FHWM de 1,80 sur l'étoile qui ma servi a faire la MAP, manque que le CC mais pas grave

La si j'ai encore une image toute empâtée je comprend pas..

Modifié par luckymix

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.