luckymix

Mouai, un peu déçu….

Recommended Posts

Salut tout le monde,

 

Bon dur dur en ce moment de faire quoique ce soit, mais j'ai quand même réussi jeudi dernier à faire mon premier test en CCD avec l'Atik 314L+ sur M51 (cible choisie car je l'avais faite la semaine passée à l'APN ça me parait donc être un bon test de comparaison)

 

Ce que j'en conclu…. mouai bof….

 

Vous allez me jeter des cailloux mais je ne vois pas une différence flagrante entre l'APN et la CCD, limite je préfère ma version APN…

 

Et puis bizarrement on dirait que les filtres astronomie LRGB type IIc bloquent les Ha :?::b:

 

Le résultat en image

 

La toute dernière version donc en CCD

L -> 20x300s

RVB -> 3x7x180s

Pour un total de 2h43mn

 

140323074259240202.jpg

 

APN Vs CCD

(rappel pour l'acquisition: RVB -> 23x600s pour un total de 3h50)

Certe il y a plus de temps de pose avec l'APN (environ 1h00 de plus) mais bon..

 

140323074310672139.jpg

 

Ce qui me choque le plus c'est ça! A gauche la version CCD et a droite APN, ou est passé le Ha dans la version CCD :?:

 

140323074319433130.jpg

 

On dirait plutôt que le signal est la mais qu'au lieu de donner une belle teinte rouge, on tire ici plutôt sur le "jaune" ? L'histogramme est pourtant parfaitement équilibré

Share this post


Link to post
Share on other sites

Les conditions de ciel étaient-elles similaires ? (transparence, niveau du fdc...) ?

Share this post


Link to post
Share on other sites

Pour les couleurs je dirais rien car jamais utilisé une CCD :(

 

Avec la 314L tu as un échantillonnage plus élevé donc moins de finesse.

Par contre tu as du gagner en sensibilité...

 

Tu es sur de ta Map et la Collim?

 

Sinon ça reste une très chouette M51, pas oublier que c'est un premier test !

Share this post


Link to post
Share on other sites

Salut Christophe, oui la map nickel pas de soucis

 

Je ne sais pas d'où viens cette teinte un peu jaunâtre l'équilibrage des couleurs a été fait de la même manière sur les deux images avec PI, ou est donc passé le rouge?? :(

 

Sinon pour la finesse je ne vois pas trop de différence l'écart en E n'est pas très grand, a l'APN je suis à 1,43" contre 1,65" avec la CCD.

 

Quand j'entend tous les utilisateurs qui sont passés d'apn à la CCD, à croire qu c'est un choc et que ça change la vie, pour un premier essais je ne suis pas de cet avis, je crois surtout que les APN on énormément évolués et que la différence entre une CCD et un APN se resserre de plus en plus... En narrowband je dit pas, j'ai pas les filtres pour tester.

 

Je pense que la CCD démonte tout en SHO et en HA mais en LRVB classique l'APN arrive a sa cheville aisément.

Share this post


Link to post
Share on other sites

pour faire du Ha, j'utilise un filtre Ha,

 

Jean-Christophe

Share this post


Link to post
Share on other sites

Bonsoir

 

Mouai... le résultat CCD n'est pas encourageant, en effet. Cela manque de détails.

Sauf erreur de ma part le capteur Atik est certainement plus sensible en Ha que l'APN... Pas besoin de filtrage en galaxies pour sortir le Ha, ça vient "tout seul" avec le filtre rouge.

 

Bon maintenant il faut voir si t'as bien calibré tes 3 filtres RGB, ou t'as mis des temps de pose identiques. Forcement c'est important. La sensibilté n'est pas la même sur tout le spectre.

 

 

J'en reviens à mes précédents propos : tu veux foncer et avoir des résultats immédiats... A ta place je travaillerais déja les luminances seules, sans RGB, bien maitriser la couche noble. Aprés quelques dizaines d'images tu pourras aborder le LRGB.

Mais bon, je dis cela mais je suis quasi certain que tu continueras à vouloir tout faire tout de suite, avec des résultats qui ne seront pas forcément à la hauteur de tes espérances et à la hauteur des perfs d'une 314L ;).

 

Bonne continuation

 

Christian

Share this post


Link to post
Share on other sites

Salut aurais tu juste la couche L pour voir un peu svp??

Ah oui et tes couches couleurs elles sont en bin2 ou pas??

si je te demande ça c'est que je debute moi aussi avec une atik314 et pour avoir fait quelques essais rvb il y a de bien meilleurs résultats en bin2.

Cordialement

Vincent

Edited by Quercus

Share this post


Link to post
Share on other sites
Bonsoir

 

Mouai... le résultat CCD n'est pas encourageant, en effet. Cela manque de détails.

Aprés quelques dizaines d'images tu pourras aborder le LRGB.

Mais bon, je dis cela mais je suis quasi certain que tu continueras à vouloir tout faire tout de suite, avec des résultats qui ne seront pas forcément à la hauteur de tes espérances et à la hauteur des perfs d'une 314L ;).

Bonne continuation

Ben mon pauvre luckymix, après ça, tu n'as plus qu'à te mettre à la pétanque.

Il semblerait qu'il faille plusieurs années avant de maitriser la couleur des ccd.

Tu n'es pas fou d'acheter des trucs réservés aux spécialistes ? ;)

Share this post


Link to post
Share on other sites

Salut luckymix,

 

Je peux comprendre ta déception, malgré que ta galaxie est très belle, même si je préfère la première à l'APN, mais je pense que c'est une question de temps pour que le résultat à la CCD dépasse l'APN. Je pense que cette comparaison est prématurée. Pour un APN'iste par exemple, la qualité entre sa première photo et la plus récente est généralement énorme. Donc patience, n'est-ce pas là l'un des facteurs essentiels de cette discipline ? :)

 

Orel

Share this post


Link to post
Share on other sites

Salut :)

la 314l étant largement supérieure à l'APN, il y a forcément un truc au niveau traitement

ne connaissant pas PI, je ne peux pas en dire plus

ce que tu nous présentes, on dirait un RVB et non un LRVB

bon, c'est ton premier essai, on ne va pas t'exclure immédiatement de la section astro-photo

non, pour cette fois-ci ça va :)

Share this post


Link to post
Share on other sites

La jette pas, c'est sensible une CCD.

5 images de 300s en L et 3x1 image de 300s en RVB cette nuit après la neige et avant le brouillard:

Tout en bin 2.

 

ynaf.jpg

Share this post


Link to post
Share on other sites
La jette pas, c'est sensible une CCD.

5 images de 300s en L et 3x1 image de 300s en RVB cette nuit après la neige et avant le brouillard:

Tout en bin 2.

 

ynaf.jpg

 

Oh le tricheur!! il est déjà dans le concours! :be:

Disqualifié pour faux départ!!

Share this post


Link to post
Share on other sites

Bonjour :)

 

 

Ben mon pauvre luckymix, après ça, tu n'as plus qu'à te mettre à la pétanque.

Il semblerait qu'il faille plusieurs années avant de maitriser la couleur des ccd.

Tu n'es pas fou d'acheter des trucs réservés aux spécialistes ? ;)

 

Oui, on peut jouer à la pétanque la journée et s'entrainer à la CCD la nuit quand le ciel le permet, ces 2 activités ne sont pas incompatibles :D.

 

Litobrit : je me permets de te donner un conseil : si tu veux progresser abandonne le bin2 en luminance, ce n'est pas de cette façon que tu mettras à profit ton "truc de specialistes".

 

 

 

Christian

Share this post


Link to post
Share on other sites

Bonjour tout le monde,

 

Mes prises ont pourtant été faites dans les règles je ne vois donc pas ce qui pourrait s'améliorer :o

 

Desole je n'ai pas tout mis je n'ai pas encore les reflexes CCD ^^

 

L-> 20x300s en bin 1x1

RVB-> 3x7x180s en bin 2x2

101 Offset

51 Dark pour la L, 51 Dark pour le RVB

4x7 Flats (un master flat par filtre)

 

La seule difference c'est que sur l'APN j'avais le CLS CCD, la pour l'ATIK uniquement le filtre L, du coup je pense que 300s etait un peu trop et que j'ai peut être "cramé" le FDC qui n'a fait qu'augmenter le bruit et du coup l'image se degrade au traitement.

 

Vous me titillez mais au vu d'autre posts et d'autres personnes le passage APN -> CCD est une revolution immédiate! d'ou ma "surprise" sur ce test.. Mais je ne vais pas abandonner comme ca voyons :be:

 

@Christian: Je me suis interresse il y a peu aux differents temps de pose, j'ai epeluche quelques posts par ci par la et j'en ai conclu qu'avec le pack LRVB Astronomik, le temps de pose pouvait être égal pour chaque couleur, je me suis trompe? Si c'est le cas je peut tres bien rattraper le tir avec PI je pense en utilisant le process "PixelMath" je pourrait par exemple appliquer un coefficient "réducteur" pour chaque filtre (ex bidon: R:100%, G:80%, B:90%) un truc du genre, sinon comment savoir si les temps de poses doivent être différents pour chaque filtre? en mesurant le sigma du FDC par exemple? on devrait obtenir les même valeurs pour chaque couleur?

 

Arff oui tu commence a me connaitre :o, autant j'ai de la patience a revendre (tous mes proches confirmeront) mais j'aime aussi que les choses ne trainent pas et j'aime quand ca fil droit et aller droit au but, le ciel du nord ne permet pas vraiment de faire enormement d'essais, en ce moment on est plutot sur un essais tous les 15 jours.. C'est un peu comme ci j'achetais une voiture hors de prix (bawi le materiel astro est couteux..), capable de monter à 300Km/h et qu'on me dise arff t'inquiete pas d'ici 2 ou 3 ans tu pourras dépasser les 50Km/h sans probleme.

 

@Gerard33: Les deux images ont été traités de la même manière sous PI, donc je ne pense pas que cela vienne du traitement mais plutôt de l'acquisition :confused: Mais bon c'est sympa de me garder encore quelques temps :D

 

@Ptitlepan: Oui tu as sans doute raison ^^ Mais je m'attendais vraiment au moins à un minimum de mieux quand même dès les premiers résultats, la on est plus dans le pire que le mieux.

 

Tout ca pour dire que je ne vois pas ce que je fait de mal, les etoiles sont rondes, l'autoguidage Ok, Les DOF sont respectes, les brutes traitees separements comme il se doit... J'ai loupe quelquechose?

 

Sinon j'ai recu mon CLS CCD je pourrait donc faire un nouvel essais (d'ici 15 jours? :D) je pense que mon FDC sera plus propre, depuis que je suis passé au CLS sur l'APN mais photos se sont toutes trouvés sublimées comme par magie, on verra bien si tel est le cas avec la CCD mais il n'y a pas de raisons et je pense vraiment que ca vient d'un problème de brutes au FDC "cramé", du coup beaucoup de bruit de fond et beaucoup de gradient parasite et au retrait de gradient sous PI je perd finalement toute la finesse de l'image.

 

C'est ce que j'en conclus car c'est ce qu'il s'est passé avec l'APN, avant le filtre 4 mois de photos bof bof juste passables et depuis le filtre j'ai sortie de belles photos (du moins pour moi elles sont bonnes pour un APN :be:)

Share this post


Link to post
Share on other sites
......... et au retrait de gradient sous PI je perd finalement toute la finesse de l'image.

c'est ça qui est aberrant

je comprend qu'avec un retrait de bruit tu perdes un peu (encore que tu peux le faire au travers d'un masque sur les basses lumières dans Photoshop), mais un retrait de gradient n'affecte normalement pas la finesse

Share this post


Link to post
Share on other sites
c'est ça qui est aberrant

je comprend qu'avec un retrait de bruit tu perdes un peu (encore que tu peux le faire au travers d'un masque sur les basses lumières dans Photoshop), mais un retrait de gradient n'affecte normalement pas la finesse

 

Ben disons que si les fins details se fondent dans le gradient, PI peut très bien considéré ces détails comme du gradient et le retiré?

Chez pas j'explore toutes les pistes car ormis un problème de brutes je ne vois pas pourquoi l'image finale serait plus dégradé que la version APN, c'est pas le but ^^

Share this post


Link to post
Share on other sites

Bonjour,

 

Je ne suis pas spécialiste CCD mais je me demande si une piste ne pourrait pas venir de ton traitement. J'espère que tu ne m'en voudras pas mais j'ai fait l'essaie d'extraire la luminance de ton image CCD pour la travailler différemment de la couche RVB. J'ai l'impression que ton image à beaucoup de potentiel sans trop faire remonter le bruit.

 

Cordialement,

 

Bod38

140323074259240202_8.thumb.jpg.22827aa666e274a982494b1510cc9a79.jpg

Share this post


Link to post
Share on other sites

Hello,

 

Ben disons que si les fins details se fondent dans le gradient, PI peut très bien considéré ces détails comme du gradient et le retiré?

Nope, si tu fais bien les choses le retrait de gradient ne retire pas de détails. Sauf si évidemment tu as mis un marqueur sur chaque pixel de l'image mais ça m'étonnerai. Le retrait de gradient met en évidence le bruit par contre, et c'est normal puisque tu retires de façon artificielle du signal de fond de ciel.

 

L-> 20x300s en bin 1x1

RVB-> 3x7x180s en bin 2x2

Je ne suis pas spécialiste, mais 20mn par couche ça fait pas un peu court ?

 

La jette pas, c'est sensible une CCD.

Qu'il me la donne à la place :be:

 

Sinon c'est normal de patauger quand tu change complètement de setup. Quand je suis passé de l'objectif au télescope ça s'est passé de la même façon, avec une nette régression, le temps que tout se mette en place. Patience, patience ;)

 

Et au pire file nous les brutes pour s'occuper le temps que le beau temps revienne :)

Share this post


Link to post
Share on other sites

Oui je vous mettrais les brutes a disposition ce soir, mais côté traitement j'ai galéré 10 fois plus qu'a l'APN et je trouve l'image plus bruité à la CCD qu'a l'APN, il y a donc forcément un problème sur les brutes

 

Ah oui j'ai oublié aussi un "reflexe" CCD ^^ température du capteur stabilisé à 0°

 

@bod38: le FDC est super lisse mais pour la galaxie c'est pas vilain

 

Je m'attendais quand même à un traitement beaucoup plus simple à la CCD qu'a l'APN avec un bruit nettement inférieur mais la... c'est pour ca que je me répète mais je pense que le problème vient des brutes de la couche L :(

 

@Tromat: ca ne me choque pas 7 poses par couche couleur, après tout ces couches ne sont la que pour colorée l'image non :?: C'est quand même la couche L qui apporte tout sur l'image certains n'ajoutent que 3 poses par couche couleur, voir même ils la floute complétement ca ne doit pas être génant

 

Sinon j'attend toujours mes bagues pour mettre mon correcteur grrr commandé chez PA mardi dernier tout est dispo et la commande est toujours en statut "confirmée".. il est en vacance??

Share this post


Link to post
Share on other sites

C'est vrai que l'image manque de peps

Je l'avais faite à la 314l+, ok avec un peu plus de temps de poses mais bon (environ 2.5h de luminance et autant pour le rvb). Après j'avais ajouté une couche H mais de mémoire déjà le RVB montrait bien les zones Ha

 

http://www.webastro.net/forum/showthread.php?t=103963&highlight=m51

http://www.webastro.net/forum/showthread.php?t=104184

Share this post


Link to post
Share on other sites

Même si les deux imageurs n'ont rien à voir, je te suggère de mesurer les valeurs de signal fdc et les valeurs de sigma de chaque couche, par Iris par exemple, puis de les afficher ici. Même chose pour tes images maîtres et pour ton image sortie d'empilement.

 

Ca objectivera la comparaison avec ton APN (faire les mêmes mesures) et peut-être qu'un CCDiste identifiera plus facilement un pb éventuel.

Share this post


Link to post
Share on other sites
Bonjour :)

Litobrit : je me permets de te donner un conseil : si tu veux progresser abandonne le bin2 en luminance, ce n'est pas de cette façon que tu mettras à profit ton "truc de specialistes".

Christian

Merci Christian de tes conseils qui sont toujours les bienvenus. :rolleyes:

Dès que je constate une amélioration de l'image finale en bin 1 ou le soir ou le ciel ressemblera à celui de l'Atacama, je m'y mets.

Pour l'instant, tous les tests comparatifs que j'ai pu faire vont à l'avantage du bin2. Le compromis RSB/finesse des détails est sans appel.

Share this post


Link to post
Share on other sites

lucky, vérifie la tension d'alimentation en entrée de la caméra.

Sur la 383 en dessous de 12V le RSB s'effondre.

Share this post


Link to post
Share on other sites

Excuse moi d'insister luckymix mais peux tu mettre le résultat de ta couche L svp??

C'est juste pour voir un truc :)

Share this post


Link to post
Share on other sites
lucky, vérifie la tension d'alimentation en entrée de la caméra.

Sur la 383 en dessous de 12V le RSB s'effondre.

 

Ah bon :?::b::o euh je vais verifier ca ce soir c'est vrai que c'est pas une alim de compet! simple transfo 12V à 5€, c'est fort possible qu'elle ne delivre que 11v par exemple, mais comment ca peut avoir une incidence sur le RSB?

 

@Quercus: Oui oui dès ce soir en rentrant le je suis au boulot je n'ai pas accès :)

Share this post


Link to post
Share on other sites
@Christian: Je me suis interresse il y a peu aux differents temps de pose, j'ai epeluche quelques posts par ci par la et j'en ai conclu qu'avec le pack LRVB Astronomik, le temps de pose pouvait être égal pour chaque couleur, je me suis trompe? Si c'est le cas je peut tres bien rattraper le tir avec PI je pense en utilisant le process "PixelMath" je pourrait par exemple appliquer un coefficient "réducteur" pour chaque filtre (ex bidon: R:100%, G:80%, B:90%) un truc du genre, sinon comment savoir si les temps de poses doivent être différents pour chaque filtre? en mesurant le sigma du FDC par exemple? on devrait obtenir les même valeurs pour chaque couleur?

 

Non, les temps de pose sont différents pour chaque filtres RGB. Le but est d'obtenir une "balance des blancs" correcte.

C'est pour cette façon que l'on préconise l'étalonnage de chaque filtre sur une étoile de type G2 (Soleil).

 

Sinon tu peux te contenter de corriger les couches avec un soft, certains pratiquent de cette façon. Faute de pratique je ne peux pas te conseiller dans ce sens.

 

Une autre alternative, encore plus simple : rechercher les utilisateurs d'Atik314L avec filtres astronomik qui pourront te filer leur coeff RGB ;)

 

Christian

Share this post


Link to post
Share on other sites
donc en CCD

L -> 20x300s

RVB -> 3x7x180s

Pour un total de 2h43mn

 

APN Vs CCD

(rappel pour l'acquisition: RVB -> 23x600s pour un total de 3h50)

Certe il y a plus de temps de pose avec l'APN (environ 1h00 de plus) mais bon..

 

Ton calcul n'est pas correct.

 

Avec la CCD tu as 20x5' = 100 minutes de 'couche noble' comme le dit judicieusement Christian.

Le reste n'est que de l'habillage et n'apporte pas de signal 'utile'.

 

Comme Quercus, montre-nous ta couche L.

Share this post


Link to post
Share on other sites
Non, les temps de pose sont différents pour chaque filtres RGB. Le but est d'obtenir une "balance des blancs" correcte.

C'est pour cette façon que l'on préconise l'étalonnage de chaque filtre sur une étoile de type G2 (Soleil).

 

Sinon tu peux te contenter de corriger les couches avec un soft, certains pratiquent de cette façon. Faute de pratique je ne peux pas te conseiller dans ce sens.

 

Une autre alternative, encore plus simple : rechercher les utilisateurs d'Atik314L avec filtres astronomik qui pourront te filer leur coeff RGB ;)

 

Christian

 

Bizzar car comme tu dit au traitement PI, PS etc.. on requilibre justement les couches, et la mon histo RVB est regle au mm parfaitement superpose d'ou ma surprise de voir que le rouge a disparu.. dailleurs je me retrouve vite avec des etoiles toutes jaunes orangés c'est bien un manque de rouge?

 

Je prend un exemple le premier qui me vient a l'esprit :be: "Litobrit" dont les poses RVB sont unitairement égales, et s'il y a un decalage on le rattrape ensuite au traitement. D'ailleurs j'avais pris les filtres Astonomik car je trouve que les courbes de transmission sont beaucoup plus equilibrees que les Baader par exemple ou autre marques

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.