Lucky062

Utilisation Kstars

Recommended Posts

c'est peut-être une partie de la solution

il me conseille d'installer "Indi serveur for Windows"

je fais ça, à toute

 

Attention avec ce truc : ce "indi server for windows" est un pont entre Ascom et indi

Il faut avoir Ascom installé, et niveau complexité je ne suis pas du tout convaincu.

J'ai réussi à le faire tourner une fois...

 

Tu n'as pas plutôt un petit Raspberry ?

Ou si c'est "juste pour voir", essaie plutot de passer par une VM

Il existe une image toute faite, qui marche en sortant de la boite, là :

http://www.indilib.org/download/download/5-vm/7-ekos-vm.html

Share this post


Link to post
Share on other sites
Ton OS est Windows ou Linux ?

si c'est pas Windows, je suis la reine d'Angleterre :)

=> ce message a dû être ajouté (et le profil simulators adapté) pour pouvoir tourner sur windows

Share this post


Link to post
Share on other sites
c'est peut-être une partie de la solution

il me conseille d'installer "Indi serveur for Windows"

je fais ça, à toute

en lançant Indi avant, Ekos le trouve mais sinon pas

on va dire que c'est solutionné

l'important c'est que cela fonctionne :)

 

Ton OS est Windows ou Linux ?

Windows 10

premiers essais ce soir :cool:

 

merci à vous deux

Share this post


Link to post
Share on other sites

Tu n'as pas plutôt un petit Raspberry ?

le jour où j'en aurai un, je mettrai W10 dessus :be:

Share this post


Link to post
Share on other sites
le jour où j'en aurai un, je mettrai W10 dessus :be:

Si tu y arrives, je suis à la fois la reine d'Angleterre, et le roi d'Espagne. :)

 

Et si tu peux faire part ici de ton expérience à venir sur le "indi server for windows",

je pense que ça peut intéresser du monde...

 

Mais c'est dommage : un raspberry ça ouvre tellement plus d'horizons (et c'est pas cher)

Share this post


Link to post
Share on other sites
Si tu y arrives, je suis à la fois la reine d'Angleterre, et le roi d'Espagne. :)

 

Et si tu peux faire part ici de ton expérience à venir sur le "indi server for windows",

je pense que ça peut intéresser du monde...

 

:D un pingouin et une couronne!

j'essaie surtout ce soft car Artemis ne renseigne pas l'astrométrie dans ses .fit

j'espère que Kstars le fait

Prism le fait mais j'ai pas les moyens

Share this post


Link to post
Share on other sites

Sous Linux j'ai un petit script qui résout astrométriquement les images en mode local et inscrit le résultat dans l'en-tête du FITS.

Share this post


Link to post
Share on other sites
:D un pingouin et une couronne!

j'essaie surtout ce soft car Artemis ne renseigne pas l'astrométrie dans ses .fit

j'espère que Kstars le fait

Prism le fait mais j'ai pas les moyens

 

Heu.. je crois oui, c'est ça ? :

 

30193-1507306860.jpg

Tu as juste DEC et RA

Share this post


Link to post
Share on other sites

Tu as juste DEC et RA

c'est suffisant :)

après, s'il se sert du driver Ascom de l'Atik, il doit y avoir le reste des info dans l'entête

Share this post


Link to post
Share on other sites

Hello, j'essaie d'utiliser kstar.

le moin que je puisse dire c'est que j'y panne que dalle.

le pc win 7 est sous le telescope.

k star est installé dessus.

a partir de la comment relier le matos a k star ?

(monture camera etc, etc...?)

il y a le gestionnaire de peripherique qui reste grisé, bref, malgres avoir lu la doc, je ne voit pas comment

connecter le materiel...

 

une petite aide serai la bienvenue.

merci !

Share this post


Link to post
Share on other sites

Et si tu peux faire part ici de ton expérience à venir sur le "indi server for windows",

je pense que ça peut intéresser du monde...

bah, Indi ou Kstars ou Ekos, je ne sais pas mais...bon c'est peut-être la version W qui n'est pas aboutie

rien que pour changer le bin de la cam, il faut retourner dans la config, c'est ingérable quand tu penses que pour faire les retouches de map, c'est indispensable

je vais installer minux sur un PC, encore qu'il doit m'en rester un vieux avec Ubuntu, et je vais essayer la version "native"

Share this post


Link to post
Share on other sites
Hello, j'essaie d'utiliser kstar.

le moin que je puisse dire c'est que j'y panne que dalle.

le pc win 7 est sous le telescope.

k star est installé dessus.

a partir de la comment relier le matos a k star ?

(monture camera etc, etc...?)

il y a le gestionnaire de peripherique qui reste grisé, bref, malgres avoir lu la doc, je ne voit pas comment

connecter le materiel...

 

une petite aide serai la bienvenue.

merci !

 

Salut,

Alors là, ça va être coton, on l'a vu quelques post plus loin :

Tu vas être obligé d'utiliser le "indi server for windows"

Autant te dire que pour ma part, je ne le pratique pas.

J'irais plus loin, je te le déconseille.

 

Même conseil que plus haut : achète toi un Raspberry pi, et là on peut commencer les vraies choses sérieuses.

Ou alors, installe "ubuntu mate" sur ton pc sous le téléscope.

 

Je ne fais pas de prosélitisme linux, hein, je dis juste que kstars et surtout les driver indi, ça tourne sur linux.

 

Pour comparer, c'est comme si tu souhaitais faire tourner les driver Ascom sur linux. Noway.

 

Amicalement

Gilles.

Share this post


Link to post
Share on other sites
(...) pour changer le bin de la cam, il faut retourner dans la config

(...)

Tu peux préciser ?

c'est vraiment curieux : tu veux dire que pour changer ça il faut que tu bricoles le serveur machin windows ?

Le bin est accessible à tous les coins de rue où tu en as besoin sur Ekos, sur l'astrometry, le focus, les prises de vue...

 

Pour le reste, oui, si tu es prêt à tenter une config native lance toi, ça ne coûte rien d'essayer !

(et on sera probablement plus nombreux à pouvoir t'aider)

Share this post


Link to post
Share on other sites

Pour comparer, c'est comme si tu souhaitais faire tourner les driver Ascom sur linux. Noway.

 

tu l'as dit toi même, il se sert d'Ascom

je l'ai constaté aussi, il lance l'Ascom de l'EQ6 pour la monture et l'Atik

pour la QHY5L2, il doit se servir des drivers installés

ça, cela marche plutôt bien, une fois compris le truc

Share this post


Link to post
Share on other sites
tu l'as dit toi même, il se sert d'Ascom

je l'ai constaté aussi, il lance l'Ascom de l'EQ6 pour la monture et l'Atik

pour la QHY5L2, il doit se servir des drivers installés

ça, cela marche plutôt bien, une fois compris le truc

 

Pour l'utilisateur windows voulant tester le triptyque l'idéal c'est d'installer une VM et une distrib linux Mate sous Windows 7 ou 10. Après, installer Kstars/Ekos/INDI sur la VM. Indi sait utiliser les drivers natifs windows. Il y a pas mal de config à faire mais ça marche plutôt bien.

Share this post


Link to post
Share on other sites
Pour l'utilisateur windows voulant tester le triptyque l'idéal c'est d'installer une VM et une distrib linux Mate sous Windows 7 ou 10. Après, installer Kstars/Ekos/INDI sur la VM. Indi sait utiliser les drivers natifs windows. Il y a pas mal de config à faire mais ça marche plutôt bien.

 

Tu parles là du fameux "indi server for windows" ?

Tu l'as utilisé en vrai ?

(Je me suis contenté de le faire tourner à vide et ça m'a paru un peu bancal, mais c'était il y a un moment)

Share this post


Link to post
Share on other sites

Non, je parle d'installer Virtualbox d'Oracle sur un PC, de télécharger une image iso Mate 16.04LTS, de l'installer sur VirtualBox, puis d'installer la panoplie Kstars/Ekos/INDI.

J'ai fait ça sur le PC de mon club et hormis des problèmes avec la caméra Inova tout fonctionnait parfaitement.

Faudra que je fasse un tuto pour expliquer cela.

Share this post


Link to post
Share on other sites
Non, je parle d'installer Virtualbox d'Oracle sur un PC, de télécharger une image iso Mate 16.04LTS, de l'installer sur VirtualBox, puis d'installer la panoplie Kstars/Ekos/INDI.

J'ai fait ça sur le PC de mon club et hormis des problèmes avec la caméra Inova tout fonctionnait parfaitement.

Faudra que je fasse un tuto pour expliquer cela.

 

Ah oui, là d'accord.

Que penses-tu de ceci :

Créer une VM en headless, avec juste les drivers et le webmanager, et utiliser kstars sur windows...

Share this post


Link to post
Share on other sites
Tu parles là du fameux "indi server for windows" ?

Tu l'as utilisé en vrai ?

(Je me suis contenté de le faire tourner à vide et ça m'a paru un peu bancal, mais c'était il y a un moment)

 

Salut

j'ai regardé ta vidéo, c'est exactement le même

le binning existe bel et bien, je ne l'avais pas vu

je n'ai pas trouvé le moyen de descendre en dessous de la seconde avec l'Atik, je n'ai peut-être pas fouillé partout

le lancement d'Indi depuis Ekos ne fonctionne pas à moins d'avoir activé le serveur avant

c'est pas grave

pas essayé les autres modules

Share this post


Link to post
Share on other sites
Salut

j'ai regardé ta vidéo, c'est exactement le même

le binning existe bel et bien, je ne l'avais pas vu

je n'ai pas trouvé le moyen de descendre en dessous de la seconde avec l'Atik, je n'ai peut-être pas fouillé partout

le lancement d'Indi depuis Ekos ne fonctionne pas à moins d'avoir activé le serveur avant

c'est pas grave

pas essayé les autres modules

Salut

je voudrais bien que tu nous fasses une petite photo :

je pige pas bien ce qui te fait dire que c'est pareil sur la vidéo.

Tu as le indiwebmanager quelque part ??

Share this post


Link to post
Share on other sites
Salut

je pige pas bien ce qui te fait dire que c'est pareil sur la vidéo.

Tu as le indiwebmanager quelque part ??

pourquoi faire puisque je suis en remote réseau filaire?

c'est un poste fixe, ma cabane au fond du jardin :D

quand je disais que c'est pareil, je parlais des interfaces et des fonctionnalités

après, pour être plus précis, il faudrait faire un truc style "pour/contre", mais je n'en sais pas assez sur le fonctionnement du truc

en "pour" je mettrai l'astrométrie automatique par exemple et en "contre" l'interface "usine à gaz"

pour ce "contre" je dirais que c'est malheureusement le cas de tout ces softs qui veulent absolument tout faire dans un domaine et qui ne sont clairs que pour leurs concepteurs

il me faut reconnaître que j'ai une utilisation particulière, ciel profond, astrométrie et spectro, ta vidéo sur les mosaïques doit intéresser plus d'un grand-champ-iste

Share this post


Link to post
Share on other sites
Ah oui, là d'accord.

Que penses-tu de ceci :

Créer une VM en headless, avec juste les drivers et le webmanager, et utiliser kstars sur windows...

 

Je ne sais pas ce que donne Kstars sous windows. Cela s'appuie peut-être sur une couche cygwin.

Par contre l'idée d'avoir un RPi3 équipé deindi, drivers et indiwebmanager pour piloter le setup puis de logiciels sous windows capables de parler à un serveur INDI sur PI à travers le réseau, c'est jouable.

Faudrait dresser la liste de ces logiciels. Un début de liste:

Pixinsight

PHD2

CCdciel

Cartes du ciel

Share this post


Link to post
Share on other sites
Salut,

Alors là, ça va être coton, on l'a vu quelques post plus loin :

Tu vas être obligé d'utiliser le "indi server for windows"

Autant te dire que pour ma part, je ne le pratique pas.

J'irais plus loin, je te le déconseille.

 

Même conseil que plus haut : achète toi un Raspberry pi, et là on peut commencer les vraies choses sérieuses.

Ou alors, installe "ubuntu mate" sur ton pc sous le téléscope.

 

Je ne fais pas de prosélitisme linux, hein, je dis juste que kstars et surtout les driver indi, ça tourne sur linux.

 

Pour comparer, c'est comme si tu souhaitais faire tourner les driver Ascom sur linux. Noway.

 

Amicalement

Gilles.

 

 

Merci Gilles,

Du coup c'est a se demander pourquoi une install windows est dispo.

On verra ds quelques temps, pour l'instant je reste "collé" a Win....

Share this post


Link to post
Share on other sites
Merci Gilles,

Du coup c'est a se demander pourquoi une install windows est dispo.

On verra ds quelques temps, pour l'instant je reste "collé" a Win....

Ah si si, je pense que ça a du sens...

Pour un config en remote ça doit le faire

Je vais voir si je peux pas me faire une petite vidéo la dessus

Share this post


Link to post
Share on other sites

bonjour

alors je poursuit mon installation avec Ksatrs .

Donc ,je viens de connecter ma ASI120MC-S ,mais pour l'instant je l'ai mis comme caméra et non pour le guidage.

Enfin bref,sa fonctionne ,MAIS ,comme il y en a toujours un, c'est que mon affichage en live video et en noire et blanc et non en couleur.

pour le guidage pas de soucis mais pour quand je vais l'utiliser pour Jupiter ,j'aimerais bien de l couleur.....

 

Ha ,et j'ai aussi connecter mon réglage de netteté Rigel *,pas de soucis Kstars le trouvé bien,mais par contre est-il possible de le commander avec des "boutons" depuis Kstars .

 

*Gehelem je viens de voir que tu as mis au point un systeme avec un pas a pas et ardino ,j'avoue que je risque de faire la même chose pour mon autre télescope car c'est moins chère que juste le câble pour connecter mon boitier.

Share this post


Link to post
Share on other sites

Boutons :

Dans le control panel tu as les focus in et out

Dans ekos, sur l'onglet de focus, idem

(De mémoire dans le train)

Share this post


Link to post
Share on other sites

ok

mais si je fais cela sa avance par saccade mais il faut donner une valeur.

on peut pas faire en continu ,mais varier la vitesse ?

Share this post


Link to post
Share on other sites

Bon bien j'ai voulut faire un essaie se soir a blanc avant de tous mettre en place.

Bien Kstars ou Indi ne reconnais plu mon canon

j'ai fais plusieurs esssaies,depuis la tinker ,pas bon.

Depuis directement le portable ,aussi pas bon, j'ai fais des profile que avec le canon ,sa change rien !

 

j'ai ça

2017-10-11T21:10:09 Unable to establish:

+ Canon DSLR

Please ensure the device is connected and powered on.

2017-10-11T21:10:04 INDI services started on port 7624.

2017-10-11T21:10:04 Starting INDI services...

Depuis Ekos.

Et ça

2017-10-11T19:16:28: startup: /usr/bin/indiserver -v -p 7625 -m 100 -f /tmp/indififo48106d2a

2017-10-11T19:16:28: listening to port 7625 on fd 3

FIFO: start indi_canon_ccd

FIFO: Starting driver indi_canon_ccd

2017-10-11T19:16:28: Driver indi_canon_ccd: pid=15566 rfd=4 wfd=7 efd=8

2017-10-11T19:16:28: Client 5: new arrival from 127.0.0.1:53510 - welcome!

2017-10-11T19:16:28: Driver indi_canon_ccd: Number of cameras detected: 1.

Depuis le périphérique .

 

je tiens a dire que avant cela fonctionnais !!

Avez-vous une idée ???

Share this post


Link to post
Share on other sites

je viens de faire une découverte ,je me suis trompé de canon j'ai mis mon 1300d car si je prend mon 1000D pour l'astro sa fonctionne.

Bon ok sa fonctionne avec le bon,mais pourquoi avec le plus récent 1300D sa fonctionne pas ??

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.