Jump to content

Siril 0.99.10 est de sortie


lock042
 Share

Recommended Posts

Bonjour tout le monde,

 

C'est avec grand plaisir que je vous annonce la sortie de la version 0.99.10 !!

 

Cette version contient beaucoup de corrections de bug et ainsi que des nouvelles fonctionnalités. Vous pouvez consultez le tout ici https://siril.org/download/2021-06-11-siril-0.99.10/

Les tutos du site ont été mis à jour, car certains petit changements d'habitudes peuvent s'avérer nécessaires.

 

Un nouveau tuto a été également mis a disposition, concernant la nouvelle fonctionnalité des offsets synthétiques, idée qui avait été proposée par @Fred_76 si je me souviens bien.

 

Bonne journée.

 

Edited by lock042
  • J'aime 6
  • Merci / Quelle qualité! 1
Link to comment
Share on other sites

Ah ben voilà, il me fait tester la 0.99.9 dans tous les sens et il nous annonce l'arrivée de 0.99.10 !!!

Pfff, esclavagiste :D

Bon ben je m'en vais télécharger tout ça...

  • J'aime 1
  • Haha 4
Link to comment
Share on other sites

il y a 1 minute, lock042 a dit :

Justement, je t'ai pas entendu hurler :).

 

Ca tombe pile-poil j'ai fait une petite série de poses cette nuit avec la 6200 et le L-extrême depuis mon jardin parisien.

Vais tester tout ça...

Link to comment
Share on other sites

Effectivement pile poil, comme ça tu nous diras ce que tu en penses et en plus on verra les résultats avec un L EXTREME sur lequel je me penche en ce moment. Merci d'avance. Hâte de voir le résultat.

Bien à vous deux pour tout le temps passé à nous simplifier ( ou pas ) la vie😄

Link to comment
Share on other sites

il y a une heure, lock042 a dit :

Justement, je t'ai pas entendu hurler :).

 

AHHHHHHHHHHHHHHHHH !!!

Voilà c'est fait :D

 

Je crois que t'as un soucis avec tes scripts... Rien que leur taille m'avait paru bizarre (92ko au lieu de 2ko) mais en regardant ce qu'il y a dedans, ya comme un truc !

(version Windows bien sûr).

 

il y a 17 minutes, AJL54 a dit :

et en plus on verra les résultats avec un L EXTREME sur lequel je me penche en ce moment.

 

Ah ben si tu en veux, j'en ai plein depuis l'an dernier déjà !

Tu en trouveras déjà dans mon article sur les filtres en signature, sinon plein d'autres images dispo sur mon site.

Cherche les images notifiées L-Extreme : http://www.astrosurf.com/colmic/ASiAir/?C=M;O=D

 

Link to comment
Share on other sites

il y a 4 minutes, Colmic a dit :

Je crois que t'as un soucis avec tes scripts... Rien que leur taille m'avait paru bizarre (92ko au lieu de 2ko) mais en regardant ce qu'il y a dedans, ya comme un truc !

(version Windows bien sûr).

ah ? Bah c'est juste un soucis d'empaquetage si c'est ca

 

@Cissou8 : t'as ça aussi ?

@Colmic ca touche combien de scripts ?

Link to comment
Share on other sites

il y a 24 minutes, Cissou8 a dit :

oui effectivement, y a que celui avec drizzle qui est impacte, les autres sont ok (en tout cas en version anglaise)...

 

Non, tous les scripts français sont HS.

Link to comment
Share on other sites

il y a 6 minutes, lock042 a dit :

Oué oué tu dis des betises.

 

Re-télécharge tu verras ^^.

 

Mouais, crapule ! Au fait ils ont eu des modifs les scripts avec ces nouveautés ou pas ?

 

Tiens le résultat de cette nuit, depuis mon jardin parisien à 3km du périph parisien.

FSQ106 à F5, filtre L-Extrême, 40x180s sur l'ASI6200MC.

 

En pseudo SHO (HHO en fait) :

image.thumb.png.56b0683c16e598250d05a7104ae9871e.png

Link to comment
Share on other sites

Salut,

cette nuit j'ai pu encore sortir la lunette.

Cette fois j'ai shooté le Pélican et NGC7000, toujours avec le L-Extrême, et toujours depuis mon jardin à 3 bornes du périph.

La OIII n'est pas exploitable à cause du gradient énorme, mais la Ha est tout de même regardable.

J'ai pu tester le mode d'empilement en déviation extrême de Student avec pondération. L'empilement est alors très rapide.

56 x 180s avec l'ASI6200MC : du coup je l'ai laissée en noir et blanc, ça a son charme je trouve. 

 

image.thumb.png.1a8e81a089c7ea057a296feb62f1eef4.png

Link to comment
Share on other sites

Salut,

Je n'ai pas encore eu le temps de tester par moi-même, cette MAJ en v0.99.10 corrige t'elle bien la perte de l'info de datation sur les images prétraitées, bug de la précédente version qui bloquait du coup toute possibilité de compositage cométaire pour lesquels cette donnée de base est indispensable ?

Merci beaucoup !

Link to comment
Share on other sites

il y a 3 minutes, comete83 a dit :

Je n'ai pas encore eu le temps de tester par moi-même, cette MAJ en v0.99.10 corrige t'elle bien la perte de l'info de datation sur les images prétraitées, bug de la précédente version qui bloquait du coup toute possibilité de compositage cométaire pour lesquels cette donnée de base est indispensable ?

 

oui

  • Merci / Quelle qualité! 1
Link to comment
Share on other sites

il y a 15 minutes, lock042 a dit :

Mais c'est magnifique tout ça !!!

 

Merci Cyril. Il est scriptable ce nouveau mode d'empilement ?

Si on traite moins de 50 brutes, c'est moins performant que le sigma clipping ?

En tout cas c'est vachement plus rapide !

Link to comment
Share on other sites

Posted (edited)
Il y a 2 heures, Colmic a dit :

Merci Cyril. Il est scriptable ce nouveau mode d'empilement ?

 

oui oui c'est une option. Tu peux choisir celui que tu veux normalement.

Il y a 2 heures, Colmic a dit :

Si on traite moins de 50 brutes, c'est moins performant que le sigma clipping ?

 

aucune idée. C'est juste que de par son principe il devrait pas être utilisé avec des petits sets de données.

C'est une histoire de statistique et de gaussienne ;).

Edited by lock042
Link to comment
Share on other sites

GROSSE DÉCEPTION...

Je suis en train de prétraiter des images de la conjonction 7P/Pons-Winnecke et la nébuleuse Hélix et au moment de lancer le compositage cométaire, je retrouve ce maudit message :

image.png.c9b1780bc6427894d020dc37a4013ecf.png

Aucun changement donc, sur ce point, entre la 0.99.8.1 et la nouvelle 0.99.10 !

La datation est toujours perdue lors de la phase de prétraitement manifestement...

 

Je vais être obligé de reprendre tout à zéro avec la vieille version 0.9.12...

Une chance que j'ai eu la bonne idée de ne pas l'effacer lors des updates😒

Edited by comete83
Link to comment
Share on other sites

il y a 26 minutes, comete83 a dit :

Aucun changement donc, sur ce point, entre la 0.99.8.1 et la nouvelle 0.99.10 !

 

Sisi il y'a eu correction du bug.

Reste à savoir comment tu procèdes.

Link to comment
Share on other sites

Rien d'exotique :

  1. conversion d'une série d'images issues de l'ASIAir
  2. prétraitement du noir et du flat
  3. registration sur les étoiles (et empilement pour avoir le compositage stellaire)
  4. registration sur la comète et c'est là que tout s'arrête du coup !

J'avais eu le même souci, au mois de mai, en utilisant la v 0.99.8.1...

et tout fonctionnait, en revanche, avec la vieille version (0.9.12) sur le même lot d'images.

 

Là, j'ai donc repris mes images avec cette vieille version d'ailleurs, et je suis obligé de refaire les prétraitements puisque la v0.9.12 ne lit pas les FITS en réel, tous les pixels sont à 0...

Link to comment
Share on other sites

Posted (edited)

Oui OK. Il faut glib supérieur ou égale à 2.66 pour que ça marche. La semaine dernière j'ai trouvé et corrigé ce problème de lib. 

 

EDIT: la prochaine mise à jour acceptera les vieilles version de glib.

Edited by lock042
Link to comment
Share on other sites

J'avais oublié à quel point la nouvelle version est plus rapide par contre : 19min45s avec la dernière version contre 55min51s avec la v0.9.12 pour la registration de 113 images, sur le même (vieux) PC.

Le gain est vraiment impressionnant !

 

Vraiment hâte de pouvoir tout faire avec la dernière version du coup...

Link to comment
Share on other sites

Voilà, compositage cométaire réalisé avec succès avec la v0.9.12 : il y a donc bien un bug résiduel dans la dernière version, plus qu'un problème dans le format de mes images...

Pour tracer le problème, voici des fragments de l'en-tête des images au fil des opérations :

 

(I) Bout d'en-tête pour l'image de base sortie de l'ASIAir:

image.png.d26d6701ca7f8b97c6f045f47cdb8a93.png

pas d'impact sur l'image issue de la "conversion"

 

(II) Une fois prétraitée :

image.png.0d2894a93da7664b80c2ab21e92a6119.png

Le champ "DATE-OBS" a été vidé de sa substance !

===> c'est bien là que se situe donc le bug

 

(III) Image registrée :

image.png.02fb2285ff6e30936f415be151eeb84f.png

Le champ DATE-OBS est complètement retiré, mais là c'est logique puisqu'il ne contenait plus d'information depuis l'étape du prétraitement...

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.