Jump to content

Reports de bugs


Créateur de bugs
 Share

Recommended Posts

Salut

Pour l'admin

Bon boulot! bravo

 

Quelques bugs restants

J'ai testé sur quatre fureteurs différents et OS différents, les images dans les posts n'apparaissent pas sur 3/4, y a que les liens (sans balises IMG, bien codé IMG en txt) affichés:

Mozilla (pas d'images)

FIrefox(pas d'images)

Netscape(pas d'images)

seul IE affiche les images

 

@+

Link to comment
Share on other sites

Tu es sûr que ce ne sont pas tes paramètres utilisateurs ?

 

Tableau de bord --> Modifier vos options

 

EDIT : Il est désormais possible de changer sa date de naissance... Notamment pour la corriger.

Link to comment
Share on other sites

Salut chers Admins,

 

Il y a quelque chose que je ne comprends pas : Je pars 2 jours (RAP), je rentre et me jette sur mon ordi pour voir les news sur WA... Et quand je clique sur "derniers messages", j'en ai 6 qui s'affichent... M'en manquerait pas un peu ? Avant, j'en avais une page par jour, minimum. Qu'est-ce qui cloche dans ma configuration pour être ainsi rationné ?

Link to comment
Share on other sites

Avant, j'en avais une page par jour, minimum. Qu'est-ce qui cloche dans ma configuration pour être ainsi rationné ?

Regardes si par hasard tu n'as pas coché la fonction, ne voir que les messages du dernier jour où ces deux derniers jours, dans options d'affichage des discussions :)

 

Moi par exemple j'ai coché les dix derniers jours ;)

Link to comment
Share on other sites

Guest SeB2003
adéessellien

 

google:

 

Aucune page ne contient tous ces termes de recherche.

 

Aucun document ne correspond aux termes de recherche spécifiés (adéessellien).

 

Suggestions :

  • Vérifiez l’orthographe des termes de recherche.
  • Essayez d'autres mots.

Link to comment
Share on other sites

Encore un....

 

Quand on répond à une discussion et qu'on revient dans "derniers messages", la discussion à laquelle on vient de répondre ne remonte pas toujours, la plupart du temps elle reste à sa position d'avant nouvelle réponse.

Link to comment
Share on other sites

Et encore encore un ... decidement ...

 

Moi c'est le bouton : "Chasser les nuages de ta région" qui fonctionne plus, j'arrète pas de cliquer dessus mais rien n'y fais :(.

 

Un peu d'aide SVP

 

Mat...

 

!sors!

 

 

P.S : j'ai bien un gros ventilo mais ca marche po non plus y reste toudis la c'est nuages malheurs !!!

 

:dehors:

Link to comment
Share on other sites

Moi je trouve que ça marche bien....:) Fayot, je sais, mais on se refait pas...

 

Ah, si, un truc, quand même: quand je réponds à un message et que ça dure longtemps, quand j'envoie il arrive qu'il me redemande de m'identifier :mad: et ce que je viens d'écrire est perdu :(

 

Et puis mon Autruche a perdu son cou...

 

GG

Link to comment
Share on other sites

Guest Ortog

Bon, j'ai pas eu le temps de tout lire, mais j'imagine que c'était un gros, mais alors un gros gros plantage !

 

J'ai un peu de mal à me faire au changement (je sais, c'est l'age...)

 

J'vais essayer de retrouver mon image sous mon pseudo:?:

 

Y a pus de trombi et de carte des users ?

 

Bravo quand même aux spécialistes qui ont démélé la pelotte de laine.

 

J'aimai bien qu'il me donne les nouveaux messages depuis ma dernière visite... mais y a plus

 

Et Y a plu le QUIZZZZZZZZZZzzzzzzz non plu :b:

 

Ortog

Link to comment
Share on other sites

bonjour ;) !

 

Bon, je vais peut-être passer pour un benêt :confused: mais j'ai toujours un problème d'affichage des sujets actifs. Exemple : Ce matin, j'affiche les "derniers messages" et j'en ai une dizaine. Je décide de répondre à l'un d'eux, ça me prend un certain temps... Si je redemande les "Derniers messages" après avoir écrit ma réponse, je n'en ai plus que 3 qui s'affichent ! Et zut, c'était quoi déjà les autres ? Il y en avait un auquel je voulais répondre :mad: .

Du reste, si j'explore forum par forum, je m'aperçois que certains sujets qui m'intêrressaient sont carrément passé à la trappe, jamais lus :( ! Comment dois-je configurer mes options pour ne rater aucun nouveau sujet ?

 

Merci :) ...

 

PS 1 : Super le nouveau correcteur, très pratique, bravo ! Sauf que parfois, il reste coincé, il faut réactiver/désactiver pour retrouver la possibilité d'écrire.

PS 2 : Ah, ben zut tiens, justement, il marchait hier, et aujourd'hui il me demande de le retélécharger :?: !

Link to comment
Share on other sites

Guest Ortog

Je peux pas jouer au Quizz, il me dis qu'il faut etre connecté au forum... Et je suis connecté

 

En plus, par moment, la banniere du Quizz est remplacée par celle du forum Webastro

 

Po d'bol !

 

Ortog

Link to comment
Share on other sites

Guest SeB2003
Adéesselien: se dit d'un de ces honteux privilégiés couverts par le réseau d'ADSL-qui-couvre-100%-du-territoire-mais-en-oubliant-quand-même-des-bouts et qui peuvent télécharger ou uploader un fichier à plus de 5 ko/s. Les enfoirés. :be:

 

S'est perdu en route l'adéesselien?

Link to comment
Share on other sites

Un autre bug :

 

Hier, j'ai souhaité répondre à quatre webastroïens .... sur l'ancien forum, on cliquait une petite case, sur les messages auxquels nous souhaitions répondre, puis on faisait une réponse groupée ..... là plus moyens, j'ai du éditer, copier, coller, réediter, recopier, recoller ...... énérvant à la longue.

 

Devons nous, nous y faire avec la nouvelle version :?:

Link to comment
Share on other sites

Ce n'est pas à propos d'un bug mais juste pour essayer d'insérer un lien à la façon qu'un texte souligné renvoie vers un site.

 

La fonction "globe":

 

http://www.webastro.net/forum/misc.php?do=bbcode

 

c'est pas ça que j'veux snif.

 

faut faire ça manuellement?

 

comme tapé ici?

 

donc comme ceci sauf que pour l'exemple j'ai mis un espace avant le dernier ] :

 

tapé ici?[/url ]

 

Pas fastoche!

 

Avant cela se faisait en deux étapes: insérer le lien puis taper le texte et zou.

Cette option n'existe plus?

 

Patte.

 

Modif:

 

ici c'est pas mal

 

OUAIIIII excellent!

 

(scuze, manque d'imagination pour un lien.)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.