Jump to content
Créateur de bugs

Reports de bugs

Recommended Posts

non mais il lui reste plus beaucoup de temps à vivre de toute façon. J'annoncerai une date demain. :)

 

youpiiiiiiiii !!!!!!

Share this post


Link to post
Share on other sites
Non mais il lui reste plus beaucoup de temps à vivre de toute façon. J'annoncerai une date demain. :)

Pauvre forum Webastro actuel... :( :( :( Ainsi demain CDB va annoncer la date de ta fin... :cry::cry::cry:

 

J'en profite, tant qu'il en est encore temps, pour te dédicacer un dernier morceau musical :

ERROR: Si vous lisez ce texte, YouTube est hors-ligne ou vous n'avez pas installe Flash [/center]

 

[/color]

Share this post


Link to post
Share on other sites
Non mais il lui reste plus beaucoup de temps à vivre de toute façon. J'annoncerai une date demain. :)

Mais demain, c'est aujourd'hui, enfin pour 4 heures encore. ;)

Share this post


Link to post
Share on other sites
Encore 3h55, oui :be:

Si tout le monde se connecte sur le site d'ici minuit pour connaître la date fatidique, ça risque de faire encore planter le serveur :D

Share this post


Link to post
Share on other sites
Guest

Bah faut pas trop lui mettre la pression au createur, il va faire un bug😮

Share this post


Link to post
Share on other sites

Pour ceux que ça intéresse, il est à nouveau possible de se connecter ici via Facebook ou de se synchroniser avec (image de profil, image de couverture).

Share this post


Link to post
Share on other sites

Souvent impossible de se connecter la nuit, ou aléatoire. Maintenance automatique ?

Aujourd'hui 4h15

890808654_Capturewa.thumb.PNG.8ef17b4a32d45cc9beaeeaacc223608d.PNG

Edited by pas03410

Share this post


Link to post
Share on other sites

Bonjour, le Met'astrogramme ne fonctionne pas sous Chrome 70 + macOS. Il ne tient pas compte du lieu sélectionné et se contente d'afficher la prévi pour la latitude 45°, longitude 2,5°.

 

Toutes les autres cartes prennent en compte le lieu sélectionné par l'utilisateur. Sous Safari, j'arrive à le faire fonctionner mais il faut insister.

Capture d’écran 2018-11-14 à 14.15.18.jpg

Share this post


Link to post
Share on other sites
Il y a 7 heures, Ron a dit :

Bonjour, le Met'astrogramme ne fonctionne pas sous Chrome 70 + macOS. Il ne tient pas compte du lieu sélectionné et se contente d'afficher la prévi pour la latitude 45°, longitude 2,5°.

 

Toutes les autres cartes prennent en compte le lieu sélectionné par l'utilisateur. Sous Safari, j'arrive à le faire fonctionner mais il faut insister.

Capture d’écran 2018-11-14 à 14.15.18.jpg

 

corrigé, merci

  • J'aime 1

Share this post


Link to post
Share on other sites

Y'aurait pas un décalage de date sur le Met'astrogramme ?

 

Il est actuellement minuit, au bas du Met'astrogramme, il est indiqué la date/heure de génération : Actualisé le 06-12-2018 12h.

Mais en haut du Met'astrogramme, sur la ligne Date, au dessus du 00 de gauche, il est indiqué 08/12/2018.

Ce ne devrait pas plutôt être la date du jour, soit le 07/12/2018 ??

Share this post


Link to post
Share on other sites
Le 07/12/2018 à 10:44, Créateur de bugs a dit :

Les dates du dessus sont les dates prévisionnelles. Tu as la fin de la journée courante, et le début de la journée suivante.

 

Pour illustrer le bug, voir les 3 captures ci jointes.

1ere capture vers le 8/12 vers 21h30 où l'on voit que le lendemain est le 09/12

2ieme capture toujours le 08/12 peu avant minuit où le lendemain est devenu le 10/12 <= c'est donc là qu'il y a un bug

3ieme capture 3h plus tard (soit le 09/12 vers 3h) où l'on constate que l'on est bien revenu au 09/12.

Screenshot_2018-12-08-21-31-39.jpg

Screenshot_2018-12-08-23-49-16.jpg

Screenshot_2018-12-09-03-24-36.jpg

Share this post


Link to post
Share on other sites

Moi je suis moins technique, mais j'aime bien les smileys de webastro. Seulement maintenant ils sont placés en dernier après les nouveaux smileys. Ce n'est pas possible de les mettre en avant, svp merci, ok   :jesors:

  • J'aime 1

Share this post


Link to post
Share on other sites

Naaaan ! Ne sors pas Chatbleu !

J'aurais aimé la même chose que toi si c'est possible : les smileys WA historiques en preums !

:guitare:

 

Merki ! 

Share this post


Link to post
Share on other sites
Il y a 18 heures, meri73 a dit :

Pour illustrer le bug, voir les 3 captures ci jointes.

1ere capture vers le 8/12 vers 21h30 où l'on voit que le lendemain est le 09/12

2ieme capture toujours le 08/12 peu avant minuit où le lendemain est devenu le 10/12 <= c'est donc là qu'il y a un bug

3ieme capture 3h plus tard (soit le 09/12 vers 3h) où l'on constate que l'on est bien revenu au 09/12.

 

 

 

Merci pour d'avoir signaler ce bug avec les copies d'écran. J'ai mis du temps à voir le problème dans le code, c'était subtil.

J'ai fait une correction. A voir si c'est bon...

Share this post


Link to post
Share on other sites
Il y a 1 heure, Chtit Bilou a dit :

Naaaan ! Ne sors pas Chatbleu !

J'aurais aimé la même chose que toi si c'est possible : les smileys WA historiques en preums !

:guitare:

 

Merki ! 

Ouaiiiiiiiiiiiiiiiis , et les nouveaux y sont moches ! Ouaiiiiiiiiiiiiiiiiiiiiis ! :fete:

Share this post


Link to post
Share on other sites

Ce que je ne comprends pas, c'est que parfois le raccourci fonctionne : genre on tape : et ) et ça fait :) , parfois ça ne donne rien, et parfois ça ouvre une fenêtre contextuelle en-dessous avec des smileys qui s'affichent... :?: 

 

 

Share this post


Link to post
Share on other sites
Le 12/12/2018 à 18:53, astrotophe a dit :

Merci pour d'avoir signaler ce bug avec les copies d'écran. J'ai mis du temps à voir le problème dans le code, c'était subtil.

J'ai fait une correction. A voir si c'est bon...

Ca me semble tout bon. Merci 😉

Share this post


Link to post
Share on other sites
Le 12/12/2018 à 18:58, Great gig in the sky a dit :

Ouaiiiiiiiiiiiiiiiis , et les nouveaux y sont moches ! Ouaiiiiiiiiiiiiiiiiiiiiis ! :fete:

+1

Share this post


Link to post
Share on other sites

Est-ce normal que le forum ram énormément ?

 

Au début, je pensais que ça venait de mon PC, mais depuis 1 moins j'ai un PC dernier cri + Firefox et ça n'a rien changé.

Share this post


Link to post
Share on other sites

Pourquoi on ne peut pas signaler du spam dans les forums ? Y'en a un en ce moment qui pollue à fond et impossible de signaler...

Share this post


Link to post
Share on other sites
il y a 2 minutes, Ron a dit :

Pourquoi on ne peut pas signaler du spam dans les forums ? Y'en a un en ce moment qui pollue à fond et impossible de signaler...

 

Si on peut :) 

 

Bizarre, il n'a pas l'air coréen celui-là :D 

Share this post


Link to post
Share on other sites

Je me demande comment il fait pour ouvrir autant de sujets en si peu de temps alors que le forum rame beaucoup en ce moment 🙄

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.