freddom38

A7s retour d'expérience en CP

Recommended Posts

YA un A7S défiltré Astrodon en vente dans les PA en ce moment même, 1300 euros c'est une super affaire.

Share this post


Link to post
Share on other sites

Je l'ai vu et suis en contact avec le vendeur.

Juste... pas les sous dispos là maintenant, je passe à paris dans 15 jrs, s'il est encore dispo...

Share this post


Link to post
Share on other sites

Chers utilisateurs du A7S.

Lors e session photo, je fais facilement entre 400 et 500 poses pendant la nuit.

Ma question est relative au traitement - j'utilise DSS (mais aussi Siril).

Apres empilement, je ai quasiment pas de signal sur la brute d'empilement (retraitée,  etc...).

Les seules photos correctes l'ont été avec un minimum de poses (moins d'une heure) et encore avec beaucoup de bruit.

Bref à  des année-lumières de ce que l'on peut voir sur ce forum. 

Par ailleurs, avec DSS 4.0.1 beta, le nombre de poses (534 la derniere fois) apparaît en rouge.

D'où ma question : combien de poses empilez vous?  Faites vous plusieurs passages? Etc...

 

Merci !

Share this post


Link to post
Share on other sites

@CaptainCavern69

Tu as un exemple d'image après empilement ?

Et tu peux donner les caractéristiques des prises de vue ?

Les seules fois où Pix et DSS n'ont pas voulu empiler correctement mes images c'était lorsque ma dérive était trop importante, ou alors parce que DSS était pas à jour pour l'a7s, ou parce que j'avais pas assez de mémoire sur mon DD.

Share this post


Link to post
Share on other sites

DSS ne peut empiler que des images sur lesquelles se trouvent assez d'étoiles nettes. Si c'est pas net ou s'il n'y a pas assez d'étoiles, il ne peut rien aligner ni empiler.

 

Donc, comme PlanetTracker: donne-nous plus d'infos sur les caractéristiques des prises de vues, éventuellement un exemple d'une des images refusées.

Share this post


Link to post
Share on other sites

 le 18-02-18  j'ai acheter 

 

https://www.amazon.fr/Andoer-NP-FW50-Batterie-Adaptateur-Remplacement/dp/B073Y9TJH7/ref=pd_sbs_421_1?_encoding=UTF8&psc=1&refRID=897ZVVD6QPKM37EP9WTH

Mais cela à fonctionné 1/2 h.

 

Je l'ai passé à un copain électronicien, il l'a ouvert, lui a dit que s'il ne fonctionnait pas il allait avoir des problèmes, (on voulait raccordé directement du 7.5Vdc)  il l'a refermé. Maintenant, il fonctionne très bien. Je vais modifier ma poignée Meike pour le mettre à la place de la batterie n°2. Je vous enverrai une photo de la modif.

 

 

Share this post


Link to post
Share on other sites
Il y a 3 heures, PVG a dit :

 le 18-02-18  j'ai acheter 

 

https://www.amazon.fr/Andoer-NP-FW50-Batterie-Adaptateur-Remplacement/dp/B073Y9TJH7/ref=pd_sbs_421_1?_encoding=UTF8&psc=1&refRID=897ZVVD6QPKM37EP9WTH

Mais cela à fonctionné 1/2 h.

 

Je l'ai passé à un copain électronicien, il l'a ouvert, lui a dit que s'il ne fonctionnait pas il allait avoir des problèmes, (on voulait raccordé directement du 7.5Vdc)  il l'a refermé. Maintenant, il fonctionne très bien. Je vais modifier ma poignée Meike pour le mettre à la place de la batterie n°2. Je vous enverrai une photo de la modif.

 

 

j'ai posté a plusieurs reprises le lien de l'alimentation qui fonctionne super bien a deux prises usb :

https://fr.aliexpress.com/item/Double-USB-Power-Adapter-DC-Coupleur-AC-PW20-NP-FW50-pour-Sony-ILCE-A7-A7II-A7R/32673217662.html?spm=a2g0s.9042311.0.0.PpbrBv

Share this post


Link to post
Share on other sites

Oui, je sais bien, celui-ci était destiné à la modification et tout d'un coup il remarche. !!!!!

Share this post


Link to post
Share on other sites
il y a 21 minutes, AF06 a dit :

j'ai posté a plusieurs reprises le lien de l'alimentation qui fonctionne super bien a deux prises usb :

https://fr.aliexpress.com/item/Double-USB-Power-Adapter-DC-Coupleur-AC-PW20-NP-FW50-pour-Sony-ILCE-A7-A7II-A7R/32673217662.html?spm=a2g0s.9042311.0.0.PpbrBv

 

Salut, 

Pourquoi il y a deux prises usb ?

Sur quoi tu le branche comme alim?

Merci

Edited by guillau012

Share this post


Link to post
Share on other sites
à l’instant, guillau012 a dit :

 

Salut, 

Pourquoi il y a deux prises usb ?

Sur quoi tu le branche comme alim?

Merci

je suppose qu'il a deux prises pour avoir plus d’ampères. j'ai essayé avec une seule ,ça fonctionne aussi mais seulement avec une des deux prises! j'ai aussi un adaptateur pour lire les petits disques dur sans les brancher a l’intérieur du  pc et a aussi deux prises.

personnellement,je le branche sur une batterie externe solaire de de 12000 m/ah . j'ai essayé sur pc et en 220v par chargeur pour smartphone. pas de souci non plus. on peut meme le brancher par  allumecigare avec double prise usb.

Share this post


Link to post
Share on other sites
il y a une heure, AF06 a dit :

pas de souci non plus. on peut meme le brancher par  allumecigare avec double prise usb.

 

Donc avec ça https://www.amazon.fr/AmazonBasics-Chargeur-voiture-appareils-Android/dp/B06Y58WLX9/ref=pd_sim_263_1?_encoding=UTF8&psc=1&refRID=VDD3A7TM8QKJPZ1AJ632

on peut le branche sur une batterie 12v? Sans craindre une surcharge ou autre!

 

J'ai un adaptateur allume cigare usb, simple port, pense tu que ça marche aussi ou faut il le modèle double?

 

Sinon on ne c'est jamais vu à Calern il me semble ? :)

Share this post


Link to post
Share on other sites
Il y a 2 heures, guillau012 a dit :

 

Donc avec ça https://www.amazon.fr/AmazonBasics-Chargeur-voiture-appareils-Android/dp/B06Y58WLX9/ref=pd_sim_263_1?_encoding=UTF8&psc=1&refRID=VDD3A7TM8QKJPZ1AJ632

on peut le branche sur une batterie 12v? Sans craindre une surcharge ou autre!

 

J'ai un adaptateur allume cigare usb, simple port, pense tu que ça marche aussi ou faut il le modèle double?

 

Sinon on ne c'est jamais vu à Calern il me semble ? :)

sans problème. toute alimentation usb est en 5volt. pour le simple port,je ne suis pas certain, vaut mieux prendre en double.  je ne vais pas a Calern . j'ai un camping car et je vais dans des coins perdus autant que possible. mais cela fait un bail que je ne l'ai utilisé pour certaines raisons. j’espère reprendre dans pas longtemps.

  • Merci / Quelle qualité! 1

Share this post


Link to post
Share on other sites
Il y a 22 heures, PVG a dit :

 le 18-02-18  j'ai acheter 

 

https://www.amazon.fr/Andoer-NP-FW50-Batterie-Adaptateur-Remplacement/dp/B073Y9TJH7/ref=pd_sbs_421_1?_encoding=UTF8&psc=1&refRID=897ZVVD6QPKM37EP9WTH

Mais cela à fonctionné 1/2 h.

 

Je l'ai passé à un copain électronicien, il l'a ouvert, lui a dit que s'il ne fonctionnait pas il allait avoir des problèmes, (on voulait raccordé directement du 7.5Vdc)  il l'a refermé. Maintenant, il fonctionne très bien. Je vais modifier ma poignée Meike pour le mettre à la place de la batterie n°2. Je vous enverrai une photo de la modif.

 

 

Voici la modif :

5aec49954988c_20180504_133042lim.thumb.jpg.7751884084b8ed8b38b4bcbe34571407.jpg5aec4996a25a6_20180504_133247lim.thumb.jpg.6bace8779d8d75106f11e2b30efda0c0.jpg5aec499786083_20180504_133748lim.thumb.jpg.547423c050f5ba75ae9f10b03b05776d.jpg5aec4998d9f4e_20180504_133909lim.thumb.jpg.9982fda3c5282a8d6b786a9b704cb386.jpg

Share this post


Link to post
Share on other sites

Samedi passé nous avons observé Bradisback et moi et nous nous sommes aperçu que les intervalomètres Meke ou autres  faisaient des interférences l’un avec l’autre lorsqu’ils étaient sur le canal 00.

Lundi, je  réobserve et Hugues inaugure son A7Sa, il avait changé le canal de son intervalomètre mais moi pas encore. Mon boîtier faisait des interférences avec le sien. J’ai changé de canal et cela a bien fonctionné. Lors des observations, bien veillez à ce que les A7Sa soient sur des canaux autres que 00.

Nous avons choisi l’année de naissance pour nous départager.

Share this post


Link to post
Share on other sites
Il y a 8 heures, PVG a dit :

Nous avons choisi l’année de naissance pour nous départager.


J'ai le 01 :be:

Share this post


Link to post
Share on other sites

salut a tous

image du cygne réalisée hier soir avec mon a7s + filtre idas lps 1 ( vraiment top ce filtre )

canon 135mm/4 sur staradventurer

120x30 sec a 3200 iso

vraiment aucune prise de tete sur ce coup la !!!!!!!

traitement SIRIL et PS2

 

olive

ngc7000.jpg

  • J'aime 2

Share this post


Link to post
Share on other sites

Bonjour à tous

Je fais appel aux experts, quel logiciel utilisez vous pour faire des mosaïques

En ciel profond, hormis Imerge ?

On doit pouvoir le faire avec Ps ?

 

Merci pour votre aide

Olive

Share this post


Link to post
Share on other sites

ICE de Microsoft, GigaPano aussi. PS marche bien mais pas toujours.

Share this post


Link to post
Share on other sites

bonjour

 

mon A7S monté sur bague T refuse en liveview d'executer le zoom sur l'image. Avez vous une idée ?

 

 

Share this post


Link to post
Share on other sites
Le 08/07/2018 à 12:25, olithe a dit :

salut a tous

image du cygne réalisée hier soir avec mon a7s + filtre idas lps 1 ( vraiment top ce filtre )

canon 135mm/4 sur staradventurer

120x30 sec a 3200 iso

vraiment aucune prise de tete sur ce coup la !!!!!!!

traitement SIRIL et PS2

 

olive

ngc7000.jpg

Très jolie image, c'est un crop car avec un 135mm le champ est beaucoup plus grand.

Share this post


Link to post
Share on other sites

salut

MERCI ,oui un légé crop suite a l'alignement sous SIRIL ,attention j'etais pas en FF ;)

Share this post


Link to post
Share on other sites

Salut,

Je souhaite acheter un correcteur de coma pour mon A7s.

J'ai un newton 254/1200, vous me conseillez quoi ? J'ai commencé à regarder le skywatcher sur lequel j'ai cru comprendre qu'il était tres bien rapport qualité/prix.

J'ai un budget de 200€ je penses qu'à ce prix je ne trouverais pas de correcteur pour l'ensemble du champ ?

Merci pour votre aide et conseils

Edited by thomas1531

Share this post


Link to post
Share on other sites

Salut à tous,

 

 J'ai enfin pu tester mon A7S (astrodon) en CP avec mon LX200 12" ACF avec réducteur Antares 6.3

 "A l'arache", sans guidage.

  M16 - 21min (42 images de 30s en RAW) sous DSS et photoshop pour finir
  M17 - 16min (32 images de 30s en JPG, DSS toshop..) et M20 - 10min (toujours à 30s RAW)

 

 Le suivi n'est pas terrible et les étoiles sont trop déformées dans les coins mais je fais des tests pour trouver le réglage idéal avec cette config.

 J'ai réinstallé l'autoguidage, plus qu'à configurer et tester l’ensemble mais je suis plutôt agréablement surpris et confiant, du coup :be:

 

 

 

L'Aigle 42i C - 21min RAW dark flat_filtered JPG.jpg

Finie 6.jpg

Finie 3.jpg

Edited by Jolilo
  • J'aime 1

Share this post


Link to post
Share on other sites

Bonjour les amis,

 

Je souhaite installer l'application "time lapse" de Sony sur l'a7s, qui est un intervallomètre.

Il me demande de mettre à jour le micro programme.

Y a t il un danger ou pas vis à vis du star eater?

 

Je préfère m'en assurer avant czr jene suis pas certain de pouvoir revenir en arrière si pb.

 

Jolilp, images sublimes!

Merci !!

Edited by CaptainCavern69

Share this post


Link to post
Share on other sites

Bonjour,

 

Je voudrais relater une petite bizarrerie qui m'arrive en utilisant l'application Timelapse du A7S.

 

En effet, outre les quelques "bugs" qui surviennent de temps en temps, j'ai quasiment un problème de balance des blancs. A vrai dire, je ne pense pas que cela soit très grave, mais quand même.

 

En fait, lorsque je lance une série de photo sur l'appli, certaines photos sont bleues et d'autres orange. Ce que je ne comprends pas c'est que je ne touche à rien, si ce n'est pour relancer une nouvelle série.

Je vous joins quelques exemples, assez probants, sur des mêmes objets, pris dans les mêmes conditions : certains clichés sont bleus et d'autres oranges.

 

Quelqu'un a-t-il déjà remarqué ça ?

Merci et à bientôt

 

M31_bleue.ARW

M31_orange.ARW

NGC_7000_1_bleue.ARW

NGC_7000_1_orange.ARW

NGC_7000_2_bleue.ARW

NGC_7000_2_orange.ARW

VL bleue.JPG

VL_orange.ARW

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.