Jump to content
lock042

Siril 0.9.12

Recommended Posts

Un grand merci à vous et votre équipe pour votre logiciel incontournable, bonnes fêtes de fin d'année.

Share this post


Link to post
Share on other sites

Un nouveau stage pour découvrir Siril et se perfectionner est organisé à Valbonne dans les Alpes Maritimes (06) du 27 au 29 mars 2020, dans le cadre des Rencontres Techniques de Valbonne. Il y a d'autres ateliers, voir les détails ICI :

Avis aux amateurs pour qui Dijon est trop loin !

  • J'aime 2
  • Merci / Quelle qualité! 1

Share this post


Link to post
Share on other sites

Révision pour l'atelier 2 ? La pleine Lune de Samedi dernier avec conversion RAWs Fuji X-T20 + alignement (planétaire full disk+drizzle) + empilement (sans rejet+filtre qualité 25%) + traitement (histo+CLAHE+déconv) tout mouliné par la version du jour de SIRIL 0.99 dev puis finition Luminar3.

 

1981224066_DSCF_stacked-Drizzle51iMoyNoRej_small3.thumb.jpg.b1122b62ed61f7585a4d1e2443c88ddd.jpg

Edited by Stéphiou

Share this post


Link to post
Share on other sites
Le 16/01/2020 à 00:47, Stéphiou a dit :

tout mouliné par la version du jour de SIRIL 0.99 dev

A ce sujet, les utilisateurs de Linux (et des PPA) pourraient avoir une surprise ce matin.

Share this post


Link to post
Share on other sites
il y a 34 minutes, lock042 a dit :

A ce sujet, les utilisateurs de Linux (et des PPA) pourraient avoir une surprise ce matin.

Whaouuuu une tuerie... Merci... Je teste ça ce midi

 

Share this post


Link to post
Share on other sites

A ce sujet, en mettant à jour (MSYS2), aprés ./autogen.sh, j'ai ça:

700378623_Sanstitre.png.050e2df2748bb4ea5c44ea732be3e283.png

 

J'ai bien tenté:

$ git clone https://github.com/Exiv2/exiv2.git

mais c'est pareil.

Une idée?

Fred

Share this post


Link to post
Share on other sites

Oui installer exiv2 par le gestionnaire de paquet pacman et non en tentant de récupérer les sources. Ou si tu récupères les sources il faut les compiler.

Edited by lock042

Share this post


Link to post
Share on other sites

Bon sang mais c'est bien sur :rendu:

Il fallait faire : pacman -S mingw-w64-x86_64-exiv2  (si je l'écris, c'est pour m'en souvenir)

Du coup... ben c'est bon

Tnx

Share this post


Link to post
Share on other sites

Euh... C'est quoi cette nouvelle version de siril 0.99 que j'utilise ce matin ? 😍😍😍😍

Share this post


Link to post
Share on other sites
il y a 29 minutes, Traou Mad a dit :

Euh... C'est quoi cette nouvelle version de siril 0.99 que j'utilise ce matin ? 😍😍😍😍

un avant gout de la 1.0.. :)

 

Elle te plait ?

  • J'aime 1

Share this post


Link to post
Share on other sites

Je suis loin d'avoir testé à fond cette nouvelle version mais ce que j'ai vu et utilisé, c'est très plaisant!

 

  • J'aime 1

Share this post


Link to post
Share on other sites
il y a une heure, Traou Mad a dit :

Je suis loin d'avoir testé à fond cette nouvelle version mais ce que j'ai vu et utilisé, c'est très plaisant!

Tu peux aussi regarder du côté des raccourcis clavier dont la liste est accessible via le menu. Ca peut  simplifier la vie.

 

 

Capture d’écran du 2020-01-20 22-27-05.png

Capture d’écran du 2020-01-20 22-27-22.png

  • J'aime 1

Share this post


Link to post
Share on other sites

Bonsoir,

 

Je tente d'utiliser Siril pour réaliser un alignement de 200 images prises. 

 

Lorsque je lance un alignement il m'indique :

 

22:58:19: Temps d'exécution: 69.15 ms.
22:58:19: 0 étoiles trouvées dans l'image, canal #1

 

Quel peut être la cause du problème ? Sachant qu’il existe effectivement des étoiles sur les images.

 

Désolé, je débute dans le domaine, peut-être vais-je trop vite en affaire...

 

Merci pour votre aide

Edited by RamRam54

Share this post


Link to post
Share on other sites

Tu donnes trop peu d'informations pour que ca soit utile.

De ce que tu donnes, il ne trouve pas d'étoiles dans l'image. Les raisons peuvent être multilples.

Share this post


Link to post
Share on other sites

Bonjour Cyril, 

 

En effet, c'est peut être un peu léger....

 

Mes photos (200 prises) ont été prises au moyen de mon télescope 900/130 monture EQ2, prise d'image : ZWO 385MC Color. Pose de 4 secondes. RGB24, format de sortie PNG.

Ensuite sous Siril :

- Création de la séquence avec l'onglet conversion;

- Sélection de la séquence dans l'onglet séquence. Je n'ai rien fait d'autre sous cet onglet. En particulier pas de sélection d'image ou d'image de référence;

- Création d'un pré-traitement en ayant créer un MasterDark;

- Enfin dans l'onglet Alignement :

  • Aligner toutes les images de la séquence
  • Alignement global (ciel profond)
  • Canal de référence : 1
  • Je finis par lancer l'alignement et j'obtiens le message d'avant.

J'ai aussi été dans le titre "analyse" et avec la petite icône de recherche d'étoile, il me confirme ne rien trouver après avoir lancer la console.

Voici une photo de M42 que j'ai dans ma séquence: (elle est certainement surexposé et pas net mais pas facile avec une EQ2 de régler sans les sautillements créés par la monture...)

Merci pour ton aide. il faut bien débuter un jour ;) 

 

 

Capture_00054.png

Share this post


Link to post
Share on other sites
il y a 7 minutes, RamRam54 a dit :

format de sortie PNG

Déjà ici c'est une mauvaise idée. 

Pkoi pas en FITS ou en Ser ? Le png est déjà dematriceé et c est pas ce qu'on veut.  On veut généralement garder le contrôle sur cette étape. 

 

S'il ne détecte pas d'étoile deux solutions 

- essayer de changer l'image de référence 

- choisir l'alignement sur une étoile. 

Edited by lock042

Share this post


Link to post
Share on other sites

Je peux effectivement sortir aussi mes images sous les format FITS ou SER, je garde donc ton conseil pour mes prochaines prises.

 

Après alignement sur une étoile j'ai bien un traitement avec la fourniture de la meilleure image de la séquence malheureusement c'est pas mieux avec alignement global en utilisant cette image.

 

Je vais ressayer ce soir au retour du travail

Share this post


Link to post
Share on other sites

Tu peux te contenter de l'alignement sur une étoile. Il marche très bien et est prévu pour les cas difficile 

Share this post


Link to post
Share on other sites
il y a 40 minutes, Petitprost a dit :

une nouvelle version bientôt

Bientôt c'est relatif :)

  • Merci / Quelle qualité! 1

Share this post


Link to post
Share on other sites

j'ai donc procédé à l'empilement après l'utilisation de la méthode d'alignement sur une étoile. 

J'obtiens donc un fichier .fit que j'essaye d'ouvrir avec Gimp par exemple mais malheur ! l'image est en niveau de gris. Pourtant la console m'indiqué les proportions sur les 3 canaux ainsi que la valeur de bruit sur chacun. Je suppose donc que le RVB doit bien être quelque part!

 

Share this post


Link to post
Share on other sites

GIMP par défaut ouvre les FITS en niveau de gris (il décompose les canaux). C'est à l'utilisateur de cocher l'ouverture en RGB au début.

Mais il est possible de travailler un peu l'image sous Siril avant de sauter sur GIMP.

Share this post


Link to post
Share on other sites

Merci Cyril, je viens en effet de lire cela sur le top tuto réalisé par Colmic.

il travaille en effet son fichier empilé directement dans Siril.

je vais tenter d’en faire de même.

Quand j’ouvre avec Gimp je n’ai pas la possibilité s’ouvrir en RVB. Bizarre. J’espère n’avoir pas fait de mauvaise manip.

Mais en tout cas, je vais continuer avec Siril et enregistrer l’image sous un format d’avantage compatible genre tiff.

 

C’est vraiment sympa de répondre à tous le monde comme tu le fais. 
 

  • J'aime 1

Share this post


Link to post
Share on other sites

Ca m'étonnerait que Gimp sache faire le dématriçage, il faut le faire avec siril avant de sauvegarder l'image que tu veux ouvrir dans Gimp je pense.

Share this post


Link to post
Share on other sites

Il ne sait pas faire. Mais après le stacking dans siril, l'image est censée être dematricée

Share this post


Link to post
Share on other sites

Bonjour, 

J'avais posté par erreur en dehors de Siril, cette question. 

S'cuse. 

Alain 

 

Bonjour,

 

je viens de prendre des photos avec un objectif CANON zoom 18-55 sur une caméra ZWO183MM . Après avoir essayé moultes configurations, la focale est d'environ 30mm , je n'arrive pas à lancer la photométrie . le zoom étant sur la caméra , l'entête de l'image ne renferme pas les informations de focale. Y-aurait- il une astuce, sans essayer mm par mm la longueur de la focale, si c'est le problème, pour activer cette photométrie ?

merci pour votre aide

Alain

Share this post


Link to post
Share on other sites

30mm ca commence a etre une focal ou l'image est tellement déformée que l'astrométrie peut ne pas fonctionner.

Share this post


Link to post
Share on other sites
il y a 22 minutes, lock042 a dit :

30mm ca commence a etre une focal ou l'image est tellement déformée que l'astrométrie peut ne pas fonctionner.

Ok, merci quand même 

Alain 

Share this post


Link to post
Share on other sites

Merci pour les infos.

apres avoir enregistrer en .tif et lancé sous Gimp. Il n’y a plus de problème de couleur.

reste à arriver à faire du traitement d’image dès Siril mais on va découvrir doucement. 

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.