Jump to content
benjamindenantes

Partage de fichiers pré-traités

Recommended Posts

C'est beaucoup mieux ! Le fond de ciel sur les 3 fichiers séparés présente une apparence normale avec un bruit bien réparti et sans aplats. Du coup on peut commencer à faire doucement ressortir la couronne externe :

M27_final.thumb.jpg.14cf4ef49cff30abd106554cb98912ee.jpg

  • J'aime 1
  • Merci / Quelle qualité! 1

Share this post


Link to post
Share on other sites

Salut @Tromat !

Elle est super ta version. 

Question, comment fais-tu sous pixinsight pour assembler les trois sessions, tu traite tout séparément et tu assembles ensuite ? Ou non ? Et avec quel process ? 

Ça m'intéresse fortement 🙂

Merci d'avance 

Justin.

 

Edit: Fred, elle a un sacré potentiel ton image 😳

Edited by Justino21m

Share this post


Link to post
Share on other sites
il y a une heure, Justino21m a dit :

Question, comment fais-tu sous pixinsight pour assembler les trois sessions, tu traite tout séparément et tu assembles ensuite ? Ou non ? Et avec quel process ? 

Dans le cas présent j'ai fait avec ce que j'avais donc j'ai récupéré les 3 fichiers correspondant chacun à une session, je les ai alignés entre eux et ensuite j'ai fait une intégration classique avec une rejection en percentile clipping (vu qu'il n'y a que 3 images).

En revanche si j'avais tous les fichiers originaux je calibrerais chaque brute avec ses dark et flats respectifs, ensuite j'alignerais le tout et je ferais une intégration avec l'ensemble des brutes en une seule fois avec une rejection en linearfit.

Share this post


Link to post
Share on other sites
il y a 44 minutes, Tromat a dit :

je calibrerais chaque brute avec ses dark et flats respectifs, ensuite j'alignerais le tout et je ferais une intégration avec l'ensemble des brutes en une seule fois

Oui, c'est bien ce que j'ai fait avec Sirilic, qui gère le multi-session.

Ce qui donne le premier fit que j'avais mis en lien au départ.

 

Share this post


Link to post
Share on other sites

Hummm...il y a un problème d'efficacité des flats. Le vignettage est bien présent.

 

vign-1.thumb.jpg.491374ba849e1e61f4b4ef67266c6e4a.jpg

Share this post


Link to post
Share on other sites

Ah. Interressant.

Voici donc l'un des master-flats (ils sont identiques les 3) ouvert avec Siril.

Dans le coin en haut à droite, on a une valeur de 15943, et un max au centre de 16088.

Les niveaux de gris ne sont donc pas clippés, et la dynamique est modérée (le champ est presque plat).

Ou est ce que ça merde?

(les flats ont été fait en mettant au mieux chaque canal entre 1/2 et 2/3, malgré le déséquilibre du au filtre UHC).

 

Flat.jpg.8dacee58bb5e7e9441efc0d2dbb11721.jpg

 

Share this post


Link to post
Share on other sites

1/3 et 2/3 de quoi ? Le référentiel est il pertinent ? Si on parle de l'histogramme affiché sur l'apn, c'est non.
Pour les flats, 1 à 4 poses en mode priorité ouverture (mode A ou Av) à 100 iso et c'est bon.  Il y aura si peu de bruit que le signal  présent sera efficace, sans soucis de règle d'exposition.
Pour optimiser, shooter un écran rosé pour mieux aligner les 3 canaux ;)
 

Share this post


Link to post
Share on other sites

En effet, il s'agit bien de l'histo de l'apn dont je parle.

J'avais compris que les flats se faisaient de cette façon.

Je note ta façon de proceder et j'essayerai le prochain coup.

 

Mais ça ne dit pas à quel niveau mes flats sont pourris et/ou pourquoi ils ne sont pas efficaces.

Share this post


Link to post
Share on other sites

Je pense qu'il est saturé dans le vert et le bleu.
Si tu veux t'en assurer, prends un flat avec un temps de pose conséquent (plusieurs secondes) de manière à relever la valeur correspondant à la saturation de ton capteur.
Pour ma part j'en suis persuadé et ça explique leur inefficacité

Ouvre le dans un dérawtiseur, c'est flagrant (tout blanc)

Edited by acmalko

Share this post


Link to post
Share on other sites

Oh p....n!!! Well done sir.

Conclusion:

-mes flats sont pourris depuis longtemps 😨

-l'histo de l'APN ne donne rien de bon, ne pas s'y fier

-j'ai fait qqs prises de vues avec/sans filtre avec ta méthode Av, sur l'écran du PC et avec un objectif. En effet, plus rien dans les coins...

 

Bien bien bien, ça c'est fait. Merci à toi en tous cas.

 

Fred

  • J'aime 1

Share this post


Link to post
Share on other sites

Dans tous les cas, un principe de base, notamment pendant le prétraitement c'est de comparer avant/après.

Comparer les brutes avant et après calibration, avant et après l'alignement, etc... Il faut tout contrôler et ne pas se dire que si j'ai passé l'étape c'est que c'est bon.

Vérifies aussi que les darks fonctionnent bien, une fois de plus en vérifiant une brute avant et après calibration pour voir si les points chauds disparaissent bien.

 

Pour tes flats il faut vérifier l'histogramme sur les trois couleurs, si la fonction est disponible sur le boitier.

Share this post


Link to post
Share on other sites

Bonjour,

Je ne sais pas si je peux vous demander, ici, d'essayer de sortir quelque chose de tout çà ???

 

J'ai demandé un licence "PI essai" pour voir si je peux faire mieux que ce que j'ai fait, mais je ne maîtrise pas le truc. Elle devrait arriver par mail dans la semaine, je pense.

J'ai essayé avec astroart 6 et siril, mais bon,.... c'est vraiment pas top.

Je pense changer de caméra aussi, une asi1600 pro mono.

Du coup, je ne sais pas trop si je dois investir dans astroart 7 ou passer le cap, et prendre pixinsight.

pour moi, je trouve qu'il n'y a pas assez de signal pour sortir quelques choses, malgré que je sois à la limite de saturation sur les étoiles les plus brillantes. Je ne vois pas comment avoir plus de signal avec les  5 mm de pose avec ma cam et mon eq5.

Je sais qu'il faudrait beaucoup plus de pose, et aller jusqu'à  minimum 10 heures,

 

j'aimerais bien voir un résultat correcte avec pixinsight, pour savoir si on peut faire mieux.

Après, il suffit d'apprendre,.....

 

donc, si çà branche quelques uns, vous avez  (NGC 7023, nébuleuse de l'iris)

image prise avec filtre UHC

- 6 images brutes de 5 mm.

- 1 dark maitre (vieux)

- 1 offset maitre (vieux)

 

les images ont été prises pour me servir de test  ( monture, traitement futur PI,...) Aucun alignement précis, juste une approche au viseur polaire sur mon eq5, autoguidage en // pleine balle,...

temps pose 5 mm , caméra ultrastar couleur.

vous avez de la pollution lumineuse, des erreurs de suivi,.....un ciel pas terrible,...

 

 

 

https://www.dropbox.com/s/sljtfrxjo73c5gc/Image_iris.5mm_2019.10.22_21.52.55_00001.fit?dl=0

https://www.dropbox.com/s/ua3qfhsonn3ul8h/Image_iris.5mm_2019.10.22_22.00.04_00002.fit?dl=0

https://www.dropbox.com/s/zzk1n915u2t9k22/Image_iris.5mm_2019.10.22_22.07.11_00003.fit?dl=0

https://www.dropbox.com/s/0rxj9p4qod5bhew/Image_iris.5mm_2019.10.22_22.23.25_00000.fit?dl=0

https://www.dropbox.com/s/aqgsa4hhuxi4m3u/Image_iris.5mm_2019.10.22_22.28.26_00001.fit?dl=0

https://www.dropbox.com/s/x2n8mgzncyuhng5/Image_iris.5mm_2019.10.22_22.33.26_00002.fit?dl=0

 

https://www.dropbox.com/s/da7yhubbjqcl8ik/Dark00.fit?dl=0

https://www.dropbox.com/s/eg8njeidncp8rnl/FDark00.fit?dl=0

 

moi j'arrive à ceci,.... c'est nul de chez nul.

https://www.dropbox.com/s/yy5rzrq4uccy4f7/SansNom01-30cm-2.jpg?dl=0

 

Merci aux volontaires et bon courage.

Gérard.

Edited by gerard56

Share this post


Link to post
Share on other sites

On n'a pas accès Gérard :)

Le dossier "/Public/Image_iris.5mm_2019.10..." n'existe pas.

Share this post


Link to post
Share on other sites

Ben zut, alors,.... je vais chercher pourquoi,...

J'ai trouvé, je n'avais pas créé de lien public, !!!! quel buse, je suis.

J'ai tout rectifié sur mon post de départ.

excuse,...

 

Edited by gerard56

Share this post


Link to post
Share on other sites

Pas mieux, désolé

Peu de signal exploitable, on ne peut pas à ce stade remettre en cause le traitement mais plutôt l'acquisition ;)

Share this post


Link to post
Share on other sites

En tant cas, merci d'avoir pris le temps d'y jeter un coup d’œil.

çà me rassure, oui et non,...j'espère qu'en achetant une nouvelle cam, çà ira mieux. Avoir un fond ciel plus foncé, moins de bruit et plus de signal (avec poses plus courte) en  travaillant en narrowband avec une cam refroidie.

J'aurais préféré être le dernier de la classe en traitement, çà se corrige,...

Peut être que l'ultrastar C est vraiment pas bonne pour être utilisée avec un filtre UHC, les bandes sont trop étroites pour elles , d'ou le manque de signal. ??? si c'est bien le cas, j'ai été mal conseillé.

Bien que mon ciel ne soit pas top (zone jaune avex), j'ai vu  qu'il y a pire, avec de meilleurs clichés, d'ou mon gros doute sur le traitement.

 

Merci.

Gérard.

 

 

 

Share this post


Link to post
Share on other sites

Ultrastar couleur. Équivalent Atik infinity, capteur Sony icx825. 

Si tu lui mets devant un filtre hyper restrictif comme l'uhc et avec seulement 6 poses, ça fait peu de signal, tu ne crois pas ? 

 

Share this post


Link to post
Share on other sites

oui, je suis d'accord que le nombre de pose est très très loin d'être suffisant.

Comment dire, .... je cherche une solution pour avoir plus de signaux faibles  sur 1 brute. et je me demandais si c'est moi qui "merdouillais" au traitement.

et si 0  signal exploitable x 100 poses de 300s  et beaucoup de bruit, je peux  poser longtemps pour pas grand chose,... si je pose 120s j'ai presque rien....j'ai essayé plusieurs heures sur d'autre cible, c'est idem.

je pense, et je me trompe peut être, que même si je fais  8 heures de poses à 300s dans ces conditions , j'aurais du mal à sortir quelque chose de correct.

il faut que j'arrive a passer à travers la PL et avoir un minimum  de signal  au dessus du bruit avec un grand max de 300s (suivi monture). Je mettais en cause mon traitement et la caméra.

Si ce n'est pas le traitement,  c'est matériel,...il reste la caméra, la monture et mon ciel que je ne peux pas changer.

Avant d'investir quelques billets, je voulais lever le doute sur mon traitement, çà aurait été trop bête,...

 

 

Je remets à jour ce post, histoire de donner mon retour,..

Après téléchargement de pixinsight pour essai,.... oufff ! c'est pas intuitif et compliqué à prendre en main, mais efficace.

donc voici la comparaison entre astroart 6 et pixinsight ( au début sans utiliser et maîtriser toutes les fonctions, il m'aura fallu plusieurs dizaines d'heures tout de même)

 

conclusion :

il y avait bien un problème de traitement :  donc achat de PI

manque de signal : achat d'une nouvelle caméra.

 

Après bien sur, il va falloir faire plus de pose, çà va de soit,...

 

astroart 6  en haut

pixinsight en bas

 

Merci. bonne soirée.

 

SansNom01-30cm-2.jpg

integration6_11_DBE-4-30cm-2.jpg

Edited by gerard56
  • J'aime 1

Share this post


Link to post
Share on other sites

Bonsoir les astros,

je reprend l'astrophoto aprés un été sans sortie.

 

Avant de vous montrer la photo, je vais détailler un peu ma pratique,

 

Ca va faire une année que j'ai débuté l'astrophoto de manière autodidacte en m'aidant bien sur de la lecture du web et de webastro,

Là, je commence à enfin à avoir des résultats qui commencent à me plaire (que ce soit esthétique, ou plus technique (comme la mise station le suivi, l’équilibrage de la monture etc)).

J'utilise un newton orion 150/750 , correcteur de coma scientifique explore (focale résultant environ 800mm) , un canon 1000D dé filtré totalement le tout porté par une monture neq5 motorisée via courroie (kit goto/motorisation EQstar Ukrainien) et autoguidage au chercheur avec un lacerta Mgen, le tout pèse 7,6kg avec tout les câbles et j'utilise un seul contrepoids de 5kg sur la monture qui me semble en limite de charge.

 

Lors de la dernière nouvelle lune, la météo était au top j'ai pu me caler une soirée dans un col de l’arrière pays Niçois avec un très bon ciel.

 

J'ai pointé IC 1809 la nébuleuse du cœur, en fait plutôt le centre de la nébuleuse qui est trop vaste la cadrer entièrement,

26poses de 5min soit 2h16 avec DOF

 

Malheureusement j'ai un reflet énorme sur la gauche, il est présent seulement sur les brutes (toutes les brutes), il semblerait que cela soit du à un reflet dans le circuit optique (faut que je regarde ça de plus prêt), c'est pas la première fois que j'ai ce reflet sur mes photos, mais cela ne me le fait pas à chaque fois... bref faut que j’enquête sérieusement là dessus.

 

Mais ma question est, est ce que l'on peut en post traitement sauver la photo? c'est quand même dommage de perdre une soirée pour un reflet.

 

Je vous met une version que j'ai fait avec Siril, et une autre avec le post traitement sous pixinsight que je trouve moins bruité mais plus "moche" et floue du coup. Et aussi le .fit issu du prétraitement Siril si quelqu'un veut s'y essayer.

 

Merci.

 

Eudes

nebuleuse_du_coeur.jpg

ic1809pix.jpg

result.fit

Edited by Eudes

Share this post


Link to post
Share on other sites

Bonjour,

 

Je sollicite votre aide pour savoir où j'en suis au niveau traitement.
Voici le lien vers les fichiers 28 brutes, 11 darks, 11 flats, 11 offsets (=1.8Go) : https://cust-owncloud.k-net.fr/s/A9QP9fA55Hk5DZo

Le lien vers la brute empilée (556Mo) : https://cust-owncloud.k-net.fr/s/MCZnJfP9JkoXyHY
Et ce que j'arrive à sortir avec SIRIL et GIMP/PS : https://astrob.in/full/3q8gs7/B/

D'avance merci pour votre expérience :)

Edited by benjoulol

Share this post


Link to post
Share on other sites

Bonjour, 

 

J'ai besoin de votre aide s'il vous plaît. J'ai posé 2h30 sur la tête de cheval et je ne cesse d'essayer de traiter cette image prétraitée sous Pix et traitée sous Photoshop.

Je ne suis pas satisfait, j'ai beau essayer de toucher à tous les curseurs mais ça reste fade.

 

Pourriez-vous me donner vos avis? Ou pourriez-vous me montrer comment vous traiteriez cette image? Afin que je puisse avancer.

 

Voici le fichier TIFF 16 bit.

https://www.dropbox.com/s/48dok47fyr8cwis/Lightroom 1.tif?dl=0

 

Merci d'avance

Tserge28

 

 

Cheval 2010001.jpg

Share this post


Link to post
Share on other sites

Je pense qu'un fichier linéaire, sans montée d'histogramme serait plus approprié pour un traitement différent. :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.