freddom38

A7s retour d'expérience en CP

Messages recommandés

Le 13/02/2019 à 11:49, fredogoto a dit :

le pc à son intérêt pour faire de la resolution astrométrique par exemple, voir les images en temps réel a taille réele (et s'assurer que tout va bien) coordoner temps de pause / autoguidage / dithering etc....

ce n'est pas sans intérêt reconnaissons le.avec le lacerta = telephone je couvre presque l'ensemble de mes besoins, manque (et ce n'est pas rien) la resolution astrométrique. utilisant une carte SD wifi dans mon apn, cela me serait bien utile

 

 

Oui bien sur, lorsqu'on veut faire plus que du "nomade de base", avec guidage, dithering,... il faut le PC. L'astrométrie, oui ok, je comprends aussi (quoi que de l'astrométrie avec un APN... )

Mais il y a d'autres solutions, surtout pour voir les images du A7s en taille réelle sans PC (mais avec export de la JPEG sur une tablette, ou au pire, écran HDMI de terrain). C'est aussi connaitre son matériel et savoir comment il réagit.

Le dithering, je ne fais plus du tout depuis des lustres car j'ai au moins une méthode pour ne plus avoir de trame au prétraitement (car le problème vient d'une erreur de prétraitement). Mais paradoxalement, je ne suis pas embêté par ce phénomène. Néanmoins il peut se réduire "assez" facilement (je l'ai testé sur le setup A7s d'un pote qui avait des trames et on les a fortement réduit lors du prétraitement). Faut juste analyser... ensuite ce sont des mathématiques.

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 03/01/2019 à 00:03, Colmic a dit :

Oui sauf que dans le cas du A7S ça n'a pas vraiment d'intérêt.

Le bruit thermique n'est pas ce qu'on peut appeler un problème dans le cas du A7S avec des poses de 30s :)

 

Il me semble bien que le bruit thermique comme photonique ne dépend pas du temps de la pose unitaire. En gros sur 2h de poses cumulées, quelque soit la manière 240x30s ou 24x5min on se paye exactement le même bruit thermique et photonique. Y a bien que celui de lecture qui changera... Donc pourquoi pas refroidir et stabiliser un A7S ?

 

Après si on considère l’échauffement de l’électronique (en plus de la T° locale), on peut supposer qu'en multipliant les poses on laisse mieux "ventiler/réguler" avec la T° ambiante. Mais est-ce suffisant, voire même est-ce une réalité ?

 

Sur mon Canon on voit une nette différence entre T° locale et T° du capteur après quelques minutes d'utilisation ; en gros il chauffe. Est-ce que le Sony chauffe moins du coup ?

 

Amicalement, Vincent

Modifié par Daube-sonne

Partager ce message


Lien à poster
Partager sur d’autres sites

Le signal thermique (ce n’est pas qu’ un bruit, même si la part d’agitation thermique est un bruit) est proportionnel au temps unitaire de pose (à ceci près que le capteur ne refroidit pas aussi vite entre deux poses qu’il s’échauffe pendant une pose), et fonction de la température (en gros il double tous les 6°C).  S’y superpose un signal de thermoluminescence sur certains boîtiers (zones claires, sur les bords ou angles). On retire ces problèmes avec le « master dark ». Il est toutefois plus facile de faire 50 darks unitaires de 30s que 50 darks unitaires de 10 minutes.

 

Le bruit photonique (ou de grenaille, ou quantique) est complètement aléatoire (loi de Poisson) et devient d’autant plus visible que le signal est faible. Comme ce bruit ne dépend pas du capteur mais uniquement des propriétés de la lumière, on n’a donc pas d’autre choix que de multiplier le nombre de poses pour augmenter le RSB en exploitant le comportement aléatoire du bruit.

 

Le bruit de lecture reste le même que la pose soit courte ou longue, il est lui aussi aléatoire. S’y superpose un signal de non uniformité (effet de bandes par exemple). On retire le signal de non uniformité avec le « master offset » et le bruit de lecture en multipliant les poses unitaires.

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 03/01/2019 à 16:04, Colmic a dit :

On prend maintenant le cas 2 :

  • tu te mets en mode vidéo, 409.000 ISO, 1/4s de pose, et tous les réglages qui vont avec (en gros les mêmes que le mode manuel)
  • tu appuies sur le bouton Menu, puis l'onglet Appareil photo, puis Mémoire
  • Tu choisis mémoire 2

C'est terminé !

Il te suffit maintenant de positionner la molette sur 1 ou sur 2 selon le cas visé.

Dans le menu appareil photo 7 passer Film en expo manuelle pour régler le tps de pose à 1/4s.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous,

 

J'ai vu dans vos commentaires que l'a7s ne pouvait pas se brancher en micro USB et faire des captures en même temps.

J'utilise une batterie externe pour la résistance chauffante et je cherche une solution pour pouvoir quand même brancher l'APN dessus.

 

Apparemment c'est possible via un booster et un adaptateur de ce type ( adaptateur ). Mais est-ce que je ne pourrai pas juste brancher l'adaptateur sur la batterie externe ( batterie ) via les sorties USB ?

 

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 11 minutes, AdrienDB a dit :

Apparemment c'est possible via un booster et un adaptateur de ce type ( adaptateur ). Mais est-ce que je ne pourrai pas juste brancher l'adaptateur sur la batterie externe ( batterie ) via les sorties USB ?

 

J'utilise la solution 1 et tout fonctionne bien.

En revanche avec la solution 2, chez moi le A7S ne déclenche pas en mode mécanique, uniquement en mode silencieux (électronique).

A mon avis, il n'y a pas assez de patate pour le déclencheur mécanique.

Je rappelle que l'alim via la batterie c'est 7.6V, l'USB c'est 5V. Ceci explique peut-être cela.

Chez certains ça fonctionne, donc j'en déduis que l'intensité fournie par l'USB est importante.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 1 heure, Colmic a dit :

 

J'utilise la solution 1 et tout fonctionne bien.

En revanche avec la solution 2, chez moi le A7S ne déclenche pas en mode mécanique, uniquement en mode silencieux (électronique).

A mon avis, il n'y a pas assez de patate pour le déclencheur mécanique.

Je rappelle que l'alim via la batterie c'est 7.6V, l'USB c'est 5V. Ceci explique peut-être cela.

Chez certains ça fonctionne, donc j'en déduis que l'intensité fournie par l'USB est importante.

 

Merci Colmic, comment tu fais pour intégrer le Booster à l'adaptateur ?

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 45 minutes, AdrienDB a dit :

Merci Colmic, comment tu fais pour intégrer le Booster à l'adaptateur ?

 

Chez Mamazon on trouve l'adaptateur avec une alim 12V en entrée. Dans les 20 euros le tout. Je cherche le lien...

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 7 heures, AdrienDB a dit :

Apparemment c'est possible via un booster et un adaptateur de ce type ( adaptateur ). Mais est-ce que je ne pourrai pas juste brancher l'adaptateur sur la batterie externe ( batterie ) via les sorties USB ?

 

J'ai testé 2 adaptateurs de provenance différente et 2 batterie avec sortie USB sur 2 A7S. Eh bien, rien ne fonctionnait 👎

J'ai pourtant mesuré une tension de l'ordre de 7,8V en sortie de chaque adaptateur. Lorsqu'on démonte le boitier (celui qui se met à la place de la batterie), il y a bien une électronique à l'intérieur. Je suppose qu'elle est chargée de convertir de 5V en environ 7,8V.

J'ai fait un essai avec un module step-up (élévateur de tension) en partant de la batterie 5V. Le déclenchement de la photo s'effectuait bien mais au moment où l'obturateur mécanique manoeuvrait, il restait bloqué. Il était nécessaire de remettre la batterie pour que l'obturateur termine sa manoeuvre.

Par contre, en mode silencieux, la séquence s'effectuait intégralement.

 

J'ai fait un enregistrement de l'intensité aux bornes de l'alimentation de l'A7S (au niveau du 7,8V). En phase d'attente, l'intensité est de 230mA.

Durant la pose, l'intensité tombe à 160mA (ce qui est plutôt intéressant pour de la longue pose). Je suppose que le fait que l'écran arrière s'éteigne y est pour quelque chose.

Lorsque l'obturateur mécanique se met en service, il y a un pic d'intensité à 420mA.

 

Si on active le viseur électronique, l'intensité augmente de 10mA. C'est pour cette raison que le nombre maximal de photos dans cette configuration (320) est inférieur à l'utilisation de l'écran arrière (380).

 

Ce n'est pas la batterie de 5V qui est en cause car j'ai testé la charge d'un iPad et la batterie débitait 1A sans broncher.

 

Pour mon installation, j'utilise un module step-down (abaisseur de tension) qui me permet de passer du 12V au 7,8V. je n'ai jamais eu de problème, quelle que soit la configuration utilisée.

 

Ma conclusion toute personnelle est qu'il est préférable d'utiliser une batterie 12V et d'abaisser la tension plutôt que d'utiliser ces batteries de 5V avec élévateur.

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 8 heures, Discret68 a dit :

Pour mon installation, j'utilise un module step-down (abaisseur de tension) qui me permet de passer du 12V au 7,8V. je n'ai jamais eu de problème, quelle que soit la configuration utilisée.

 

Ma conclusion toute personnelle est qu'il est préférable d'utiliser une batterie 12V et d'abaisser la tension plutôt que d'utiliser ces batteries de 5V avec élévateur.

 

Pareil pour moi.

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour une config nomade je vais partir sur les batteries de bases alors, pour ne pas trop m'encombrer.

 

(Demain je reçois le boitier qui va vite partir en défiltrage 🙂 )

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 18/03/2019 à 11:58, AdrienDB a dit :

Bonjour à tous,

 

J'ai vu dans vos commentaires que l'a7s ne pouvait pas se brancher en micro USB et faire des captures en même temps.

J'utilise une batterie externe pour la résistance chauffante et je cherche une solution pour pouvoir quand même brancher l'APN dessus.

 

Apparemment c'est possible via un booster et un adaptateur de ce type ( adaptateur ). Mais est-ce que je ne pourrai pas juste brancher l'adaptateur sur la batterie externe ( batterie ) via les sorties USB ?

 

 

 

 

oui cela marche tres bien. mais perso je n'ai pu valider ce truc (genial) que en mode silencieux. ça peut marche en mode normal mais il semble que le mode normal consomme plus de puissance et que le convertisseur soi un peu juste

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 9 minutes, fredogoto a dit :

oui cela marche tres bien. mais perso je n'ai pu valider ce truc (genial) que en mode silencieux. ça peut marche en mode normal mais il semble que le mode normal consomme plus de puissance et que le convertisseur soi un peu juste

 

Pareil pour moi.

(oui je radote !!)

Partager ce message


Lien à poster
Partager sur d’autres sites

j’utilisais mon A7s avec un powerbank USB et un convertisseur 5v-8v et la fausse batterie. Ca a toujours fonctionné quels que soient les modes silencieux ou normal.

Maintenant, avec le A7iii, c’est bien plus simple. Un cable USB-C seulement !

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.