Jump to content

nico1038

Membre
  • Posts

    482
  • Joined

  • Last visited

  • Days Won

    5

Everything posted by nico1038

  1. Absolument: je te conseille en effet d'utiliser ce gain de 100 pour toutes tes images (les brutes, les flats, les darks et les bias) et de bien veiller également à prendre ces images à la même température.
  2. Hello @Colmic, Sur les 533 (MM et MC) et contrairement au 2600 et 6200 il semble bien qu'on puisse parler de gain unitaire d'après les graphes présentés sur le site de ZWO: Bon après on est bien d'accord de toute façon: le gain 100 est celui à retenir et à ne pas dépasser Nico
  3. Je distingue bien le motif léopard sur le flat unitaire. C'est donc sans doute lié à ta façon de prendre des flats. Comment procèdes tu et avec quoi éclaires tu ton instrument? Sinon j'ai quelques remarques qui ne me semble pas lié directement à ton problème (mais on ne sait jamais...) : Tu utilises un gain à 0. Avec la 533MC, à part dans quelques situations très spécifiques, il est admis et recommandé d'utiliser un gain à 100 (le gain unitaire) La température du capteur est à 2°C. Pourquoi pas mais c'est un peu étonnant comme valeur et une température de -10°C pourrait donner de meilleur résultat tout en restant raisonnable vis à vis de la conso (sauf si la température extérieur est vraiment élevée) En plus du gain et de la température, Il existe un autre un réglage appelé offset (qui consiste à appliquer une valeur constante à chaque pixel pour éviter de tronquer l'histogramme) et qui ne figure pas dans les headers de ton fichier. Je sais que ce réglage sur la 533MC est par défaut positionné à 70 (j'utilise l'Asiair et je n'ai pas accès à ce réglage mais il est bien fixé à 70). Il faudrait voir dans Sharpcap si tu as accès à ce réglage. (Peut être pourrais tu également tester en utilisant le logiciel ASI Studio qui a l'avantage d'être parfaitement optimisé pour cette caméra) Enfin, pas de problème pour faire les flats unitaire avec sharpcap qui détermine la bonne expo mais je te conseille de constituer ton masterflat avec Siril si tu procèdes à la calibration et à l'empilement avec ce dernier.
  4. Ok, maintenant je vois ce que tu veux dire. Effectivement ce motif léopard est curieux. Est-il présent sur un flat unitaire (peux tu en partager un)? Comment procèdes tu pour créer le master flat?
  5. De mon coté je ne vois pas vraiment de problème sur tes flats. Si tu parles des poussières j'arrive (en général) à les supprimer totalement en soufflant avec une poire sur tous les éléments optiques proche du capteur (le capteur lui même, le filtre, le correcteur de coma) juste avant de les monter. Ce mode de visualisation dans Siril permet de faire ressortir la moindre défaut. C'est très utile pour identifier les poussières mais je ne pense pas que ce soit très pertinent pour juger de la qualité de ses flats. Il faudrait que tu partages ton fit mais je pense que, comme chez moi, ton image est en réalité très flat et tes donuts de poussière sont, en fait, très peu perceptibles. A titre personnel, avec un capteur petit et carré comme celui de la 533MC et comme je n'ai en général pas de poussière, je me poser la question de l'utilité des flats avec cette caméra. Quand je regarde mes brutes avec une visualisation raisonnable (par exemple le mode auto ajustement dans Siril) le vignetage n'est, pour ainsi dire, pas perceptible. Et si il y en a malgré tout sur l'image empilé il sera éliminé sans problème par un traitement simple de gradient. Nico
  6. Bonjour @soulearth, Voici un exemple de flat unitaire réalisé avec ma 533MC. La légère dissymétrie est due à la position de mon diviseur optique. Flat_170.0ms_Bin1_533MC_0010.fit Nico
  7. Si certaines de tes images prétraitées n'ont pas de gradient alors le masterflat n'est sans doute pas en cause. Les nuages me semblent du coup être une explication logique. Avais tu déja remarqué ce genre de problème avec cette configuration matériel? Et je te conseille quand même de comparer à l'occasion une brute et une image prétraitée. Moi je le fais systématiquement et ça permet de vérifier que tout s'est bien déroulé et d'identifier un problème éventuel (souvent un soucis avec les flats) Sinon je n'ai personnellement jamais fait de retrait de gradient avant l'empilement. Peut être que dans les situations avec un gradient "fluctuant" cela n'est pas indiqué? Peut être à tester sans voir ce ça donne. Nico
  8. A mon avis tu devrais aussi essayer de t'attaquer également à la cause de ce gradient dont je ne comprend pas vraiment la nature: Retrouves tu ce motif non symétrique sur tes brutes ? Sur tes images calibrées? A quoi ressemble ton master flat?
  9. Hello @Celebrinnar et bravo pour ton image. J'ai tenté exactement la même photo au 135mm (avec un objectif Samyang) il y a quelques temps du coup je me suis dit que j'allais essayer de traiter la tienne avec la même recette. Je suis sur Pixinsight par contre mais disons que j'ai surtout essayé de travailler sur l'histogramme pour révéler les IFN. Ils sont bien présents dans ton image mais c'est vrai que les gradients très important en sortie d'empilement complique pas mal la tâche. Du coup j'ai croppé pas mal. Bref, voilà ce que j'obtiens: Nico
  10. Je te parlais de ce process car je pensais que c'était la cause des taches cyan. C'est une technique qui peut donner de très bons résultat mais qui est assez délicat à mettre en œuvre et qui fait parfois plus de mal que de bien! Donc pour tes taches il faut creuser d'où ça peut venir mais je ne peux pas t'aider, je ne connais rien à photoshop! Cependant je me demande si la saturation ne révèle pas un problème qui est apparu lors d'une étape précédente. Je n'ai pas dit ça: comme les distorsions sont un peu dans tous les sens et que tu nous montres des images traités il n'est pas facile de conclure. Je dirais qu'il y a sans aucun doute un problème de back-focus, à mon avis un problème de suivi et peut être un problème de tilt. Je te conseille d'analyser les images brutes et si possibles des images plus courtes. Le tilt (soit un capteur qui n'est pas parfaitement perpendiculaire à l'axe optique) peut se corriger au moyen d'une bague de tilt mais c'est un réglage délicat et très sensible au moindre changement dans la chaine optique (donc pas évident à régler, notamment si tu pratiques en nomade ou si tu montes ton matériel à chaque fois). A titre personnel je te conseillerai de commencer par régler ton back-focus, par ne pas être traumatisé par des étoiles imparfaites (ça n'empêche pas les photos d'être belles!) et par essayer de shooter le plus possible car c'est comme ça qu'on arrive à comprendre précisément les défauts de ses images. Nico
  11. Bonjour Laurel, Les trois sont très belles. Bravo. Pour tes étoiles il y a probablement plusieurs défauts qui se combinent ce qui rend les choses un peu difficile à analyser mais je pense quand même que le suivi n'est pas parfait (en plus du problème de back-focus et d'un tilt éventuel). Tu devrais essayer de prendre quelques images très courtes (<5s) pour mieux analyser la situation et éliminer le suivi comme cause des distorsions. Les traitements sont vraiment bons je trouve. Peut être juste un dénoise un peu trop poussé sur le fond de ciel ce qui rend la transition avec les galaxies un poil trop violente (surtout sur le sombrero). Enfin (pour pinailler!) tu as quelques taches cyans sur tes étoiles brillantes, as tu utilisé le process de déconvolution? Nico
  12. Merci, c'est exactement ce genre d'objet que je cherchais même si la magnitude annoncée (17) me fait un peu peur... Puis-je savoir quel genre de filtre(s) tu as utilisé?
  13. Bonjour à tous, J'aimerai savoir si il n'existerait pas quelques cibles méconnues dans le ciel du printemps qui émettent dans les longueurs d'onde de l'hydrogène et de l'oxygène afin de pouvoir les photographier en utilisant un filtre narrowband. Je ne parle pas des objets de la voie lactée qui commence à se lever tôt le matin mais bien d'une petite nébuleuse planétaire ou autre objet méconnu qui serait haut dans le ciel dès la tombée de la nuit. Je sais bien que la période n'est pas propice à ce genre de cible mais il doit bien y en avoir quelques unes (avec une magnitude raisonnable!) quand même, non? Nico
  14. C'est la FRA400. J'en suis très content pour les quelques sortis que j'ai fait avec. Mon seul regret est qu'elle est un peu lourde pour mon AZGTI et je ne peux donc pas la faire tourner en parallèle du newton. Comme je préfère plutôt ce dernier, j'ai tendance à ne pas la sortir beaucoup. Je t'en dirais plus cet été car j'ai quand même quelques idées de cible pour profiter du champ plus large.
  15. Je n’arrivais pas à entendre le miroir se déplacer avant de démonter le barillet (je pense que les cales en liège amortissait le mouvement au point de le rendre imperceptible). J'ai donc commencé par procéder à quelques tests (dans le cas de figure le plus extrême: tube et barre de contrepoids parallèle au sol, d'un coté et de l'autre du méridien) Avec un laser le faisceau est parfaitement centré sur le primaire dans les 2 positions. Cela confirme que le problème ne vient donc pas du secondaire Avec un cheshire en faisant la collimation dans la position 1 puis en vérifiant la collim dans la position 2. Position 1: Position 2: On voit ici que la collimation n'est plus parfaite dans la position 2. Le primaire a bien bougé! J'ai donc démonté le barillet et, effectivement, il y avait bien un (très léger) jeu latéral du miroir. J'ai ajouté quelques épaisseur de scotch en teflon sur les cales en liège afin de diminuer ce jeu. Après remontage je ne constate quasiment plus de différence entre la collimation des positions 1 et 2. Il faudrait cependant que je change l’œillet du primaire par un œillet triangulaire pour gagner un peu en visibilité et donc en précision. Voilà à tester en vrai lors de mes prochaines sorties! Merci pour ton aide. Nico
  16. Merci Julien, J'ai bien un masque de chanfrein sur le miroir. J'en suis arrivé à la conclusion que les aigrettes sont dues à la qualité moyenne de mon miroir et qu'il n'y a donc pas grand chose à faire pour les supprimer (à part changer de miroir). En revanche, j'aimerai qu'elles soient bien symétrique! En ce qui me concerne j'adore comprendre et tenter d'améliorer les problèmes de mon newton et je dois avouer que je le sors beaucoup plus que ma petite lunette Askar!
  17. Merci pour ton avis. Je pense que c'est effectivement du à un léger jeu latéral sur mon primaire. J'ai un barillet très simple ou le miroir (un 200mm) est maintenu en latéral par des cales en liège. Sais tu si il y a un risque de contraindre le miroir si j'épaissis ces cales? Un réglage ou le miroir est fermement maintenu mais peut encore tourner est-il raisonnable? Nico
  18. Alors j'ai jeté un oeil a tes fichiers. J'arrive bien a soustraire les darks avec le logiciel ASI (ASIdeepstack) et également avec Pixinsight, cependant l'ampglow n'est pas totalement supprimé et, comme tes fichiers m'ont l'air correct, je ne comprend pas vraiment pourquoi. En tous cas le résultat obtenu est meilleur que celui que tu présentes dans ton premier post. Pour cette image du premier post, je suis étonné par l'effet miroir. je pense qu'avec Siril il faut que tu décoches "dématricier les fichiers fits de haut en bas..." dans les préférences Sinon tu n'as pas besoin de fichiers offsets ici étant donné que tu n'as pas de flats et que tu n'optimises pas tes darks. Enfin je pense que ça n'a rien à voir avec le problème mais je suis surpris que tu utilises ASIcap pour ce genre d'image car c'est le soft dédié planétaire de ASI (si j'ai bien compris) et il existe un soft dédié pour le ciel profond. Nico
  19. Ok, je soupçonne que ç'est lié à la géométrie des images mais je ne peux pas t'en dire plus sans un exemple des fichiers.
  20. Une bien belle M101, les couleurs sont supers.
  21. Salut, Il y a effectivement un problème mais ça va être difficile de t'aider comme cela. L'idéal serait de partager tes images (au moins quelques unes de chaque types) afin de voir si on peut reproduire le problème. Sinon quelques questions ou quelques pistes: Quel logiciel utilises tu pour capturer tes images? Est ce que les darks et offsets sont bien toutes au même gain, température (et autres réglages)? Tu dis que les darks ne sont pas enlevé des lights (et effectivement l'ampglow aurait du disparaitre) mais as tu comparé directement une brute et une image calibrée afin de voir si il n'y a réellement aucune différence? Utilises tu des flats pour ta calibration? Que dit DSS quand il plante? Nico
  22. Salut à tous, Après avoir fait pas mal de galaxies ces derniers temps et comme en plus la lune commence à être bien présente j'ai décidé hier de viser l'amas globulaire M5 dans la constellation du serpent en me disant que la lune serait moins gênante sur ce genre d'objet. J'adore les amas (ils me font rêver!) et je n'avais jamais imagé celui ci sérieusement (je m'étais plutôt concentré sur M13) alors qu'il est quand même de taille conséquente. Donc voilà le résultat avec 213 x 60s + DOF Newton 200/800 + correcteur de coma Caméra ASI 2600MC (gain 100, -10°C) guidage avec un diviseur optique et une caméra 290mm Monture CEM40 Pilotage avec un Asiair PRO J'en profite aussi pour vous poser une question sur un défaut que j'ai plusieurs fois constaté sur mes images et dont celle ci est particulièrement révélatrice. Les reflets autour de l'étoile brillante située juste à coté de l'amas (étoile Serpent 5 de magnitude 5) sont plutôt symétrique avant le passage du méridien et le retournement du télescope mais ils deviennent franchement moins symétrique après le retournement. Avant: Après: Donc quelque chose a bougé entre les deux position et a dégradé l'image. Est ce que ce genre de défaut peut donner une idée de ce qui a bougé? J'hésite entre le primaire, le secondaire ou le train d'imagerie. Merci d'avance. Nico
  23. Voila ce que j'obtiens: Je dois dire que le traitement n'a pas été facile à cause de gradients résiduels que je n'ai pas réussi à supprimer et j'ai du fait un passage sur Topaz pour enlever un peu de bruit. Je me demande si tu n'as pas un problème avec tes flats: il reste un vignettage important sur l'image empilée et une poussière n'a pas été totalement supprimé (dans le coin supérieur droit) En tous cas encore bravo pour cette belle image Nico
  24. Salut Seb, C'est une belle image (et merci comme toujours pour les présentations) mais, vu la qualité de tes brutes, j'ai le sentiment qu'elle en a encore dans le coffre! Je trouve que ton fond de ciel est un peu trop noir et que les étoiles manque un peu de couleurs (les deux galaxies sont bien saturées mais peut être un peu trop jaune) Nico
  25. Bonjour Emmanuel et bravo pour ta photo. Vu les exemples que tu donnes je trouve effectivement que le process APF-R (que je ne connais pas du tout) est trop violent et dénature un peu la galaxie (sans compter le bruit qu'il ajoute). Si j’étais toi je chercherais soit à réduire son impact soit une alternative (le process "plus net" de photoshop qu'évoque @Colmic ou sur pixinsight les process MLT ou unsharp) Je suis arrivé à la même conclusion que toi ces derniers temps: les algorithmes de pondération de Pixinsight sont performants et il n'y a souvent plus beaucoup d’intérêt à trier scrupuleusement ses images (sauf bien sur si le temps de traitement ou l'espace disque sont un problème). Le résultat final est souvent très proche. Nico
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.